f



how to go back from 2.6.4 to 2.6.2 under windows ?

hello,

I've just upgraded my system from Python 2.5 to 2.6.4,
and installed the latest packages of a lot of libraries.

Now one essential package (VPython) only works with Python 2.6.2.
I tried to install Python 2.6.2 over this 2.6.4 installation,
and indeed the readme file says it's 2.6.2,
but the python and pythonw are still 2.6.4.
Why is that so ??

Now assume that a number of packages (because compiled with 2.6.4) will 
not work correctly with 2.6.2.
Is that correct ?

So the best way would be to reinstall everything ??

thanks,
Stef Mientki


0
Stef
12/20/2009 2:26:54 PM
comp.lang.python 77058 articles. 6 followers. Post Follow

0 Replies
833 Views

Similar Articles

[PageSpeed] 52

Reply: