f



Error compiling 1.9.1 on Mac OS X

When making ruby-1.9.1-p0 on Mac OS X (10.5.6), I get the following  
error:

cc -dynamic -bundle -undefined suppress -flat_namespace -o .ext/i386- 
darwin9/enc/trans/transdb.bundle enc/trans/transdb.o -L. -L. -L. -L/ 
opt/local/lib -L/usr/local/lib    -lruby1.9 -lpthread -ldl -lobjc
ld: in /usr/local/lib/libstdc++.6.dylib, file is not of required  
architecture
collect2: ld returned 1 exit status
make[1]: *** [.ext/i386-darwin9/enc/trans/transdb.bundle] Error 1
make: *** [trans] Error 2


Ideas?


0
matt9097 (95)
5/5/2009 8:30:00 PM
comp.lang.ruby 48886 articles. 0 followers. Post Follow

0 Replies
535 Views

Similar Articles

[PageSpeed] 28

Reply: