f



Eudora OSE - run filters when sending email

This issue is still extant two years after I made this USENET post.

I have been trying to reach;    hvsupport@xzer.net

to ask about his add on, but he doesn't answer.

I need some way of running the filter automatically when I send a
message, so that it allocates a label depending on the "from address".

Help, please?



On Wed, 20 Aug 2014 20:16:16 +0100, invalid@invalid.invalid wrote:

>On Sun, 29 Jun 2014 03:43:11 +0100, invalid@invalid.invalid wrote:
>
>>On Fri, 27 Jun 2014 10:54:43 -0300, Ajo Wissink
>><ajo@notrealaddress.invalid> wrote:
>>
>>>On Fri, 27 Jun 2014 10:31:47 -0300, Ajo Wissink
>>><ajo@notrealaddress.invalid> wrote:
>>>
>>>>On Fri, 27 Jun 2014 11:32:11 +0100, invalid@invalid.invalid wrote:
>>>>
>>>>>On Thu, 26 Jun 2014 22:38:32 -0300, Ajo Wissink
>>>>><ajo@notrealaddress.invalid> wrote:
>>>>>
>>>>>> There may be an ad-on so I suggest that
>>>>>>you pose your question in a Thunderbird forum.
>>>>>
>>>>>Where would I find a Thunderbird forum? I know I can google, but you
>>>>>people would know better than me.
>>>>
>>>>Try: http://forums.mozillazine.org/viewforum.php?f=39
>>>
>>>In the Knowledge Base on that forum I see:
>>>
>>>Running filters
>>>
>>>Enabled filters are run automatically, in the order they are listed in
>>>the "Message Filters" dialog ("Tools -> Message Filters..."). If a
>>>filter moves a message to another folder subsequent filters will not
>>>be automatically applied to that message once it has been moved from
>>>the Inbox. There is no built-in support for automatically running
>>>filters on outgoing mail. Install the Send Filter add-on if you want
>>>to do that.
>>
>>I downloaded and installed;
>>
>>https://addons.mozilla.org/en-us/thunderbird/addon/send-filter/
>>
>>Sadly it doesn't work. I choose Tools/Add Ons,
>>send_filter-1.0.6-tb+sm.xpi
>>
>>restart Eudora OSE, then choose Tools / Message Filters
>>
>>this creates a checkbox "enable autorun after sending message on the
>>saved folder (in all accounts)"
>>
>>I check the checkbox
>>
>>I close the "message filters" dialog box
>>
>>I send an email from one of my personalities to a target address
>>
>>it doesn't run the filter when sending
>>
>>if I manually "tools / run filters on message" then it works
>>
>>I need to talk to this person;
>>
>>>Support
>>>If you have any problem for using, you can mail to hvsupport@xzer.net. 
>>
>>someone else didn't find it working either;
>>
>>>Reviews
>>>
>>>
>>>Doesn't Work As Stated, or At All Rated 1 out of 5 stars 
>>>
>>>by chomachomachoma on January 24, 2014 � permalink � translate 
>>>
>>>Doesn't automatically run filter when mail gets sent. Without that working, I don't know what good this does anyone.
>>
>>life is cruel
>>
>>thanks for your help btw
>
>
>I've been talking to the author	hvsupport@xzer.net
>
>he said;
>
>>try the older version here
>>
>>https://addons.mozilla.org/en-us/thunderbird/addon/send-filter/versions/
>>
>>or
>>
>>http://www.xzer.net/harvest/sendfilter
>>
>>It is possible that the current version 1.0.6 would not work correctly for old thunderbird verions.
>
>I replied;
>
>>I've tried all your versions and none of them work. Here are my results;
>>  
>>  
>>>>> http://www.xzer.net/harvest/sendfilter
>>  
>>doesn't work -> http://www.xzer.net/download/sendfilter.1.0.6.xpi
>>doesn't install -> 1.0.5.1   2011.11 (Same as 1.0.5 except version info for tb 5.0-9.0)
>>doesn't install -> 1.0.5   2011.07
>>doesn't install -> 1.0.4   2010.07
>>  
>>>>> https://addons.mozilla.org/en-us/thunderbird/addon/send-filter/versions/
>>  
>>doesn't install -> send_filter-1.0.6-tb+sm
>>doesn't install -> send_filter-1.0.5-tb+sm.xpi
>>incompatible with eudora -> send_filter-1.0-tb+sm.xpi
>>  
>>>>> https://addons.mozilla.org/en-us/thunderbird/addon/send-filter/
>>  
>>doesn't install -> send_filter-1.0.6-tb+sm-Mozilla
>>  
>>  
>> Can you produce a version of send-filter which actually works with Eudora OSE?
>
>At that point he stopped talking to me.
>
>His software doesn't actually work. He's unwilling to spend time
>fixing it.
>
>Great.
0
invalid
11/27/2016 9:40:06 AM
comp.mail.eudora.ms-windows 10580 articles. 6 followers. bob234 (1) is leader. Post Follow

6 Replies
512 Views

Similar Articles

[PageSpeed] 1

On Sun, 27 Nov 2016 09:40:06 +0000, invalid@invalid.invalid wrote:

>This issue is still extant two years after I made this USENET post.
>
>I have been trying to reach;    hvsupport@xzer.net
>
>to ask about his add on, but he doesn't answer.
>
>I need some way of running the filter automatically when I send a
>message, so that it allocates a label depending on the "from address".
>
>Help, please?

This is a Eudora "classic" usenet group. You may have more luck posing
your question in a Thunderbird group. That is what I told you 2 years
ago and the answer is still the same. Sorry.

Ajo Wissink
0
Ajo
11/27/2016 11:14:27 AM
In article <2jfl3cdoenjc078e2t1aam22hm7en76osc@4ax.com>, Ajo Wissink
<ajo@notrealaddress.invalid> wrote:

>On Sun, 27 Nov 2016 09:40:06 +0000, invalid@invalid.invalid wrote:
>
>>This issue is still extant two years after I made this USENET post.
>>
>>I have been trying to reach;    hvsupport@xzer.net
>>
>>to ask about his add on, but he doesn't answer.
>>
>>I need some way of running the filter automatically when I send a
>>message, so that it allocates a label depending on the "from address".
>>
>>Help, please?
>
>This is a Eudora "classic" usenet group. You may have more luck posing
>your question in a Thunderbird group. That is what I told you 2 years
>ago and the answer is still the same. Sorry.

Correct. Eudora OSE has nothing to do with Eudora.

-- 
Lady Astor: "If you were my husband I'd give you poison." Churchill: "If
you were my wife, I'd drink it."
0
Tim
11/27/2016 1:32:03 PM
On Sun, 27 Nov 2016 09:40:06 +0000, invalid@invalid.invalid declaimed the
following:

>This issue is still extant two years after I made this USENET post.
>
>I have been trying to reach;    hvsupport@xzer.net
>
>to ask about his add on, but he doesn't answer.
>

	Considering that the domain owner is in Chongqing ("Chungking")
(central) China, there could be any number of reasons for lack of a
response -- the Great (Fire)Wall of China, dead email account with a server
not configured to respond with bounce messages, etc.


	And, as others have said, "Eudora OSE" is an old version of
Thunderbird; the people following this newsgroup are specific to Qualcomm
Eudora -- you'll need to find a Thunderbird forum.
-- 
	Wulfraed                 Dennis Lee Bieber         AF6VN
    wlfraed@ix.netcom.com    HTTP://wlfraed.home.netcom.com/
0
Dennis
11/27/2016 2:46:00 PM
In comp.mail.eudora.ms-windows, on Sun, 27 Nov 2016 09:40:06 +0000,
invalid@invalid.invalid wrote:

>This issue is still extant two years after I made this USENET post.
>
>I have been trying to reach;    hvsupport@xzer.net
>
>to ask about his add on, but he doesn't answer.
>
>I need some way of running the filter automatically when I send a
>message, so that it allocates a label depending on the "from address".
>
>Help, please?

If you were running the real Eudora it would be easy to do almost
anything  when sending a message. 

Though I still wouldn''t know what "allocates a label" means. 
0
micky
12/14/2016 12:58:23 AM
In article <f7615clruhbedcintpkio5k01t3p7bbk4v@4ax.com>, micky
<NONONOmisc07@bigfoot.com> wrote:

>In comp.mail.eudora.ms-windows, on Sun, 27 Nov 2016 09:40:06 +0000,
>invalid@invalid.invalid wrote:
>
>>This issue is still extant two years after I made this USENET post.
>>
>>I have been trying to reach;    hvsupport@xzer.net
>>
>>to ask about his add on, but he doesn't answer.
>>
>>I need some way of running the filter automatically when I send a
>>message, so that it allocates a label depending on the "from address".
>>
>>Help, please?
>
>If you were running the real Eudora it would be easy to do almost
>anything  when sending a message. 
>
>Though I still wouldn't know what "allocates a label" means. 

Does the fathead still not realise that this ng is not for Eudora OSE?
Does he not understand that Eudora OSE has nothing to do with Eudora?

-- 
"The problem with defending the purity of the English language is that English
is about as pure as a cribhouse whore. We don't just borrow words; on occasion,
English has pursued other languages down alleyways to beat them unconscious 
and rifle their pockets for new vocabulary."            -- James Nicoll, rasfw
0
Tim
12/14/2016 10:23:13 AM
On Tue, 13 Dec 2016 19:58:23 -0500, micky <NONONOmisc07@bigfoot.com>
declaimed the following:

>In comp.mail.eudora.ms-windows, on Sun, 27 Nov 2016 09:40:06 +0000,
>invalid@invalid.invalid wrote:
>
>>This issue is still extant two years after I made this USENET post.
>>
>>I have been trying to reach;    hvsupport@xzer.net
>>
>>to ask about his add on, but he doesn't answer.
>>
>>I need some way of running the filter automatically when I send a
>>message, so that it allocates a label depending on the "from address".
>>
>>Help, please?
>
>If you were running the real Eudora it would be easy to do almost
>anything  when sending a message. 
>
>Though I still wouldn''t know what "allocates a label" means. 

	In the real Eudora, I'd presume that meant assigning one of 7 color
codes to the message.
-- 
	Wulfraed                 Dennis Lee Bieber         AF6VN
    wlfraed@ix.netcom.com    HTTP://wlfraed.home.netcom.com/
0
Dennis
12/14/2016 12:43:13 PM
Reply: