f



Pegasus Mail Problem

Problem: When I click on OPEN of any email or NEW MESSAGE, it takes
over 30 seconds to open the window to view or create an email.

I'm using version 4.21c but this problem also occurred with 4.12.

Downloading and uploading functions are quick.  These functions behave
normally.

I am using PMail on a new laptop with a wireless connection.   One
thing that I noticed was that whenever I open or create a new message,
there is wireless traffic that is taking place.  Once that traffic
stops, the window will open for reading or editing.  

The traffic is definitely related to these PMail being activated.   I
watch the wireless traffic window and there will be  no internet
traffic, then when I click OPEN or NEW, it begins and the window won't
open till it's complete.  At first I thought this might be virus
related BUT I have Norton Internet Secutiry and have scanned using the
latest defs and no viruses are detected.  I am now convinced that this
isn't virus related.

Any clues as to why there would be attempts to access the internet
when simply opening a window for view or especially when editing a new
post?  OR why it takes over 30 seconds to open a message for reading
or new message creation?

 I guess I can understand why it might access when opening a received
message (to download the body), but this is new behavior.  I have
PMail on another computer on the SAME wireless network and it opens
these reader and create windows INSTANTLY.

I have uninstalled and reinstalled and even tried newest version and
this still happens.  Maybe this is interference with another program
or with some MicroSoft spyware or just misconfiguration.

I'm stumped.  Any clues?
0
Mike
8/7/2005 4:05:28 PM
comp.mail.pegasus-mail.misc 1751 articles. 0 followers. Post Follow

2 Replies
486 Views

Similar Articles

[PageSpeed] 56

Mike wrote:
> Problem: When I click on OPEN of any email or NEW MESSAGE, it takes
> over 30 seconds to open the window to view or create an email.
>
> I'm using version 4.21c but this problem also occurred with 4.12.
>
> Downloading and uploading functions are quick.  These functions behave
> normally.
>
> I am using PMail on a new laptop with a wireless connection.   One
> thing that I noticed was that whenever I open or create a new message,
> there is wireless traffic that is taking place.  Once that traffic
> stops, the window will open for reading or editing.
>
> The traffic is definitely related to these PMail being activated.   I
> watch the wireless traffic window and there will be  no internet
> traffic, then when I click OPEN or NEW, it begins and the window won't
> open till it's complete.  At first I thought this might be virus
> related BUT I have Norton Internet Secutiry and have scanned using the
> latest defs and no viruses are detected.  I am now convinced that this
> isn't virus related.
>
> Any clues as to why there would be attempts to access the internet
> when simply opening a window for view or especially when editing a new
> post?  OR why it takes over 30 seconds to open a message for reading
> or new message creation?
>
>  I guess I can understand why it might access when opening a received
> message (to download the body), but this is new behavior.  I have
> PMail on another computer on the SAME wireless network and it opens
> these reader and create windows INSTANTLY.
>
> I have uninstalled and reinstalled and even tried newest version and
> this still happens.  Maybe this is interference with another program
> or with some MicroSoft spyware or just misconfiguration.
>
> I'm stumped.  Any clues?

Please try changing the printer driver for your default printer to a
newer one or text/generic.

Also, per the newsgroup charters, please post Pegasus questions in
comp.mail.pegasus-mail.ms-windows.  Followups set.

-- 
Thanks and Best Regards,  Jeff G.
My email address in the following is ROT13 encoded to reduce spam:
Guvf vf gur rznvy nqqerff: WIQTWBBBJIAI@fcnzzbgry.pbz

0
Jeff
8/8/2005 12:08:01 AM
On Mon, 08 Aug 2005 00:08:01 GMT, "Jeff G."
<WIQTWBBBJIAI%fcnzzbgry%pbz%PRECEDING%ROT13%ENCODED%TO%DESPAM%US@example.com>
wrote:

>Mike wrote:
>> Problem: When I click on OPEN of any email or NEW MESSAGE, it takes
>> over 30 seconds to open the window to view or create an email.
>>
>> I'm using version 4.21c but this problem also occurred with 4.12.
>>
>> Downloading and uploading functions are quick.  These functions behave
>> normally.
>>
>> I am using PMail on a new laptop with a wireless connection.   One
>> thing that I noticed was that whenever I open or create a new message,
>> there is wireless traffic that is taking place.  Once that traffic
>> stops, the window will open for reading or editing.
>>


Not having any undue issue on 4.12c on XP SP2 wireless here.  How many
messages in your New Mail folder?

What OS/SP?

-- 
AnthonyL
0
nospam
8/8/2005 8:04:43 PM
Reply: