f



Inbox doesn't have mails, webclient shows mails

Hi,
   I am unable to see any emails in my inbox. However, the webclient
for the same account shows me all my emails. 95% of the time, I use MS
Outlook Express as the email client using its IMAP server.
   I donot understand why I am not able to see emails in my inbox. The
only thing I see are the new mails. ie. if I login remotely onto the
server, I don't see any emails, but during the period I am logged in,
if I get any mails, I can see them.

I tried seeing the configuration settings and nothing seemed out of the
ordinary. Atleast I didn't change anything.

Any help will be really appreciated.

Thanks,
Prem.

0
premgrps (58)
6/17/2006 2:19:07 AM
comp.mail.pine 2747 articles. 0 followers. mad.engineer (2) is leader. Post Follow

2 Replies
536 Views

Similar Articles

[PageSpeed] 46

On 16 Jun 2006 19:19:07 -0700, premgrps@gmail.com <premgrps@gmail.com> wrote:
> Hi,
>    I am unable to see any emails in my inbox. However, the webclient
> for the same account shows me all my emails. 95% of the time, I use MS
> Outlook Express as the email client using its IMAP server.
>    I donot understand why I am not able to see emails in my inbox. The
> only thing I see are the new mails. ie. if I login remotely onto the
> server, I don't see any emails, but during the period I am logged in,
> if I get any mails, I can see them.

Some of the mail clients copy all mails to a local folder and delete
them on the server. Check Outlook Express for any setting indicating
this.

Andreas

0
andreas
6/17/2006 11:04:20 AM
Thanks, but I am using an IMAP server, not POP which does that. Even if
I use POP, I set it to "leave messages on server".


Thanks.

andreasa@tmrsd.tch wrote:
> On 16 Jun 2006 19:19:07 -0700, premgrps@gmail.com <premgrps@gmail.com> wrote:
> > Hi,
> >    I am unable to see any emails in my inbox. However, the webclient
> > for the same account shows me all my emails. 95% of the time, I use MS
> > Outlook Express as the email client using its IMAP server.
> >    I donot understand why I am not able to see emails in my inbox. The
> > only thing I see are the new mails. ie. if I login remotely onto the
> > server, I don't see any emails, but during the period I am logged in,
> > if I get any mails, I can see them.
>
> Some of the mail clients copy all mails to a local folder and delete
> them on the server. Check Outlook Express for any setting indicating
> this.
> 
> Andreas

0
premgrps (58)
6/18/2006 3:33:34 PM
Reply:

Similar Artilces:

Mail merge doesn't mail and/or doesn't merge
Mail merge doesn't mail and/or doesn't merge With me at least it doesn't. We are getting too many false positives on our bcc-mailing lists, so I decided to give the mail merge feature in PM 4.41 a go. The goal was to simultaneously send messages addressed to multiple recipients. I made a csv file containing nine of my own addresses in a column called ~kemail~, made this the data file, checked the box for the first field to be the fieldname and sent the email with the string ~kemail~ in the address box. I also attached a pdf file. PM reported a successful transaction, b...

Mail doesn't import Mail messages from another machine
Hi, My friend just got a new G5 (I'm jealous) and would like to import all the mail messages on his old G4 (he has moved them all to an external hard drive for safe keeping). We tried the Tiger Mail>Import scheme and imported from the external hard drive. The Import routine imported all his Mail folders but they're all empty. Is there a way to get this to work correctly? Any help appreciated. r. In article <rb28-E04B37.13013529092005@corp.supernews.com>, "RobertB." <rb28@nyu.edu> wrote: > Hi, > > My friend just got a new G5 (I'm jeal...

mail() function doesn't seem to be sending MAIL FROM: properly
I'm trying to send an email using the mail() function. I've carefully made use of the ini_set(SMTP, "mail.my.server") function to set my SMTP server and also to set my From: address. I'm still getting a "Relaying not explicitly allowed: fakeemail@fakedomain.com" response from the server however, when I try and set a recipient who is outside of my own domain. This makes my think that the From: address is somehow not getting sent to my server properly or that I'm pointing at the wrong server. The confounding thing is that it was working for a while and I don't think I changed anything and it just stopped. I'm running these PHP pages for a client off of one of those cheap hosting services, I think it's called 1dollarhost.com or something, although I can't remember at the moment. Has anyone else had trouble with this or found a solution? Many thanks, Todd tzuccolo2001@yahoo.com wrote: > I'm trying to send an email using the mail() function. I've carefully > made use of the ini_set(SMTP, "mail.my.server") function to set my SMTP > server and also to set my From: address. I'm still getting a "Relaying > not explicitly allowed: fakeemail@fakedomain.com" response from the > server however, when I try and set a recipient who is outside of my own > domain. This makes my think that the From: address is somehow not > getting sent to my server properly or that I'm pointing at...

Junk mail box doesn't open automatically, I miss mails because of this
When I get a junk message, Eudora puts it in the junk mail box, but doesn't open the mail box. With other filters, it does open the box automatically. This way I know a mail came in. I would also like Eudora to open my Junk mail box, so I know a mail got in there. Anybody have some advice? Eudora 7 paid mode chieleman On Mon, 15 Jan 2007 14:13:21 +0100, chieleman <vlaflip31-nieuwsgroepREMOVETHIS@REMOVETHISyahoo.com> wrote: >When I get a junk message, Eudora puts it in the junk mail box, but >doesn't open the mail box. With other filters, it does open t...

wanadoo.fr's portal doesn't show Eudora's mails
Hello A strange problem when I write to a friend of mines. When she reads her mails with www.wanadoo.fr 's portal, everything composed with Eudora only gives a blank page (no problem when she uses... Eudora or Outlook or when I write with Outlook from my office - yes I know but they don't allow me to install Eudora...). Should I change something in the ini file? Don't understand what happens there, nor here. By the way : it's always interesting to read the Eudora forum Friendly regards, even when one doesn't have any problem with this program. Michel On Tue, 05 Oct 2004 16:52:49 +0200, Michel <michel_._bero@la_poste_net> wrote: >Hello > >A strange problem when I write to a friend of mines. When she reads >her mails with www.wanadoo.fr 's portal, everything composed with >Eudora only gives a blank page (no problem when she uses... Eudora or >Outlook or when I write with Outlook from my office - yes I know but >they don't allow me to install Eudora...). >Should I change something in the ini file? Don't understand what >happens there, nor here. >By the way : it's always interesting to read the Eudora forum >Friendly regards, even when one doesn't have any problem with this >program. Michel, does she have the same problem with mail from other Eudora users? groetjes, -- Ajo Wissink On Tue, 05 Oct 2004 16:52:49 +0200, Michel <michel_._bero@la_post...

Apple Mail; mail doesn't get to server to be "saved"
I'm still one of those increasingly few AOL users (got kids). Have had the account since '95. Anyway, when I got cable access at work, I decided to use my Mac Mini in the office to not only access my work email, but also the AOL account which I use at home for personal stuff. Running Tiger 10.4.7 and Apple Mail on both systems (G4 at home). Things worked fine for months; I simply configured the Mail application to access my office mail server and also my AOL account, which is IMAP. I only use AOL at home. When I use Mail at work, I still get all of my normal AOL mail. I think that wha...

newbie question: sendmail doesn't send mail to external mail account.
Hi there, It seems send mail doesn't send mail to external mail account in my FreeBSD 4.8 BOX. However, I'm able to receive mail from external mail, such as yahoo, hotmail account. My config is: FreeBSD 4.8 ISP: bell Sympatico high speed with dynamic IP address. SMTP port is enabled on the router/firewall. Can anyone help? bluesnow#mail -v calvin2k_cn@yahoo.com Subject: This is a test. Do you hear me? EOT calvin2k_cn@yahoo.com... Connecting to [127.0.0.1] via relay... 220 bluesnow.gotdns.com ESMTP Sendmail 8.12.8p1/8.12.8; Thu, 26 Jun 2003 17:14:51 -0400 (EDT) >>> EHLO bluesnow.gotdns.com 250-bluesnow.gotdns.com Hello localhost [127.0.0.1], pleased to meet you 250-ENHANCEDSTATUSCODES 250-PIPELINING 250-8BITMIME 250-SIZE 250-DSN 250-ETRN 250-DELIVERBY 250 HELP >>> MAIL From:<cguan@bluesnow.gotdns.com> SIZE=68 250 2.1.0 <cguan@bluesnow.gotdns.com>... Sender ok >>> RCPT To:<calvin2k_cn@yahoo.com> >>> DATA 250 2.1.5 <calvin2k_cn@yahoo.com>... Recipient ok 354 Enter mail, end with "." on a line by itself >>> . 250 2.0.0 h5QLEpDJ006984 Message accepted for delivery calvin2k_cn@yahoo.com... Sent (h5QLEpDJ006984 Message accepted for delivery) Closing connection to [127.0.0.1] >>> QUIT 221 2.0.0 bluesnow.gotdns.com closing connection bluesnow# sendmail -bp /var/spool/mqueue (2 requests) -----Q-ID----- --Size-- -----Q-Time----...

Mail won't check mail
Ihad a difficulty yesterday, and after I recovered, I found that Mail won't check mail. I send an email from my .mac account to my earthlink account and mail will not retreive it. I checked my email using the web-email and found the mail there, and some mail from others. What could cause Mail to stop retreiving mail? How can I fix it? Thanks, AndyD In article <1grf1p0.1m0bixe1503zn4N%andyda@earthlink.net>, Andy Dannelley <andyda@earthlink.net> wrote: > Ihad a difficulty yesterday, and after I recovered, I found that Mail > won't check mail. > > I send an email from my .mac account to my earthlink account and mail > will not retreive it. > > I checked my email using the web-email and found the mail there, and > some mail from others. > > What could cause Mail to stop retreiving mail? > > How can I fix it? Did you try repairing permissions? Did you check your Account settings, including advanced, to make sure that nothing was changed? Cathy -- "there's a dance or two in the old dame yet." - mehitabel C.Stevenson, M.D. cats1921@invalidsonic.net Cathy Stevenson <cats1921@invalidsonic.net> wrote: > In article <1grf1p0.1m0bixe1503zn4N%andyda@earthlink.net>, Andy > Dannelley <andyda@earthlink.net> wrote: > > > Ihad a difficulty yesterday, and after I recovered, I found that Mail > > won't check mail. > > > > I send an email from my .mac...

How do I delete mail from mail file /var/mail/su after reading mails
I used to receive data in mail from users. I used to read those data and load that into a ORACLE table. However I am not able to delete those mails after reading and loading it. Currently I delete them manually when the mail file grow very big Is there a way we can delete these mails after we read it using shell script ? ...

can't send mail using mail()
hello, i am new to sending mail with php. the first function i tried is the mail(). when i passed the required parameters (to, message,subject), the apache error log said that the parameters are uninitialised. but the parameters already had value. do you know what is wrong? thank you fasisi wrote: > hello, > > i am new to sending mail with php. the first function i tried is the > mail(). when i passed the required parameters (to, message,subject), > the apache error log said that the parameters are uninitialised. but > the parameters already had value. > > do you know what is wrong? > > thank you Sorry, my crystal ball is broken. I can't see your code. Try posting your code so we can see what might be wrong. -- ================== Remove the "x" from my email address Jerry Stuckle JDS Computer Training Corp. jstucklex@attglobal.net ================== On Mar 16, 8:14=A0pm, Jerry Stuckle <jstuck...@attglobal.net> wrote: > fasisi wrote: > > hello, > > > i am new to sending mail with php. the first function i tried is the > > mail(). when i passed the required parameters (to, message,subject), > > the apache error log said that the parameters are uninitialised. but > > the parameters already had value. > > > do you know what is wrong? > > > thank you > > Sorry, my crystal ball is broken. =A0I can't see your code. > > Try posting your code so we can s...

[Eudora and Mail] Importing e-mail into Mail ?
Hi, After many years using Eudora, I think it is time to switch. Eudora is corrupting its mailboxes, old messages tend to mix up and become unreadable. This is unfortunate as otherwise Eudora does the right things for me. So the questions are : - which e-mail app do you recommend (on a PowerBook G4/667, 10.4.10) ? - I am currently trying Mail; succeeded in importing the Eudora mailboxes except the Inbox (1GB) -> how do I import it ??? CAB Try Eudora Mailbox Cleaner. Worked perfectly for me. Jenny On Oct 16, 11:40 pm, cab <v...@nospam.com> wrote: > Hi, > After many years us...

Pegasus mail doesn't show the right time
Today my computer automatically made the time adjustment. However, emails I get from Pegasus show the previous time. For example, an email I got at 9 AM, is shown as if it has been received at 10 AM. With Outlook Express there's no time issue. How do I make Pegasus realize we've just changed the time??? On 31 Oct 2004 10:10:29 -0800, Hafaka wrote: > How do I make Pegasus > realize we've just changed the time??? Tools > Options > General settings > Advanced settings > SMTP time zone > [x] Auto gregor ...

Subscription setting 'No e-mail': Doesn't work !
Hi all, I switched my subscription setting to "No e-mail" but I still receive an e-mail everyday. Does one know how I could reach the google technical support ? Thanks! Catherine. ...

GPGMail / OS X 10.7
I DL'd GPGMail http://www.gpgtools.org/gpgmail/index.html 1.3.3 (compatible with 10.7) and installed with "success" per the installer. But, there is no evidence of GPGMail in Apple Mail as described on the page link above. (No PGP related functions added to Mail). Anyone use this and seen similar issues? Thanks. -- gmail originated posts filtered due to spam. In article <nLOdnaDnU7qDwT3QnZ2dnUVZ_qadnZ2d@giganews.com>, Alan Browne <alan.browne@FreelunchVideotron.ca> wrote: > I DL'd GPGMail > http://www.gpgtools.org/gpgmail/index.html > 1.3.3 (co...

Mail.app can't get Comcast mail; Entourage can
I was trying to set up Mail.app to get my son's email from his Comcast POP3 account. As far as I could tell all the settings were correct, and Mail.app correctly saw that there were 9 messages in his inbox, however in the activity window, the progress bar seemed to indicate that the mail download had started, but it seemed to time out without downloading anything. In contrast, on the same computer, Entourage accessed his mail just fine. Can anyone explain this behavior? This is in MacOS X 10.2.8. Thanks, Dan -- Daniel E. Sabath University of Washington Department of Laboratory Medicine http://www.labmed.washington.edu In article <dsabath-53F2E6.10271920102003@nntp4.u.washington.edu>, Daniel E. Sabath <dsabath@fastmail.fm> wrote: > I was trying to set up Mail.app to get my son's email from his Comcast > POP3 account. As far as I could tell all the settings were correct, and > Mail.app correctly saw that there were 9 messages in his inbox, however > in the activity window, the progress bar seemed to indicate that the > mail download had started, but it seemed to time out without downloading > anything. It works for me. Sorry. Daniel E. Sabath <dsabath@fastmail.fm> wrote: > I was trying to set up Mail.app to get my son's email from his Comcast > POP3 account. As far as I could tell all the settings were correct, and > Mail.app correctly saw that there were 9 messages in his inbox, however > in the...

Can't send mail using Mail.app, but can with Thunderbird
Hello, I am having one heck of a time, and it's killing me. I am new to the world of OS X but am adapting well, with one exception - Mail. Here's the deal. Using Thunderbird, I can send mail out with password authentication. I can send it via port 25 normally or via port 465 via SSL. I can also telnet to port 25 and see the standard email connection, and I can even fake it out using the proper sequence of commands. I can telnet to port 465, although since that's SSL I can't easily fake key negotiation or anything like that - but, it does establish a connection. However, Mai...

how to make it so that 'delete' copies mail to mail-trash?
Hi, I've looked around in the pine FAQ and my .pinerc but could not find the answer to the following: When I delete a message, it is not copied to the mail-trash file/folder, but instead is apparently sent to /dev/null or whatever...the result is the same : message is irrecuperable. 1.So what setting needs to be changed to make it so that 'delete' moves mail to mail-trash? 2.Is there a way to make the trash automatically clean out old deleted messages that are say more than 30 days old? thanks and please don't hesitate to point me in the right direction if these exact questions have been answered before. Martin On Sun, 21 Dec 2003, M wrote: > 1.So what setting needs to be changed to make it so that 'delete' moves mail > to mail-trash? FAQ. http://www.zrox.net/Mail/Pine/other.html#trash > 2.Is there a way to make the trash automatically clean out old deleted > messages that are say more than 30 days old? Set up a filter that acts on your trash folder. The "age interval" parameter can be used to filter only older messages. -- Gopi Sundaram http://www.zrox.net/Mail/Pine/ Thanks Gopi! "Gopi Sundaram" <gopalan@cs.sc.edu> wrote in message news:Pine.GSO.4.58.0312212354320.3593@eltanin... > On Sun, 21 Dec 2003, M wrote: > > > 1.So what setting needs to be changed to make it so that 'delete' moves mail > > to mail-trash? > > FAQ. > > http://www.zrox.net/Mail/Pine/o...

Mail and mail directories
I use pine to access my mail (via login to an IMAP server). Pine seems to create two directories <home>/Mail and <home>/mail, and both directories seem to contain identical copies of all my folders. Is there a configuration option that will ensure that pine maintains only one such directory? Thanks Jay *** Jay Gopalakrishnan (nspmjayg@math.ufl.edu.nsp) wrote in comp.mail.pine...: :) I use pine to access my mail (via login to an IMAP server). Pine seems :) to create two directories <home>/Mail and <home>/mail, and both :) directories seem to contain identical copies of all my folders. Is :) there a configuration option that will ensure that pine maintains only :) one such directory? Do you have a simbolic link between Mail and mail?, if so remove it. It is possible that this may break other applications (e.g. Mutt). Hopefully it won't. Eduardo http://www.math.washington.edu/~chappa/pine/ > *** Jay Gopalakrishnan (nspmjayg@math.ufl.edu.nsp) wrote in comp.mail.pine...: > > :) I use pine to access my mail (via login to an IMAP server). Pine seems > :) to create two directories <home>/Mail and <home>/mail, and both > :) directories seem to contain identical copies of all my folders. Is > :) there a configuration option that will ensure that pine maintains only > :) one such directory? Eduardo Chappa wrote: > Do you have a simbolic link between Mail and mail?, No. The directories are not...

why: 'You have new mail in /var/spool/mail/root' ?
This annoying message seems to be associated with the times when <cr> won't run mc-selected executables. The error mesg. is in that case something about 'shell is already running'. Examining the file shows the mail as being from 'Mail Delivery subsystem - daemon'. Some looks like being potentially usefull for debugging purtposes. I've got [only dial up] on this FC1 box; so where's the mail being sent from ? Can/should I disable this stuff ? Does the file 'roll-over' or fill up to infinity ? Thanks for any info, == Chris Glur. It's mail from y...

Change ~/mail to ~/.mail ?
Dear readers, I have searched Google and read the FAQ at http://www.washington.edu/pine/faq/ but I can't figure out if it is possible to change ~/mail to ~/.mail Can anyone tell me, if that's possible? Lots of love, Janni *** Janni Jensen (d_e_l_e_t_e_janni@t_h_i_s_elvis.com.nspm) wrote in...: :) I have searched Google and read the FAQ at :) http://www.washington.edu/pine/faq/ but I can't figure out if it is :) possible to change ~/mail to ~/.mail Dear Janni, Yes, try pressing M S L and edit the contents of the "mail collection". Change "mail/" to ".mail/". Eduardo http://www.math.washington.edu/~chappa/pine/ > Yes, try pressing M S L and edit the contents of the "mail collection". > Change "mail/" to ".mail/". This is great! Thanks Eduardo!! I'll never change from Pine. That's for sure. > http://www.math.washington.edu/~chappa/pine/ Excellent! I found this patch "Change your From Header without any effort!". This is jst what I have been wanted for a long time, as I would like to change my email when using mailinglists. The only thing Pine now needs is a way to use PGP/GPG as attachments...=) Hugs, Janni *** Janni Jensen (d_e_l_e_t_e_janni@t_h_i_s_elvis.com.nspm) wrote in...: :) Excellent! I found this patch "Change your From Header without any :) effort!". This is jst what I have been wanted for a long time, as I :) would like to change my email w...

replacing mail/ by .mail/ : how to do that ?
Hi, I only want to edit the config so that I can use .mail/ instead of mail/ How to do that? Aldo. -- ==Osvaldo La Rosa==-==http://www.brlspeak.net/==-==GNU/Linux? 2B FREE== No individual should be discriminated against on the basis of disability in the full and equal enjoyment of the goods, services, facilities, privileges, advantages, or accommodations of any place of public accommodation (American Disability Act - 42. U.S.C. 12182[a]) * On Wed, 17 Aug 2005 23:06:14 +0200, Aldo wrote: > Hi, > I only want to edit the config so that I can use .mail/ instead of mail/ > How to do that? If everything else fails: - delete mail - create a symlink: ln -s .mail mail On 18 Aug 2005, Holger Marzen wrote: > * On Wed, 17 Aug 2005 23:06:14 +0200, Aldo wrote: > >> I only want to edit the config so that I can use .mail/ instead of mail/ >> How to do that? > > If everything else fails: > > - delete mail > - create a symlink: ln -s .mail mail What Holger wrote should work, but it's cleaner to change where Pine looks for mailboxes. I discuss this on my Power Pine page in this section: Setting Up IMAP, NNTP, and Local Collections <http://www.ii.com/internet/messaging/pine/pc/#setCollections> Let us know if you have any questions. Hope this helps, Nancy -- Nancy McGough ~ <http://www.ii.com> ~ <http://deflexion.com> IMAP, pine, procmail, data deflexion, infinity, and more >...

Mail will not send mail but will receive mail
At work I have a Wallstreet with Jaguar connected to a DSL line. Up until a couple days ago I have been able to use my personal ISP smtp address to send and receive mail. This is not the same company as the DSL provider. A couple days ago I was able to receive posts but not send them. I tried repairing permissions, and trashing the Mail prefs. Finally I emailed my ISP and the response was that I have to use the DSL carrier's smtp address. Yet, I've been using my personal ISP's smtp address for about a year. At home I use a dialup with the ISP and everything works fi...

Mail Links In Web Apps won't open any mail apps? Help!!! Thanks
that is if I click on a link in Safari or Internet Explorer that contains an e-mail address it won't open a mail app. the dock kind of moves a bit and that's it. this is a total pain in the butt because these address's are imbedded and I can't see what the address is. I checked the useless discussions on the apple sight and they were uh...useless. I checked all preferences and that didn't fix it.Someone suggested that the default setting in the apple mail app would have a place to set it but that didn't work. Any suggestions? thanks for the help -- Barry ...

Mail for OS X on new hard drive won't import Mail on old hd
I recently installed an additional hard drive (running Tiger), but I kept my old one (running Panther), too, to use as a backup. After resolving a few snags, the data and apps transferred over OK, but two days ago I (very foolishly) tried to make a change in the name I use as Administrator (or at least that's what I meant to do), and all the apps on my new hard drive forgot their passwords, preferences, etc. What a pain! I can eventually fix everything, except I can't get Mail for OS X on the new hd to import data from the Mail on the old hd. In the new Mail, under the File...

Web resources about - Inbox doesn't have mails, webclient shows mails - comp.mail.pine

Resources last updated: 3/25/2016 1:23:24 AM