f



421 SMTP service not available

I was looking into some mail not arriving on a sendmail-8.13.0 machine.
From several other hosts, telnetting to port 25 results in 421 SMTP
service not available, closing transmission channel  But mail is
arriving... I can't tell if this response is only given to some IP
addresses (why?  and why ones I test from, but not most "real" mail
servers?), or what.

-- 
* John Oliver                              http://www.john-oliver.net/ *
* California gun owners - protect your rights and join the CRPA today! *
* http://www.crpa.org/         Free 3 month trial membership available *
* San Diego shooters come to http://groups.yahoo.com/group/sdshooting/ *
0
joliver (193)
2/21/2005 9:20:29 PM
comp.mail.sendmail 13518 articles. 1 followers. jfretby (35) is leader. Post Follow

4 Replies
1016 Views

Similar Articles

[PageSpeed] 7

John Oliver wrote:
> I was looking into some mail not arriving on a sendmail-8.13.0 machine.
> From several other hosts, telnetting to port 25 results in 421 SMTP
> service not available, closing transmission channel  But mail is
> arriving... I can't tell if this response is only given to some IP
> addresses (why?  and why ones I test from, but not most "real" mail
> servers?), or what.

Standard set of question:
What your sendmail reports in the log file?
Does it report anything about the above mentioned delivery attempts?

-- 
Andrzej [en:Andrew] Adam Filip anfi@priv.onet.pl anfi@xl.wp.pl
Home Page http://anfi.homeunix.net/
*Random Epigram* :
Where are the weapons of mass destruction ?
Where are the weapons of mass deception ?
	-- 2004

0
anfi (2014)
2/21/2005 10:58:00 PM
On Mon, 21 Feb 2005 22:58:00 +0000, Andrzej Adam Filip wrote:
> John Oliver wrote:
>> I was looking into some mail not arriving on a sendmail-8.13.0 machine.
>> From several other hosts, telnetting to port 25 results in 421 SMTP
>> service not available, closing transmission channel  But mail is
>> arriving... I can't tell if this response is only given to some IP
>> addresses (why?  and why ones I test from, but not most "real" mail
>> servers?), or what.
> 
> Standard set of question:
> What your sendmail reports in the log file?

Nothing...

> Does it report anything about the above mentioned delivery attempts?

No.  It's like (some) external systems are (sometimes) unable to contact
the mail server.

I'm thinking maybe a firewall issue, as on the server in question, I can
connect to localhost 25 all day long.

-- 
* John Oliver                              http://www.john-oliver.net/ *
* California gun owners - protect your rights and join the CRPA today! *
* http://www.crpa.org/         Free 3 month trial membership available *
* San Diego shooters come to http://groups.yahoo.com/group/sdshooting/ *
0
joliver (193)
2/22/2005 12:39:27 AM
John Oliver wrote:
> On Mon, 21 Feb 2005 22:58:00 +0000, Andrzej Adam Filip wrote:
> 
>>John Oliver wrote:
>>
>>>I was looking into some mail not arriving on a sendmail-8.13.0 machine.
>>>From several other hosts, telnetting to port 25 results in 421 SMTP
>>>service not available, closing transmission channel  But mail is
>>>arriving... I can't tell if this response is only given to some IP
>>>addresses (why?  and why ones I test from, but not most "real" mail
>>>servers?), or what.
>>
>>Standard set of question:
>>What your sendmail reports in the log file?
> 
> Nothing...
> 
>>Does it report anything about the above mentioned delivery attempts?
> 
> No.  It's like (some) external systems are (sometimes) unable to contact
> the mail server.
> 
> I'm thinking maybe a firewall issue, as on the server in question, I can
> connect to localhost 25 all day long.

"Firewall theory" seems to be reasonable or worth to be ruled out.

I can only suggest using "tcptraceroute" program to verify it.

Can you post location of your host (ISP) and locations of a few 421 
blocked sending hosts? [it may allow other to confirm firewall presence]

-- 
Andrzej [en:Andrew] Adam Filip anfi@priv.onet.pl anfi@xl.wp.pl
Home Page http://anfi.homeunix.net/
*Random Epigram* :
Do not talk Arabic in the house of a Moor.
	-- Oriental Proverb

0
anfi (2014)
2/22/2005 9:23:40 AM
John Oliver schrieb:

> On Mon, 21 Feb 2005 22:58:00 +0000, Andrzej Adam Filip wrote:
>> John Oliver wrote:
>>> I was looking into some mail not arriving on a sendmail-8.13.0 machine.
>>> From several other hosts, telnetting to port 25 results in 421 SMTP
>>> service not available, closing transmission channel  But mail is

That doesn't look like a message Sendmail would produce.

>>> arriving... I can't tell if this response is only given to some IP
>>> addresses (why?  and why ones I test from, but not most "real" mail
>>> servers?), or what.
>> 
>> Standard set of question:
>> What your sendmail reports in the log file?
> 
> Nothing...

So the connection doesn't even arrive at the Sendmail machine.

>> Does it report anything about the above mentioned delivery attempts?
> 
> No.  It's like (some) external systems are (sometimes) unable to contact
> the mail server.
> 
> I'm thinking maybe a firewall issue, as on the server in question, I can
> connect to localhost 25 all day long.

It is quite probably indeed an application level firewall working as an
SMTP proxy. You just have to find it ...

HTH
Tilman
0
t.schmidt (173)
2/22/2005 12:49:33 PM
Reply:

Similar Artilces:

UTL_SMTP
We have just set up a Windows 2003 Server with Oracle 9i. We are trying to use UTL_SMTP in a PL/SQL procedure to send an email using our mail server IP (mail server is a different server) and port and we get ORA-29278: SMTP transient error: 421 Service not available We also checked a Java application (outside of Oracle) on the same server that does a send mail and it also can not connect to the Mail Server. *However*, Outlook express on the same server to the same mail server address does work. This tends to rule out the mail server and any firewall as causing the problem...? The PL/SQL procedure is correct as it was copied from another server that sends emails. It seems there is something on the server that does not allow the PL/SQL or the non-Oracle java application to connect to the mail server but does allow Outlook Express to connect to the mail server. Any ideas what to check? dgriffi2@tampabay.rr.com (Dennis Griffith) wrote in news:171029db.0409041011.4566c7e2@posting.google.com: > We have just set up a Windows 2003 Server with Oracle 9i. > > We are trying to use UTL_SMTP in a PL/SQL procedure to send an email > using our mail server IP (mail server is a different server) and port > and we get > ORA-29278: SMTP transient error: 421 Service not available > We also checked a Java application (outside of Oracle) on the same > server that does a send mail and it also can not connect to the Mail > ...

"Microsoft ESMTP MAIL Service" misleading the Sendmail by BODY=7BIT in "mail from"
Hello. I ran into a situation where the Sendmail deceived by the Microsoft ESMTP MAIL Service. MS ESMTP Service send to Sendmail MAIL FROM:<system@gosuslugi.ru> SIZE=12345 AUTH=<> BODY=7BIT but message is not 7BIT. It contain MIME-Version: 1.0 Content-Type: multipart/mixed; boundary="--2f2da5fd4e757bb09dce3cc4fd3fda88" Content-Transfer-Encoding: 7bit in header, but ----59b9b79d39a2fcdcd7600d2d20592b5a Content-Type: text/html; charset="utf-8" Content-Transfer-Encoding: 8bit in some parts and real text in utf8. Sendmail loses one bit. :-( A second big problem - a huge E-Mail providers such as GMail or Mail.ru ignore the "BODY=7BIT" and messages accepted propertly. I find it difficult to prove that the problem should be resolved by the message sender or the postmaster of "Microsoft ESMTP MAIL Service". Any idea ? -- Regards, Sergey. On 02/18/11 07:42, Sergey wrote: > I ran into a situation where the Sendmail deceived by the Microsoft > ESMTP MAIL Service. MS ESMTP Service send to Sendmail I think that's better worded as Microsoft ESMTP MAIL Service is lying about being 7-bit. > MAIL FROM:<system@gosuslugi.ru> SIZE=12345 AUTH=<> BODY=7BIT > > but message is not 7BIT. It contain > > MIME-Version: 1.0 > Content-Type: multipart/mixed; boundary="--2f2da5fd4e757bb09dce3cc4fd3fda88" > Content-Transfer-Encoding: 7bit > ...

Sendmail and Available STMP Services?
I am playing a long shot here. I worked in IT for years and when I retired I installed sendmail on a Slackware server with my own domain name for me (Alpine) and my wife (Outlook) to use. It has allowed me to do a lot of nice things such as an email account for each vendor I deal with (e.g. sears@mydomain.com) and temporary email accounts. They both come in handy when figuring out how a spammer obtained my email address and they also allow me to easily delete an account without affecting my personal email. Unfortunately my ISP is shutting down their servers to save money and they are transferring all the email accounts to gmail. From the experimenting I have done with gmail.com using a regular gmail account, I think when this happens, it is going to break my outbound mail by changing the "From" address on all outbound mail to the ISP account name rather than the username@mydomain.com. My question is, are there any sendmail users out there that are using an SMTP service other than their ISP's to relay their outbound mail through with their own domain name? I would be interested in knowing your suggestions or recommendations on particular service. I would be looking for a service that has a single account name login to confirm the relay as coming from my server but that does not restrict the "From" user name so I can still use separate accounts for each vendor or list I belong to. A restriction to a single domain name (mine...

FTP: 421 Service not available....
Hello all, I am running to this problem and I have no clue how to solve it...if somebody can give me some ideas, I will really appreciatted I am trying to ftp a file. This is the process: ftp -n nameofserver user username password cd /var/xx/xx/xx ascii put nameoffile dir bye When i first do the ftp i get all this (I dont know if this is good or bad): 220 bigbird FTP server (DG/UX Release R4.11MU06) ready. 500 Command not understood. 500 Command not understood. KERBEROS_V4 rejected as an authentication type Then I enter the username and password and when I tried to put the file i get this message: 421 Service not available, remote server has closed connection Passive mode refused. Can this be a problem on the other end? I dont know what to do On Fri, 15 Jun 2007 15:52:43 +0000, erick-flores rearranged some electrons to form: > Hello all, I am running to this problem and I have no clue how to > solve it...if somebody can give me some ideas, I will really > appreciatted > > I am trying to ftp a file. This is the process: > > ftp -n nameofserver > user username password > cd /var/xx/xx/xx > ascii > put nameoffile > dir > bye > > When i first do the ftp i get all this (I dont know if this is good or > bad): > 220 bigbird FTP server (DG/UX Release R4.11MU06) ready. > 500 Command not understood. > 500 Command not understood. > KERBEROS_V4 rejected as an authentication type > > Then I enter the username an...

Probs in sending mail with sendmail service
Hi I am trying to setup sendmail service for my bugzilla server... installed and configured sendmail service. Here I am able to send mails with telnet <mysite> 25 successfully... But When I try to send mails with sendmail -v <mymailid> the mails are not getting delivered to the destination id... Following is the transcript: ---------------------------- [root@bug mail]# sendmail -v srinivas_matta@yahoo.com test test est .. srinivas_matta@yahoo.com... Connecting to [127.0.0.1] via relay... 220 localhost.localdomain ESMTP Sendmail 8.13.1/8.13.1; Mon, 16 Apr 2007 18:29:29 +0530 >>> EHLO localhost.localdomain 250-localhost.localdomain Hello bug [127.0.0.1], pleased to meet you 250-ENHANCEDSTATUSCODES 250-PIPELINING 250-8BITMIME 250-SIZE 250-DSN 250-ETRN 250-AUTH DIGEST-MD5 CRAM-MD5 250-DELIVERBY 250 HELP >>> MAIL From:<root@localhost.localdomain> SIZE=14 AUTH=root@localhost.localdomain 250 2.1.0 <root@localhost.localdomain>... Sender ok >>> RCPT To:<srinivas_matta@yahoo.com> >>> DATA 250 2.1.5 <srinivas_matta@yahoo.com>... Recipient ok 354 Enter mail, end with "." on a line by itself >>> . 250 2.0.0 l3GCxT6F002212 Message accepted for delivery srinivas_matta@yahoo.com... Sent (l3GCxT6F002212 Message accepted for delivery) Closing connection to [127.0.0.1] >>> QUIT 221 2.0.0 localhost.localdomain closing connection Tail of /var/log/maillog: ------------------------- Apr 16 18:29:...

how to keep all outgoing mail on sendmail smtp
Hi All, I review the pass messges on here , but can not find any hints. I check http://www.shub-internet.org/brad/sendmail/index.html and http://www.sendmail.org/faq/ does not have good suggest or the link is down Mr. G. Roderick Singleton give suggest to FAQ, but I am not sure which link should be. Anyone can help? Thanks a lot <kaji_trade@yahoo.com> wrote in message news:1142310924.219151.83430@v46g2000cwv.googlegroups.com > I review the pass messges on here , but can not find any hints. Hint: describe what it is you need. kaji_trade@yahoo.com wrote: > Hi All, > > I review the pass messges on here , but can not find any hints. > > I check > > http://www.shub-internet.org/brad/sendmail/index.html > > and > > http://www.sendmail.org/faq/ > > does not have good suggest or the link is down > > Mr. G. Roderick Singleton > > give suggest to FAQ, but I am not sure which link should be. Anyone can > help? > The FAQ doesn't have any usefull informarion about keeping copies of outgoing mail. You might try http://www.snertsoft.com/sendmail/milter-bcc/index.shtml for a milter that does what you want. Or you could switch to Postfix, which has a bcc:always option builtin. Daniel Feenberg feenberg isat nber dotte org > Thanks a lot ...

421 Service not available, closing channel.
I occasionally get this error when trying to send authenticated mail via PHP to Mercury SMTP Server. It appears about once a day (at different times) and when it does reports the service is unavailible for about 1 minute before it usually fixes itself. The log reports for all SMTP connections during this period. T 20060902 202725 44f6f71b Connection from 127.0.0.1 T 20060902 202725 44f6f71b HELO **** T 20060902 202725 44f6f71b MAIL FROM:<***@****> E 20060902 202725 44f6f71b Unexpected abort talking to 127.0.0.1 Any ideas what I need to be checking? Thanks in advance, Andy (If you could copy the reply to news@hinesystems.com that would be much appreciated so I can check back here). SMTP -> FROM SERVER: 250-****************; ESMTPs are: 250-TIME 250-SIZE 0 250-AUTH=LOGIN 250-AUTH CRAM-MD5 LOGIN 250 HELP SMTP -> get_lines(): $data was "" SMTP -> get_lines(): $str is "334 VXNlcm5hbWU6 " SMTP -> get_lines(): $data is "334 VXNlcm5hbWU6 " SMTP -> get_lines(): $data was "" SMTP -> get_lines(): $str is "334 ********** " SMTP -> get_lines(): $data is "334 ********** " SMTP -> get_lines(): $data was "" SMTP -> get_lines(): $str is "235 Authentication successful. " SMTP -> get_lines(): $data is "235 Authentication successful. " SMTP -> get_lines(): $data was "" SMTP -> get_lines(): $st...

No SMTP mail out or mail logs
I'm running lenny with exim4, fetchmail, and mutt. Procmail is not installed. Mail coming in from the POP mail server works, but mail out disappears. A probably related problem is that no mail.* logs are created, although they are set up in /etc/rsyslog.conf. My exim4 is probably configured correctly (I've used it for years). But just in case, this is what I have: choose mail sent by smarthost; received via fetchmail system mailname: teufel.historicalMaterialism.info other destinations: historicalMaterialism.info mailname of outgoing smarthost: mail.historicalmatrialism.info::527 etc. I'm connected via wifi card to an AP/router. It has address 192.168.1.1: $ netstat -nr Kernel IP routing table Destination Gateway Genmask Flags MSS Window irttIface 192.168.1.0 0.0.0.0 255.255.255.0 U 0 0 0 eth1 0.0.0.0 192.168.1.1 0.0.0.0 UG 0 0 0 eth1 This is my hosts file, which is a bit different than in the past, I used to have 127.0.0.1 <domainname> localhost.localdomain localhost, and I'm not sure this new arrangement is correct. $ cat /etc/hosts 127.0.0.1 localhost 127.0.1.1 teufel.historicalMaterialism.info teufel As for interfaces, my wifi card driver uses eth1 rather than wlan0. It is UP, but so is eth0, which has no CAT5 cable connected at this point. My machine IP on the local net is 192.168.1.5 eth1 Link encap:Ethernet HWaddr 00:09:5b:41:54:21 ...

No RedHat rpm available for Mail::Sendmail; Please advise
On my FreeBSD box, I installed (IIRC) Mail::Sendmail via the ports system. On my Mac OS X laptop, I use CPAN. I know I can install via CPAN, but I did so once on a RH8 box and it conflicted with my rpm database. I think it was DBI. In general, do you advise installing modules via RPM? If there is no distro specific rpm (in my case Red Hat 9) what do you suggest? If no rpm exists at all, should I go CPAN? Finally, what would you do to install Mail::Sendmail for my RH9 box Thanks, Joe ...

envoi de mail depuis sendmail -> smtp wanadoo
bonjour, j'ai une passerelle internet sous linux avec serveur de mail (sendmail) et j'ai des probl�mes d'envoi de mail depuis quelque mois. je n'arrive pas a configurer mon serveur pour ne plus envoyer directement les mails sur les Mx des domaines mais en passant par le smtp de mon FAI (smtp.wanadoo.fr) Avez-vous une idee de la technic a employer ? P.S. : sous sendmail.cf j'ai mis en Smart relay : DSsmtp.wanadoo.fr resultat DSN 5.0.0 Service unavailable Linus wrote: > bonjour, > j'ai une passerelle internet sous linux avec serveur de mail (sendmail) et > j'ai des probl�mes d'envoi de mail depuis quelque mois. > je n'arrive pas a configurer mon serveur pour ne plus envoyer directement > les mails sur les Mx des domaines mais en passant par le smtp de mon FAI > (smtp.wanadoo.fr) > > Avez-vous une idee de la technic a employer ? > > P.S. : sous sendmail.cf j'ai mis en Smart relay : DSsmtp.wanadoo.fr > resultat > DSN 5.0.0 Service unavailable > > The smtp.wanadoo.fr address is quite likely for inbound mail only. You should contact support at wanadoo and ask for the hostname of the outbound servers. It may be the same address but if so chances are excellent they will also want you to use authentication. dp ...

Sendmail must forward all local mails to corporate SMTP server!
Hi, I am setting up Bugzilla on linux system and as such it will use the linux mail command to forward its emails. So I need to get a sendmail configuration which will send *every* mail sent using unix mail to the corporation SMTP server (smtp.mycorp.com) That server requires login and password plus SSL. I am thinking that this is a common config, but I am not seeing any help as I search various places. Here is what I have so far(sendmail.mc): VERSIONID(`setup for Red Hat Linux')dnl OSTYPE(`linux')dnl define(`confLOG_LEVEL', `20')dnl FEATURE(`authinfo',`hash /etc/mail/authinfo')dnl dnl # define(`confTO_CONNECT', `1m')dnl define(`confTRY_NULL_MX_LIST',true)dnl define(`confDONT_PROBE_INTERFACES',true)dnl define(`PROCMAIL_MAILER_PATH',`/usr/bin/procmail')dnl define(`ALIAS_FILE', `/etc/aliases')dnl define(`STATUS_FILE', `/var/log/mail/statistics')dnl define(`UUCP_MAILER_MAX', `2000000')dnl define(`confUSERDB_SPEC', `/etc/mail/userdb.db')dnl define(`confPRIVACY_FLAGS', `authwarnings,novrfy,noexpn,restrictqrun')dnl dnl # dnl # define(`confAUTH_OPTIONS', `A p')dnl TRUST_AUTH_MECH(`EXTERNAL DIGEST-MD5 CRAM-MD5 LOGIN PLAIN')dnl define(`confAUTH_MECHANISMS', `EXTERNAL GSSAPI DIGEST-MD5 CRAM-MD5 LOGIN PLAIN')dnl d define(`confCACERT_PATH',`/usr/share/ssl/certs') define(`confCACERT',`/usr/share/ssl/certs/ca-bundle.crt') dnl #define(`localCERT', `/etc/ma...

How do I configure sendmail to recognize my SMTP server, so that I can send mail with mutt?
I'm trying to convert to Mutt, but can't get it to send mail. The problem is how sendmail's set up. How can I point send mail to smtp-server.blah.blah? Naota -- naSota@tPampabay.rAr.cMom - > (remove capital letters: SPAM) ...

How to prevent local user daemon for sending mails with Sendmail configured as SMTP authentication.
Hello: We have installed sendmail with SMTP authentication on our server with virtual hosting for different domains. Everything was working fine till I installed apache from source which is running as user daemon. Our sendmail server mailqueue is flooded with messages from daemon@localdomain. Following is the log from the sendmail maillog file: ul 2 09:38:26 190877-dev1 sendmail[20001]: STARTTLS=client, relay=[127.0.0.1], version=TLSv1/SSLv3, verify=FAIL, cipher=DHE-RSA-AES256-SHA, bits=256/256 Jul 2 09:38:26 190877-dev1 sendmail[20004]: n62EcQgB020004: from=<daemon@190877-dev1.www.netsolutionsindia.com>, size=567, class=0, nrcpts=1, msgid=<200907021438.n62EcQPx020001@190877- dev1.www.netsolutionsindia.com>, proto=ESMTP, daemon=MTA, relay=localhost [127.0.0.1] How can I block this user from sending mails locally. Please help. -- thanks, Navdeep "nippy" <nav842003@gmail.com> wrote in message news:3bb6901f-51c2-4e00-97c2-df1ef3e209c5@z34g2000vbl.googlegroups.com... > Hello: > We have installed sendmail with SMTP authentication on our server with > virtual hosting for different domains. Everything was working fine > till > I installed apache from source which is running as user daemon. Our > sendmail server mailqueue is flooded with messages from > daemon@localdomain. > > Following is the log from the sendmail maillog file: > > ul 2 09:38:26 190877-dev1 sendmail[20001]: STARTTLS=client, > relay=[127.0.0...

A Strange - 421 Service not available, remote server has closed connection
Here is my machine configuration: I have 3 window server 2003. Each one hosts a VMWare server, which in turn contains both window based and linux based virtual machines. All the window based virtual machines have no problem connecting to any of the outside world FTP server. But all the linux based (i386- redhat-linux-gnu version 2.4.20-8) virtual machines returns the "421 Service not available, remote server has closed connection" error right after the username is entered. For instance: ftp> open wirefreethought.com Connected to wirefreethought.com (66.199.224.58). 220 (vsFTPd 2.0.1) Name (wirefreethought.com:root): vince 421 Service not available, remote server has closed connection Login failed. No control connection for command: Transport endpoint is not connected The strange things is, if I try "ping hostname" first, then immediately follow by "ftp hostname", everything works fine. Any other time, the above error occurs. Everything worked fine before, until yesterday the problem suddenly occurs. Any insight will be greatly appreciated! Best Regards, Vince ...

Outbound SMTP Mail to SMTP relay mailserver
Hello, We are running Domino 5.12 and need to send all of our outgoing internet mail through an SMTP relay mail server. The only problem is that the outbound relay mailserver requires both a username and a password before it will accept the outbound mail. For the life of me I cannot find a way to set up our Domino server that will provide a username and a password for this outbound SMTP relay mailserver. I have considered going through our Lotus Notes clients but there does not seem to be a way to designate outbound email to go through the external mailserver while inboun...

how to force sendmail to forward mails to another mail server?
Hi all, Currently we have 2 machines for mail (a smtp server and a pop server) Currently, sendmail accepts and sends out mail for our domain. We'd like sendmail to just send out mails but when it receives mails, it should forward it to our pop server. should we use mailertable for this or some other method? thanks for any info ike lozada schrieb: > Hi all, > > Currently we have 2 machines for mail (a smtp server and a pop server) > Currently, sendmail accepts and sends out mail for our domain. We'd > like sendmail to just send out mails but when it receives mails, ...

mail stays in mail-queue but alternative MX is available.
Dear group, My environment: Solaris 11 with Sendmail Version 8.14.8 Last Friday we had a problem with our DNS servers for a short time. DNS was= not working internally. We have one external which was responding correclt= y all over the time. During that time a mail was generated and should be se= nt to aon.at=20 AON has 2 MX: mx10.aon.at. and mx20.aon.at. with value 10 and 20 )=20 This e-mail was queued with a syslog message:=20 relay=3Dmx10.aon.at. [213.33.98.148], dsn=3D4.0.0, stat=3DDeferred: Connect= ion timed out with mx10.aon.at. After a short time the DNS issue was solved. A second e-mail was sent to AO= N.=20 This was delivered very fast to relay=3Dmx20.aon.at. [195.3.96.71]=20 The first e-mail was in the queue for 2 days ( i have confTO_QUEUERETURN = =3D 2d ) and then the sender got a Failed Delivery Notification for the fir= st e-mail.=20 mx10.aon.at is not available till now. I am not sure if this problem is really related to the DNS issue we had.=20 Why didn't the sendmail process check the possibility to deliver the queued= e-mail to mx20.aon.at. This was available all the time. I thought - and th= is is maybe a misunderstanding by myself - the sendmail process is trying a= ll MX for a domain if it tries to deliver an e-mail out of the queue.=20 Kind regards=20 Hans=20 --=20 Hans Mayer wrote: > This e-mail was queued with a syslog message: > relay=mx10.aon.at. [213.33.98.148], dsn=4.0.0, stat=Def...

Mail .Mac cannot send mail via smtp mac
I reinitialized my .Mac mail box.. pop and smtp server were found without any problem I can receive my mail, but I cannot send mail via the .Mac smtp server, what could be wrong ? thanks joss In article <470de294$0$27376$ba4acef3@news.orange.fr>, Josselin <josselin@wanadoo.fr> wrote: > I reinitialized my .Mac mail box.. pop and smtp server were found > without any problem > > I can receive my mail, but I cannot send mail via the .Mac smtp server, > what could be wrong ? > > thanks > > joss Without more detail, it's only a guess...but perhaps your provider is blocking port 25. It's probably a good idea to switch to the "submission port" instead. I don't use Apple's Mail program for my .Mac account and don't know just now where to go there for setting this, but it's an automatic option I use with Eudora. You should also turn on the encryption settings for better security. = Steve = -- Steve W. Jackson Montgomery, Alabama On 2007-10-11 18:07:53 +0200, "Steve W. Jackson" <stevewjackson@knology.net> said: > In article <470de294$0$27376$ba4acef3@news.orange.fr>, > Josselin <josselin@wanadoo.fr> wrote: > >> I reinitialized my .Mac mail box.. pop and smtp server were found >> without any problem >> >> I can receive my mail, but I cannot send mail via the .Mac smtp server, >> what could be wrong ? >> >...

Sending mail without sendmail or highly secure sendmail
Hello all, I am setting up a very secure Red Hat Enterprise Linux Advanced Server version 4 update 6 server. My sendmail version is 8.13.1. My mail server is a Windows 2003 Server with Exchange 2003 with its patches. They are both on the same subnet. DNS is on and it will resolve the mail server's name and IP. SSH, SCP, SFTP, and such tools are the only networkable protocols on. NFS if off, MOUNTD is off, PORTMAP is off, and such. Until just recently sendmail was off on the RHEL server as part of the hardening procedure. However part of the auditing requirements is for a mail message to go out to some admin if certain events occur such as "disk is full," "a panic occurred," "the system rebooted" etc. So I will perhaps cut sendmail on and mitigate the risk as best as possible. So, this sounds dumb, but can you send mail without sendmail. I think perhaps no, but I thought I'd ask anyway. Secondly does anyone have a harden .mc file from which they could share what they did? Of course you can fudge in phoney IP and names to protect your secured environment. Advice or insight do any of you have on securing sendmail is appreciated? I want to avoid such things as promiscuous relays, unqualified senders, etc etc. But if it must be ... it must be. :) Thanks George <george.e.sullivan@saic.com> wrote: > I am setting up a very secure Red Hat Enterprise Linux Advanced Server > version 4 update 6 server. My sendmai...

Sending mail in Apple Mail via SMTP over SSL #2
This is a little weird, but here's the deal...I'd appreciate any help! I need to supply IMAP and SMTP for remote users (students) and want to use Apple Mail. IMAPS works great. SMTPS doesn't. I can telnet into port 465 and get to the SMTPS server just fine - I just can't send mail through Apple Mail or any other client (Entourage or Thunderbird). Thunderbird WILL work if I select TLS instead of SSL, but TLS isn't an option in Apple Mail or Entourage. I get the same behavior using Thunderbird on Windows. The backend server is Exchange 2003 with all SP and patches. Th...

SMTP Mail
Hello, &nbsp; I&nbsp;use LabView 8.2 and I want to send an E-Mail by SMTP with authentification like the LabView E-Mail.vi is made for in EMail.dll. But I have alway the same Error: &nbsp; in the field FROM I can write my Adress and the Answer of this command is: 500 5.5.2 Unknown command. All others commands are correct and give and correct Answer. &nbsp; My SMTP-Mail-Sever used by Outlook Express is still working correctly. Do you have an Idea??? Please help, &nbsp; A. Busch Email.llb: http://forums.ni.com/attachments/ni/170/319268/1/Email.llb Hello, I do not know whether you already looked up the RFCs concerning SMTP. You can find links to the RFCs at a wikipedia page:&nbsp;&nbsp;&nbsp; http://de.wikipedia.org/wiki/SMTPThe RFCs 2821 and 2554 should be interesting for you:&nbsp;&nbsp;&nbsp; http://tools.ietf.org/html/rfc2821&nbsp;&nbsp;&nbsp; http://tools.ietf.org/html/rfc2554If you search for the MAIL command you will find further information. There are also error codes an their meaning included.Maybe is one problem that you do not put the email addresses into angle bracktes &lt;&gt;. Maybe the problem is that you use authetification but do not use the AUTH parameter to the MAIL FROM command (RFC 2554, chapter 5)Maybe the command is not supported by the server.Maybe you should try to leave this command blank.I hope this information will help you.Regards, Torben Rather than reinventing the wheel you should ...

sending of mail (smtp) - connection refused
I am using the smtp module to send emails via a local SMTP server on our network. I am failing with "connection refused" error, even though we definitely have an smtp server running on port 25! the code is like this: me = 'ahunsley@companyname.com' you = 'someonelse@companyname.com' msg['Subject'] = '*** alert' msg['From'] = me msg['To'] = you s = smtplib.SMTP('192.168.1.105') s.connect() s.sendmail(me, [you], msg.as_string()) s.close() print "Email sent." When I...

smtp greeting failure: 421 smtp connection went away
I'm running pine from behind a packet forwarding firewall. Web, incoming mail and other internet services are working fine, but when sending using a remote SMTP server I'm getting the above error message. Any ideas what's causing it/how to fix it? Peter ...

How to enable Mail Directory instead of Mail File in Sendmail/Procmail?
Hi, Again a newbie question. I am using Redhat Enterprise Server 4.0 with Sendmail. I wanted to know if there is any configuration in Sendmail/Procmail such each mailbox has a mail directory instead of a mail file (each mail is in seperate file). thanks Rohit. "Rohit Sehgal" <rohitseh@yahoo.com> writes: > Again a newbie question. > > I am using Redhat Enterprise Server 4.0 with Sendmail. I wanted to > know if there is any configuration in Sendmail/Procmail such each > mailbox has a mail directory instead of a mail file (each mail is in > seperate file). > > thanks You can easily change it in per user ~user/.procmailrc or global /etc/procmailrc http://www.sendmail.org/faq/section4.html#4.3 Q4.3 -- How can I get sendmail to deliver local mail to $HOME/.mail instead of into /usr/spool/mail (or /usr/mail)? -- [en: Andrew] Andrzej Adam Filip : anfi@priv.onet.pl : anfi@xl.wp.pl http://www.sendmail.org/faq/ http://www.sendmail.org/m4/readme.html http://anfi.homeunix.net/sendmail/ Netcraft Site Rank: 462490 Thanks for replying Andrzej. But, this does not answer my question. I want mails in my inbox to be deposited in the Mail Directory and not mail file. For Example, I want to specify each mail to the mailbox is stored as independent file. So, if I have 5 mails for me then there are 5 files in my mail directory. I am looking for either system wide or mailbox size setting. "Rohit Sehgal" <rohitseh@yahoo.com>...

Web resources about - 421 SMTP service not available - comp.mail.sendmail

U.S. indicts 7 Iranians for hacking dozens of banks, New York dam
(Reuters) – Seven Iranian hackers broke into computers of dozens of U.S. banks, causing millions of dollars in damages, and tried to shut down ...

Apple Announces Details of Its First Original TV Series
Complex Apple Announces Details of Its First Original TV Series Complex It wasn't that long ago we heard reports that Dr. Dre would be starring ...

Garry Shandling: American actor and comedian, The Larry Sanders Show star dies aged 66
Comedian, writer and actor Garry Shandling dies aged 66 after suffering an apparent heart attack.

Ben Affleck Plays Superhero ‘Pup Quiz’ With Jimmy Fallon
As Ben Affleck gets ready for a box office battle this weekend with the opening of “Batman v Superman: Dawn of Justice,” the actor took time ...

How the internet manipulated Microsoft's AI chatbot into learning and repeating hate speech
Alex Kantrowitz / BuzzFeed : How the internet manipulated Microsoft's AI chatbot into learning and repeating hate speech — How The Internet Turned ...

Was Adam Johnson really given the right sentence?
Shamed footballer Adam Johnson was handed six years in jail after pleading guilty to sexual grooming and kissing a 15-year-old girl. But questions ...

It sounds like buying Nest has been a total disaster for Google
Back when Google bought Nest in 2014 , many people expected great things to come from the partnership. More than two years later, however, the ...

'Bogus Beggar' Pleads Guilty to Fraud Charges
A Kentucky man who claims to have made as much as $100,000 annually by panhandling while pretending to be disabled has pleaded guilty to similar ...

The Oculus Rift Has Finally Begun Shipping
It’s been four years since Oculus Rift fired up its first Kickstarter , but the long wait is nearly over: Rift headsets will start landing in ...

New Zealand votes to keep British flag in their flag
57% of New Zealand voters prefer the current design (r) to the proposed replacement (l), reports the BBC. One can't help but think of it more ...

Resources last updated: 3/25/2016 7:04:27 AM