f



Users left out in cold as hundreds of network problems plague linux

Users left out in cold as hundreds of network problems plague linux


http://ubuntuforums.org/showthread.php?t=418935


Please help with my wireless problem

--------------------------------------------------------------------------------

I have a 2wire usb adapter 802.11g and I just installed the final
release of feisty fawn. But it does not recognize my usb adapter. Here
is more information on my usb adapter

It works fine in Windows XP. But nothing in Feisty Fawn.
I tried installing ndiswrapper then it tells me I need ndiswrapper
common. Hopefully somebody can help and put me in the right path.





Thousands more linux nightmare problem at - http://ubuntuforums.org


######### RELATED #########


More linux bugs - linux is not compatible to GeForce 8800 GTS / GTX

http://ubuntuforums.org/showthread.php?t=413961

Feisty is not compatible to GeForce 8800 GTS / GTX

--------------------------------------------------------------------------------

Not well done.

Feisty is not compatible to all GeForce 8800GTS/GTX.All you can do is
using the Alternate ISO and manually upgrade X.

Good knows if this was happend to Microsoft the Audience was laughing.
This Bug is known for Weeks and as you can see not fixed :

https://bugs.launchpad.net/ubuntu/+s...-nv/+bug/91556


====================================================================
Users are saying - "Feisty linux is Broken"

http://ubuntuforums.org/showthread.php?t=415316

The following packages have unmet dependencies.
gconf2: Depends: python (>= 2.5) but 2.4.3-11ubuntu3 is installed
gnome-applets: Depends: libgnomekbd1 but it is not installed
Depends: libxklavier11 but it is not installed
gnome-control-center: Depends: libgnomekbd1 but it is not installed
Depends: libxklavier11 but it is not installed
hal-device-manager: Depends: python-dbus but it is not installed
Depends: hwdb-client-gnome but it is not installed
libgnomekbdui1: Depends: libgnomekbd1 but it is not installed
Depends: libxklavier11 but it is not installed
libmetacity0: Depends: metacity-common (>= 1:2.1 but it is not
installed
Depends: metacity-common (< 1:2.19) but it is not installed
E: Unmet dependencies. Try using -f.

i tried the apt-get -f install and No Go.

what other options do I have? I really don't wanna reinstall the whole
thing.


====================================================================
Users mad as hell - linux so bad "This is ridiculous"

http://ubuntuforums.org/showthread.php?t=414973

When I login the screen displays the default light brown with a white
stripe at top and bottom. WAIT for 60 seconds. Icons appear on the
white
stripes. WAIT for 90 seconds. Desktop background from Edgy appears,
with
the icons I had on it before the upgrade. Right click on a folder icon
and
select 'Browser Folder'. WAIT for 60 seconds. File manager window
opens.

Close file manager window - desktop icons have vanished.

Trying to get to the file system through 'Places' on the menu bar
doesn't
work any better. However, click on an application icon e.g.Thunderbird
and
everything works normally.

Breezy was OK; Edgy took longer to reveal the desktop - but this is
ridiculous!

====================================================================
Users are saying - "Ubuntu Feisty (linux) sucks more !"

http://ubuntuforums.org/showthread.php?t=415338

Trying Feisty 1 month ago... all ok

Upgrading a day to kernel 2.6.20-14 .. crash, -14 bis .. crash, -15
crash,
-15 bis .. crash...

Thinking in a /dev/{sd,hd}{a,b,c,..} problem .. trying all possible
mapping .. crash crash crash

Downloading official CD, burning it with gnome at 1x .. boot .. crash
with
funny /bin/sh: can't access tty; job control turned off

So, thanks team, I've reported problem on Launchpad 6 times ... no
reply

Have a nice day, see you on Debian Etch.


====================================================================
Ubuntu linux - "No wonder people don't use Linux"

http://ubuntuforums.org/showthread.php?t=415093

Upgraded now not working correctly. - No wonder people don't use
Linux.
Anyway I upgraded using the official method, all updates then update
manager update distribution.

Problems & Bugs

1. Initial boot no window title bars, I have had to enable desktop
effects
to get them back.
2. Enabling desktop effects box not accessable, cannot get focus, once
they are enabled.
3. Desktop effects don't actually work, just gets me the window title
bars
back
4. The gnome/ubuntu staring bar does not have transparent edges, so on
my
custom blue background it looks bad, how could this be missed!



====================================================================
linux users - "What the hell is happening here" (linux install sucks)

Sounds like typical lienux install. Nothing detected or work properly.
BAWAWAWAWWAWA!!!!!!


http://ubuntuforums.org/showthread.php?t=414082

I therefore decide to wait ptiently for the official 'No warts' vesion
of
Feisty

Nightmare!!!!!

I have had no end of problems and as I sit here now I am cataloguing
the
numerous error that seem to be being diplayed..

First I got a message that certain programs could not be installed and
that the system might be un-stable

The sytem then froze!!

After threee reboots managed to get Ubuntu to load

I now have another set of errors


NVidia Glx issuesdev failed to install
subprocess pre-installation script returned error exit status
conflicting packages - not installing nvdia-glx
conflicting packages - not installing libgl1-mesa-d
conflicting packages - not installing mesa-common-dev
E: /var/cache/apt/archives/nvidia-glx-
dev_1%3a1.0.9631+2.6.20.5-15.20_i386.deb:
subprocess pre-installation script returned error exit status 2
E: /var/cache/apt/archives/nvidia-
glx_1%3a1.0.9631+2.6.20.5-15.20_i386.deb:
conflicting packages - not installing nvidia-glx
E: /var/cache/apt/archives/libgl1-mesa-dev_6.5.2-3ubuntu7_all.deb:
conflicting packages - not installing libgl1-mesa-dev
E: /var/cache/apt/archives/mesa-common-dev_6.5.2-3ubuntu7_all.deb:
conflicting packages - not installing mesa-common-dev

>From the rest of the post on this forum it looks as if I am not the only
one...

I never had this problem with my Vista upgrade...

What the hell is happening here??



====================================================================
Linux crapware - "Wireless card dissapeared... "

http://ubuntuforums.org/showthread.php?t=415411

"I found my wireless CARD, but it will not work with it. Even when I
am
right next to a working wireless router that can be recieved clearly
by a
windows machine, it says that there is 0% connection."



====================================================================
Linux nightmare - Lost ethernet settings with Feisty

http://ubuntuforums.org/showthread.php?t=409281

"So i decided to install feisty. For some odd reason it wont detect my
Intel ethernet card although 6.10 did !! I tried to run the commands
ifup/ifdown eth0 but it insisted that i dont have it installed."


====================================================================
Another linux nightmare - Feisty Killed my Internet!

http://ubuntuforums.org/showthread.php?t=415341

"Last night I installed Feisty over my Dapper partion on my laptop.
Everything worked fine in Dapper so I figured it would be all good in
Feisty as well. I installed the 64bit version of Feisty and found that
I
had no internet as well. I was able to ping my router but I cannot
seem to
get past my router. This morning I switched back to Dapper to see if
switching to the 32bit version of Feisty would be better, but imagin
my
suprise when I couldn't get past my router in Dapper 64bit as well! I
never had this problem before."


====================================================================
Yet more linux problems - Feisty Networking (DNS Issues) :(

"I'm having issues getting anywhere on the Internet. I'm using the new
Ubuntu 7.04 Feisty Fawn on a home network behind a Cable Modem Router.
I
have other computers using the same Router (Windows XP) and they have
no
issues at all. "

http://ubuntuforums.org/showthread.php?t=414550


====================================================================
linux memory leak - Crapware released before it ready

http://ubuntuforums.org/showthread.php?t=413705

"SMC2862-W Memory leak - I have finally been able to install my
SMC2862-W
EZConnect USB wireless receiver. But the computer slows down like
HELL.
Mouse-movement is completely stuttery, and I am completely unable to
use
the machine."


====================================================================
More linux wireless woes - works fine with Windows

http://ubuntuforums.org/showthread.php?t=415325

"NetGear wireless woes From Edgy t Fiesty - I've just updated to
Fiesty
Fawn and nothings changed in terms of my wireless, i need it
working...should i buy another wireless card? or is this fixable,
please
help!!!"


====================================================================
linux don't even start - Feisty fails to boot after clean install.

Feisty fails to boot after clean install.

http://ubuntuforums.org/showthread.php?t=415266

Yesterday I burned a Feisty final alternate cd, and proceeded to do a
clean install. The install completed without a hitch, however when I
attempt to boot the machine into Feisty, I run into a strange problem:

- The splash screen comes up and the progress bar fills as normal.
- When the progress bar fills completely, both monitors enter low
power
state, and the machine will sit idle.
- Pressing the power button on the machine will cause the monitors to
power back up, the splash screen is now gone, and the machine begins
shutdown.

Before the machine shuts down completely I'm able to see a string of
similar errors messages:

KDSETKEYCODE: No such device: failed to set scancode 90 to keycode
166.

This will followed by several more errors with different "keycode"
numbers.

So far I've been unable to get past this point.


====================================================================
Even more linux boot problems

http://ubuntuforums.org/showthread.php?t=415339

Problem booting

Hi, so I finally installed a clean Ubuntu 7.04, everything went
smoothly...

It asked whether I wanted to restart, or continue using the live
cd...I
restarted, and everything appears fine until the Ubuntu logo appears
with
the progress bar....The bar BARELY starts loading and then simply
stops.
After waiting for a bit, a black screen comes up with the following
message:

udevd-event[1937]: run_program: '/sbin/modprobe' abnormal exit

BusyBox v1.1.3 (Debian 1:1.1.3-3ubuntu3) Built-in shell(ash)

Enter 'help' for a list of built-in commands

/bin/sh: can't access tty; job control turned off


====================================================================
MORE linux crashes on boot, "/" system disk does not exist

http://ubuntuforums.org/showthread.php?t=414903

feisty crashes on boot, "/" system disk does not exist

After installing, i reboot and the remove the livecd, and when when
grub
loads, I select the latest Kernel (2.6.20-15), and then the
progressbar
does not make any progress. (Same bug in the Kernel (2.6.20-12 to
2.6.20-15 last one). After one or two minutes i can see this:

"Udevd-event [1950]: run-program: '/sbin/modprobe' abnormal exit

BusyBox v.1.1.3 (Debian 1:1.1.3-3ubuntu3) Built-install (ash)

/bin/sh: can access tty; jub control turned off (initramfs)"

and this:

"ALERT! /dev/disk/by-uuid/xxxxxxxxxxx Does not exist, dropping to a
shell"

====================================================================
Even more linux install problems

7.04 installation issues (another one) :o)

http://ubuntuforums.org/showthread.php?t=414855

Error during update

A problem occured during the update. This is usually some sort of
network
problem, please check your network connection and retry.

Failed to fetch http://archive.ubuntu.com/ubuntu/dis...ce/Sources.bz2
Sub-process bzip2 returned an error code (2)
Failed to fetch http://archive.ubuntu.com/ubuntu/dis...ce/Sources.bz2
Sub-process bzip2 returned an error code (2)

0
linux-sux (841)
4/22/2007 9:14:19 PM
comp.os.linux.advocacy 124139 articles. 3 followers. Post Follow

0 Replies
351 Views

Similar Articles

[PageSpeed] 7

Reply: