f



Help: Transcend 7 in 1 Card Reader (USB 2) on Mandrake 9.1

I plug it in, it gets found, but I can't mount my Compact Flash card.

I tried rmmod usb-storage after unplugging the device but no good.
The error logs say that the device is not ready.
The damn thing works in Windoze 98 (after loading the drivers)

Help please.


....Lyall

0
lyallp (4)
8/6/2003 10:33:49 AM
comp.os.linux.hardware 9621 articles. 0 followers. Post Follow

0 Replies
297 Views

Similar Articles

[PageSpeed] 53

Reply:

Similar Artilces:

Help construct a tree 1 -> 1.1 -> 1.2 -> 2 -> 2.1 -> 2.1.1 etc HELP !!!!!!!
Borland Guru's I need help I have a text file as follows: 1 2 1.1 1.1.1 3.3 2.3 etc I cannot use a control active x tree I need to read this file and 1 is a parent 1.1 is a child of parent 1 and 2 is a parent 2.3 is a child of parent 2 and construct in search a way using arrays or probably a recursive function No xml parsing just read a file. Does any body have a function "Mos" <lndebug@gmail.com> wrote in message news:c1aaeb20-3c1f-408d-9986-bb8d28a87509@s31g2000vbp.googlegroups.com... > I have a text file as follows: > 1 > 2 > 1.1 >...

Help construct a tree 1 -> 1.1 -> 1.2 -> 2 -> 2.1 -> 2.1.1 etc HELP !!!!!!!
Folks I need help. I have a view or(Text file) as follows: '1 2.1 1.1.1 1.1.1.1 2.2.1 1.3 2 Dim Parent() As String Dim Level1() As String Dim Level2() As String Dim Level3() As String etc .. How can I construct a tree. parent, children, grand children etc... and also figure out # of children # of grand children etc Thanks "Mos" <lndebug@gmail.com> wrote in message news:875cd1df-7605-45ab-9f7b-f1edec25d47b@r34g2000vbi.googlegroups.com... > Folks I need help. I have a view or(Text file) as follows: > > '1 > 2.1 > 1.1.1 > 1....

Help construct a tree 1 -> 1.1 -> 1.2 -> 2 -> 2.1 -> 2.1.1 etc HELP !!!!!!!
Folks I need help. I have a view or(Text file) as follows: '1 2.1 1.1.1 1.1.1.1 2.2.1 1.3 2 Dim Parent() As String Dim Level1() As String Dim Level2() As String Dim Level3() As String etc .. How can I construct a tree. parent, children, grand children etc... and also figure out # of children # of grand children etc Thanks "Mos" <lndebug@gmail.com> wrote in message news:875cd1df-7605-45ab-9f7b-f1edec25d47b@r34g2000vbi.googlegroups.com... > Folks I need help. I have a view or(Text file) as follows: > > '1 > 2.1 > 1.1.1 > 1....

Linux: Oracle9i DB 9.2, Oracle9i DS 9.0.2, Oracle9i AS 1.0.2.2.1(Forms, Reports) on Fedora Core 1
I have installed with Philippe ALEXANDRE on a laptop Oracle9i DB 9.2, Oracle9i DS 9.0.2, Oracle9i AS 1.0.2.2.1(Forms6i, Reports6i) on Fedora Core 1 the 8th November 2003. All is running OK. Denis ALEXANDRE Assistant Manager, Banque Saradar France http://www.alexnet.fr/ P.S. I am using Oracle and Unix to create an Integrated Banking System since 1987. This banking system is installed in more than 25 other banks. ...

[ANN] RubyInstaller: 1.8.7-p299, 1.9.1-p429 and 1.9.2-rc1 installers and packages released
Hello, Wanted to inform that RubyInstaller project released installers and packages for 1.8.7-p299 and 1.9.1-p429, available as usual at RubyForge: http://rubyforge.org/frs/?group_id=3D167 We have also uploaded 1.9.2-rc1 into experimental section of the same group download page. Regards, --=20 Luis Lavena AREA 17 - Perfection in design is achieved not when there is nothing more to add, but rather when there is nothing more to take away. Antoine de Saint-Exup=E9ry ...

Registered SDD 7.1.0 for OS/2 versus SNAP/SE 2.1.9
I am currently using my registered copy of SDD 7.1.0 for OS/2 on my IBM ThinkPad 600E which has the NeoMagic MagicGraph 256AV chipset. I missed the window to upgrade to SNAP at a special rate and would need to pay the full rate to do so now. Given this I am looking to see if there would be any reason to upgrade to SNAP/SE 2.1.9 instead. What if any additional features or speed would be available to me? -- Dave ----------------------------------------------------------- dhdurgee<at>verizon<dot>net ----------------------------------------------------------- In <4...

Giving away: Unixware 7.1.0, 7.1.1, 7.1.2 and 7.1.3 media, SDK and updates
I'm cleaning-up and need to give away or throw-out all my unixware media: 7.1.0 - 7.1.3, the software development kit and updates. I've already sold-off the licenses so this is the media only! Please respond to ftarz@mindspring.com if you are interested. You pay the shipping of your choice. ...

[News] New Reviews of Tiny Core Linux 2.1, CDLinux 0.9.2, Live Linux Gaming 0.9.5, PCLinuxOS Minime 09.1
-----BEGIN PGP SIGNED MESSAGE----- Hash: SHA1 Tiny Core Linux 2.1 ,----[ Quote ] | They say that good things come in small packages and so it is with Tiny Core | Linux, a diminutive but powerful distribution. TCL weighs in at an incredibly | petite 11MB when you download it. Yes, it really is that tiny. Tiny Core | Linux is based on Busybox, the Linux 2.6 kernel, JWM, Fltk and Tiny X. `---- http://desktoplinuxreviews.com/2009/07/01/tiny-core-linux-2-1/ CDLinux 0.9.2 Community Edition Review ,----[ Quote ] | Five weeks ago when I wrote an overview of Debris Linux I received a number | of requests to review other mini distributions from DistroWatch Weekly | readers. CDLinux is a minimalist distro from China which takes a different | approach to small. Rather than cram as many application as possible onto a | mini (3"/8cm) CD, the CDLinux Community Edition aims for excellent support of | half a dozen languages (Chinese, English, French, German, Japanese and | Russian), support for a wide variety of filesystems and excellent hardware | support, including CUPS and XSane for printers and scanners, all of which are | included in the 204MB iso. They also offer a "standard" edition, just 64MB in | size, which includes a basic Xfce desktop and almost no applications at all. | CDLinux "standard" does include popular rescue and admin tools, making it an | excellent choice for a recovery CD. Finally, the 25MB "mini" edition is | co...

[ANN] Arachno Ruby IDE 0.1.1 (for SUSE 9.1/9.2 and Ubuntu Linux)
Hello, This fixes a few small bugs, so that it now runs after installation (very usefull feature :-) It requires Kernel 2.6 and if you have a newer glibc and should otherwise work distribution independent. No RPM file at the moment, everything lives in $HOME/ArachnoRuby. You can download it from http://www.ruby-ide.com/download_ruby.php -- Best regards, emailto: scholz at scriptolutions dot com Lothar Scholz http://www.ruby-ide.com CTO Scriptolutions Ruby, PHP, Python IDE 's This version runs fine on archlinux...

10.4.7 -> AFP to OS 9.1 No Dice. 10.3.9 -> AFP to OS 9.1 Dice! What Gives?
Okay, here's the scenario: A G5 running 10.4.7 attempts to connect to an ancient Performa 6400 running OS 9.1. Error messgae results, reads as follows: This file server uses an incompatible version of the AFP protocol. You cannot connect to it. Same G5 now, different partition, running 10.3.9, connect without a problem to the same OS 9.1 partition on the 6400. Is this a known issue? Is there a workaround, a kludge, should I consult Apple's Knowledge Base, spend hours tracing it down via Google, smoke some chicken feet while chanting and hope that will work? What say you, good pe...

Troi File Plug-in 2.7.1 (Mac OS 9.1)
Saw it on VersionTracker, downloaded, installed by dragging to FileMaker Extensions folder. Confirmed that I wanted to replace the existing earlier file of the same name. Launched a solution which uses File plug functions. Promptly presented with a message that the plug-in can't be found. Odd. It is right where it belongs, right where the previous working copy was. Have advised Troi, but I would suggest holding off updating until the problem is fixed. Try it if you want, but keep your 2.7 plug safe so you can put it back. Matt ...

[News] 4 Linux Releases: Foresight Linux 1.1, Ubuntu CE 2.2, Kwort 2.2, Mandriva 2007.1 RC1
Foresight Linux 1.1 is out ! http://foresightlinux.com/downloads/ Kwort [Slackware derivative] 2.2 final released! ,----[ Quote ] | I'm proud to announce that Kwort 2.2 final version has been released | after a very long time (more than a year). The system is very stable | and very usable. `---- http://kwort.org/?page=NewsViewer&ID=45&PHPSESSID=1d286ac69fabebf18b4db27ded0b277d Mandriva Linux 2007 Spring RC1 (aka "Xianyang") ,----[ Quote ] | New since Mandriva Linux 2007: | | * Major desktop components | o KDE 3.5.6 | o GNOME 2.18 (RC: final release will include GNOME 2.18) | o OpenOffice.org 2.1 | o Mozilla Firefox 2.0 `---- http://wiki.mandriva.com/en/Releases/Mandriva/2007.1/Development/RC1 ...

Oracle server 9.2.0.1.0, Client 9.2.0.4.0, Red Hat Linux enterprise advanced server 2.1
Hi Everybody, My Database server is running on Red Hat Linux enterprise advanced server 2.1, And my Oracle version is 9.2.0.1.0. My Client mechine also Red Hat Linux enterprise advanced server 2.1 , Oracle client version is 9.2.0.4.0. I am running a web application. Our application is in Magic edeveloper. I connect to Oracle using oracle gateway to my application. My Problem is my application is is becoming slow. I am not able to trace where the problem is. Before our application was running fine. recently i upgraded Oracle client version to 9.2.0.4.0. My Oracle client & server versions are different. I am getting error on my client mechine, it showing all memory address on the screen and the part of error is, arg register addr=83498cc .... Dump of memory from 0x83988c to 0x83499cc .... -- End of Call stack trace -- I am not able to trace where the problem is.Any insight please... Thanks, Ssreddy. ...

Oracle9i DB 9.2, Oracle9i DS 9.0.2, Oracle9i AS 1.0.2.2.1(Forms, Reports) on Fedora Core 1
I have installed Oracle9i DB 9.2, Oracle9i DS 9.0.2, Oracle9i AS 1.0.2.2.1(Forms6i, Reports6i) on Fedora Core 1 the 8th November 2003. All is running OK. Denis ALEXANDRE Assistant Manager, Banque Saradar France http://www.alexnet.fr/ P.S. I am using Oracle and Unix to create an Integrated Banking System since 1987. This banking system is installed in more than 25 other banks. alex@alexnet.fr wrote: > I have installed > Oracle9i DB 9.2, Oracle9i DS 9.0.2, Oracle9i AS 1.0.2.2.1(Forms6i, Reports6i) > on Fedora Core 1 > the 8th November 2003. All is running OK. > > Denis ALEXANDRE > Assistant Manager, Banque Saradar France > http://www.alexnet.fr/ > > P.S. I am using Oracle and Unix to create an Integrated Banking System since 1987. > This banking system is installed in more than 25 other banks. > > Great - after this coming out in the open, do you care to explain how you installed Portal Rel 1 in a 9.2 instance? -- Regards, Frank van Bortel Frank wrote: > alex@alexnet.fr wrote: > >> I have installed >> Oracle9i DB 9.2, Oracle9i DS 9.0.2, Oracle9i AS 1.0.2.2.1(Forms6i, >> Reports6i) >> on Fedora Core 1 >> the 8th November 2003. All is running OK. >> >> Denis ALEXANDRE >> Assistant Manager, Banque Saradar France >> http://www.alexnet.fr/ >> >> P.S. I am using Oracle and Unix to create an Integrated Banking System >> since 1987. >...

DB2 V8.1 on Mandrake 9.1/9.2
Has anyone managed to get DB2 V8.1 to install and run on Linux Mandrake 9.1/9.2? I know that IBM does not officially support DB2 on Mandrake but I also know that the clever people who buy DB2 sometimes find a way to do things that aren't supported. Unfortunately, I'm not that clever, especially about installing things. The last time I tried to install DB2 V8.1 on Mandrake, I hit a roadblock that I wasn't able to overcome. There were apparent permissions issues when trying to create the first DB2 instance via db2icrt but I was unable to overcome them even by lowering msec ...

Palm Desktop 4.1 won't sync with Mac (OS 9.1/9.2.2)
Hi, I dl'd Palm Desktop 4.1 and installed it both on a G3 b/w (OS 9.2.2) with a m500 connected via USB and on an old Powerbook 3400c (OS 9.1) with a IBM Workpad c3 (= Palm Vx) connected via serial cradle. None of both Palms is recognized by the Mac. I tried differrent settings, but couldn't figure out how to make it work. Palms, OS versions and both USB and serial connection are stated to be compatible by Palm support readme. Any help? Thanks Alex -- To reply, remove "NOMORESPAM" from address. ...

Xerces 2.4 to 2.7 & Xalan 1.7 to 1.9 Upgrade on HP-UX 11i
Upgrading Xalan from 1.7 to 1.9 and Xerces from 2.4 to 2.7 on HP-UX 11i. I am using aCC: HP ANSI C++ B3910B A.03.63. Getting the following error during compilation. /usr/ccs/bin/ld: Unsatisfied symbols: xalanc_1_9::XPathEvaluator::XPathEvaluator(xercesc_2_7::MemoryManager &)%1 (first referenced in ./libXMLayer.a(XMResponseParser.o)) (code) xalanc_1_9::XalanDOMString::XalanDOMString(const char *,xercesc_2_7::MemoryManager &,unsigned int)%1 (first referenced in ../libXMLayer.a(XMResponseParser.o)) (code) xalanc_1_9::XalanDocumentPrefixResolver::XalanDocumentPrefixResolver(const xalanc_1_9::XalanDocument *,const xalanc_1_9::XalanDOMString &,xercesc_2_7::MemoryManager &)%1 (first referenced in ../libXMLayer.a(XMResponseParser.o)) (code) xalanc_1_9::XalanDOMString::XalanDOMString(xercesc_2_7::MemoryManager &)%1 (first referenced in ./libXMLayer.a(XMResponseParser.o)) (code) xalanc_1_9::XalanSourceTreeParserLiaison::XalanSourceTreeParserLiaison(xalanc_1_9::XalanSourceTreeDOMSupport &,xercesc_2_7::MemoryManager &)%1 (first referenced in ../libXMLayer.a(XMResponseParser.o)) (code) xalanc_1_9::XalanSourceTreeParserLiaison::parseXMLStream(const xercesc_2_7::InputSource &,const xalanc_1_9::XalanDOMString &) (first referenced in ./libXMLayer.a(XMResponseParser.o)) (code) xalanc_1_9::XalanSourceTreeInit::XalanSourceTreeInit(xercesc_2_7::MemoryManager &)%1 (first referenced in ./libXMLayer.a(XMResponseParser.o)) (code) static xalanc_1...

Belkin USB 2.0 Card/Mandrake 9.1 issues
Are there any workarounds for a Belkin USB 2.0 USB card ? My mandrake 9.1 sees the card but can't figure out how to use the card. Need help ! On Sun, 2 May 2004 15:10:59 -0400, Jon Patrick Ruff staggered into the Black Sun and said: > Are there any workarounds for a Belkin USB 2.0 USB card ? Workarounds? Um, you just load the proper module and it'll work. "modprobe ehci-hcd" is the right module for all USB 2.0 cards. If ehci-hcd doesn't exist on your system, you need to upgrade your kernel; the latest is 2.4.26. This assumes the card is a PCI card. If this is a PCMCIA card and not a PCI card, you should've said something about it. There may be additional complications with PCMCIA USB 2.0 cards. > My mandrake 9.1 sees the card but can't figure out how to use the > card. What, precisely, does that *mean*? Read http://catb.org/~esr/faqs/smart-questions.html for advice on asking technical questions; that'll help you out a lot when you have a question that isn't as simple as this one is. -- Matt G|There is no Darkness in Eternity/But only Light too dim for us to see Brainbench MVP for Linux Admin / mail: TRAP + SPAN don't belong http://www.brainbench.com / Hire me! -----------------------------/ http://crow202.dyndns.org/~mhgraham/resume Dances With Crows <danSPANceswitTRAPhcrows@usa.net> writes: > On Sun, 2 May 2004 15:10:59 -0400, Jon Patrick Ruff staggered into the > Black Sun...

help:How can i take Export of Oracle 9.2.0.1 from Oracle 9.2.0.7
How can i take Export of Oracle 9.2.0.1 from Oracle 9.2.0.7 1-what scripts are to be used 2-Where i can find these scripts. Thnks. You can't. You can use lower version export to export higher version database. The other way around has never been possible. -- Sybrand Bakker Senior Oracle DBA You probably have Oracle 9.2.0.1 running somewhere right, perhaps on another machine ? Set your ORACLE_HOME to 9.2.0.1 then export through sqlnet: exp username/pwd @9207instance Now you'll use the 9.2.0.1 export utility; this should work. "shahsyed" <shahsyed@gmail.com> schreef in bericht . > How can i take Export of Oracle 9.2.0.1 from Oracle 9.2.0.7 > > 1-what scripts are to be used > 2-Where i can find these scripts. > > Thnks. Hi, I guess oracle dosen't support backword comatibilty.then how it is possible?? Thanks Alok. On 9 Aug 2005 22:05:49 -0700, alok.behria@gmail.com wrote: >Hi, > > I guess oracle dosen't support backword comatibilty.then how it is >possible?? > >Thanks >Alok. Oracle is backwards compatible provided you have the definition of backwards compatible correct. You can connect (again) *lower version client* to a *higher version database* The other way around has nothing to do with backwards compatible, though it usually works, *with the exception of export/import, AS DOCUMENTED* (but I guess no one ever reads the docs) -- Sybrand Bakker, Senior Oracle DBA Hi, ...

BIND 9.7.1-P1 planned to address issues in BIND 9.7.0 and 9.7.1
Dear Users, We have received reports that BIND 9.7.0 and 9.7.1 are failing to resolve certain zones. These zones are resolved correctly by earlier versions of BIND. BIND 9.7.0 and 9.7.1 follows the DNS protocol more strictly than earlier versions. We felt that this change created added safety for certain types of responses from potentially misconfigured servers, but now believe it is hurting more than helping. We are planning a patch release to revert to previous behavior. We hope to get BIND 9.7.1-P1 released to our forum members this week and to the public shortly after. T...

What's OS 9.1 vs OS 9.2.2 ?
I just upgraded my G3/266 to OS 9.2.2 from 9.1 * The PPC7500/300 won't upgrade past 9.1* I don't see any difference between my two Macs what are the differences / advantages between OS 9.1 vs 9.2.2 ? Happy Trails, DaveC In article <goldfern-B1E441.01205809042004@news-central.ash.giganews.com>, Dave <goldfern@kalama.com> wrote: > I just upgraded my G3/266 to OS 9.2.2 from 9.1 > * The PPC7500/300 won't upgrade past 9.1* > I don't see any difference between my two Macs > what are the differences / advantages between > OS 9.1 vs 9.2.2 ? I wonder why the 7500/300 won't let you load 9.2.2? As far as I've seen, the big differences in the versions past 9.1 are all in order to make it play nicer with OS X. If OS X isn't an issue, I wouldn't worry about it. in article goldfern-B1E441.01205809042004@news-central.ash.giganews.com, Dave at goldfern@kalama.com wrote on 4/9/04 1:20 AM: > I just upgraded my G3/266 to OS 9.2.2 from 9.1 > * The PPC7500/300 won't upgrade past 9.1* > I don't see any difference between my two Macs > what are the differences / advantages between > OS 9.1 vs 9.2.2 ? > Happy Trails, DaveC The 9.2.2 upgrade was just for G3s and G4 running Jaguar so that it could run any OS 9 apps in Classic mode. -- John Gentile Editor, Rhode Island Apple Group yjgent@cox.net RIAG Web page: www.wbwip.com/...

FLAC 1.1.1 on OS/2
Did anybody succeed in building a correctly working FLAC on OS/2? The distribution page claims that OS/2 build is supported, but actually it is not even close to be supported... Fixing "obvious flaws", I can make the test scripts run, but they show subtle (?) corruption of the sound. Typical errors are like simple iterator on writable file creating APPLICATION block creating PADDING block is writable = 1 [S]VP try to write over STREAMINFO block... FLAC__metadata_simple_iterator_set_block() returned false like it should [S]VP next...

help in compile hpijs-1.6.1 under suse linux 9.1 pro and AMD64 ATHLON
Hi friends: i have suse linux 9.1 pro AMD64 ATHLON i get this : gab@linux:~/hpijs-1.6.1> ./configure configure: loading cache /dev/null ../configure: line 1: ./configure:: No existe el fichero o el directorio checking for a BSD-compatible install... /usr/bin/install -c checking whether build environment is sane... yes checking for gawk... gawk checking whether make sets $(MAKE)... yes checking for gcc... gcc checking for C compiler default output... a.out checking whether the C compiler works... yes checking whether we are cross compiling... no checking for suffix of executables... checki...

usb 1.1 to 2.0 card?
I have a 3-4 year old Intel El Paso motherboard w/82845 chipset. It has 2 front mounted USB 1.1 ports. I traced the cable to the connector on the motherboard and it's easily accessible. My question: Is there a USB 2.0 PCI card out there that has an internal connector compatible with the motherboard connector? The idea being that I could just unplug the cable from the motherboard and plug it into my shiny new 2.0 card and have front accessible USB 2.0 ports. ? TIA </joel> On Wed, 01 Jun 2005 02:11:37 GMT, "Joel" <joelycat@hotmail.com> wrote: >I have a ...

Web resources about - Help: Transcend 7 in 1 Card Reader (USB 2) on Mandrake 9.1 - comp.os.linux.hardware

Transcend Music - Wikipedia, the free encyclopedia
Transcend Music was founded as Transcend Records in Milton Keynes , United Kingdom in 2007. From the beginning the label's main focus was rock ...

U.S. Election Day Transcends Borders On Facebook
People all over the U.S. were posting about either President Barack Obama or Republican challenger Mitt Romney on Facebook during Election Day. ...

Building complex systems that transcend human understanding. My talk @ttivanguard #next13
jurvetson posted a photo: I am at the TTI/Vanguard Next conference ( agenda ), with a sophisticated audience of tech executives from around ...

Music review: Belgian jazz pianist Jef Neve transcends technique to achieve tender melodic beauty
Jazz: Jef Neve,&#160;Bennetts Lane &#8211; Review.This time last year, the magnificent Sun Ra Arkestra&#10003; landed at the Forum Theatre and ...

Tax reform must transcend petty politics
Politicians have no reason to commit election suicide by addressing real tax reform, which is why this serious issue should be taken out of their ...

G20 Brisbane: Interest in Obama UQ speech transcends divides
The stars and stripes are centre stage and soul blares through the speakers. Barack Obama is in town.

Tony Abbott struggles to transcend the role of tribal chief
Tony Abbott told us in March that “the point of being prime minister is that you've got to be a national leader, not just a tribal chief.” It ...

Review: Neil Finn transcends nostalgia at Hamer Hall
His boyish mop half-grey like his audience, Finn deftly balances a set list that must be harder to write these days than songs.

Hoping to transcend death, via cryonics
Cancer claimed Kim Suozzi at age 23, but she chose to have her brain preserved with the dream that neuroscience might one day revive her mind. ...

Power of music transcends national, cultural boundaries
Power of music transcends national, cultural boundaries People's Daily Online Meng said music can make communication happen in an instant among ...

Resources last updated: 3/26/2016 6:13:33 AM