f



HP storageworks DAT72 USB external tape drive on centos 4.2 #4

hi,

i've bought at HP storageworks DAT72 USB external tape drive and i'm 
trying to
make it work under centos 4.2

first the hard facts:

os - centos 4.2
kernel 2.6.9-22.0.2.EL
MB - MSI 8kn diamond
4gb ram

the problem is that i don't see the drive.

i'd expected that a device called st0 would appear but it's not the case.

watching the messages file when unplugging the device and the replugging it
is:

Jan 27 13:47:36 miraculix kernel: usb 1-8: new high speed USB device using
address 6
Jan 27 13:47:41 miraculix kernel: usb 1-8: control timeout on ep0in
Jan 27 13:47:42 miraculix kernel: usb 1-8: device not accepting address 6,
error -71
Jan 27 13:47:42 miraculix kernel: usb 1-8: new high speed USB device using
address 7
Jan 27 13:47:47 miraculix kernel: usb 1-8: control timeout on ep0in
Jan 27 13:47:48 miraculix kernel: usb 1-8: device not accepting address 7,
error -71
Jan 27 13:48:16 miraculix kernel: usb 1-7: new high speed USB device using
address 8
Jan 27 13:48:21 miraculix kernel: usb 1-7: control timeout on ep0in
Jan 27 13:48:22 miraculix kernel: usb 1-7: device not accepting address 8,
error -71
Jan 27 13:48:22 miraculix kernel: usb 1-7: new high speed USB device using
address 9
Jan 27 13:48:27 miraculix kernel: usb 1-7: control timeout on ep0in
Jan 27 13:48:28 miraculix kernel: usb 1-7: device not accepting address 9,
error -71
Jan 27 13:49:01 miraculix kernel: usb 1-1: new high speed USB device using
address 10
Jan 27 13:49:07 miraculix kernel: usb 1-1: control timeout on ep0in
Jan 27 13:49:07 miraculix kernel: usb 1-1: device not accepting address 10,
error -71
Jan 27 13:49:07 miraculix kernel: usb 1-1: new high speed USB device using
address 11
Jan 27 13:49:12 miraculix kernel: usb 1-1: control timeout on ep0in
Jan 27 13:49:13 miraculix kernel: usb 1-1: device not accepting address 11,
error -71


but i don't know what it means.

the documentation on the drives says the the two drivers usb_storage and st
should be loaded and the drive should work out of the box.


but it doesn't.

i'm loading both drivers after startup using this command:

modprobe usb_storage

and modbrobe st

what am i missing?????

any help appreciated.

br

kim gabrielsen
0
1/28/2006 10:34:58 AM
comp.os.linux.hardware 9621 articles. 0 followers. Post Follow

0 Replies
586 Views

Similar Articles

[PageSpeed] 36

Reply:

Similar Artilces:

HP storageworks DAT72 USB external tape drive on centos 4.2 #2
hi, i've bought at HP storageworks DAT72 USB external tape drive and i'm trying to make it work under centos 4.2 first the hard facts: os - centos 4.2 kernel 2.4.9-22.0.2.EL MB - MSI 8kn diamong 4gb ram the problem is that i don't see the drive. i'd expected that a device called st0 would appear but it's not the case. watching the messages file when unplugging the device and the replugging it is: Jan 27 13:47:36 miraculix kernel: usb 1-8: new high speed USB device using address 6 Jan 27 13:47:41 miraculix kernel: usb 1-8: control timeout on ep0in Jan 27 13:47:42 miraculix kernel: usb 1-8: device not accepting address 6, error -71 Jan 27 13:47:42 miraculix kernel: usb 1-8: new high speed USB device using address 7 Jan 27 13:47:47 miraculix kernel: usb 1-8: control timeout on ep0in Jan 27 13:47:48 miraculix kernel: usb 1-8: device not accepting address 7, error -71 Jan 27 13:48:16 miraculix kernel: usb 1-7: new high speed USB device using address 8 Jan 27 13:48:21 miraculix kernel: usb 1-7: control timeout on ep0in Jan 27 13:48:22 miraculix kernel: usb 1-7: device not accepting address 8, error -71 Jan 27 13:48:22 miraculix kernel: usb 1-7: new high speed USB device using address 9 Jan 27 13:48:27 miraculix kernel: usb 1-7: control timeout on ep0in Jan 27 13:48:28 miraculix kernel: usb 1-7: device not accepting address 9, error -71 Jan 27 13:49:01 miraculix kernel: usb 1-1: new high speed USB device using address 10 Jan 27 13:49:07 miraculix kernel: ...

HP storageworks DAT72 USB external tape drive on centos 4.2
hi, i've bought at HP storageworks DAT72 USB external tape drive and i'm trying to make it work under centos 4.2 first the hard facts: os - centos 4.2 kernel 2.4.9-22.0.2.EL MB - MSI 8kn diamong 4gb ram the problem is that i don't see the drive. i'd expected that a device called st0 would appear but it's not the case. watching the messages file when unplugging the device and the replugging it is: Jan 27 13:47:36 miraculix kernel: usb 1-8: new high speed USB device using address 6 Jan 27 13:47:41 miraculix kernel: usb 1-8: control timeout on ep0in Jan 27 13:47:42 miraculix kernel: usb 1-8: device not accepting address 6, error -71 Jan 27 13:47:42 miraculix kernel: usb 1-8: new high speed USB device using address 7 Jan 27 13:47:47 miraculix kernel: usb 1-8: control timeout on ep0in Jan 27 13:47:48 miraculix kernel: usb 1-8: device not accepting address 7, error -71 Jan 27 13:48:16 miraculix kernel: usb 1-7: new high speed USB device using address 8 Jan 27 13:48:21 miraculix kernel: usb 1-7: control timeout on ep0in Jan 27 13:48:22 miraculix kernel: usb 1-7: device not accepting address 8, error -71 Jan 27 13:48:22 miraculix kernel: usb 1-7: new high speed USB device using address 9 Jan 27 13:48:27 miraculix kernel: usb 1-7: control timeout on ep0in Jan 27 13:48:28 miraculix kernel: usb 1-7: device not accepting address 9, error -71 Jan 27 13:49:01 miraculix kernel: usb 1-1: new high speed USB device using address 10 Jan 27 13:49:07 miraculix kernel: ...

HP storageworks DAT72 USB external tape drive on centos 4.2 #3
hi, i've bought at HP storageworks DAT72 USB external tape drive and i'm trying to make it work under centos 4.2 first the hard facts: os - centos 4.2 kernel 2.4.9-22.0.2.EL MB - MSI 8kn diamong 4gb ram the problem is that i don't see the drive. i'd expected that a device called st0 would appear but it's not the case. watching the messages file when unplugging the device and the replugging it is: Jan 27 13:47:36 miraculix kernel: usb 1-8: new high speed USB device using address 6 Jan 27 13:47:41 miraculix kernel: usb 1-8: control timeout on ep0in Jan 27 13:47:42 miraculix kernel: usb 1-8: device not accepting address 6, error -71 Jan 27 13:47:42 miraculix kernel: usb 1-8: new high speed USB device using address 7 Jan 27 13:47:47 miraculix kernel: usb 1-8: control timeout on ep0in Jan 27 13:47:48 miraculix kernel: usb 1-8: device not accepting address 7, error -71 Jan 27 13:48:16 miraculix kernel: usb 1-7: new high speed USB device using address 8 Jan 27 13:48:21 miraculix kernel: usb 1-7: control timeout on ep0in Jan 27 13:48:22 miraculix kernel: usb 1-7: device not accepting address 8, error -71 Jan 27 13:48:22 miraculix kernel: usb 1-7: new high speed USB device using address 9 Jan 27 13:48:27 miraculix kernel: usb 1-7: control timeout on ep0in Jan 27 13:48:28 miraculix kernel: usb 1-7: device not accepting address 9, error -71 Jan 27 13:49:01 miraculix kernel: usb 1-1: new high speed USB device using address 10 Jan 27 13:49:07 miraculix kernel: ...

Does 4/2/2= (4/2)/2 =1 OR = 4/(2/2)=4
I don't have matlab and I am trying to translate some simple matlab code. Does 4/2/2 = (4/2)/2 = 1 or 4/2/2 = 4/(2/2) = 4 On 9/11/2012 9:43 AM, sarah.englander@gmail.com wrote: > I don't have matlab and I am trying to translate some simple matlab code. > > Does 4/2/2 = (4/2)/2 = 1 yes. At a given precedence level (and obviously two of the same operators are the same level) evaluation proceeds from LtoR. ....snip... <http://www.mathworks.com/help/techdoc/matlab_prog/f0-40063.html#f0-38155> -- dpb <none@non.net> wrote in message <k2njh1$jes$1@speranza.aioe.org>... > On 9/11/2012 9:43 AM, sarah.englander@gmail.com wrote: > > I don't have matlab and I am trying to translate some simple matlab code. > > > > Does 4/2/2 = (4/2)/2 = 1 > > yes. At a given precedence level (and obviously two of the same > operators are the same level) evaluation proceeds from LtoR. > > ...snip... > > <http://www.mathworks.com/help/techdoc/matlab_prog/f0-40063.html#f0-38155> > > -- There are a few thing you need to understand: 1. You need to get matlab in order to translate the simple code 2. You should define your parameters as in what is the expected output of your search based on the equations used: Is it : a) 4/2/2 b) (4/2/2) On 9/11/2012 11:13 PM, Salvinder wrote: .. > There are a few thing you need to understand: > 1. ...

Installing OS/2 Warp 4 on a Seagate 160 MB USB external hard drive
I have OS/2 Warp 4 that I would like to install on my Dell computer. I would like to install it on my external hard drive. I have several questions. I have made the floppy install disks using Dani's enhanced drivers to recognize large hard drives. When I got to floopy 3 and used FDisk it properly showed the size of my Dell 70 GB hard drive and it shows i have another hard drive 2 but it doesn't give me any info on that hard drive. So here goes my questions. 1. Can Warp 4 be installed on my external drive? 2. What drivers do I need to get to have Warp 4 not only see the drive but install itself on that drive? 3. What drivers need to go on my diskettes in the initial install process? 4. I do not subscribe to IBM's subscription program....so where else can i find the appropriate stuff to get my Warp 4 up and running. Thanks for taking time to read my post. I hope someone out there can help me get it going as I dearly do love to use OS/2. tasman100 In <1140801322.241914.39710@p10g2000cwp.googlegroups.com>, on 02/24/2006 at 09:15 AM, "tasman100" <tasman100@yahoo.com> said: > 1. Can Warp 4 be installed on my external drive? Unlikely. > 2. What drivers do I need to get to have Warp 4 not only see the >drive but install itself on that drive? You need to latest USB drivers and a bit of luck. > 3. What drivers need to go on my diskettes...

[LINUX] Info: Intel D845GEBV2 mainboard and Linux 2.4.21/2.4.22
I recently had to install Linux on a i845 based system (D845GEBV2 mainboard). In short: Using 2.4.21 and possibly some earlier 2.4 kernels will enrich your system with "DMA timeout" and "hda: lost interrupt" errors. Using 2.4.22 will fix this. -- Mvh. / Best regards, Steen Suder <http://www.suder.dk/> ICQ UIN 4133803 ...

Crash when using wxTextCtrl with xwGTK-2.4.1 and wxGTK-2.4.2 Suse Linux 8.2
I am using trying to add some wxTextCtrl to a frame with the result that the program crashes when starting it. On console the errormessage is (in german) Speicherzugriffsfehler (Don't know what an english Linux would give out-> It means imho that an address is accessed that does not depend to the applications memory space.) It compiles without errors, I tried GTK-2.4.1 & 2.4.2 with the same result. (wxWindows is compiled without GTK2 support !) The code that doesn't work with Linux works on Windows. (9x) I found out that for any strange reason when I add the li...

RE: [ace-users] segfault on linux x86-64 with ACE/TAO 5.4.4/1.4.4 #2
Hi, > Thanks for the reply. > The reason why I posted the stacktrace is that I have > currently no clue how to > reproduce a small testcase. But I will keep trying. > > I had the hope that someone familiar with ACE_Malloc_T<> > could shed light on > this subject. As I said the curious thing is that it works > with 32bit and > fails with 64bit. The only thing that I can imagine off is that somewhere a 64bit pointer is by accident handled as 32bit. Johnny ...

MIME encoding change in Python 2.4.3 (or 2.4.2? 2.4.1?)
I have an application that processes MIME messages. It reads a message from a file, looks for a text/html and text/plain parts in it, performs some processing on these parts, and outputs the new message. Ever since I recently upgraded my Python to 2.4.3, the output messages started to come out garbled, as a block of junk characters. I traced the problem back to a few lines that were removed from the email package: The new Python no longer encodes the payload when converting the MIME message to a string. Since my program must work on several computers, each having a different version of Pyth...

Debugging in XCode 2.4 (Mac OS X 10.4) #2
OS: Mac OS X 10.4.8 / XCode 2.4 Hello I try to debug a QuarkXTension. Every time I want to start the debugging I get the message "QuarkXpress 7.0 exited with status (10). The debugger is still running. Use 'Restart' to debug again.". I have defined QuarkXPress 7.0 as an executable and it starts when I run it without the debugger. But with the debugger I get the message above. Do you have an idea what this error message means? A problem with the path? Source files which aren't found? A "symbol file" (or something like that) who isn't found? Maybe I have no debug informations in my XTension? Maybe a problem because QuarkXPress 7.0 doesn't contain no debug information? Thanks for the help. Regards Hans St�ssel ...

Re: BSD/OS 4.2 and Bind 8.4.1 #2
> > > > Hi, > > > > Hadn't this been fixed in 8.3.2? > > It is fixed in 8.4.2 (out shortly). > > Index: bind8/src/port/bsdos/include/port_after.h > diff -u bind8/src/port/bsdos/include/port_after.h:1.38 bind8/src/port/bsdos/include/port_after.h:1.40 > --- bind8/src/port/bsdos/include/port_after.h:1.38 Mon Apr 28 21:58:56 2003 > +++ bind8/src/port/bsdos/include/port_after.h Thu Sep 4 13:51:22 2003 > Thank you. Seems to compile fine. Looks like the most current Bind9 compiles fine. Tuc/TTSG Internet Services, Inc. ...

Why The Script Ran on PHP 4.2.3, but not 4.2.4
What is the big change from 4.2.4 from 4.2.3? I have many scripts not runing now. The scripts are working fine in PHP 3.x While, it should be 4.2.3 and 4.3.4 Why scripts running fine in 4.2.3 do not run in 4.3.4? > What is the big change from 4.2.4 from 4.2.3? I have many scripts not runing > now. The scripts are working fine in PHP 3.x > > On Sat, 10 Apr 2004 03:28:38 +0000, Finding Best Hosting wrote: > What is the big change from 4.2.4 from 4.2.3? I have many scripts not > runing now. The scripts are working fine in PHP 3.x 4.2.3 - Working ??? 4.2.4 - Not working ??? The obvious reason is related to register_globals, (major change as of 4.2.0), but this is pure guesswork, caused by your failure to provide accurate information of the errors experienced. -- mvh/regards Joachim M�land If everything seems under control, you're just not going fast enough. -Mario Andretti ...

FS: HP SureStore 40 DAT Tape Drive - DDS4 / DDS-4
This is a multi-part message in MIME format. ------=_NextPart_000_0033_01C627D1.7DF145D0 Content-Type: text/plain; charset="iso-8859-1" Content-Transfer-Encoding: quoted-printable HP SureStore DAT40i SCSI-2 LVD/SE Interface 40GB DDS-4 Internal Tape Backup Unit Product Model: C5686A=20 Thjs is a 100% working and in perfect physical condition unit, which = comes with the original box, manuals, full software and a unused warranty = card. I am selling it due to the fact that we are now using the 72GB version = unit. This is NOT a refurbished/rebuilt OEM unit. It...

[ANN] gettext-2.0.4, gettext_activerecord-2.0.4, gettext_rails-2.0.4
Hi, Ruby-GetText-Package-2.0.4 and the families (gettext-2.0.4, gettext_activerecord-2.0.4 and gettext_rails-2.0.4) are now available. Ruby-GetText-Package is the library/tools for message localization. * gettext - Message localization libraries and tools for all kind of apps/libs. * gettext_activerecord - ActiveRecord Localization * gettext_rails - Rails support with gettext. Changes ------- == gettext-2.0.4 * Fix String#% return nil when the string have no place holders. [by okkez] * Update pofiles and remove old messages. * suppress some warnings on Ruby 1.9.x. [by Nobuhiro IMA...

[News] New Release of Pardus GNU/Linux: 2009.2 (With KDE SC 4.4.4)
-----BEGIN PGP SIGNED MESSAGE----- Hash: SHA1 Pardus 2009.2 Geronticus eremita ,----[ Quote ] | The new updated version of Pardus 2009, | Pardus 2009.2 Geronticus eremita announced | with the new technologic features. | Updates in Pardus Technologies | | Core Pardus technologies are updated to new | versions, including many bugfixes, | optimizations and new features. | | Pardus manager family has been refactored and | optimized for new KDE 4.4 / Qt 4.6 | environments. Pardus KDE tools, Network | Plasmoid for easy network profile switching | and Service Plasmoid for easy service | management are available in our repositories. | These plasmoids can be placed either on the | desktop, or any of the panels on the desktop | for easier access. `---- http://www.pardus.org.tr/eng/news/pardus-20092-geronticus-eremita/ Pardus Linux 2009.2 Has KDE SC 4.4.4 ,----[ Quote ] | The Pardus development team released a few | minutes ago the new Pardus 2009.2 Linux-based | operating system. Powered by the Linux kernel | 2.6.31.13 and built on top of the newly | released KDE Software Compilation 4.4.4 | environment, Pardus 2009.2 (codename | Geronticus eremita) comes with an amazing | installer and bleeding-edge applications such | as the OpenOffice.org office suite 3.2.1.3, | the Mozilla Firefox 3.6.3 web browser or The | GIMP 2.6.8 image editor. `---- http://news.softpedia.com/news/Pardus-Linux-2009-2-Has-KDE-SC-4-4-4-14...

Compile PHP 4.4.4 and CentOS
What packages i should to install to compile PHP 4.4.4 without problems? I got this error: checking whether to enable DBA... yes checking for gdbm_open in -lgdbm... yes checking for GDBM support... yes configure: error: DBA: Could not find necessary header file(s). I read that I need: gdbm-1.8.0-24 gdbm-devel-1.8.0-24 bu I got them already and I still can't compile PHP. *** lukas@os.pl escribi�/wrote (1 Sep 2006 02:46:05 -0700): > What packages i should to install to compile PHP 4.4.4 without > problems? I got this error: > > checking whether to enable DBA... yes > checking for gdbm_open in -lgdbm... yes > checking for GDBM support... yes > configure: error: DBA: Could not find necessary header file(s). > > I read that I need: > gdbm-1.8.0-24 > gdbm-devel-1.8.0-24 > bu I got them already and I still can't compile PHP. Perhaps DBA are the "Database (dbm-style) Abstraction Layer Functions". According to manual, the required libraries depend on the handlers you enable. http://www.php.net/manual/en/ref.dba.php -- -+ http://alvaro.es - �lvaro G. Vicario - Burgos, Spain ++ Mi sitio sobre programaci�n web: http://bits.demogracia.com +- Mi web de humor con rayos UVA: http://www.demogracia.com -- ...

wxGTK 2.4.2 issues (GTK 2.2.4)
Hello all, I tried the first time my wxMSW application on Linux with wxGTK and I experienced following issues und would like to know if it is a GTK limitation or wx' one: - Loading .xpm - files in .xrc - resources doesn't work (no handler) But perhaps in a toolbar wxBitmap("myIcon_16.xpm") works. - No "real" MDI support and no StatusBar support for Childframes (this _should_ be documented) - wxTE_RIGHT does not work for wxTextCtrl - wxListCtrl in wxLC_ICON - Style aligns the icons to the left. I know that's a Win32-Feature to align the icons "centre" but Evolution also supports this (perhaps Gnome feature?) Thanks, Michael Forstner --------------------------------------------------------------------- Please read http://www.wxwindows.org/mlhowto.htm before posting. To unsubscribe, e-mail: wx-users-unsubscribe@lists.wxwindows.org For additional commands, e-mail: wx-users-help@lists.wxwindows.org ...

Testing 10gR2 x86_64 on Linux (CentOS 4.2) #2
Hi all, I'm now testing Oracle 10gR2 x86_64 SE on Linux (CentOS 4.2 - Bit compatible with RedHat ES) using a single dual core (oxymoron?), dual processor capable (licensing issues) motherboard outfitted with 4 gb of memory, three dual channel scsi cards (Symbios Logic LSI53C876/E) connected to thee D1000's (Filled with 18.2 gb HD's) redundantly and cross-connected, using ASM and asmlib. I haven't run into many problems. What I have observed I will list below. I was wondering if anyone else found any problems? Has anyone run ASM on top of RAID (software of hardware)? Any significant difference? Problems: First test of diskgroup did not use faliure groups. Upon testing loss of a disk, Linux had a kernel panic. Reconfigured diskgroup (normal redundancy) and assigned each D1000 as a failure group. Upon testing loss of a disk, everything worked fine and ASM rebalanced, however, at the very end the disk state was hung. The disk had to be dropped (another rebalance) and readded (forced). Is is me? Or is there no official documentation specifying how to handle an ASM disk failure? Enterprise Manager would not install. Turns out the problem was with the /etc/hosts file. The system was originally configured as DHCP, then as static (different addresses). Unfortunately, the sysadmin wasn't aware enough to remember that he had made an entry in the /etc/hosts file to point to the DHCP address. This problem doesn't have to do with Oracle, ...

Upgrading 2.4.1 to 2.4.2
Hi, I have Python 2.4.1 and have downloaded 2.4.2. Is there a way to avoid installing everything and, instead, just upgrade? Thanks, Sorin __________________________________ Yahoo! Mail - PC Magazine Editors' Choice 2005 http://mail.yahoo.com Sori Schwimmer wrote: > I have Python 2.4.1 and have downloaded 2.4.2. Is > there a way to avoid installing everything and, > instead, just upgrade? Run the following code on your 2.4.1 installation and post the results: python -m platform Or, if you prefer: import platform platform.platform(True, False) -- -Scott D...

Fwd: Re: How to upgrade python from 2.4.3 to 2.4.4 ?
> Okay if one builds such from sources... but us poor > Windows flunkies > without a build environment have to wait for some > kindly soul to build > the installer compatible with the new Python > version. > especially since I havent got MS visual studio... and mingw is not supported... :-( hello __________________________________________________ Do You Yahoo!? Tired of spam? Yahoo! Mail has the best spam protection around http://mail.yahoo.com Kenneth Long wrote: > > Okay if one builds such from sources... but us poor > > Windows flunkies > > ...

what new pci sound card to buy for use with OS/2 4.0 or 4.5.2 ?
Hello, I am looking to soon buy OS/2 and wanted to know what PCI sound cards had support from IBM - OS/2 built into the OS/2 install disks or what current sound card maker had compatible OS/2 drivers included with the sound card. Else what sound card has been supported with shareware or free ware drivers that can be downloaded and installed with out doing much tweeking of the config files by hand? I have been out of the OS/2 loop for about 2 years now. I still have a nice old sound blaster AWE 32 ISA card but find a new motherboard that takes 2 gig CPUs with a ISA...

Installing gnuplot 4.2.2 on Mac G4 under Mac OS X 10.4.11
In attempting to install gnuplot 4.2.2 on a Mac G4 running Mac OS X v. 4.2.2, I got several error messages before the installation failed. The error messages asked that I report these messages to the gnuplot lists, so the excerpt below contains the transcript of the installation. Any suggestions as to how to install gnuplot 4.2.2? Starfighter. Last login: Wed Nov 21 03:22:17 on ttyp1 Welcome to Darwin! dsl092-239-159:/ samueldupree$ tar -xzf gnuplot-4.2.2.tar.gz dsl092-239-159:/ samueldupree$ ls dsl092-239-159:/ samueldupree$ cd gnuplot-4.2.2 dsl092-239-159:/gnuplot-4.2.2 samueldupree$ ./configure --prefix=/usr/ local checking for a BSD-compatible install... /usr/bin/ginstall -c checking whether build environment is sane... yes checking for gawk... gawk checking whether make sets $(MAKE)... yes checking for gcc... gcc checking for C compiler default output file name... a.out checking whether the C compiler works... yes checking whether we are cross compiling... no checking for suffix of executables... checking for suffix of object files... o checking whether we are using the GNU C compiler... yes checking whether gcc accepts -g... yes checking for gcc option to accept ANSI C... none needed checking for style of include used by make... GNU checking dependency style of gcc... gcc3 checking for function prototypes... yes checking how to run the C preprocessor... gcc -E checking for egrep... grep -E checking for ANSI C header files... yes ...

os x make install dies when compiling zipfile.py on 2.5 and 2.4.4
I've tried both Python 2.4.4 and Python 2.5. I'm trying to build from source and install under a local directory Swarm since OpenSwarm requires builds of Postgres and Python under it's control. Ok, so I did ../configure --prefix=/Users/tbrannon/Documents/Python/Swarm/Python-2.5 but during make install I get this: Compiling /Users/tbrannon/Documents/Python/Swarm/Python-2.5/lib/python2.5/xmlrpclib.py .... Compiling /Users/tbrannon/Documents/Python/Swarm/Python-2.5/lib/python2.5/zipfile.py .... make: *** [libinstall] Error 1 <!-- ~/Downloads/Python-2.5 tbrannon --> and the ...

wxPython 2.4.2.4 segmentation fault on (Python 2.2.2 SuSE 8.2)
Hi everything runs normally but exiting demo.py or any app we get Segmentation Fault wxPython was built from sources (as per readme.1st.txt) as latest downloaded from wxPython site while building wxGTK several errors reported as could not read from makefile.in files please assist Sanjay Minni Note that we used GTK1 i.e. compiled without the GTK2 option on SuSE 8.2 Thanks Sanjay Minni ...

Web resources about - HP storageworks DAT72 USB external tape drive on centos 4.2 #4 - comp.os.linux.hardware

The HP StorageWorks X310 LED easter egg
Oh you're so silly, HP. Why would you hide a clever function for the front-panel LEDs on the HP StorageWorks X310 Windows Home Server? I mean, ...

Flickr: Hades2k's Photostream
Explore Hades2k's photostream on Flickr. This user has 246 photos on Flickr.

Digital Equipment Corporation - Wikipedia, the free encyclopedia
and using the trademark DIGITAL , its PDP and VAX products were the most successful (in terms of sales) minicomputers . From 1957 until 1992 ...

Printers & Scanners:
Technology news and reviews for business and home.

HP Networking: switches, routers, wired, wireless, HP TippingPoint Security
Networks are growing in importance and scope for today's organizations. As a longtime networking industry leader, HP Networking is a safe choice ...

Digital Colophon -
AbsolutelyWindows About How we Review Digital Colophon Infra dig Search AbsolutelyWindows AbsolutelyWindows About How we Review Digital Colophon ...

Digital Colophon -
AbsolutelyWindows About How we Review Digital Colophon Infra dig Search AbsolutelyWindows AbsolutelyWindows About How we Review Digital Colophon ...

Application Development
Bold move for the company.

Alpha: The History in Facts and Comments
1. Foreword. PDP and VAX. 2. The PRISM Project. The Alpha Project. 3. Alpha 21064 (EV4, EV45) and 21066 (LCA4, LCA45) 4. Alpha 21164 (EV5, ...

Alimar Technologies - HP Storage Systems
Alimar Technology - Provider of HP VME workstations & HP 9000 Workstations and severs. HP StorageWorks Disk Array XP1024 The HP StorageWorks ...

Resources last updated: 3/26/2016 1:45:57 AM