Fedora 14 ssh problem

  • Permalink
  • submit to reddit
  • Email
  • Follow


When I ssh from an F14 box I get a false warning,

connect: Connection refused

The ssh connection is actually made and X forwarding is also working so I 
don't know what this warning is referring to. This is an F14 problem only, 
earlier Fedoras behave normally.

BTW I have selinux disabled, with selinux enabled I wasn't able to ssh out 
of the F14 box after I regenerated the public keys (old keys had been 
working, this behavior occurred after I generated fresh keys. Disabling 
selinux and rebooting fixed the problem).
0
Reply General 10/25/2010 3:20:28 PM

See related articles to this posting


On 25 Oct 2010 15:20:28 GMT, General Schvantzkoph wrote:
> When I ssh from an F14 box I get a false warning,
>
> connect: Connection refused
>
> The ssh connection is actually made and X forwarding is also working so I 
> don't know what this warning is referring to. This is an F14 problem only, 
> earlier Fedoras behave normally.
 
And,	`ssh -vvv ....` reveals what?

	`man ssh`

Jonesy
-- 
  Marvin L Jones    | jonz          | W3DHJ  | linux
   38.24N  104.55W  |  @ config.com | Jonesy |  OS/2
    * Killfiling google & XXXXbanter.com: jonz.net/ng.htm
0
Reply Allodoxaphobia 10/26/2010 1:43:06 PM

On Tue, 26 Oct 2010 13:43:06 +0000, Allodoxaphobia wrote:

> On 25 Oct 2010 15:20:28 GMT, General Schvantzkoph wrote:
>> When I ssh from an F14 box I get a false warning,
>>
>> connect: Connection refused
>>
>> The ssh connection is actually made and X forwarding is also working so
>> I don't know what this warning is referring to. This is an F14 problem
>> only, earlier Fedoras behave normally.
>  
> And,	`ssh -vvv ....` reveals what?
> 
> 	`man ssh`
> 
> Jonesy

It doesn't reveal anything. The only failures also appear on F13 which 
doesn't display the problem.

OpenSSH_5.5p1, OpenSSL 1.0.0a-fips 1 Jun 2010
debug1: Reading configuration data /home/bjrosen/.ssh/config
debug1: Applying options for *
debug3: cipher ok: arcfour [arcfour,blowfish-cbc,aes128-cbc,aes256-
cbc,aes192-cbc,cast128-cbc,3des-cbc]
debug3: cipher ok: blowfish-cbc [arcfour,blowfish-cbc,aes128-cbc,aes256-
cbc,aes192-cbc,cast128-cbc,3des-cbc]
debug3: cipher ok: aes128-cbc [arcfour,blowfish-cbc,aes128-cbc,aes256-
cbc,aes192-cbc,cast128-cbc,3des-cbc]
debug3: cipher ok: aes256-cbc [arcfour,blowfish-cbc,aes128-cbc,aes256-
cbc,aes192-cbc,cast128-cbc,3des-cbc]
debug3: cipher ok: aes192-cbc [arcfour,blowfish-cbc,aes128-cbc,aes256-
cbc,aes192-cbc,cast128-cbc,3des-cbc]
debug3: cipher ok: cast128-cbc [arcfour,blowfish-cbc,aes128-cbc,aes256-
cbc,aes192-cbc,cast128-cbc,3des-cbc]
debug3: cipher ok: 3des-cbc [arcfour,blowfish-cbc,aes128-cbc,aes256-
cbc,aes192-cbc,cast128-cbc,3des-cbc]
debug3: ciphers ok: [arcfour,blowfish-cbc,aes128-cbc,aes256-cbc,aes192-
cbc,cast128-cbc,3des-cbc]
debug1: Reading configuration data /etc/ssh/ssh_config
debug1: Applying options for *
debug2: ssh_connect: needpriv 0
debug1: Connecting to hornet [192.168.1.58] port 22.
debug1: Connection established.
debug3: Not a RSA1 key file /home/bjrosen/.ssh/id_rsa.
debug2: key_type_from_name: unknown key type '-----BEGIN'
debug3: key_read: missing keytype
debug3: key_read: missing whitespace
debug3: key_read: missing whitespace
debug3: key_read: missing whitespace
debug3: key_read: missing whitespace
debug3: key_read: missing whitespace
debug3: key_read: missing whitespace
debug3: key_read: missing whitespace
debug3: key_read: missing whitespace
debug3: key_read: missing whitespace
debug3: key_read: missing whitespace
debug3: key_read: missing whitespace
debug3: key_read: missing whitespace
debug3: key_read: missing whitespace
debug3: key_read: missing whitespace
debug3: key_read: missing whitespace
debug3: key_read: missing whitespace
debug3: key_read: missing whitespace
debug3: key_read: missing whitespace
debug3: key_read: missing whitespace
debug3: key_read: missing whitespace
debug3: key_read: missing whitespace
debug3: key_read: missing whitespace
debug3: key_read: missing whitespace
debug3: key_read: missing whitespace
debug3: key_read: missing whitespace
debug2: key_type_from_name: unknown key type '-----END'
debug3: key_read: missing keytype
debug1: identity file /home/bjrosen/.ssh/id_rsa type 1
debug1: identity file /home/bjrosen/.ssh/id_rsa-cert type -1
debug1: identity file /home/bjrosen/.ssh/id_dsa type -1
debug1: identity file /home/bjrosen/.ssh/id_dsa-cert type -1
debug1: Remote protocol version 1.99, remote software version OpenSSH_5.4
debug1: match: OpenSSH_5.4 pat OpenSSH*
debug1: Enabling compatibility mode for protocol 2.0
debug1: Local version string SSH-2.0-OpenSSH_5.5
debug2: fd 3 setting O_NONBLOCK
debug1: SSH2_MSG_KEXINIT sent
debug1: SSH2_MSG_KEXINIT received
debug2: kex_parse_kexinit: diffie-hellman-group-exchange-sha256,diffie-
hellman-group-exchange-sha1,diffie-hellman-group14-sha1,diffie-hellman-
group1-sha1
debug2: kex_parse_kexinit: ssh-rsa-cert-v00@openssh.com,ssh-dss-cert-
v00@openssh.com,ssh-rsa,ssh-dss
debug2: kex_parse_kexinit: arcfour,blowfish-cbc,aes128-cbc,aes256-
cbc,aes192-cbc,cast128-cbc,3des-cbc
debug2: kex_parse_kexinit: arcfour,blowfish-cbc,aes128-cbc,aes256-
cbc,aes192-cbc,cast128-cbc,3des-cbc
debug2: kex_parse_kexinit: hmac-md5,hmac-sha1,umac-64@openssh.com,hmac-
ripemd160,hmac-ripemd160@openssh.com,hmac-sha1-96,hmac-md5-96
debug2: kex_parse_kexinit: hmac-md5,hmac-sha1,umac-64@openssh.com,hmac-
ripemd160,hmac-ripemd160@openssh.com,hmac-sha1-96,hmac-md5-96
debug2: kex_parse_kexinit: none,zlib@openssh.com,zlib
debug2: kex_parse_kexinit: none,zlib@openssh.com,zlib
debug2: kex_parse_kexinit: 
debug2: kex_parse_kexinit: 
debug2: kex_parse_kexinit: first_kex_follows 0 
debug2: kex_parse_kexinit: reserved 0 
debug2: kex_parse_kexinit: diffie-hellman-group-exchange-sha256,diffie-
hellman-group-exchange-sha1,diffie-hellman-group14-sha1,diffie-hellman-
group1-sha1
debug2: kex_parse_kexinit: ssh-rsa,ssh-dss
debug2: kex_parse_kexinit: aes128-ctr,aes192-ctr,aes256-
ctr,arcfour256,arcfour128,aes128-cbc,3des-cbc,blowfish-cbc,cast128-
cbc,aes192-cbc,aes256-cbc,arcfour,rijndael-cbc@lysator.liu.se
debug2: kex_parse_kexinit: aes128-ctr,aes192-ctr,aes256-
ctr,arcfour256,arcfour128,aes128-cbc,3des-cbc,blowfish-cbc,cast128-
cbc,aes192-cbc,aes256-cbc,arcfour,rijndael-cbc@lysator.liu.se
debug2: kex_parse_kexinit: hmac-md5,hmac-sha1,umac-64@openssh.com,hmac-
ripemd160,hmac-ripemd160@openssh.com,hmac-sha1-96,hmac-md5-96
debug2: kex_parse_kexinit: hmac-md5,hmac-sha1,umac-64@openssh.com,hmac-
ripemd160,hmac-ripemd160@openssh.com,hmac-sha1-96,hmac-md5-96
debug2: kex_parse_kexinit: none,zlib@openssh.com
debug2: kex_parse_kexinit: none,zlib@openssh.com
debug2: kex_parse_kexinit: 
debug2: kex_parse_kexinit: 
debug2: kex_parse_kexinit: first_kex_follows 0 
debug2: kex_parse_kexinit: reserved 0 
debug2: mac_setup: found hmac-md5
debug1: kex: server->client arcfour hmac-md5 none
debug2: mac_setup: found hmac-md5
debug1: kex: client->server arcfour hmac-md5 none
debug1: SSH2_MSG_KEX_DH_GEX_REQUEST(1024<1024<8192) sent
debug1: expecting SSH2_MSG_KEX_DH_GEX_GROUP
debug2: dh_gen_key: priv key bits set: 125/256
debug2: bits set: 517/1024
debug1: SSH2_MSG_KEX_DH_GEX_INIT sent
debug1: expecting SSH2_MSG_KEX_DH_GEX_REPLY
debug3: check_host_in_hostfile: host hornet filename /home/bjrosen/.ssh/
known_hosts
debug3: check_host_in_hostfile: host hornet filename /home/bjrosen/.ssh/
known_hosts
debug3: check_host_in_hostfile: match line 3
debug3: check_host_in_hostfile: host 192.168.1.58 filename /home/
bjrosen/.ssh/known_hosts
debug3: check_host_in_hostfile: host 192.168.1.58 filename /home/
bjrosen/.ssh/known_hosts
debug3: check_host_in_hostfile: match line 3
debug1: Host 'hornet' is known and matches the RSA host key.
debug1: Found key in /home/bjrosen/.ssh/known_hosts:3
debug2: bits set: 513/1024
debug1: ssh_rsa_verify: signature correct
debug2: kex_derive_keys
debug2: set_newkeys: mode 1
debug1: SSH2_MSG_NEWKEYS sent
debug1: expecting SSH2_MSG_NEWKEYS
debug2: set_newkeys: mode 0
debug1: SSH2_MSG_NEWKEYS received
debug1: Roaming not allowed by server
debug1: SSH2_MSG_SERVICE_REQUEST sent
debug2: service_accept: ssh-userauth
debug1: SSH2_MSG_SERVICE_ACCEPT received
debug2: key: /home/bjrosen/.ssh/id_rsa (0x7f22167a3690)
debug2: key: /home/bjrosen/.ssh/id_dsa ((nil))
debug1: Authentications that can continue: publickey,gssapi-keyex,gssapi-
with-mic
debug3: start over, passed a different list publickey,gssapi-keyex,gssapi-
with-mic
debug3: preferred gssapi-with-mic,publickey,keyboard-interactive,password
debug3: authmethod_lookup gssapi-with-mic
debug3: remaining preferred: publickey,keyboard-interactive,password
debug3: authmethod_is_enabled gssapi-with-mic
debug1: Next authentication method: gssapi-with-mic
debug3: Trying to reverse map address 192.168.1.58.
debug1: Unspecified GSS failure.  Minor code may provide more information
Credentials cache file '/tmp/krb5cc_500' not found

debug1: Unspecified GSS failure.  Minor code may provide more information
Credentials cache file '/tmp/krb5cc_500' not found

debug1: Unspecified GSS failure.  Minor code may provide more information


debug2: we did not send a packet, disable method
debug3: authmethod_lookup publickey
debug3: remaining preferred: keyboard-interactive,password
debug3: authmethod_is_enabled publickey
debug1: Next authentication method: publickey
debug1: Offering public key: /home/bjrosen/.ssh/id_rsa
debug3: send_pubkey_test
debug2: we sent a publickey packet, wait for reply
debug1: Server accepts key: pkalg ssh-rsa blen 279
debug2: input_userauth_pk_ok: SHA1 fp 
4f:03:7d:aa:9a:e4:f1:87:af:10:49:06:49:3f:fe:39:f4:4d:b6:83
debug3: sign_and_send_pubkey
debug1: Authentication succeeded (publickey).
debug1: channel 0: new [client-session]
debug3: ssh_session2_open: channel_new: 0
debug2: channel 0: send open
debug1: Requesting no-more-sessions@openssh.com
debug1: Entering interactive session.
debug2: callback start
debug2: x11_get_proto: /usr/bin/xauth  list :0.0 2>/dev/null
debug1: Requesting X11 forwarding with authentication spoofing.
debug2: channel 0: request x11-req confirm 0
debug1: Requesting authentication agent forwarding.
debug2: channel 0: request auth-agent-req@openssh.com confirm 0
debug2: client_session2_setup: id 0
debug2: channel 0: request pty-req confirm 1
debug1: Sending environment.
debug3: Ignored env PWD
debug3: Ignored env TERM
debug3: Ignored env COLUMNS
debug3: Ignored env EMACS
debug3: Ignored env DC_LICENSE
debug3: Ignored env HDLMAKER_SYNTHESIS
debug3: Ignored env USERNAME
debug3: Ignored env WINE
debug3: Ignored env ORBIT_SOCKETDIR
debug3: Ignored env HDL_PAGE_ROTATE
debug3: Ignored env QT_IM_MODULE
debug3: Ignored env GPG_AGENT_INFO
debug3: Ignored env GNOME_DESKTOP_SESSION_ID
debug3: Ignored env HDLMAKER_SIMULATOR
debug3: Ignored env HDL_USE_DEFPARAM
debug3: Ignored env PATH
debug3: Ignored env RSYNC_RSH
debug3: Ignored env CVSEDITOR
debug3: Ignored env XILINXD_LICENSE_FILE
debug3: Ignored env HDL_LOCAL_COPY
debug3: Ignored env DESKTOP_SESSION
debug3: Ignored env HDLMAKER_FAMILY
debug3: Ignored env REMOTEHOST
debug3: Ignored env VERILATOR_PATH
debug3: Ignored env MODEL_TECH
debug3: Ignored env MANPATH
debug3: Ignored env BROWSER
debug3: Ignored env GDM_KEYBOARD_LAYOUT
debug3: Ignored env NNTPSERVER
debug3: Ignored env VERA_HOME
debug3: Ignored env WINDOWID
debug3: Ignored env XILINX_LIC_FILE
debug3: Ignored env HDL_USE_SUB_DIR
debug3: Ignored env SYNPLICITY_LICENSE_FILE
debug3: Ignored env GNOME_KEYRING_CONTROL
debug3: Ignored env HDLMAKER_UPCASE_IO
debug3: Ignored env SSH_AUTH_SOCK
debug3: Ignored env CVS_RSH
debug3: Ignored env LM_LICENSE_FILE
debug3: Ignored env ALTERA_LIC_FILE
debug3: Ignored env HDL_VERILOG_COM_CMD
debug3: Ignored env JVM_ROOT
debug3: Ignored env HOSTNAME
debug3: Ignored env GDMSESSION
debug3: Ignored env LOGNAME
debug3: Ignored env WINDOWPATH
debug3: Ignored env SHELL
debug3: Ignored env PLANAHEAD
debug3: Ignored env QUARTUS_ROOTDIR
debug3: Ignored env LESSOPEN
debug3: Ignored env CVSROOT
debug3: Ignored env HDL_PLACE_VERT
debug3: Ignored env HDL_VHDL_COM_CMD
debug3: Ignored env VCS_LICENSE
debug3: Ignored env SYNOPSYS_ROOT
debug3: Ignored env HDL_PAGE_WIDTH
debug3: Ignored env HDLMAKER_ENGINEER
debug3: Ignored env VCS_HOME
debug3: Ignored env HDL_RTLC_SWITCHES
debug3: Ignored env XILINX
debug3: Ignored env MAIL
debug3: Ignored env G_BROKEN_FILENAMES
debug3: Ignored env HOME
debug3: Ignored env HDLMAKER_COMPANY
debug3: Ignored env DBUS_SESSION_BUS_ADDRESS
debug3: Ignored env HDLMAKER_BATCH_Q
debug3: Ignored env SYNPLICITY
debug3: Ignored env ACTEL_SYNPLIFY_PATH
debug3: Ignored env GROUP
debug3: Ignored env HDLMAKER_LANGUAGE
debug3: Ignored env XDG_SESSION_COOKIE
debug3: Ignored env LS_COLORS
debug3: Ignored env XAUTHORITY
debug3: Ignored env LATTICE
debug3: Ignored env HOSTTYPE
debug3: Ignored env ALTERA_PATH
debug3: Ignored env USER
debug3: Ignored env MGCL_LICENSE_FILE
debug3: Ignored env COLORTERM
debug3: Ignored env MGLS_LICENSE_FILE
debug3: Ignored env HDLMAKER_RTLC_CMD
debug3: Ignored env IMSETTINGS_MODULE
debug3: Ignored env HDLMAKER_CASE_SENS
debug3: Ignored env CHIPSCOPE
debug3: Ignored env DISPLAY
debug1: Sending env XMODIFIERS = @im=none
debug2: channel 0: request env confirm 0
debug3: Ignored env ACTEL_SYNPLIFY
debug3: Ignored env CDS_LIC_FILE
debug3: Ignored env ACTEL_LIC_FILE
debug3: Ignored env OSTYPE
debug3: Ignored env XILINXCOMMON
debug3: Ignored env INTEL_CC
debug3: Ignored env HDLMAKER_TRAIL_NUM
debug3: Ignored env GDM_LANG
debug3: Ignored env MACHTYPE
debug3: Ignored env LATTICE_LIC
debug3: Ignored env HDLMAKER_MAP_EFFORT
debug3: Ignored env CPU
debug3: Ignored env EXPL_HOME
debug3: Ignored env HDL_PAGE_HEIGHT
debug3: Ignored env LMC_HOME
debug3: Ignored env LD_LIBRARY_PATH
debug3: Ignored env PRECISION_PATH
debug3: Ignored env HDLMAKER_VERILOG_CMD
debug1: Sending env LANG = en_US.UTF-8
debug2: channel 0: request env confirm 0
debug3: Ignored env J2RE_HOME
debug3: Ignored env BACKUP
debug3: Ignored env GNOME_KEYRING_PID
debug3: Ignored env HOST
debug3: Ignored env ACTEL_SW_HOME
debug3: Ignored env HDLMAKER_MACHINE
debug3: Ignored env IMSETTINGS_INTEGRATE_DESKTOP
debug3: Ignored env CDS_INST_DIR
debug3: Ignored env SESSION_MANAGER
debug3: Ignored env FLEXLM_HOME
debug3: Ignored env SSH_ASKPASS
debug3: Ignored env SHLVL
debug3: Ignored env HDLMAKER_LIB
debug3: Ignored env VENDOR
debug2: channel 0: request shell confirm 1
debug2: fd 3 setting TCP_NODELAY
debug2: callback done
debug2: channel 0: open confirm rwindow 0 rmax 32768
debug2: channel_input_status_confirm: type 99 id 0
debug2: PTY allocation request accepted on channel 0
debug2: channel 0: rcvd adjust 2097152
debug2: channel_input_status_confirm: type 99 id 0
debug2: shell request accepted on channel 0
Last login: Tue Oct 26 18:52:36 2010 from printer
debug1: client_input_channel_open: ctype x11 rchan 4 win 65536 max 16384
debug1: client_request_x11: request from 127.0.0.1 52407
connect : Connection refused
debug2: fd 7 setting O_NONBLOCK
debug3: fd 7 is O_NONBLOCK
debug1: channel 1: new [x11]
debug1: confirm x11
debug2: channel 1: rcvd eof
debug2: channel 1: output open -> drain
debug2: channel 1: obuf empty
debug2: channel 1: close_write
debug2: channel 1: output drain -> closed
debug1: channel 1: FORCE input drain
debug2: channel 1: ibuf empty
debug2: channel 1: send eof
debug2: channel 1: input drain -> closed
debug2: channel 1: send close
debug3: channel 1: will not send data after close
debug2: channel 1: rcvd close
debug3: channel 1: will not send data after close
debug2: channel 1: is dead
debug2: channel 1: garbage collecting
debug1: channel 1: free: x11, nchannels 2
debug3: channel 1: status: The following connections are open:
  #0 client-session (t4 r0 i0/0 o0/0 fd 4/5 cc -1)
  #1 x11 (t4 r4 i3/0 o3/0 fd 7/7 cc -1)

debug3: channel 1: close_fds r 7 w 7 e -1
debug1: client_input_channel_open: ctype x11 rchan 4 win 65536 max 16384
debug1: client_request_x11: request from 127.0.0.1 52408
connect : Connection refused
debug2: fd 7 setting O_NONBLOCK
debug3: fd 7 is O_NONBLOCK
debug1: channel 1: new [x11]
debug1: confirm x11
debug2: channel 1: rcvd eof
debug2: channel 1: output open -> drain
debug2: channel 1: obuf empty
debug2: channel 1: close_write
debug2: channel 1: output drain -> closed
debug1: channel 1: FORCE input drain
debug2: channel 1: ibuf empty
debug2: channel 1: send eof
debug2: channel 1: input drain -> closed
debug2: channel 1: send close
debug3: channel 1: will not send data after close
debug2: channel 1: rcvd close
debug3: channel 1: will not send data after close
debug2: channel 1: is dead
debug2: channel 1: garbage collecting
debug1: channel 1: free: x11, nchannels 2
debug3: channel 1: status: The following connections are open:
  #0 client-session (t4 r0 i0/0 o0/0 fd 4/5 cc -1)
  #1 x11 (t4 r4 i3/0 o3/0 fd 7/7 cc -1)

debug3: channel 1: close_fds r 7 w 7 e -1
0
Reply General 10/26/2010 11:58:55 PM
comp.os.linux.misc 33420 articles. 20 followers. Post

2 Replies
736 Views

Similar Articles

[PageSpeed] 52


  • Permalink
  • submit to reddit
  • Email
  • Follow


Reply:

Similar Artilces:

Strange SSH halting problem between Fedora Core 2/Fedora Core 3
I have recently updated my home system to Fedora Core 3, running the standard FC3 openssh-server-3.9p1-7 RPM, with priv separation. I can connect to my home system from my office desktop (Fedora Core 2, running the FC2 openssh-3.6.1p2-34 RPM, under gnome-terminal-2.6.0-2) and login, just fine. The problem is that several times a day, my connection freezes. Typically I'll be doing one of two things. Either I'll have just run 'screen -d -r' to reconnect to a disconnected Screen session, and everything freezes after the screen is repainted with the disconnected session, or I...

Problem X11 forwarding through SSH (Fedora 1)
Hi everyone, I used to run RH8 on my server, and had no problem running graphical programs over SSH on my workstation. However, when I upgraded to Fedora 1, suddenly I could not run ANY graphical programs over SSH. I thought at first it might be a firewall issue, but after making sure my firewall settings were exactly the same as they were with the RH8 system, I have completely ruled out any firewall issues. Thus it must be something else... Perhaps a configuration issue or a problem with the OpenSSH that ships with Fedora1? My ssh_config looks like this: Host * ForwardX11 ...

Fedora 14 crapware: hangs in 15 minutes... hard reset required... no problems with XP
"I have installed the latest Fedora14 with GNOME and.... I HAVE THE SAME PROBLEM (hung after 15 minutes or so with the same result - only hard reset, no reaction for mouse etc...) Conclusions: the problem is probably the latest linux kernel or Gnome. Note: I've been using Ubuntu on this laptop since 8.04 with no problems before 10.x... Windows XP also shows no problems." #1618 at http://ubuntuforums.org/showthread.php?t=1478787&page=162 Did you donate money to the Fedora Project yet? Try it and see if your problems don't clear right up... On Sat, 05 Mar ...

Sendmail v8.14.2 on Fedora 8/9: problems with Group Writable issues
I am using sendmail version 8.14.2 on Fedora 8/9. I noticed that there has been some changes lately, when Fedora upgraded to this version whereas before, I never encountered this problem. The following is what I get when I attempted to start up the sendmail service: # service sendmail start Starting sendmail: 451 4.0.0 /etc/mail/sendmail.cf: line 104: fileclass: cannot open '/etc/mail/local-host-names': Group writable directory 451 4.0.0 /etc/mail/sendmail.cf: line 628: fileclass: cannot open '/etc/ mail/trusted-users': Group writable directory 451 4.0.0 /etc/mail/sendma...

Fedora 14 slopware: hangs every 15 minutes
#1618 at http://ubuntuforums.org/showthread.php?t=1478787&page=162 I note this is an even numbered distro release. Maybe the slopware will work when they renumber it to 15. ...

Fedora 6 ssh X11 fast, Fedora 8 ssh X11 slow
I am having a problem with slow matlab GUI's over an X11 connection. It is installed on a F6 machine and a F8 machine(we've tried F9 as well) No matter how we ssh -X to the F6 Machine we get a snappy fast gui when running matlab (meaning I can connect to it from a F6 or F8 machine or even from OSX X11 and it runs great) but on the F8 machine it moves like syrup, and become virtually unusable. Locally on F8 it runs great, but even if I try to ssh to localhost the gui is super slow. I am still trying to narrow down whether this is because of a different version of ssh ...

Problem with ssh-agent and ssh-add
Hi All, We have our program which starts the ssh-agent and stores its environment variables in a hash dictionary. Another function in the same program would read these environment variables, set the same (using putenv()), start a pty and then add the key to the agent using ssh-add (pty is started in order to give the passphrase as the input). But, while executing ssh-add, we are getting the error "Could not open a connection to your authentication agent.". We have ensured that environment variables are set by executing getenv(). It would be very helpful and greatly appreciated if ...

Problem with ssh-agent and ssh-add
Hi All, We have our program which starts the ssh-agent and stores its environment variables in a hash dictionary. Another function in the same program would read these environment variables, set the same (using putenv()), start a pty and then add the key to the agent using ssh-add (pty is started in order to give the passphrase as the input). But, while executing ssh-add, we are getting the error "Could not open a connection to your authentication agent.". We have ensured that environment variables are set by executing getenv(). It would be very helpful and greatly appreciated if...

Problem with ssh
Hi folks, I have some problems getting connected to a remote maschine (outside my local network) via ssh. The local mashine is a linux box with Suse 9.1 behind a router. The remote sshd prompts me for a password and hangs. Using XP with putty from the same mashine everything works fine. I dropped my first idea that the router is not well configured, due to the fact that putty works fine. Packets are forwarded. Within my local network I'm able to connect to a second linux box via ssh. Is there the a special command or a parameter within ssh_config to connect to a remote mashine outside ...

Problem #14
HI! This is ESTIMATED HOMOGRAPHY function H = calcH(x,y) x=x'; y=y'; n=size(x,2); x2=[x;ones(1,n)]; o = [0,0,0]; for i =1:n D(2*(i-1)+1,:)=[-x2(:,i)' o y(1,i)*x2(:,i)']; D(2*(i-1)+2,:)=[ o -x2(:,i)' y(2,i)*x2(:,i)']; end [U,S,V] = svd(D) h=V(:,end) H=h'; I will use the estimated homography to transform an entire image i1 into the coordinates of the image i2 so that they can be stitched together. You Know how make this? Thank You ...

Fedora 14
M'install un interface virbr0 Link encap:Ethernet HWaddr 86:26:0B:3E:D7:F8 inet adr:192.168.122.1 Bcast:192.168.122.255 Masque:255.255.255.0 BROADCAST MULTICAST MTU:1500 Metric:1 RX packets:0 errors:0 dropped:0 overruns:0 frame:0 TX packets:17 errors:0 dropped:0 overruns:0 carrier:0 collisions:0 lg file transmission:0 RX bytes:0 (0.0 b) TX bytes:3811 (3.7 KiB) qui apparit également dans Iptables si l'interface est up ( je l'ai mis 'down') Qq un a une idée de ce que c'est ...

SSH Problem
I have server in remote place and wanted to connect to that server (Fedora Core 4)by ssh through internet. I am able to ping that server from my local system (Redhat Linux box) when i am trying to connect through it is giving error "connection closed". I checked all firewalls and iptables there is no restriction for the port to block. And one more intresting I tried to login from the server system (fedora core 4) to itself through ssh it is giving same error "connection closed" . So please help me to overcome from this problem. Thanking u all in advance. Regards, Pravee...

SSH problem
Hi, I'm having some trouble connecting to a third site via both SSleay and UserAgent. I think it might have something to do with the certificates, but I can't work out exactly what. I keep on getting a 500 error, when I am expecting a Location moved response. Would someone mind having a quick look over my code and seeing if there is something blatently obviously wrong that I'm missing. Thank you very much Dianne !/usr/bin/perl use strict; use Net::SSLeay; use LWP::Debug qw(+); use LWP::UserAgent; use HTTP::Request; use HTTP::Response; $ENV{HTTPS_DEBUG} = 1; $ENV{HTTPS_VE...

problems with ssh to myself
Hello! On a linuxsystem (Suse 10.0) with IP 123.45.67.8 I configured hosts.allow as following: sshd : local : ALLOW sshd : 123.45.67.8 : ALLOW sshd : 123.45.67.9 : ALLOW sshd : ALL : DENY I only want to allow to these two IPs the ssh-access. If I test from machine 123.45.67.9 the ssh to 123.45.67.8 it works. But on machine 123.45.67.8 the ssh to itself dont work (I need the ssh-access to itself for running mpich). This is the error-message: ssh_exchange_identification: Connection closed by remote host If I ommit the last line #sshd : ALL : DENY in my hosts.allow all is working very wel...

ssh problem
"Remote Login" is checked on a user's iMac but when I try to connect from my Mac or another location, nothing happens -- not even a failure. I can of course connect via ssh from my Mac to other Macs so that's not the problem. I could find no plist for the Sharing System Pref in /Library/ Preferences or ~/Library/Preferences -- does one exist somewhere and could this be the issue? Any other possible problem areas to look at? Thanks. In article <4c21742a-1e1f-466e-bd46-09b388f8c053@i8g2000pro.googlegroups.com> , Lao Ming <laomingliu@gmail.com> wrote: > ...

ssh problems
Hello, I have a strange problem with running ssh between two machines. ssh work OK if I run from Machine A --> FireWall-1 version 4.0 --> ISDN router --> ISDN router --> Machine B. But if I run from Machine A --> FireWall 1 version 4.0 --> Internet --> Utopia ADSL router --> FireWall-1 NG with AI --> Machine B, I got Local: Bad packet length 1349676916. Any idea why? -- J�rn Dahl-Stamnes > > Hello, > I have a strange problem with running ssh between two machines. ssh work OK if > > I run from Machine A --> FireWall-1 version 4.0 --> ...

SSH problem
I just ran an up2date on a fedora core 3 system, and now anything using ssh fails with the helpful error "segmentation fault". This includes ssh, sftp, cups, kermit, etc. This also means that X will not come up, among other things. Is there an easy way to fix this? Some known problem? Reloading openssh "rpm -U --forced" on a download of the update doesn't fix it either. It won't load the original from the install cd because of assorted requirements that fail, even if I use --force. I'd like to avoid reloading the entire thing if possible. It was a pain instal...

Problem with SSH
Hi, I'm in a need of SSH source, I tried different open source ssh's (mindterm, Jcraft, JSSH, JSCH.. etc). But I'm receiving the same error with all these implementations. The final error is "Auth fail" or "Permission Denied". I'm trying to connect to SSh version "OpenSSH_3.7.1p1, SSH protocols 1.5/2.0, OpenSSL 0.9.6b 9 Jul 2001". Searched the usenet, but not able to detect the problem. Thanks, Ganesh http://www.snailbook.com/faq/general-debugging.auto.html -- Richard Silverman res@qoxp.net ...

ssh problems
Hello, I have a strange problem with running ssh between two machines. ssh work OK if I run from Machine A --> FireWall-1 version 4.0 --> ISDN router --> ISDN router --> Machine B. But if I run from Machine A --> FireWall 1 version 4.0 --> Internet --> Utopia ADSL router --> FireWall-1 NG with AI --> Machine B, I got Local: Bad packet length 1349676916. Any idea why? -- J�rn Dahl-Stamnes > Hello, > I have a strange problem with running ssh between two machines. ssh work > OK if I run from Machine A --> FireWall-1 version 4.0 --> ISDN router -...

Problem getting beyond first machine with ssh and ssh-agent
Setup: one cygwin box, one Fedora FC2 box, one Redhat 7.3 box. Starting from cygwin, I can use ssh-agent to log in to either Linux box without being asked for a password. I assume this means I've correctly copied around the authorized_keys and that permissions are correct. The problem is that I'm asked for the password when ssh-ing the second time; ssh machine1 doesn't ask for a password, but an ssh from machine1 to machine1 (between the two linux boxes) does ask for a password. Suggestions? From the cygwin box to the first linux box I get: bash-2.05b$ ssh -v james@serv...

[News] A Look at Fedora 13 Features, Plans for Fedora 14
-----BEGIN PGP SIGNED MESSAGE----- Hash: SHA1 Fedora 13 Gains Features, Progresses ,----[ Quote ] | The current Fedora 13 feature list with | detailed explanations and status information | is available from the Fedora Project Wiki. | Yesterday we also delivered the first Fedora | 13 benchmarks from a nightly build. The final | release of Fedora 13 is expected in May while | the first Alpha release is expected to arrive | in early March. `---- http://www.phoronix.com/scan.php?page=news_item&px=Nzg4Ng fedora-release-rawhide coming to a rawhide near you soon ,----[ Quote ] | Overa...

SSH problem
Hi, I installed OpenSSH server on my Windows 2003 Server. I use an SSH-tunnel and connect with my remote-machine with VNC. I have noticed that this connections ends unexpectedly when I am connected with my remote machine for a couple of minutes (usually 2, 3) - the SSH serwer stops answering and I have to connect again :-( If someone could explain this, Thanks for any help, Pawel ...

ssh problem
Attempts to 'ssh' to another host produce the error message: "Temporary failure in name resolution." I have the other host in my ~/.ssh/known_hosts and have a ~/.ssh/config consistent with /etc/ssh/ssh_config, and found nothing in "man sshh" or "man "ssh_config" about this. Any ideas? Thanks, Scott "Scott J. McCaughrin" <sjmccaug@bluestem.prairienet.org> writes: > Attempts to 'ssh' to another host produce the error message: > "Temporary failure in name resolution." How exactly d...

Strange Scilab Problem in Fedora -7: Is Scilab confused about global/local distinction in FEDORA-7?
Dear all, I have been an active user of scilab (4.1 and 4.1.1) in Fedora-5 since long. Recently I updated one of my PCs to Fedora-7. The libXp library, without which scilab refused to work (scilab got installed, but complained about shared library libXp while invoking) was installed through yum utility. While running scilab i found peculiar problem which appears to indicate that it is confusing between global and local variables. The diary of the session that relates to the above problem is as under: =================================================== -->getf("myFun001.s...