f



Added some debugging stuff under net/ipv4, I can see the new function in System.map file, I can't see that under /proc/ksyms once I loaded new kernel, why?

Added some debugging stuff under net/ipv4, I can see the new function
name in System.map file, I can't see that under /proc/ksyms once I
loaded new kernel, why?. All the symbols in System.map file should be
under /proc/ksyms right, Is there any configuration I have to do.
Thanks.

0
8/22/2005 3:45:30 PM
comp.os.linux.networking 15677 articles. 0 followers. Post Follow

0 Replies
976 Views

Similar Articles

[PageSpeed] 24

Reply:

Similar Artilces:

Windows can't see Apache on Linux machine when in one location, can in other. Linux PC can see server in both locations.
We have two offices A and B, connected by kilostream. We have a Linux box in location A, running Mandrake 9 and the Apache web server. We have some Linux boxes in location B, and loads of Windows machines. The problem is that whenever a Windows box is in location B, it can't see any pages served up by the Linux based web server in A. It can ping it, but if you telnet to port 80 from the Windows machine you get nothing back. If I pick up the Windows machine, and transport it to location A, plug it into the network, all works OK. At the moment I'm using SQUID on a Linux box in locat...

Tomcat can't 'see' new files
Hello all. This might be slightly off topic for this forum, but I'm betting there's some of you out there with some experience with Apache Tomcat. Here's my problem. I have an applet that is used for scanning document images. When the applet loads, it loads a multipage tiff file, and via a different command line based application, splits the pages in to single page tiff files with names in the format of pageaa.tif, pageab.tif, etc. My problem is that when the pages get 'split' apart, Tomcat doesn't seem to recognize that the new files exist. i.e. If i point my bros...

XP Home Network
I just got a new notebook and am having network troubles, getting the "MSHOME is not accessible..." when trying to view the network. I will call the computers 600M, 5100, desktop1 and desktop2 for simplicity's sake, with 600M being my new computer. 1. We're using a Belkin 802.11b wireless router as a hub between the computers and the cable modem. 2. All PC's have Windows XP Home on them, SP2 installed on all 3. I have WEP enabled. I AM able to connect to the Internet with 600M 4. I am not able to see any of the other networked computers with 600M, however 5. All the othe...

XP Home Network
I just got a new notebook and am having network troubles, getting the "MSHOME is not accessible..." when trying to view the network. I will call the computers 600M, 5100, desktop1 and desktop2 for simplicity's sake, with 600M being my new computer. 1. We're using a Belkin 802.11b wireless router as a hub between the computers and the cable modem. 2. All PC's have Windows XP Home on them, SP2 installed on all 3. I have WEP enabled. I AM able to connect to the Internet with 600M 4. I am not able to see any of the other networked computers with 600M, however 5. All the othe...

TCP/IP network new segments can't see each other and
I have a TCP/IP network that consists of seven segments in two buildings connected using Routers and a T1 circuit. To alleviate network congestion I have added a new segment in each building and have moved 20 computers to each segment. I have checked the computers and the Routers and they are configured correctly, but the new segments can only see the existing segments, not each other. In addition, none of the original segments can see the new segments in the other building. The routing tables include the new segment information in their building, but not in the other building. I c...

SQL Server Management Studio can't 'see' the 2005 engine?? But can see 2000 ?!?
Hello, I had SQL2000 server running fine on the windows 2003 box. I then installed SQL 2005 Express. They both worked together fine. I then uninstalled SQL 2005 Express and installed SQL 2005 Server. But when I open SQL Server Management Studio, I can only connect to the SQL 2000 engine. In the Object explorer, it says v8.0.2039 (which I think is SQL 2000 Server, because I can see the existing SQL 2000 databases). How can I get SQL Server Management Studio to 'see' the SQL 2005 database engine so I can create tables? I *think* its running because there is the 'sqlservr.exe...

Can you see why I'm getting a NoClassDefFoundError here? I can't see it :<
I'm going through the HeadFirt EJB book, and I stuck on one example. :< The code is here (simple example used to illustrate simple ejb creation/usage, but my example has that commented out). import javax.naming.*; import java.rmi.*; import javax.rmi.*; import headfirst.*; import javax.ejb.*; public class AdviceClient{ public static void main( String[] args ){ System.err.println( "BEG" ); //new AdviceClient().go(); System.err.println( "END" ); } public void go(){ try{ Context ic = new InitialContext(); Object o = ic.lookup( "Advisor" ); ...

Can't see figures in xdvi, can see them in pdf
Hi, My Latex book has figures. They are created with: \begin{figure} .... \fbox{\includegraphics[scale=1.0]{myfigure.eps}} .... \end{figure} When I look at the dvi file with the xdvi viewer, the figures don't display but have a red border around them. When I convert the dvi file to pdf the figures correctly display. Since they display in the pdf file this is OK for my needs. However, I would also like to see them when I look at the dvi file. It seems to me that they used to display in the dvi file and after some software upgrades they stopped displaying. I am using Linux, Fedo...

Need Advice: Can't get crashed HD to boot as slave so I can see if any files can be recovered.
80 gig WD HD crashed on E macnine. Drive had 6 partitions. Tried recovery software x4 which fully installed but boot up stops and I always get "disk read error". Talked with e machine tech in live chat, we retried recovery disks, chkdsk said there was 1 partition and we both suspect a trashed MBR which we failed to recover. I don't want to format the drive because I have many files I want to recover if possible, the most important are health information files concerning leukemia. Purchased a WD 120 gig HD and installed XP with recovery discs. Computer is up and runn...

OT, Linux: bash can't see a file that's there, really!
Sorry for the OT post, but I figure I'll get a quicker, more useful response here. Brand new computer, Xubuntu 14.04 instead of Lubuntu 12.04 I just copied over my Codesourcery directory to /usr/share/arm-none-eabi (where it was on the old machine, and where everything worked fine). Bash insists it's not there, even though I can see it in a directory: Here's ls: $ ls -l /usr/share/arm-none-eabi/bin/*gcc -rwxr-xr-x 1 root root 270608 Aug 6 2014 /usr/share/arm-none-eabi/bin/ arm-none-eabi-gcc Here's when I try to run it: $ /usr/share/arm-none-eabi/bin...

Why can't the rest of my network see my Linux box's hostname?
Hi all, Apologies in advance if this is a FAQ - I couldn't find an FAQ list. I would appreciate some help/advice about getting my network right. I have a small business network with Macs (running Mac OS X) and a variety of Windows PCs. This network is connected to a Netgear DG834 ADSL router and thence to my ISP. I have added a new Linux box to this network today, running Fedora Core 2. When I look at the list of attached devices in the Netgear console it sees the Linux box as hostname marple and ip address 192.168.0.6. The hostname setting on the box is marple. However when I...

Can't see hard drive/can't boot.
Using an Intel Mac with 2gb ram with updated Leopard. When starting up, the hard drive does its usual whine, then stops, and starts again. I get the Apple logo on the grey background. But it refuses to go further. Just does this over and over. Its like its hitting some block on the startup. So I take that hard drive and try it on another Mac. It sees it perfectly. I try some utilities to test it - tests 100%. It behaves perfectly. Then I take the 2nd hard drive I use all the time on that system (firewire) and plug it into the other Mac. Its invisible. Nothing in the Finder. ...

Can't see new posts any more
Hi... The latest newsgroup post I can see is from July 19. But when I Google "comp.sys.laptops" I see posts up through today. Why would that be? Never mind - I found an answer while doing some research on SuddenLink, which just took over Cox here. I right-clicked on the group, chose the "Local Files" tab and clicked "reset". Then it downloaded new stuff. "KarlB" <none@none.com> wrote in message news:EZx2h.7055$IC.3250@newsfe21.lga... > Hi... > > The latest newsgroup post I can see is from July 19. But when I Google > "comp....

Can't see my /proc files
how can I see my /proc files using a graphical file manager? On 2004-08-29, gnosis <lzman@mindless.com> wrote: > how can I see my /proc files using a graphical file manager? I suspect that the answer to this will depend to a large extent on what "graphical file manager" you're trying to use. -- -John (john@os2.dhs.org) ...

Web resources about - Added some debugging stuff under net/ipv4, I can see the new function in System.map file, I can't see that under /proc/ksyms once I loaded new kernel, why? - comp.os.linux.networking

Debugging - Wikipedia, the free encyclopedia
... here. For the shell command, see debug (command) . For the German magazine, see Debug (magazine) . For the 2014 film, see Debug (film) . Debugging ...

Debugging - Wikipedia, the free encyclopedia
... here. For the shell command, see debug (command) . For the German magazine, see Debug (magazine) . For the 2014 film, see Debug (film) . Debugging ...


The Remote Agent Experiment: Debugging Code from 60 Million Miles Away - YouTube
Google Tech Talk February 14, 2012 Presented by Ron Garret. ABSTRACT The Remote Agent Experiment: Debugging Code from 60 Million Miles Away The ...

Taking the pain out of debugging with live programming
"Everyone knows that debugging is twice as hard as writing a program in the first place," Brian Kernighan once wrote (adding: "So if you're as ...

Microsoft acquires software for debugging Unity games
... Visual Studio's capabilities for game builders, Microsoft is acquiring SyntaxTree, creator of a widely used Visual Studio plug-in for debugging ...

Agile Learning, Debugging and Mikado Method in Methods & Tools Fall 2013 issue
Methods & Tools – the free e-magazine for software developers, testers and project managers – has just published its Fall 2013 issue with the ...

Apple releases Xcode 6.3.1 with bug fixes for debugging
Apple today released Xcode 6.3.1 with bug fixes . According to the release notes, the release includes fixes for debugging, Interface Builder, ...

Chrome Beta for Android brings debugging tools to mobile web developers
YouTube link for mobile viewing Chrome Beta for Android brings a lot of cool features for users like you and me, but it also has a handy one ...


Resources last updated: 2/3/2016 11:09:11 AM