f



Re: Installing Linux on a powerpc Mac: powermac powerbook G4 mandrake 9.1 vs. gentoo PPC 1.4 vs. yellow dog 3.0.1 (yellowdog)

In article <pan.2003.09.26.23.02.30.376116@nospam.ns(nospam)>, Alonzo
Gariepy <NOSPAM@nospam.ns(nospam)> wrote:

> Forget Mandrake 9.1 for powerpc:
> 
> Yellow Dog Linux took Red Hat 9 from the hands of its exhausted 
> developers and made it even nicer.  It installed perfectly, first time,
> on both computers.  

Hi Alonzo

having spent the day failing to get Mandrake 9.1 onto my G4, I am ready
to accept your first proposition!!  So let me ask you a couple of
questions about your second, as YDL2.2 and 2.3 were non-starters on an
older PPC of mine.  

What version of YDL was so successful? 

Can I confirm your G4 is as recent as mine, 2 months old, Windtunnel?

I'd appreciate you help. Thanks

Dieter
0
no425 (17)
1/11/2004 11:44:57 AM
comp.os.linux.powerpc 1164 articles. 0 followers. jobhunts02 (107) is leader. Post Follow

0 Replies
667 Views

Similar Articles

[PageSpeed] 11

Reply:

Similar Artilces:

Installing Linux on a powerpc Mac: powermac powerbook G4 mandrake 9.1 vs. gentoo PPC 1.4 vs. yellow dog 3.0.1 (yellowdog)
Forget Mandrake 9.1 for powerpc: The installer is seriously buggy. It wouldn't read the A key on my G4 powerbook nor did it have support for my video card. It couldn't even read the disk on my powermac G4. There are numerous bugs in the software and problems with partitioning. Since it is what I had first, I tried to install it a score of times before my list of workarounds ended up in a dead end with no video card support on the powerbook. Gentoo is a thing of beauty. Unfortunately, it doesn't understand the most recent firmware on my G4 powermac and yaboot couldn't mount the root partition. My kernel wouldn't read the keyboard on my powerbook. Of course, it is possible that with some slightly different options, that would not have happened, but the answer wasn't obvious at all. With gentoo, everything is pretty much a matter of compiling from source. It is like a simply designed kit for a biplane with beautifully varnished wood and stainless steel cables all provided and all the instructions you need to build the engine. But it wouldn't work on either mac after carefully reading the documentation for every kernel build option. Yellow Dog Linux took Red Hat 9 from the hands of its exhausted developers and made it even nicer. It installed perfectly, first time, on both computers. After my problems with the other distributions of Linux, I was glad I bought Yellow Dog's installation support, and I received some useful pointers from one...

Yellow Dog Linux (YDL) 3.0.1. vs. dual G4 Mac
Just a quick note from a Macintosh user who tried to install a CD-set of Yellow Dog Linux 3.0.1. on a dual G4 (machine ID 1206). Nor BootX 1.2.2. nor Yaboot works, so installation is dead in the water for the lack of a booter. Though more polished than the SuSe I tried 4 years ago, this Linux release still needs more spinach until it's ready for the spotlight. I'll be back in 4 years again to check the next one. George wrote: > Just a quick note from a Macintosh user who tried to install a CD-set of > Yellow Dog Linux 3.0.1. on a dual G4 (machine ID 1206). Nor BootX 1.2.2. >...

JDK 1.4.1 vs JDK 1.3.1
Hi, I have good emperical evidence (from direct experience) that Java 1.3.1 run time works well for server side, 24x7, high transaction rates apps. So here I am having to develop another such application from scratch and I need to pick a JDK to program against. Is 1.4.1 just as stable? Better? Worse? I know about NIO, asserts and all the cool features in 1.4.1, and I've used these is many smaller client side apps. They are not the unknowns. What I want is opinions about the stability and suitability of 1.4.1 over 1.3.1 for a high transaction rate, mission critical server sid...

Re: SAS 9.1.1 Vs SAS EG 4.1
Kumar If you are using SAS EG connected to a unix server, and you are submitting the code on the unix server - then yes, I would expect you to get missing value as the unix server in all liklehood cannot see "c:\......" Perhaps you could check the LOG generated by SAS EG and forward that to the list. Cheers Robin ---- SAS-L Nirmal <lazybone2k@GMAIL.COM> wrote: > Dear SAS-L listers, > > I have tried the following sas code in both SAS 9.1(PC sas) and SAS EG 4.1 > connected to a SAS 9.1.3 server on a unix machine. I am getting totally > different results. Can an...

1.9.1-p376 vs. 1.9.1-p378
I just noticed that both http://www.ruby-lang.org/en/ and http://www.ruby-lang.org/en/downloads/ advertise 1.9.1-p376, but ftp://ftp.ruby-lang.org/pub/ruby/1.9/ also contains ruby-1.9.1-p378 as well? Which is preferred? Regards, Jeremy Henty Jeremy Henty wrote: > I just noticed that both http://www.ruby-lang.org/en/ and > http://www.ruby-lang.org/en/downloads/ advertise 1.9.1-p376, but > ftp://ftp.ruby-lang.org/pub/ruby/1.9/ also contains ruby-1.9.1-p378 as > well? Which is preferred? > > Regards, > > Jeremy Henty p376 is the advertised as the ...

[News] Linux Reviews: Wolvix 1.1.0 and Sabayon Linux 3.4
Wolvix 1.1.0 Mini-Review & Screenshots ,----[ Quote ] | Wolvix is a Linux distribution released as an installable liveCD. Originally | based on Slax, it is now built upon Slackware and seems to concentrate highly | on multimedia. `---- http://www.tuxmachines.org/node/18822 Sabayon Linux: Something for everyone ,----[ Quote ] | If you've tried Sabayon in the past and found it lacking, give this version a | try. I'm glad I can finally give this derivative of my favorite distro a | thumbs-up. I just may continue using Sabayon as my main operating system. `---- http://www....

Oracle server 9.2.0.1.0, Client 9.2.0.4.0, Red Hat Linux enterprise advanced server 2.1
Hi Everybody, My Database server is running on Red Hat Linux enterprise advanced server 2.1, And my Oracle version is 9.2.0.1.0. My Client mechine also Red Hat Linux enterprise advanced server 2.1 , Oracle client version is 9.2.0.4.0. I am running a web application. Our application is in Magic edeveloper. I connect to Oracle using oracle gateway to my application. My Problem is my application is is becoming slow. I am not able to trace where the problem is. Before our application was running fine. recently i upgraded Oracle client version to 9.2.0.4.0. My Oracle client & server versi...

Re: Version 9.1.2 vs. 9.1.3
Thanks for the helpful links, David. I'm also interested in the differences between 9.1.2 and 9.1.3, which aren't really delineated by either of these sources, and whether anyone's experienced any "gotchas" that were either caused or solved by moving from one to the other. Steve Raimi On Fri, 3 Dec 2004 10:21:19 -0900, David Neal <afdbn@UAA.ALASKA.EDU> wrote: >Steve, >There have been several posts regarding 9.1.3. SAS even has the >documentation up on their site. > >Have a look at the online docs: > >http://support.sas.com/documentation/onl...

[News] New Releases of GNU/Linux: GParted 0.4.7-1, Caos 1.0.25, Baltix 4.1
-----BEGIN PGP SIGNED MESSAGE----- Hash: SHA1 GParted 0.4.7-1 http://gparted.sourceforge.net/livecd.php Caos 1.0.25 http://www.caoslinux.org/ Baltix 4.1 http://baltix.akl.lt/ Recent: Torvalds rejects one-size-fits-all Linux ,----[ Quote ] | Linus Torvalds has rejected the argument that Linux developers should pool | their resources behind a single distribution. `---- http://www.pcpro.co.uk/news/246534/torvalds-rejects-onesizefitsall-linux.html -----BEGIN PGP SIGNATURE----- Version: GnuPG v1.4.9 (GNU/Linux) iEYEARECAAYFAkrd3NAACgkQU4xAY3RXLo5hbwCfQDuc/lSp5QiLaq0JbCiAURZq 9moAnRPwq...

Re: Version 9.1.2 vs. 9.1.3 #2
Steve, I've had problems with 9.1.2 and SP2 on WinPro and will be upgrading to 9.1.3 as a result, HTH. Ben. On Fri, 3 Dec 2004 15:43:51 -0500, Steve Raimi <steven.raimi@GM.COM> wrote: >Thanks for the helpful links, David. I'm also interested in the >differences between 9.1.2 and 9.1.3, which aren't really delineated by >either of these sources, and whether anyone's experienced any "gotchas" >that were either caused or solved by moving from one to the other. > > >Steve Raimi >On Fri, 3 Dec 2004 10:21:19 -0900, David Neal <afdbn@UA...

Java 1.4.2 Vs 1.5 Vs 1.6
I'm sure this question has been posted but I've not found anydefinitive answer.I maintain a product line that consists of a dedicated Linux systemrunning Java to provide a GUI interface as a control system forunderlying hardware. I've been working to move to jdk 1.5 (not hardbut I'm busy) and now this new DST thing which is not covered by theversion I've been porting to (1.5.0-b64) makes me want to rethingabout going to the latest 1.6. It seems every version change hadproblems in the beginning and I didn't even try 1.6 because of that.Now I'm thinking about it again...

[News] New Reviews of Tiny Core Linux 2.1, CDLinux 0.9.2, Live Linux Gaming 0.9.5, PCLinuxOS Minime 09.1
-----BEGIN PGP SIGNED MESSAGE----- Hash: SHA1 Tiny Core Linux 2.1 ,----[ Quote ] | They say that good things come in small packages and so it is with Tiny Core | Linux, a diminutive but powerful distribution. TCL weighs in at an incredibly | petite 11MB when you download it. Yes, it really is that tiny. Tiny Core | Linux is based on Busybox, the Linux 2.6 kernel, JWM, Fltk and Tiny X. `---- http://desktoplinuxreviews.com/2009/07/01/tiny-core-linux-2-1/ CDLinux 0.9.2 Community Edition Review ,----[ Quote ] | Five weeks ago when I wrote an overview of Debris Linux I received a number ...

SAS 9.1.1 Vs SAS EG 4.1
Dear SAS-L listers, I have tried the following sas code in both SAS 9.1(PC sas) and SAS EG 4.1 connected to a SAS 9.1.3 server on a unix machine. I am getting totally different results. Can anybody tell me why is this so? In SAS EG 4.1, I used cards/datalines to input the data, then i get the same result as in SAS 9.1(PC sas). The table ID created by the program has missing values, when executed in SAS EG 4.1. The same table ID does not have any missing values in PC sas. Is there any options or steps which will make the program give the same result, irrespective of PC sas or SAS EG 4.1. Pl...

Linux: Oracle9i DB 9.2, Oracle9i DS 9.0.2, Oracle9i AS 1.0.2.2.1(Forms, Reports) on Fedora Core 1
I have installed with Philippe ALEXANDRE on a laptop Oracle9i DB 9.2, Oracle9i DS 9.0.2, Oracle9i AS 1.0.2.2.1(Forms6i, Reports6i) on Fedora Core 1 the 8th November 2003. All is running OK. Denis ALEXANDRE Assistant Manager, Banque Saradar France http://www.alexnet.fr/ P.S. I am using Oracle and Unix to create an Integrated Banking System since 1987. This banking system is installed in more than 25 other banks. ...

HTTPConnection and 1.0 vs. 1.1
[BTW, is there no J2ME group?] I have questions regarding the J2ME/MIDP connection manager HTTPConnection and HTTP 1.0 vs. 1.1 - although the question is probably not J2ME-specific. (I'm using MIDP 1.0.) I have a working moble client/server application, and as setting up and tearing down a socket over the mobile network is something I can see I'd like to keep to a minimum, I'd like to know how to best take advantage of HTTP 1.1. (Currently my back end is MS IIS.) I have noticed the following behavior: - The HTTP request seems to be actaully sent when I try and open the inputStr...

g++ 4.1.1 with pthread option on powerpc-ibm-aix5.3.0.0
hi, I'm porting a C++ multithread application from Solaris to IBM AIX 5.3 platform. The gcc configuration is : g++ -v Using built-in specs. Target: powerpc-ibm-aix5.3.0.0 Configured with: ./configure --prefix=/home/dwam4/cross/aix64 --with-ld=/usr/ccs/bin/ld --with-as=/usr/ccs/bin/as --enable-shared --enable-threads=posix --enable-languages=c,c++ --disable-nls Thread model: aix gcc version 4.1.1 The compiler options are: CXXFLAGS="-O2 -g -pthread -maxi64" LDFLAGS="-lpthread" All sources compile without error but when i execute the output I get "segmentation fault...

Java 1.4.2 Vs 1.5 Vs 1.6 #2
I'm sure this question has been posted but I've not found any definitive answer. I maintain a product line that consists of a dedicated Linux system running Java to provide a GUI interface as a control system for underlying hardware. I've been working to move to jdk 1.5 (not hard but I'm busy) and now this new DST thing which is not covered by the version I've been porting to (1.5.0-b64) makes me want to rething about going to the latest 1.6. It seems every version change had problems in the beginning and I didn't even try 1.6 because of that. Now I'm thinking about it again. Can anyone give me a level of comfort about just going to the latest jdk and jre? Is there an advantage to going to the latest 1.6 versus the last 1.5? The liability of 1.6 is, of course, it's not as tested as the previous releases but, as java has matured, I think that some of that may be pretty minimal. I don't have enough data to judge. Can I get opinions? Any input is greatly appreciated. James Kimble wrote: > I'm sure this question has been posted but I've not found any > definitive answer. > > I maintain a product line that consists of a dedicated Linux system > running Java to provide a GUI interface as a control system for > underlying hardware. I've been working to move to jdk 1.5 (not hard > but I'm busy) and now this new DST thing which is not covered by the > version I've been porting to (1.5.0-b64) makes me...

[ANN] Arachno Ruby IDE 0.1.1 (for SUSE 9.1/9.2 and Ubuntu Linux)
Hello, This fixes a few small bugs, so that it now runs after installation (very usefull feature :-) It requires Kernel 2.6 and if you have a newer glibc and should otherwise work distribution independent. No RPM file at the moment, everything lives in $HOME/ArachnoRuby. You can download it from http://www.ruby-ide.com/download_ruby.php -- Best regards, emailto: scholz at scriptolutions dot com Lothar Scholz http://www.ruby-ide.com CTO Scriptolutions Ruby, PHP, Python IDE 's This version runs fine on archlinux...

[News] 4 New GNU/Linux Releases: KnoMath 1.2, eAR OS 1.09, Resulinux 2.9, Absolute 12.1.01
-----BEGIN PGP SIGNED MESSAGE----- Hash: SHA1 KnoMath 1.2 @ http://knosciences.tuxfamily.org/doku.php eAR OS 1.09 2008-06-05: Please use torrent for download ,----[ Quote ] | Every time we believe we got a good host for download, then it is closed, | because of too much Internet trafic. This is out of our control and we are | very sorry about that. Hopefully the hosting servers will be online again | very soon (when they can handle the trafic!) | In the mean time we recommend you to use torrent for download. The more | torrent users, the better it works for everyone. In the future:...

HELP: Unicode in Java 1.3.1 vs 1.4.2
Hi All, according to http://java.sun.com/docs/books/tutorial/i18n/text/string.html: "If a byte array contains non-Unicode text, you can convert the text to Unicode with one of the String constructor methods. Conversely, you can convert a String object into a byte array of non-Unicode characters with the String.getBytes method. When invoking either of these methods, you specify the encoding identifier as one of the parameters." It works fine in Java 1.3.1 ------------------------------------------------------------------ // Convert ASCII to Unicode str_uni = new String(str_ascii.g...

0.1 + 0.1 + 0.1
This is gcc 4.8.1 with no compiler option used: #include <stdio.h> #include <stdlib.h> int main( void ) { double x = rand() < 0 ? 0 : 0.1; double y = rand() < 0 ? 0 : 0.3; printf( "%g\n", x + x + x - y ); printf( "%g\n", 0.1 + 0.1 + 0.1 - 0.3 ); } 2.77556e-017 5.55112e-017 The second number written becomes �0� as soon as I add the compiler option �-std=c11�, why? On 10/23/14 9:41 PM, Stefan Ram wrote: > This is gcc 4.8.1 with no compiler option used: > > #include <stdio.h> > #include <stdlib.h...

CCS 3.1 vs 3.0.1
Hi, I am looking for some information on whats new In TI Code composer studio 3.1 expect to me they have merged it for all processors. Any comment will be helpful. Regards, Soumit What's New in Code Composer Studio Development Tools v3.1 (Rev. A) : http://www-s.ti.com/sc/psheets/spraa07a/spraa07a.pdf <soumit.mukherjee@gmail.com> wrote in message news:1121282139.177500.78040@z14g2000cwz.googlegroups.com... > Hi, > I am looking for some information on whats new In TI Code composer > studio 3.1 expect to me they have merged it for all processors. > Any comment wi...

Yellow Dog Linux 4.0.1 -- Force Text Install?
Hey folks, I just downloaded and burned the 4.0.1 install CDs, got BootX all setup on my Beige G3, but things at the installer level seem to want more resolution or refresh than my poor litle 14" Apple monitor has capacity for (640x480, 67Hz -- I've passed video= to the kernel, so that part understands my video hardware at least) ). Is there any way to FORCE a text-mode install all the way through this thing, totally eschewing the graphical installer? Is there an argument I can enter at the kernel level to pass through? I'm fairly new to all this, but I am eager to learn a little something. Any help or comments mas appreciated, -Wendell -- web: www.meetro.com phone: 312.275.7865 fax: 312.275.7865 icq: 12107743 skyp: wendell_iii msn: wadmoose@hotmail.com gg: 7116285 aim: wadm00se Never mind guys, I just discovered the "no video driver" checkbox. :) On 2005-07-12 19:12:21 -0500, Wendell III <wendell@meetro.com> said: > Hey folks, > > I just downloaded and burned the 4.0.1 install CDs, got BootX all setup > on my Beige G3, but things at the installer level seem to want more > resolution or refresh than my poor litle 14" Apple monitor has capacity > for (640x480, 67Hz -- I've passed video= to the kernel, so that part > understands my video hardware at least) ). Is there any way to FORCE a > text-mode install all the way through this thing, totally eschewing the > graphical installer? Is...

ZIP GSX 1.0.1 vs 1.0.2
Hi, I have a couple of ZIP GSX boards that are version 1.0.1. Since i have had them i had always wondered what the difference was between this version and the 1.0.2 versions that came out later. I upgraded one card myself to 12.5Mhz and 32K cache and that board doesnt have any logic chip sockets at all. My other one I sent of to get upgraded to 12.5Mhz and 64K Cache and i think it came back (was about 5 years ago so not 100%) with logic chip sockets and labels for which chip goes were... I have a picture of the card ftp://drewbie.dyndns.org/UPG_ZIPGS.JPG My question is what did the logic chi...

Web resources about - Re: Installing Linux on a powerpc Mac: powermac powerbook G4 mandrake 9.1 vs. gentoo PPC 1.4 vs. yellow dog 3.0.1 (yellowdog) - comp.os.linux.powerpc

Help:Installing Japanese character sets - Wikipedia, the free encyclopedia
This help page will help you install Japanese character sets so that your computer will display them properly on the internet in your web browser ...

Earn Free Facebook Credits For Installing Apps — Of Course, There’s A Catch
This looks pretty cool at first: Earn free Facebook Credits for installing applications on your iPhone or Android device. AppDog offers this ...

Rooting and installing Android 1.5 JesusFreke - Flickr - Photo Sharing!
More information at: android.noisepages.com/2009/05/rooting-pics/

Installing ClearCal Anti-Glare Film for Glossy Displays - YouTube
Demonstration of how to install a RadTech ClearCal Anti-Glare Film on a MacBook Pro. ClearCal eliminates glare on glossy displays like Apple's ...

Fatal unit fire: Builder Ray Finianos reduced height of building to avoid installing fire sprinklers ...
The builder of&nbsp;a south-west Sydney unit block where a young woman plunged to her death during a ferocious fire told a certifier to reduce ...

'Green' light bulb moment for councils installing LED street lights
Nine Sydney councils are getting ready to turn off the lights &ndash; 13,000 of them &ndash; to save more than $20 million.

Iran installing new nuclear equipment
Sky News is Australia's leader in 24-hour news. Iran has begun installing next-generation equipment at one of its main nuclear plants, a new ...

Peter Garrett believed installing insulation batts 'not that hard', royal commission told
Former environment minister Peter Garrett believed installing insulation batts was ''not that hard'' based on his own personal experience, an ...

Gillard defends installing Slipper
BBC News Gillard defends installing Slipper Sydney Morning Herald Prime Minister Julia Gillard has defended her decision to install Peter ...

CSIRO says installing solar panels on roofs of businesses could take pressure off the electricity grid ...
Installing more solar panels on the roofs of businesses would help Australia's energy grid cope with increased demand.

Resources last updated: 3/10/2016 4:52:47 PM