f



Problems after Update XFree 4.1.x to 4.2.1.1

Hallo,

since i set my debian release from stable to
testing, i had some problems with XFree4.2.1.1
that i can't get solved. After installation
XFree4.2.1.1 didn't start, because the GLX
module couldn't be loaded, so i removed that
module. Now XFree86 runs, but with many warnings.

XFree86 Version 4.2.1.1 (Debian 4.2.1-12.1 20031003005825 james@nocrew.org) / X Window System
(protocol Version 11, revision 0, vendor release 6600)
Release Date: 18 October 2002
 If the server is older than 6-12 months, or if your card is
 newer than the above date, look for a newer version before
 reporting problems.  (See http://www.XFree86.Org/)
Build Operating System: Linux 2.4.21-rc1-ac1-cryptoloop i686 [ELF]
.....
Symbol __glXLastContext from module /usr/X11R6/lib/modules/extensions/libGLcore.a is unresolved!
Symbol __glXFree from module /usr/X11R6/lib/modules/extensions/libGLcore.a is unresolved!
Symbol __glXFree from module /usr/X11R6/lib/modules/extensions/libGLcore.a is unresolved!
Symbol __glXMalloc from module /usr/X11R6/lib/modules/extensions/libGLcore.a is unresolved!
Symbol __glXFree from module /usr/X11R6/lib/modules/extensions/libGLcore.a is unresolved!
Symbol __glXMalloc from module /usr/X11R6/lib/modules/extensions/libGLcore.a is unresolved!
Symbol __glXFree from module /usr/X11R6/lib/modules/extensions/libGLcore.a is unresolved!
Symbol __glXFree from module /usr/X11R6/lib/modules/extensions/libGLcore.a is unresolved!
Symbol __glXMalloc from module /usr/X11R6/lib/modules/extensions/libGLcore.a is unresolved!
Symbol __glXMalloc from module /usr/X11R6/lib/modules/extensions/libGLcore.a is unresolved!
Symbol __glXActiveScreens from module /usr/X11R6/lib/modules/extensions/libdri.a is unresolved!

So i removed the Glcore and dri modul to:
XF86Config-4:

Section "Module"
# Load  "GLcore"
 Load  "bitmap"
 Load  "dbe"
 Load  "ddc"
# Load  "dri"
 Load  "extmod"
 Load  "freetype"
# Load "glx"
 Load  "int10"
 Load  "record"
 Load  "speedo"
 Load  "type1"
 Load  "vbe"
EndSection

Now XFree86 runs, but the colors are
wrong displayed, because the 16 bit mode
is not supported. In 4.1.x i had not such
problems.

XFree86 Log:
(**) NV(0): Chipset: "RIVA 128"
(EE) NV(0): The Riva 128 chipset does not support depth 16.  Using depth 15 instead
(**) NV(0): Depth 15, (--) framebuffer bpp 16
(==) NV(0): RGB weight 555
(==) NV(0): Default visual is TrueColor

I use the "nv" driver.

I don't want to go back
to XFree86 Version 4.1.x, because with
that Version i had some trouble with my
TFT, that are solved in 4.2.1.1

Depends the color problem on the removed modules?
Has anyone an Idea how to get the colors
corrected?

Thanks.
S. Hiller

--
---------------------------------------------
Sebastian Hiller
email: Sebastian-Hiller@gmx.de
---------------------------------------------


0
Sebastian
10/29/2003 7:04:24 PM
comp.os.linux.setup 9104 articles. 1 followers. Post Follow

0 Replies
788 Views

Similar Articles

[PageSpeed] 3

Reply:

Similar Artilces:

ACE 5.4.2 + TAO 1.4.2 client, ORBacus 4.1.2 NameService, and JACOrb 1.4.1 servants
Hi everyone, Background: ----------- I'm very new to CORBA, ACE & TAO. I'm trying to integrate with a 3rd party system which exposes a CORBA object model to clients. This system is composed of JACOrb 1.4.1 servers registering with an ORBacus 4.1.2 NameService. We've got existing software that uses ACE 5.4.2, and the 3rd party documentation mentions that people have used TAO (no version specified) previously to integrate with their system, so I'm trying out TAO 1.4.2 as a natural solution to the problem. Environment Specifics: ---------------------- - AC...

kpasswd problem on 1.4.1/1.4.2
-----BEGIN PGP SIGNED MESSAGE----- Hash: SHA1 I just noticed that with 1.4.1 and 1.4.2, when I try to change my password with kpasswd, I get the following message after entering the new password twice: kpasswd: Permission denied changing password This occurs whether the KDC is at 1.3.4 or at 1.4.2. I don't have the problem using a 1.3.4 kpasswd. Has something changed in 1.4.x with respect to password changing? Mike _____________________________________________________________________ Mike Friedman System and Network Security mikef@ack.Berkeley.EDU 24...

kpasswd problem on 1.4.1/1.4.2 (NOT!)
-----BEGIN PGP SIGNED MESSAGE----- Hash: SHA1 Earlier, I posted this: > I just noticed that with 1.4.1 and 1.4.2, when I try to change my > password with kpasswd, I get the following message after entering the > new password twice: > > kpasswd: Permission denied changing password > > This occurs whether the KDC is at 1.3.4 or at 1.4.2. > > I don't have the problem using a 1.3.4 kpasswd. > > Has something changed in 1.4.x with respect to password changing? I now realize what the answer is: my firewall. I needed to open up UDP 464 to allow pass...

Changing (1,2,3,4,5...) to (1,1,2,2,3,3,4,4,5,5...)
Hi All, I have a column vector of numbers that I would like to extrapolate by "doubling up": e.g. turn 2 4 6 8 into: 2 2 4 4 6 6 8 8 any ideas on an easy vectorised way to do this? TIA, Rob v=repmat([2; 4; 6; 8].',2,1); v=v(:) "Robert Barrie" <askme@ifuwant.com> wrote in message <hlt7kp$rut$1@fred.mathworks.com>... > Hi All, > > I have a column vector of numbers that I would like to extrapolate by "doubling up": > > e.g. turn > 2 > 4 > 6 > 8 > > into: > 2 > 2 > 4 > 4 > 6 > 6 > 8 >...

Newbie question; why (cons (list 1 2) (list 3 4)) is ((1 2) 3 4) and not ((1 2) (3 4))
Hi, I just started to learn LISP, and stumbled in SICP upon (cons (list 1 2) (list 3 4)) is evaluated to ((1 2) 3 4) I do not understand why this is not: ((1 2) (3 4)) because (cdr (cons (list 1 2) (list 3 4))) is (3 4) and (car (cons (list 1 2) (list 3 4))) is (1 2) Is there a logical explanation? Thank you for your patience. -- Greg Out of order, gregor <gregor@ediwo.com> writes: > Is there a logical explanation? Yes. > I just started to learn LISP, and stumbled in SICP...

PPPD 2.4.1 and 2.4.2 with wvdial 1.53 problem
Hello I have downloaded pppd 2.4.2 (and 2.4.1 after I failed to connect with 2.4.1) and it compiled (both the kernel and the user parts) OK. Without any changes to my wvdial 1.53 conf file, I try to use the new pppd. Result: Feb 13 15:53:16 gw wvdial[2629]: WvDial: Internet dialer version 1.53 Feb 13 15:53:16 gw wvdial[2629]: Initializing modem. Feb 13 15:53:16 gw wvdial[2629]: Sending: AT Feb 13 15:53:16 gw wvdial[2629]: ERROR Feb 13 15:53:16 gw wvdial[2629]: ERROR Feb 13 15:53:16 gw wvdial[2629]: OK Feb 13 15:53:16 gw wvdial[2629]: Sending: ATB0 Feb 13 15:53:16 gw wvdial[2629]: ERROR Fe...

[News] 4 Linux Releases: Foresight Linux 1.1, Ubuntu CE 2.2, Kwort 2.2, Mandriva 2007.1 RC1
Foresight Linux 1.1 is out ! http://foresightlinux.com/downloads/ Kwort [Slackware derivative] 2.2 final released! ,----[ Quote ] | I'm proud to announce that Kwort 2.2 final version has been released | after a very long time (more than a year). The system is very stable | and very usable. `---- http://kwort.org/?page=NewsViewer&ID=45&PHPSESSID=1d286ac69fabebf18b4db27ded0b277d Mandriva Linux 2007 Spring RC1 (aka "Xianyang") ,----[ Quote ] | New since Mandriva Linux 2007: | | * Major desktop components | o KDE 3.5.6 | o GNOME 2.18 (RC: final release will include GNOME 2.18) | o OpenOffice.org 2.1 | o Mozilla Firefox 2.0 `---- http://wiki.mandriva.com/en/Releases/Mandriva/2007.1/Development/RC1 ...

differense of look between 1.4.2 and 1.4.1
Hello, when compiling and running with jdk 1.4.2 (or higher) the look is totally different then when i use 1.4.1 fe mouse over on buttons seems different, the look of the radiobuttons is different , how can i solve this fe how i call a button trashbutton.setIcon(new ImageIcon(images.getString("TRASH20"))); trashbutton.setPressedIcon(new ImageIcon(images.getString("TRASH20_IN"))); trashbutton.setRolloverIcon(new ImageIcon(images.getString("TRASH20_OUT"))); trashbutton.setDisabledIcon(new ImageIcon(images.getString("TRASH20_DIS"))); tras...

(??] [1/4]
begin 644 TEST.txt M2&5L;&\@=&AI<R!I<R!A('1E<W0@9FEL92!F;W(@;7D@;F5W('!R;V=R86TN $+BXN+@`` ` end Posted Via Usenet.com Premium Usenet Newsgroup Services ---------------------------------------------------------- ** SPEED ** RETENTION ** COMPLETION ** ANONYMITY ** ---------------------------------------------------------- http://www.usenet.com ...

Java interpreter not starting after update to FP10 (testet with JDK 1.4.1. / 1.4.2)
After updating to FP10, everytime i want to execute a stored procedure it gives me an error "Java or .NET interpreter startup or communication failed". In the db2diag.log there is an info just bevore the error saing that it attempts loading "libjvm.so" and also there is something about an SQL08023 which I could not find any information about. Anyone had similar problems? Would appreciate any help/tips which could lead to a solution. Regards, Janick I just found out that SQL08023, which seems to be SQL8023N, is a licencing issue (to many connections for th...

UnixWare 7.1.4 and MySQL-4.1.12 and 4.1.X downloads.
Hello, For any one that tried to download mysql-4.1.11 or mysql-4.12 for UnixWare 7.1.X I am sorry. I messed up the permissions. I placed the binaries on the ftp server but forgot to check the permissions on the files. I have now fixed them. Sorry for the inconvience. Please note that UnixWare 7.1.12 needs the Berkeley DB libraies found at ftp://ftp.zenez.com/pub/zenez/prgms/bdb-4-mysql-4.1.12-uw7.tar.gz These need to be gunzip, gmake install, and a LD_LIBRARY_PATH added to use them. An other option is once you have installed them you can create a link from them to /usr/lib/. Th...

how to "(1-3*x^2)/(1-3*x+x^2+2*x^3) => 1/(1-2*x) + x/(1-x-x^2)"?
hi normal(1/(1-2*x) + x/ (1-x-x^2),expanded); 1/(1-2*x) + x/(1-x-x^2) => (1-3*x^2)/(1-3*x+x^2+2*x^3) how to do the reverse? dillogimp@gmail.com writes: > normal(1/(1-2*x) + x/ (1-x-x^2),expanded); > 1/(1-2*x) + x/(1-x-x^2) => (1-3*x^2)/(1-3*x+x^2+2*x^3) > how to do the reverse? convert(%,parfrac,x); -- Joe Riel ...

Problem installing Java 1.4.1 on OS X 10.2
I've a PowerBook G4 with OS X 10.2. I've downloaded the Java 1.4.1 update (a ..dmg file) and unpacked it so I have .pkg file. When I run the installer it exits with: "The application installer has unexpectedly quit" (as soon as I enter my pass phrase and hit return). Any ideas what is wrong? Regards, Stephen. ...

1/4 X 2 1/4 Scanning
I have a lot of old (35-45 yrs) negatives. These were taken with "brownie" type cameras. I believe flatbed resolution would fit my needs for scanning. What scanners would have a transparency adapter for 2 1/4 X 2 1/4 not just 35mm? What software works.. Vuescan ? ... Thanks Al S A "High End" consumer flatbed setup that would handle your application would be: Hardware: Epson 4870 Software: (1) Epson Scan (included with the scanner) (2) SilverFast AI (included with the "PRO" version of the scanner) (3) ViewScan (Downloaded from Ed's web site)...

[News] 4 New GNU/Linux Releases: KnoMath 1.2, eAR OS 1.09, Resulinux 2.9, Absolute 12.1.01
-----BEGIN PGP SIGNED MESSAGE----- Hash: SHA1 KnoMath 1.2 @ http://knosciences.tuxfamily.org/doku.php eAR OS 1.09 2008-06-05: Please use torrent for download ,----[ Quote ] | Every time we believe we got a good host for download, then it is closed, | because of too much Internet trafic. This is out of our control and we are | very sorry about that. Hopefully the hosting servers will be online again | very soon (when they can handle the trafic!) | In the mean time we recommend you to use torrent for download. The more | torrent users, the better it works for everyone. In the future:...

Serialization between Java 1.1.4 and Java 1.4.1
Hello, It seems to me to be in some kinda trouble. I wanted to implement communication between Java applet and Server through sockets and Serialization. So, I serialize Object, send it to server which deserialize it with no problems. In other direction problems came out since Object serialized under Java 1.4.1 seems to be not deserializable under Java 1.1.4. (MS VM). If applet si run under J2, there are no problems, but I cannot push people to download some 15MB of new JRE just to accomplish my requirements, especially if applet needs not implementation of features of new JRE... ...

JDK 1.4.1 and 1.4.2 differ in compiling
public class Test { static int returnValue() throws Exception { while (true) { try { break; } finally { return 1; } } } public static void main(String args[]) throws Exception { System.out.println(returnValue()); } } When I compile this in JDK 1.4.1_03, I get this error:- Test.java:xx: missing return statement protected static int returnValue() throws Exception { ^ 1 error When I compile this in JDK 1.4.2, I get a warning:- Test.java:xx: warning: finally clause cannot complete normally } ^...

Change from 1.4.1 to 1.4.2 in Runtime.exec
I have a signed applet that needs to use Runtime.exec. In 1.1 and 1.4.1 this was not a problem. I have since upgraded to 1.4.2 and now get the following exception: java.security.AccessControlException: access denied (java.io.FilePermission <<ALL FILES>> execute) at java.security.AccessControlContext.checkPermission(Unknown Source) at java.security.AccessController.checkPermission(Unknown Source) at java.lang.SecurityManager.checkPermission(Unknown Source) at java.lang.SecurityManager.checkExec(Unknown Source) at java.lang.Runtime.exec(Unknown Source) at java.lang.Run...

(??] [4/4]
begin 644 Untitled2.txt ,2&5L;&\@07-I82$A ` end Posted Via Usenet.com Premium Usenet Newsgroup Services ---------------------------------------------------------- ** SPEED ** RETENTION ** COMPLETION ** ANONYMITY ** ---------------------------------------------------------- http://www.usenet.com ...

RE: [tao-users] Strange warning when updating from tao 1.4.4 to 1.4.8 #2
Hi, > I do use PortableServer for POA, my config.h follows. But > what I don't > understand is how the application works ?? The TAO_PI.dll is > not loaded > because it's not available on the system, but even after logging the > warnings, the application runs OK. So why TAO/PortableServer tries to > load a DLL it doesn't need to run ? We try to load the DLL's when we could use them, if they are not found, then just certain functionality will not be available runtime, but if you don't use them, then you don't get problems. Johnn...

JRE 1.4.2 compatible with 1.4.1 (backward/forward)?
Are these 2 versions compatible with each other in both directions? If I develop with 1.4.2, can it run against 1.4.1 JRE? Thanks. johnhurt@gmail.com wrote: > Are these 2 versions compatible with each other in both directions? If > I develop with 1.4.2, can it run against 1.4.1 JRE? Thanks. I believe that 1.4.x are all compatible. In the principle of versions 1.4.2 correct ONLY BUGS from 1.4.1 (previous version). So as it's only corrections on bugs and not ADDITION of functions there are no risk. But If you develop under 1.5 there could be several problem if you use the new fu...

Enhanced MR Image Storage/1.2.840.10008.5.1.4.1.1.4.1 : 2005,7e,Philips MR Imaging DD 001
Hi there, Could someone from Philips confirms that (2005,7e,Philips MR Imaging DD 001) is actually storing some kind of Z-spacing when the multiframe image in an Enhanced MR Image Storage is homogenous ? Thanks ...

Does 4/2/2= (4/2)/2 =1 OR = 4/(2/2)=4
I don't have matlab and I am trying to translate some simple matlab code. Does 4/2/2 = (4/2)/2 = 1 or 4/2/2 = 4/(2/2) = 4 On 9/11/2012 9:43 AM, sarah.englander@gmail.com wrote: > I don't have matlab and I am trying to translate some simple matlab code. > > Does 4/2/2 = (4/2)/2 = 1 yes. At a given precedence level (and obviously two of the same operators are the same level) evaluation proceeds from LtoR. ....snip... <http://www.mathworks.com/help/techdoc/matlab_prog/f0-40063.html#f0-38155> -- dpb <none@non.net> wrote in message <...

Web resources about - Problems after Update XFree 4.1.x to 4.2.1.1 - comp.os.linux.setup

Problem novel - Wikipedia, the free encyclopedia
Working class, or proletarian novels are often also social problem novels . This was in many ways a reaction to rapid industrialization , and ...

The government’s surprising problem
Labor has powered up a savage campaign to punish Prime Minister Malcolm Turnbull for failure to meet a tax overhaul deadline — a deadline that ...

Android Marshmallow problems: troubleshooting guide
... a lot of great changes to Android, it's not without at least a few flaws. With that in mind, here are the major Android Marshmallow problems ...

French OptiMiam Tapping Into Global Waste Food Problem
... the clerk said he would need to throw the food away at the end of the day if it is not sold. "I had worked in a cafe so I knew of the problem ...

Counterpoint: My Unicorn Problem Problem
... in Anne Laurie’s morning thread , but it got so long I decided to make it a standalone post. Krugman’s post is entitled “My Unicorn Problem,” ...

Apple apologizes for ‘Error 53’ iPhone bricking issue, rolls out iOS update to fix the problem
Earlier this month, iPhone 6 users who recently upgraded to iOS 9 were dismayed to discover that their devices had been bricked, with no indication ...

POWA PROBLEMS: Staff complain of bad management and wild spending at troubled tech unicorn
... managers promise expectations and 'dates' for clients that are simply impossible. " Even most positive reviews acknowledge many of the problems ...

Kim Kardashian thinks Kanye West ‘just has a problem controlling his impulses’
... get it all out. Kanye might seem mentally unstable at times, but there has never been any concern for Kim, or the kids. Kanye just has a problem ...

The Fed's 'communications problem'
Handicapping the Fed's next move is looking more and more like a fool's game, even for those inside the central bank.

Paul LePage Of Maine Heckled At Town Hall, Called 'Asylum Seekers Are Our Biggest Problem'
The contemptible Paul LePage of Maine continues to bring shame to his state, this time for trying to deny benefits to recent immigrants saying ...

Resources last updated: 2/21/2016 8:14:09 PM