f



DECnet IV configurator problem

Hello,

Why can't I enable the configurator?:

$ NCP SET MOD CONFIG KNOWN CIRC SURV ENA
%NCP-W-OPEFAI, Operation failure

%SYSTEM-F-LINKEXIT, network partner exited

Here's some info:

$ NCP SHOW KNOWN CIRC


Known Circuit Volatile Summary as of  4-NOV-2005 09:35:32

   Circuit          State                   Loopback     Adjacent
                                              Name      Routing Node

  DNIP-0-1          on                                1.144 (xxxxx)
  ISA-0             on

$ NCP SHOW KNOWN OBJ


Known Object Volatile Summary as of  4-NOV-2005 09:29:59

   Object   Number  File/PID                   User Id
Password

  $IPCACP        0  00000086
  $MOM           0
  $NICONFIG      0
  FTEXEDBM4      0  000000DE
  FTMSGMGR       0  000000D9
  FTUPDDBM1      0  00000102
  TASK           0                             ILLEGAL
DISABLED
  FAL           17  FAL.EXE
  HLD           18
  NML           19  NML.EXE                    NML$SERVER
EYIXAUBHA
  REMACP        23  000000A0
  MIRROR        25
  EVL           26  0000009F
  MAIL          27  MAIL_SERVER.EXE            MAIL$SERVER
CINKAIWUAJ
  PHONE         29  PHONE.EXE
  CTERM         42  000000A0
  VPM           51  VPM.EXE
  DTR           63

UAF> SHOW DECNET

Username: DECNET                           Owner:  DECNET DEFAULT
Account:  DECNET                           UIC:    [376,376] ([DECNET])
CLI:      DCL                              Tables: DCLTABLES
Default:  SYS$SPECIFIC:[DECNET]
LGICMD:   NL:
Flags:  Restricted
Primary days:   Mon Tue Wed Thu Fri
Secondary days:                     Sat Sun
Primary   000000000011111111112222  Secondary 000000000011111111112222
Day Hours 012345678901234567890123  Day Hours 012345678901234567890123
Network:  ##### Full access ######            ##### Full access ######

thanks.

0
spamsink2001 (3130)
11/4/2005 2:37:47 PM
comp.os.vms 21880 articles. 0 followers. Post Follow

1 Replies
432 Views

Similar Articles

[PageSpeed] 30

AEF wrote:
> Hello,
>
> Why can't I enable the configurator?:
>
> $ NCP SET MOD CONFIG KNOWN CIRC SURV ENA
> %NCP-W-OPEFAI, Operation failure
>
> %SYSTEM-F-LINKEXIT, network partner exited
>
> Here's some info:
>
> $ NCP SHOW KNOWN CIRC
>
>
> Known Circuit Volatile Summary as of  4-NOV-2005 09:35:32
>
>    Circuit          State                   Loopback     Adjacent
>                                               Name      Routing Node
>
>   DNIP-0-1          on                                1.144 (xxxxx)
>   ISA-0             on
>
> $ NCP SHOW KNOWN OBJ
>
>
> Known Object Volatile Summary as of  4-NOV-2005 09:29:59
>
>    Object   Number  File/PID                   User Id
> Password
>
>   $IPCACP        0  00000086
>   $MOM           0
>   $NICONFIG      0
>   FTEXEDBM4      0  000000DE
>   FTMSGMGR       0  000000D9
>   FTUPDDBM1      0  00000102
>   TASK           0                             ILLEGAL
[...]
>   FAL           17  FAL.EXE
>   HLD           18
>   NML           19  NML.EXE                    NML$SERVER
[...]
>   REMACP        23  000000A0
>   MIRROR        25
>   EVL           26  0000009F
>   MAIL          27  MAIL_SERVER.EXE            MAIL$SERVER
[...]
>   PHONE         29  PHONE.EXE
>   CTERM         42  000000A0
>   VPM           51  VPM.EXE
>   DTR           63
>
> UAF> SHOW DECNET
>
> Username: DECNET                           Owner:  DECNET DEFAULT
> Account:  DECNET                           UIC:    [376,376] ([DECNET])
> CLI:      DCL                              Tables: DCLTABLES
> Default:  SYS$SPECIFIC:[DECNET]
> LGICMD:   NL:
> Flags:  Restricted
> Primary days:   Mon Tue Wed Thu Fri
> Secondary days:                     Sat Sun
> Primary   000000000011111111112222  Secondary 000000000011111111112222
> Day Hours 012345678901234567890123  Day Hours 012345678901234567890123
> Network:  ##### Full access ######            ##### Full access ######
>
> thanks.


On other nodes I get a network login failure!:

NCP>SET MOD CONFIG KNOWN CIRC SURV ENA
%%%%%%%%%%%  OPCOM   9-NOV-2005 19:27:58.20  %%%%%%%%%%%
Message from user AUDIT$SERVER on MYSTERY_NODE
Security alarm (SECURITY) and security audit (SECURITY) on
MYSTERY_NODE, system id: MYSTERY_ID
Auditable event:          Network login failure
Event time:                9-NOV-2005 19:27:58.19
PID:                      000090AD
Process name:             $NICONFIG_245
[...]
Username:                 DECNET
Remote username:          MYSTERY_USER
Status:                   %LOGIN-F-INVPWD, invalid password

%NCP-W-OPEFAI, Operation failure

%SYSTEM-F-INVLOGIN, login information invalid at remote node
NCP>

I'm on the same node with all privs enabled. Why is a network login (to
VMS account DECNET) involved for this NCP command, but not for so many
others (well, at least most other commands actually succeed)?

What does it take to get this command to work?

thanks

0
spamsink2001 (3130)
11/9/2005 7:40:01 PM
Reply: