f



Installing floppy drive

I am tying to install a used 3.5" flpooy drive {NEC] onto a new
computer -- a Dell Dimension 2400 w/ WinXP Home].

I took an old 3.5" floppy drive from a used computer [an older Dell
Dimension XPS].

After installation, the drive light [on the floppy drive] is on
continuously.  The light should go off after booting.  The computer
boots up fine; just can't access the floppy drive -- Drive Not Found. 
[The floppy is configured as Drive A: in the BIOS.]

When I put the floppy back into the old computer, the same thing
happened -- the drive light [on the floppy] is on continuously; and
can't access the floppy.  But the funny thing is if I put a boot disk
in the floppy drive, it will boot from the floppy drive.  However,
after bootup, I still can't access the floppy.

I assume I did not install the floppy correctly.  What did I do wrong?

Thanks in advance.
0
0b3hks001
4/23/2004 6:06:52 AM
comp.pc.hardware.systems 787 articles. 1 followers. rubioxzhimarcelovpa is leader. Post Follow

1 Replies
181 Views

Similar Articles

[PageSpeed] 41

You put the cable on backwards.
Double check that the red tracer is on the pin 1 side of the connector.

<0b3hks001@sneakemail.com> wrote in message
news:64e817b9.0404222206.7c58395@posting.google.com...
> I am tying to install a used 3.5" flpooy drive {NEC] onto a new
> computer -- a Dell Dimension 2400 w/ WinXP Home].
>
> I took an old 3.5" floppy drive from a used computer [an older Dell
> Dimension XPS].
>
> After installation, the drive light [on the floppy drive] is on
> continuously.  The light should go off after booting.  The computer
> boots up fine; just can't access the floppy drive -- Drive Not Found.
> [The floppy is configured as Drive A: in the BIOS.]
>
> When I put the floppy back into the old computer, the same thing
> happened -- the drive light [on the floppy] is on continuously; and
> can't access the floppy.  But the funny thing is if I put a boot disk
> in the floppy drive, it will boot from the floppy drive.  However,
> after bootup, I still can't access the floppy.
>
> I assume I did not install the floppy correctly.  What did I do wrong?
>
> Thanks in advance.


0
Pen
4/23/2004 11:48:06 AM
Reply: