f



Kerberos-1.3.5 installation problems

Hi,
   I am a newbie trying to install kerberos-1.3.5 on a Redhat Linux ES
2.0.( Actually my goal is to install krb, cyrus-sasl and cyrus-imap
server). I tried to install by following the instructions on the
kerberos installation guide. here is a list of steps i have taken.

1. ./configure
2. make
3. make check
4. make install

( though my ./configure and make commands didnt return any error messages,
krb5.conf and kdc.conf were not found. I had to manually create these 2
files. I have copies of these 2 files at the end).
5. kdb5_util create -r ABC.COM -s  ( ran succesfully)

6. I checked for the 5 files under /usr/local/var/krb5kdc and found them.
My krb5.conf file looks like this

7. added the following to the acl file:

*/admin@ABC.COM  *
userwithadmin@ABC.COM  ADMCIL
userwithadmin/*@ABC.COM il */root@ABC.COM
*@ABC.COM cil *1/admin@ABC.COM

8. ran kadmin.local: addprinc admin/admin@ABC.COM
    got the response---Principal "admin/admin@ABC.COM" created.

9. ran kadmin.local: addprinc root/admin@ABC.COM
    got the response---Principal "root/admin@ABC.COM" created.
10. created a kadmind keytab

11. started krb5kdc and kadmind deamon.

12.( I didnt have to install the slave kdc's so skipped most of the
remaining sections)

13.now when i try to run kadmin or kinit , i get the following response
 ----kinit(v5): Cannot contact any KDC for requested realm while getting
initial credentials

 Any help that could guide me to to figure out the problem is greatly
appreciated.

APPENDIX:

krb5.conf file looks like this:

[logging]
 default = FILE:/var/log/krb5libs.log
 kdc = FILE:/var/log/krb5kdc.log
 admin_server = FILE:/var/log/kadmind.log

[libdefaults]
 ticket_lifetime = 24000
 default_realm = ABC.COM
 dns_lookup_realm = true
 dns_lookup_kdc = true

[realms]
 ABC.COM = {
  kdc = xyz.abc.com:88
  admin_server = xyz.abc.com.com:749
  default_domain = abc.com
 }

[domain_realm]
 .abc.com = ABC.COM
 abc.com = ABC.COM

[kdc]
 profile = /usr/local/var/krb5kdc/kdc.conf

[pam]
 debug = false
 ticket_lifetime = 36000
 renew_lifetime = 36000
 forwardable = true
 krb4_convert = false


My kdc.conf looks like this:

[kdcdefaults]
	kdc_ports = 750,88

[realms]
	ABC.COM = {
		database_name = /usr/local/var/krb5kdc/principal
		admin_keytab = FILE:/usr/local/var/krb5kdc/kadm5.keytab
		acl_file = /usr/local/var/krb5kdc/kadm5.acl
		key_stash_file = /usr/local/var/krb5kdc/.k5.ABC.COM
		kdc_ports = 750,88
		kadmind_port = 749
		max_life = 10h 0m 0s
		max_renewable_life = 7d 0h 0m 0s
	}
[logging]
	kdc = FILE:/usr/local/var/krb5kdc/kdc.log
	admin_server = FILE:/usr/local/var/krb5kdc/kadmin.log


-Regards,
Santhosh
________________________________________________
Kerberos mailing list           Kerberos@mit.edu
https://mailman.mit.edu/mailman/listinfo/kerberos

0
swaminas (1)
1/5/2005 12:03:41 AM
comp.protocols.kerberos 5541 articles. 1 followers. jwinius (31) is leader. Post Follow

0 Replies
376 Views

Similar Articles

[PageSpeed] 18

Reply:

Similar Artilces:

Kerberos 5 v1.5.1 on AIX 5.2 or AIX 5.3
Any one had any success compiling KRB5 1.5.1 on AIX 5.2 or 5.3 ? I am experiencing the same errors as a previous poster; but have not seen any solutions. Configure is successful with the following flags: export CC=cc export CFLAGS='-D_LARGE_FILES -DLANL -DLANL_ICN'; export CFLAGS ../configure --prefix=/usr/local/kerberos --enable-dns-for-realm --with-tcl=/usr/local --with-vague-errors Same config I use to compile 1.4.4 successfully with the LANL patches provided by Milton Turley. After running make, I get the following errors: making all in util... making all in util/support... cc -I../../include -I./../../include -I. -I. -DKRB5_DEPRECATED=1 -DKRB5_PRIVATE=1 -D_LARGE_FILES -DLA L -DLANL_ICN -qhalt=e -O -D_THREAD_SAFE -c fake-addrinfo.c "fake-addrinfo.c", line 1212.9: 1506-045 (S) Undeclared identifier my_h_ent. make: 1254-004 The error code from the last command is 1. Stop. make: 1254-004 The error code from the last command is 1. Stop. make: 1254-004 The error code from the last command is 1. Stop. Same errors on AIX 5.2 as well as AIX 5.3. Also, same errors with CC or GCC 4. Any help is appreciated and I can beta test any patches. Thanks ! Lamar Privileged and Confidential. This e-mail, and any attachments there to, is intended only for use by the addressee(s) named herein and may contain privileged or confidential information. If you have received this e-mail in error, please notify me immediately by a return e-mail and ...

Error while ACE 5.3.1 or 5.4.1 compiling and installing by MinGW 3.3.3
Hi, I have installed MinGW packages: binutils-2.13.90-20030111-1.tar.gz gcc-core-3.3.3-20040217-1.tar.gz gcc-g++-3.3.3-20040217-1.tar.gz mingw-runtime-3.3.tar.gz w32api-2.5.tar.gz Also I've configured environment due to ACE-INSTALL.html according MinGW compiler. OS: WinXP SP2. $ACE_ROOT=F:\ACE531 I get next compiling error: F:\ACE531\ace>gmake gmake.EXE[1]: Entering directory `F:/ACE531/ace' d:\Utils\Unix\diff.EXE: -: Invalid argument gmake.EXE[1]: Leaving directory `F:/ACE531/ace' gmake.EXE[1]: Entering directory `F:/ACE531/ace' d:/Utils/Unix/gmake.EXE -f Makefile.dirs SUBDIR_TARGET=all RMCast.subdir gmake.EXE[2]: Entering directory `F:/ACE531/ace' d:/Utils/Unix/gmake.EXE -f Makefile -C RMCast all gmake.EXE[3]: Entering directory `F:/ACE531/ace/RMCast' Installing libACE_RMCast.dll -> F:\ACE531/ace d:\Utils\Unix\cp.EXE: F:ACE531aceRMCast/libACE_RMCast.dll: No such file or directory Installing libACE_RMCast.dll -> F:\ACE531/ace d:\Utils\Unix\cp.EXE: F:ACE531aceRMCast/libACE_RMCast.dll: No such file or directory gmake.EXE[3]: *** [F:\ACE531/ace/libACE_RMCast.dll] Error 1 gmake.EXE[3]: Leaving directory `F:/ACE531/ace/RMCast' gmake.EXE[2]: *** [RMCast.subdir] Error 2 gmake.EXE[2]: Leaving directory `F:/ACE531/ace' gmake.EXE[1]: *** [all.nested] Error 2 gmake.EXE[1]: Leaving directory `F:/ACE531/ace' d:\Utils\Unix\gmake.EXE: *** [all] Error 2 There are no folder separators in path (for exampl...

RE: Kerberos 5 v1.5.1 on AIX 5.2 or AIX 5.3
Believe it or not; both solutions seem to work and compilation succeeds ! #define GET_HOST_BY_NAME(NAME, HP, ERR, TMP) \ { \ (HP) = (gethostbyname_r((NAME), &TMP.ent, &TMP.data) \ ? 0 \ : &TMP.data); \ (ERR) = h_errno; \ } Worked and so did... #define GET_HOST_BY_NAME(NAME, HP, ERR, TMP) \ { \ struct hostent my_h_ent; \ (HP) = (gethostbyname_r((NAME), &TMP.ent, &TMP.data) \ ? 0 \ : &my_h_ent); \ (ERR) = h_errno; \ } Thanks for the help ! I will continue testing with my current install base on AIX. I really appreciate the rapid responses and solutions ! Lamar -----Original Message----- From: Ken Raeburn [mailto:raeburn@MIT.EDU] Sent: Monday, September 18, 2006 5:13 PM To: Marcus Watts Cc: Saxon, Lamar; kerberos@mit.edu Subject: Re: Kerberos 5 v1.5.1 on AIX 5.2 or AIX 5.3 On Sep 18, 2006, at 17:56, Marcus Watts wrote: > Lamar.Saxon@americredit.com writes: > ... >> making all in util... >> making all in util/support... >> cc -I../../include -...

problems conpiling Kerberos 1.3.1 in in NetBSD 1.6ZK
-----BEGIN PGP SIGNED MESSAGE----- Hash: SHA1 Hi, I'm trying to compile kerberos 1.3.1 in a NetBSD 1.6ZK -current. I'm getting the error: working ut_exit.e_exit in utmpx is e_exit checking consistency of sysV-ish utmp API... not ok configure: error: have setutent but no ut_id, ut_type, or ut_pid in utmp configure: error: /usr/pkg/bin/bash './configure' failed for util/pty while configuring. Do you know can I solve it? It seems like it is trying to configure for a SYSV system instead for a BSD. I had compile it fine in NetBSD 1.6.1-stable systems, but I can't get problem in this system. Best regards and thanks in advance - -- Christian Palomino mailto::zakhrin@freeshell.org http://www.palominocassain.com GPG FingerPrint: BFF6 784E 01D1 1722 90C2 276A 00CD 900D 624D 100F -----BEGIN PGP SIGNATURE----- Version: GnuPG v1.2.4 (NetBSD) iD8DBQFAO0h4AM2QDWJNEA8RAh0xAKCEDd7ar8pYpLqbtXkOLb912fd8GACeKk3F Zc5nokXz2zAHfFSh+vFF3N8= =Q4q6 -----END PGP SIGNATURE----- ________________________________________________ Kerberos mailing list Kerberos@mit.edu https://mailman.mit.edu/mailman/listinfo/kerberos >>>>> "zakhrin" == Christian Palomino <zakhrin@freeshell.org> writes: zakhrin> I'm trying to compile kerberos 1.3.1 in a NetBSD 1.6ZK zakhrin> -current. I'm getting the error: zakhrin> working ut_exit.e_exit in utmpx is e_exit zakhrin> checking consistency of sysV-ish utmp API... not ok zakhrin> c...

HP-UX 11i problem (Kerberos version 1.3.5)
I'm having problems getting the compile to work on HP-UX. I've looked over the lists history and it seems like different problems pop up with HP-UX with every new version. So far I haven't seen anything for the latest version. I get diffent problems depending on which of the following configure methods I try. If someone can tell me which of the following is most appropriate, I can post more specifics about where the process is stopping. I've tried: ../configure CC=gcc ../configure CC='gcc -ansi' ../configure CC='gcc -std=c89' ../configure CC='/opt/ansic/bin/cc -Ae' ../configure CC='/opt/ansic/bin/cc' Like I've said, most of these methods generate completely different errors from eachother. Some die durring the configure step, others die durring the make. Any advice will be appreciated. Thanks, __________________________________ Do you Yahoo!? Yahoo! Mail - Helps protect you from nasty viruses. http://promotions.yahoo.com/new_mail ________________________________________________ Kerberos mailing list Kerberos@mit.edu https://mailman.mit.edu/mailman/listinfo/kerberos On Sep 28, 2004, at 18:19, Mike Langas wrote: > I'm having problems getting the compile to work on HP-UX. I've looked > over the > lists history and it seems like different problems pop up with HP-UX > with every > new version. So far I haven't seen anything for the latest version. Our not having these bui...

ssh from windows xp (putty with kerberos) using NetIDMgr 1.1.8.0 (Kerberos for windows 3.1)
Has anyone got a version of putty to work with the Kerberos for Windows release 3.1? I'm running win xp and am able to get my kerberos 5 tokens fine (from CSAIL.MIT.EDU) in NetIDMgr, but I've tried various supposedly kerberos-aware versions of putty with no luck. Thanks. -- Greg -- Greg Sullivan gregs@csail.mit.edu (617)417-4746 (cell) ________________________________________________ Kerberos mailing list Kerberos@mit.edu https://mailman.mit.edu/mailman/listinfo/kerberos ...

Problem installing matplotlib 1.3.1 with Python 2.7.6 and 3.3.3 (release candidate 1)
Hello, I tried to install matplotlib 1.3.1 on the release candidates of Python 2.7.6 and 3.3.3. I am on Mac OS X 10.6.8. Although the installation gave no problems, there is a problem with Tcl/Tk. The new Pythons have their own embedded Tcl/Tk, but when installing matplotlib it links to the Frameworks version of Tcl and TK, not to the embedded version. This causes confusion when importing matplotlib.pyplot: objc[70648]: Class TKApplication is implemented in both /Library/Frameworks/Python.framework/Versions/2.7/lib/libtk8.5.dylib and /Library/Frameworks/Tk.framework/Versions/8.5/Tk. One of the two will be used. Which one is undefined. objc[70648]: Class TKMenu is implemented in both /Library/Frameworks/Python.framework/Versions/2.7/lib/libtk8.5.dylib and /Library/Frameworks/Tk.framework/Versions/8.5/Tk. One of the two will be used. Which one is undefined. objc[70648]: Class TKContentView is implemented in both /Library/Frameworks/Python.framework/Versions/2.7/lib/libtk8.5.dylib and /Library/Frameworks/Tk.framework/Versions/8.5/Tk. One of the two will be used. Which one is undefined. objc[70648]: Class TKWindow is implemented in both /Library/Frameworks/Python.framework/Versions/2.7/lib/libtk8.5.dylib and /Library/Frameworks/Tk.framework/Versions/8.5/Tk. One of the two will be used. Which one is undefined. And then later it gives a lot of error messages. So I think it should be linked to the embedded version. For this the matplotlib setupext.py should be ad...

RE: Kerberos 1.3.1 on HPUX installs with gcc
I compiled Kerberos 1.3.1 on HPUX 11.00, using gcc 3.0.4. Module src/appl/bsd/compat_recv.c failed to compile because it couldn't find the "#include <sys/select.h>", so I added an #ifdef for HAVE_SYS_SELECT_H to it: #ifdef HAVE_SYS_SELECT_H #include <sys/select.h> #endif After that, the "make" & "make check" completed successfully. ________________________________________________ Kerberos mailing list Kerberos@mit.edu https://mailman.mit.edu/mailman/listinfo/kerberos ...

Problem compiling MIT Kerberos 5
I have been trying unsuccessfully to build MIT Kerberos 5 - 1.4.1 on my Solaris 8 box. I have the latest Recommended patch cluster installed and I am using GNU GCC/G++ 3.4.2 as my compiler. I am following the instructions that came with the source tarball (i.e. ../configure, make, make install). The "configure" runs without error. I receive the following messages however when I attempt a "make": rm -f libss.a building static ss library set -x; objlist=`set -x && perl -p -e '$e=$ARGV; $e =~ s/OBJS\...$//; s/^/ /; s/ $//; s/ / $e/g;' OBJS.ST` && false cq libss.a $objlist + set -x + perl -p -e $e=$ARGV; $e =~ s/OBJS\...$//; s/^/ /; s/ $//; s/ / $e/g; OBJS.ST objlist= ss_err.o std_rqs.o invocation.o help.o execute_cmd.o listen.o parse.o error.o prompt.o request_tbl.o list_rqs.o pager.o requests.o data.o + false cq libss.a ss_err.o std_rqs.o invocation.o help.o execute_cmd.o listen.o parse.o error.o prompt.o request_tbl.o list_rqs.o pager.o requests.o data.o make[2]: *** [libss.a] Error 255 make[2]: Leaving directory `/img/sanka/krb5-1.4.1/src/util/ss' make[1]: *** [all-recurse] Error 1 make[1]: Leaving directory `/img/sanka/krb5-1.4.1/src/util' make: *** [all-recurse] Error 1 Can anybody point in the right direction. I do not understand why it is failing. I have also tried to compile this on another Solaris machine (Sol 7) running the Sun compiler instead of GNU. I also tried replacing "make" (/usr/ccs/bin) with GNU ...

Using dns with kerberos-1.6.3 on AIX 5.3
Greetings list, I am trying to build kerberos-1.6.3 on an AIX 5.3 platform using --enable-dns --enable-dns-for-kdc --enable-dns-for-realm. It would appear that the ./configure script is not finding -lresolv in AIX. However, this seems to work fine on my Linux systems which seem to function properly with --enable-dns and are able to find -lresolv provided by glibc. I've tried symlinking libresolv.a to libc.a on the AIX system, but I still get the same error from kerberos after rebuilding when I try to use kinit with a realm who's KDC SRV records are published in DNS. Is there any workaround to be able to use --enable-dns on systems, like AIX, without -lresolv? Or am I missing something? Thanks in advance. ...

Problems installing mutt-1.5.5.1-1.src.rpm
It appears from my errors that I have to create a local accout for Ian Macdonald and give him root permission: [root]# rpm -U ./mutt-1.5.5.1-1.src.rpm warning: ./mutt-1.5.5.1-1.src.rpm: V3 DSA signature: NOKEY, key ID bfbaf0e8 warning: user ianmacd does not exist - using root warning: group www does not exist - using root warning: user ianmacd does not exist - using root warning: group www does not exist - using root warning: user ianmacd does not exist - using root warning: group www does not exist - using root warning: user ianmacd does not exist - usin...

Windows Installer for Kerberos 5 release 1.7 or release 1.8
Hi, Do you have Windows installer for Kerberos 5 release 1.7 or release 1.8 Thanks Khanh Dao Software Engineer Northrop Grumman Information Systems, Inc. Defense Mission Systems Division Airbone & Maritime System (AMS) 9326 Spectrum Center Blvd., Mail Stop CA222/1138 San Diego, CA 92123 858-514-9177 Fax: 858-514-9010 ...

Problem compiling MIT Kerberos 5
KernelPacket, Did you get a resolution to this problem? I am getting the exact same error message. Thanks Russ... ________________________________________________ Kerberos mailing list Kerberos@mit.edu https://mailman.mit.edu/mailman/listinfo/kerberos i have resolved all the issues. exactly what is your problem? Haskins, Russell wrote: >KernelPacket, > >Did you get a resolution to this problem? I am getting the exact same >error message. > >Thanks Russ... >________________________________________________ >Kerberos mailing list Kerberos@mit.edu >https://mailman.mit.edu/mailman/listinfo/kerberos > > ________________________________________________ Kerberos mailing list Kerberos@mit.edu https://mailman.mit.edu/mailman/listinfo/kerberos ...

MIT Kerberos 3.2.1 / mod_auth_kerb-5.3 / compile and running on Windows200/2003
Good day admin, I need to get mod_auth_kerb-5.3 compiled on Windows2000 box but it gives me errors about kerberos environment . i think it means a krb5-config file. I've done the complete MIT Kerberos ( krb5-1.6.2 ) compile/install on solaris and was able to get the mod_auth_kerb-5.3 running on solaris and talking to apache and everything is working fine. on Windows 2000 server I don't know where to get this krb5-config file . can you help ? thanks for your time . Ed Zorob Sys. Admin. ...

Problems installing Sun J2SE 1.4.2/NetBeans 3.5.1 bundle
This is driving me insane. Previously J2SE 1.4.2/NB 3.51 worked on my week-old Dell Inspiron Windows XP laptop. I figure it's something I downloaded from Windows Update that caused NB to stop loading when I double-clicked it (thanks for exceeding my expectations, Microsoft, XP is more of a piece of crap than I originally figured). So since I didn't have a copy of the J2SE SDK handy, I downloaded the 1.4.2/NB 3.5.1 bundle. It loads, searches for a minute for a Java VM, and then hangs. Task Manager shows the installer is running, and a Java.exe binary is also running. W...

if time = 3 seconds, how do i set the values of the time steps 0,0.1,0.2,0.3,0.5,1.0,1.5,2.0,3.0,5.0 to -9999 from time =3 seconds
Hi &nbsp; I have 18 inputs (arrays) which contain certain statistics and if time&nbsp;&nbsp;= 3 seconds, set the values of time step 5.0 to -9999.0. &nbsp; I was wondering if there is an efficient way to do this without using a lot of case statements? &nbsp; Thank you. Hello AdrianT, it's not really clear to me what you want to do... I suspect: you have an array containing values and you want to output them with a fixed timing of 3 seconds: you should use a for loop autoindexing trough your array and sending the value to your indicator/output/whatever. Put a "wait for next multiple" into your for loop. Or do you want to have a minimum time delay of 3 seconds? Again use a for loop, get the time value and use a InRange&amp;Coerce with minimum set to 3 seconds... Or you should explain more precisely what you need... Hi Thanks for that. Let me explain. &nbsp; The time may vary. Let me give an example. if time&nbsp; = 2.1, I want to set the time step's &nbsp;3.0 and 5.0's values to -9999.0. if the time =0.1 seconds then I want to set 0.2,0.3, 0.5 etc values to -9999.0 etc .................................................................... &nbsp; Can you please help? Thank you. Hello TUDS, do you use different accounts/nicknames ? Well, that's easy, at least for a sorted array: Search for your time-value in the array (Threshold 1D array). Fill all elements from that index till the end with your "error...

Interop problem after update from 1.5.3 to 1.5.4
Hello all, a call to a webservice fails after updating from 1.5.3 (Ruby 1.8.2) to 1.5.4. With version 1.5.3 SOAP4r generates: <env:Envelope xmlns:xsd="http://www.w3.org/2001/XMLSche ma" xmlns:env="http://schemas.xmlsoap.org/soa p/envelope/"xmlns:xsi="http://www.w3.org/2001/XMLSche ma-instance"> <env:Body> <n1:Ping xmlns:n1="http://xmlsoap.org/Ping"> <n1:ticket>SUNW</n1:ticket> <n1:text>Toller Test!</n1:text> </n1:Ping> </env:Body> <...

KDE 3.3.1 installation problem(cannot make install font)
when I make install the KDE 3.3.1, it won't make install font is their anybody can help me out? it still compiles cd /konstruct/kde/kdebase/work/kdebase-3.3.1/kcontrol/fonts make install /bin/sh ../../libtool --silent --mode=link --tag=CXX g++ -Wnon-virtual-dtor -Wno-long-long -Wundef -ansi -D_XOPEN_SOURCE=500 -D_BSD_SOURCE -Wcast-align -Wconversion -Wchar-subscripts -Wall -W -Wpointer-arith -Wwrite-strings -O2 -I/home/jacky/kde3.3.1/include -I/usr/X11R6/include -L/home/jacky/kde3.3.1/lib -L/usr/X11R6/lib -O2 -pipe -I/home/jacky/kde3.3.1/include -I/usr/X11R6/include -L/home/jacky/kde3...

MIT kerberos installation of FreeBSD 5.1
dear all, i am endeavouring an installation of MIT kerberos on to a FreeBSD 5.1 installation . have got only as far as the installation of the krb5 from the ports system, from where there seems not too much information. for example one technote i have reviewed refrences a procedure of /usr/local/sbin/kdb5_util create -r domain.com -s this errors with no such file of directory when creating database - referencing a location of /usr/local/var/krb5kc/principal this structure seems not to exist from even /usr/local/var so i seem to be falling at first hurdle here TIA GT On Thu, 15 Apr 2004 14:50:15 +0000 (UTC) "Graham Turner" <ipcomputers@btconnect.com> wrote: > dear all, i am endeavouring an installation of MIT kerberos on to a > FreeBSD 5.1 installation . > > have got only as far as the installation of the krb5 from the ports > system, from where there seems not too much information. > > for example one technote i have reviewed refrences a procedure of > /usr/local/sbin/kdb5_util create -r domain.com -s > > this errors with no such file of directory when creating database - > referencing a location of /usr/local/var/krb5kc/principal > > this structure seems not to exist from even /usr/local/var so i seem > to be falling at first hurdle here > I last did this on a Debian System two or three years ago. There was documentation at an MIT web site that led me through ...

Kerberos 1.6 on AIX 5.3
Hi, I've seem some references to this issue before without resolution, has anyone been able to compile Kerberos 1.6 on AIX successfully? I've tried with both the IBM compiler and gcc, both IBM & GNU's ld seems to get confused during the link of gssrpc and associated libs. My IBM C is version 7.0.0.4, my GNU compiler is the IBM distribution of 4.0.0. My OS is AIX 5.3 TL04, the machine is p630. I don't know if it's worth noting but configure picks up the IBM ld even if it's not in the path, I resorted to renaming /usr/bin/ld in order to force the GNU compile to stop using the IBM ld. Output from the IBM compiler: export CC=cc export CFLAGS='-D_LARGE_FILES -DLANL -DLANL_ICN'; export CFLAGS export LIBPATH=/usr/lib:/usr/local/lib:/opt/freeware/lib ../configure --prefix=/usr/local/apps/kerberos-1.6.1 --without-threads .... make .... Target "all" is up to date. : ../../include/gssapi/gssapi.h updated by recursion rule : generic/gssapi_err_generic.h updated by recursion rule : krb5/gssapi_err_krb5.h updated by recursion rule : krb5/gssapi_krb5.h updated by recursion rule Target "all" is up to date. Target "all" is up to date. making all in lib/rpc... making all in lib/rpc/unit-test... Target "all" is up to date. cc -L../../../lib -blibpath:/usr/local/apps/kerberos-1.6.1/lib::/usr/lib:/lib -D_LARGE_FILES -DLANL -DLANL_ICN -qhalt=e -O -D_THREAD_SAFE -o c...

installed j2re 1.5 but 1.3 still showing up as installed version
How can I remove 1.3 so that 1.5 will be the only version installed? 1.3 doesn't show up in my add remove programs list. On Fri, 3 Jun 2005, Chris Pierson via JavaKB.com wrote: > How can I remove 1.3 so that 1.5 will be the only version installed? 1.3 > doesn't show up in my add remove programs list. Depends on the operating system. However, since you didn't know that it is probably safe to assume you are using Windows. Go to the environment variable settings (ask on a Windows newsgroup if you don't know how to do this) and check the PATH variable. It will probably have references to where Java 1.3 is installed. Remove these references. While you are in there, look at the CLASSPATH variable and do the same thing. That should be all you need to do. If you want it completely and totally removed from the system you'll have to edit the registry. I'm not going to attempt to walk you into the registry. Maybe someone on a Windows newsgroup will help you out there. -- Send e-mail to: darrell dot grainger at utoronto dot ca Thank you. Your answer was correct. -- Message posted via JavaKB.com http://www.javakb.com/Uwe/Forums.aspx/java-setup/200506/1 ...

Problems building Apache-1.3.33 on AIX 5.2/5.3
Hello all, I am getting the following errors while building apache 1.3.33 on my AIX 5.2 and 5.3 machines:- ===> src/main gcc -c -I../os/unix -I../include -DAIX=520 -U__STR__ -DAIX_BIND_PROCESSOR -DUSE_HSREGEX -DUSE_EXPAT -I../lib/expat-lite -DNO_DL_NEEDED `../apaci` http_main.c In file included from http_main.c:597: /usr/include/pthread.h:556: error: parse error before '*' token /usr/include/pthread.h:559: error: parse error before '*' token /usr/include/pthread.h:563: error: parse error before '*' token /usr/include/pthread.h:566: error: parse error befo...

Firefox 1.5.dfsg+1.5.0.3-2 installation nightmare
I'm a newbie to linux. My system is Debian/GNU (stable) ver. 2.4.27-2-386 All I wanted was Firefox 1.5 running, becouse of some extensions and the automatic update function. But I got some problems. I know the Firefox 1.5 is yet 'unstable', but I guess there are a lot of you guys having this version on their system. First I tried to install this Firefox 1.5.dfsg+1.5.0.3-2 [..] .deb. I got some dependecy errors, and I was still full of energy (eager to get Firefox running..) so I installed all the packages which where required. There where some dependency conflicts as well, but I...

Kerberos+SASL+GSSAPI Java 1.5. problem
Hi, I have an application that does kerberos authentication and then binds to LDAP using SASL-GSSAPI. It works perfect under Java 1.4.2 but it doesn't run under Java 1.5.0. I attach the slapd log entries concerning sasl of both versions. <1.4.2> Feb 6 13:23:43 buti slapd[16906]: do_sasl_bind: dn () mech GSSAPI Feb 6 13:23:43 buti slapd[16906]: ==> sasl_bind: dn="" mech=GSSAPI datalen=474 Feb 6 13:23:43 buti slapd[16906]: send_ldap_sasl: err=14 len=0 Feb 6 13:23:44 buti slapd[16906]: <== slap_sasl_bind: rc=14 Feb 6 13:23:44 buti slapd[16906]: do_sasl_bind: dn () mech GSSAPI Feb 6 13:23:44 buti slapd[16906]: ==> sasl_bind: dn="" mech=<continuing> datalen=0 Feb 6 13:23:44 buti slapd[16906]: send_ldap_sasl: err=14 len=53 Feb 6 13:23:44 buti slapd[16906]: <== slap_sasl_bind: rc=14 Feb 6 13:23:44 buti slapd[16906]: do_sasl_bind: dn () mech GSSAPI Feb 6 13:23:44 buti slapd[16906]: ==> sasl_bind: dn="" mech=<continuing> datalen=53 <comment>Here the differences start</comment Feb 6 13:23:44 buti slapd[16906]: slap_sasl_getdn: id=didi [len=4] Feb 6 13:23:44 buti slapd[16906]: slap_sasl_getdn: u:id converted to uid=didi,cn=GEWI.UNI-GRAZ.AT,cn=GSSAPI,cn=auth Feb 6 13:23:44 buti slapd[16906]: ==>slap_sasl2dn: converting SASL name uid=didi,cn=gewi.uni-graz.at,cn=gssapi,cn=auth to a DN Feb 6 13:23:44 buti slapd[16906]: slap_sasl_regexp: converting SASL name...

Web resources about - Kerberos-1.3.5 installation problems - comp.protocols.kerberos

List of United States Army installations in Germany - Wikipedia, the free encyclopedia
Gen. Lucius D. Clay Kaserne (former Wiesbaden Army Airfield, renamed 2012), Wiesbaden The rationale behind the large number of closures is that ...

Fulton Center - Glass Installation - Metropolitan Transportation Authority (MTA) - Facebook
As of June 8, 2012, several of the Fulton Center's newly built and rehabilitated underground passageways have been substantially completed. Photo:... ...

App Store - Smiley+ Easy Emoji Installation for iPhone
Get Smiley+ Easy Emoji Installation for iPhone on the App Store. See screenshots and ratings, and read customer reviews.

SRNL Fiber Optic Cable Installation - Flickr - Photo Sharing!
The SRNS Information and Technology department installs new fiber optic cable to expand communication capabilities for the Savannah River National ...

YouTube - Installation of a Ductless Air Conditioning System
Hochgeladen am 19.07.2011 Shop our ductless systems online http://ingramswaterandair.com/advanced_search_result.php?keywords=ductless&am... ...

Cyclone Marcia: Building regulator to investigate dodgy roof installations
Queensland's building industry regulator will be asking for answers from contractors responsible for dodgy roof installations exposed by Tropical ...

Shark attack delays shark-proof barrier installation at Middleton Beach, Albany
Workers putting in a shark-proof barrier at a WA beach on Sunday were forced to postpone the installation after a shark attacked a pygmy whale ...

Apple launching new broken iPhone upgrade, screen protector installation programs
... $200 for a 6, and $250 for a 6 Plus. Also involving iPhone displays, Apple Stores will start offering official plastic screen protector installations ...

Apple rolls out iPhone screen protector installation service in Japan
Earlier today, it was reported that Apple would be rolling out a service that would offer professional installation of iPhone screen protectors ...

SolarCity Installations Decline Amid Shift Away From Growth
... Tuesday. That fell short of its October forecast of 280 megawatts to 300 megawatts. And in the current quarter, the company expects installations ...

Resources last updated: 3/10/2016 2:49:41 PM