f



Kerberos Authentication for OS X 10.4

Has any had experience with Kerberos Authentication on the Mac, ie. authent=
icating to a different realm from which the Macs are bound to?=0AWe have 2 =
AD domains, one for networking (which the macs are bound to) and a separate=
 one for Exchange. I would like to script kpasswd for users to be able to c=
hange their Exchange passwords. Using OWA does not work all the time becaus=
e uses are unable to log in if the password is set to =93user must change p=
assword on first log in=94 or the change password time has expired.=0AAny f=
eedback welcome.=0A=0AGibc=0A=0A=0A=0A      Sick of deleting your inbox? Ya=
hoo!7 Mail has free unlimited storage.=0Ahttp://au.docs.yahoo.com/mail/unli=
mitedstorage.html=0A
0
gibc69 (1)
10/16/2007 4:38:41 PM
comp.protocols.kerberos 5541 articles. 1 followers. jwinius (31) is leader. Post Follow

0 Replies
483 Views

Similar Articles

[PageSpeed] 22

Reply:

Similar Artilces:

Kerberos in Mac OS X 10.4?
I just upgraded to Mac OS X 10.4, and have been having problems with its implementation of Kerberos. In OS 10.3, I could access my mail on MIT's POP server using Kerberized POP. Now, in 10.4, whenever I try to access it, I get an error in the Console: "krb_sendauth() failed: error code 255". When I run the Kerberos app hidden in the System directory, I see that while on 10.3 my tickets were listed as "v4/v5", in 10.4 I only see "v5". Could this be why my email isn't working? If so, how do I convince 10.4's Kerberos to get v4 tickets? If not, any idea what the problem actually is? I have a support request in with Apple about this, but I doubt they'll get to it for a while. Also, I'm not on this list, so if you could include me in your replies, I'd appreciate it. Thanks, Alex Valys ________________________________________________ Kerberos mailing list Kerberos@mit.edu https://mailman.mit.edu/mailman/listinfo/kerberos ...

Mac OS X Kerberos Extras updated for Mac OS X 10.3
-----BEGIN PGP SIGNED MESSAGE----- Just a reminder to coincide with today's release of Mac OS X 10.3 ("Panther"), the MIT Kerberos team has released an updated version of the Mac OS X Kerberos Extras that work with both Mac OS X 10.2 (Jaguar) and Mac OS X 10.3 (Panther). The Mac OS X Kerberos Extras allow CFM-based applications, such as Eudora and Fetch, to work with OS X's built-in Kerberos. Older releases of the OS X Kerberos Extras will not work with Mac OS X 10.3. You must have the latest release (which was released back in June) for it to work with Panther. However, this new release is backwards compatible with Mac OS X 10.2 as well as supporting 10.3. For further information and to download the updated Mac OS X Kerberos Extras, go to: <http://web.mit.edu/macdev/www/osx-kerberos-extras.html> -----BEGIN PGP SIGNATURE----- Version: GnuPG v1.0.7 (SunOS) Comment: Processed by Mailcrypt 3.5.6 and Gnu Privacy Guard <http://www.gnupg.org/> iQCVAwUBP5l9LabDgE/zdoE9AQFqVAP/cQQ/zxvdAG3zxk5MpGCPgRlWbkWfD2Gl KrDXE96oLW8BrCE/aWiFPPoYoaGM5j8Eu3YcDf4TKiTQcXOCTh6+MCE6dsigzLcb GoA3iqq18yufxD8ohA0vlghN/tChFWWLA1+rqbvs6D2mCHoZKjEMznHkL5lWszbK XVEfL/szqa8= =rAbI -----END PGP SIGNATURE----- _______________________________________________ kerberos-announce mailing list kerberos-announce@mit.edu https://mailman.mit.edu/mailman/listinfo/kerberos-announce ________________________________________________ Kerberos mailing list Kerberos@mit.edu http...

Kerberos failing pthreads assert when running in php+Apache2? (Mac OS X 10.4.5)
Hello, I've been using a port of phpkrb5 (PHP3/4) to PHP5 (http:// homepages.nyu.edu/~jcw9/phpkrb5php5.tar.gz ~12 K, run `phpize` to make all the Makefiles, etc.). This is *REALLY SIMPLE* code. One of Apple's most recent updates to Tiger seems to have caused Kerberos within the Apache2 context to fail a pthreads assertation. (However, applications using mod_auth_kerberos for HTTP Authentication are working fine still.) error.log: [Tue Mar 14 17:49:06 2006] [notice] child pid 24389 exit signal Abort trap (6) .../../../include/fake-addrinfo.h:687: failed assertion `pthread_equal((&(&krb5int_fac.lock)->os)->owner, pthread_self())' Apache is and has been using the prefork mpm, not the pthreads one. Disabling threads support in kerberos5 yields a different error message: ../../include/k5-thread.h:667: failed assertion `(&m->os)->initialized == K5_MUTEX_DEBUG_PARTLY_INITIALIZED' [Tue Mar 14 18:54:24 2006] [notice] child pid 8617 exit signal Abort trap (6) However, the same code executed within the standalone CLI PHP binary works fine. Perhaps the update broke pthreads? It worked before(tm). Is there someway I can change the source of phpkrb5 to work better within Apache2? -- Jonathan C. Williams Web Programmer Steinhardt School of Education jonathan.williams@nyu.edu :: 212-998-5308 ________________________________________________ Kerberos mailing list Kerberos@mit.edu https://mailman.mit.edu/mailman/listin...

Kerberos failing pthreads assert when running in php+Apache2? (Mac OS X 10.4.5) #2
Hello, I've been using a port of phpkrb5 (PHP3/4) to PHP5 (http:// homepages.nyu.edu/~jcw9/phpkrb5php5.tar.gz ~12 K, run `phpize` to make all the Makefiles, etc.). This is *REALLY SIMPLE* code. One of Apple's most recent updates to Tiger seems to have caused Kerberos within the Apache2 context to fail a pthreads assertation. (However, applications using mod_auth_kerberos for HTTP Authentication are working fine still.) error.log: [Tue Mar 14 17:49:06 2006] [notice] child pid 24389 exit signal Abort trap (6) .../../../include/fake-addrinfo.h:687: failed assertion `pthread_equal((&(&krb5int_fac.lock)->os)->owner, pthread_self())' Apache is and has been using the prefork mpm, not the pthreads one. Disabling threads support in kerberos5 yields a different error message: ../../include/k5-thread.h:667: failed assertion `(&m->os)->initialized == K5_MUTEX_DEBUG_PARTLY_INITIALIZED' [Tue Mar 14 18:54:24 2006] [notice] child pid 8617 exit signal Abort trap (6) However, the same code executed within the standalone CLI PHP binary works fine. Perhaps the update broke pthreads? It worked before(tm). Is there someway I can change the source of phpkrb5 to work better within Apache2? -- Jonathan C. Williams Web Programmer Steinhardt School of Education jonathan.williams@nyu.edu :: 212-998-5308 ________________________________________________ Kerberos mailing list Kerberos@mit.edu https://mailman.mit.edu/mailman/list...

RE: MIT Kerberos and Solaris 10 Kerberos #4
Thanks. We'll have to keep our eyes open for 5-1.4. Rainer > -----Original Message----- > From: Tom Yu [mailto:tlyu@mit.edu] > Sent: Tuesday, January 11, 2005 11:12 AM > To: Wyllys Ingersoll > Cc: Heilke, Rainer; kerberos@mit.edu > Subject: Re: MIT Kerberos and Solaris 10 Kerberos > > > >>>>> "Wyllys" == Wyllys Ingersoll <wyllys.ingersoll@sun.com> writes: > > Wyllys> That's because Solaris 10 'kadmin' uses RPCSEC_GSS and > Wyllys> MIT uses a slightly different RPC protocol. > > [...] > > Wyllys> There have been patches submitted to the MIT codebase to make > Wyllys> it able to support RPCSEC_GSS (and thus interop with > Solaris kadmin), > Wyllys> but Im not sure if those are in the latest release or not. > > RPCSEC_GSS support will be present in krb5-1.4 (currently in beta). I > have done a brief successful interop test against SEAM's kadmin > protocol. Independent confirmation would be useful. > > ---Tom > ________________________________________________ Kerberos mailing list Kerberos@mit.edu https://mailman.mit.edu/mailman/listinfo/kerberos ...

Are Mac OS X 10.5.8's iLife programs safe to use in Mac OS X 10.7.x and 10.8.x?
Hi. Someone told me that Mac OS X 10.7.x and 10.8.x do not come with iLife like the older Mac OS X versions (e.g., 10.5.x). I did not know this! Since my client uses iPhoto that came preinstalled on his old 2008 MacBook Pro's Mac OS X 10.5.x (10.5.8 right now), can he use the old one from 10.5.8? Or will he need a third party replacement (needs to import/copy the old image files) or buy a new iPhoto version for his photo(graph)s? I recalled he did not like iPhoto and wonder if the new one is any better. Thank you in advance. :) -- Quote of the Week: "Every ruler...

GNU gcc 4.8.4 for OS X Yosemite (10.10)
Hi, A freely redistributable installation script that ports the GNU gcc compiler (4.8.4) to OS X Yosemite (10.10) is accessible from: http://users.otenet.gr/~drikosev/index.html This script applies about 40 patches (backports) mainly to gfortran and enables the maintainer mode in each installed language. Therefore it can fully compile gcc from source. In addition, this gcc might be suitable when you want to port certain packages as various OS X specific issues are handled. On the other hand you will not find some new features supported in gfortran 4.9 or 5.1 Yesterday, I...

Kerberos & Mac OS X login authentication
Mr. Ling, et all, My name is Kraig Schmidt, and I am a member of the Computer Technology staff at the University of Virginia School of Architecture. In our attempt to implement improved security measures for our network, we are trying to Kerberize the login process for all of our public Mac OS X clients. Mr. Ling, I saw your note from March on the kerberos mailing list archive and I though perhaps you might have some advice for the problem we have encountered... We are using Mac OS 10.2.6, and a Windows 2000 Server for ActiveDirectory and KDC services. We have successfully implemented LDAPv3 against active directory to store our users and their associated information which we use for logging in users (without kerberos). We set up a KDC on our Windows2000 Server, created client edu.mit.Kerberos files, and have successfully acquired tickets for several users [in Active Directory] via the OS X GUI Kerberos Manager. Modifying the /etc/authorization file on the client has been successful both for acquiring a ticket for the user as a consequence of logon, and verifying users against Active Directory [Options 1 and 2 as discussed in Apple Knowledge Base article 107154.] We then created a 'user' account in active directory for the client computer [the host] and used Win2000's Ktpass utility to create a host principal and keytab file, which was ftp'd into /etc on the client machine. c:\>ktpass -princ host/testg4.dns.com@DNS.COM -mapuser te...

Kerberos, external-keyx authentication, Mac OS X
Hello: I am trying to build OpenSSH with Kerberos support on my iBook and having a lot of trouble. The configure script lists --with-kerberos5 option and if I compile with this, the libraries are found and I get this at the end of configure OpenSSH has been configured with the following options: User binaries: /usr/bin System binaries: /usr/sbin Configuration files: /usr/etc Askpass program: /usr/libexec/ssh-askpass Manual pages: /usr/share/man/manX PID file: /var/run Privilege separation chroot path: /var/empty sshd default user PATH: /usr/bin:/bin:/usr/sbin:/sbin Manpage format: doc PAM support: no OSF SIA support: no KerberosV support: yes SELinux support: no Smartcard support: no S/KEY support: no TCP Wrappers support: no MD5 password support: no libedit support: no Solaris process contract support: no IP address in $DISPLAY hack: no Translate v4 in v6 hack: no BSD Auth support: no Random number source: OpenSSL internal ONLY Host: powerpc-apple-darwin7.9.0 Compiler: gcc Compiler flags: -g -O2 -Wall -Wpointer-arith -Wuninitialized - Wsign-compare Preprocessor flags: -I/usr/in...

OS X 10.3.3 SERVER AND KERBEROS
Is anyone having problems making AFP work with Open Directory and Kerberos? ...

Mac OS X 1.0 x86 and Mac OS X 10.4 x86
I wonder of OS X on Intel runs binaries made for Mac OS X Server 1.0 or earlier x86 versions of NEXTSTEP... There should be some interesting error messages to find. I'll try it out with OmniWeb 3 one day... -- Andrew J. Brehm Marx Brothers Fan PowerPC/Macintosh User Supporter of Chicken Sandwiches In article <1gxrpng.qcld42zk38uoN%ajbrehm@gmail.com>, ajbrehm@gmail.com (Andrew J. Brehm) wrote: > I wonder of OS X on Intel runs binaries made for Mac OS X Server 1.0 or > earlier x86 versions of NEXTSTEP... > > There should be some interesting error messages to find. > > I'll try it out with OmniWeb 3 one day... I *really* doubt it. 10.0 PPC doesn't run OS X Server 1.0 PPC binaries, does it? -- "This notion that the United States is getting ready to attack Iran is simply ridiculous. And having said that, all options are on the table." -- George W. Bush in Brussels, Belgium, Feb. 22, 2005 ZnU <znu@fake.invalid> wrote: > In article <1gxrpng.qcld42zk38uoN%ajbrehm@gmail.com>, > ajbrehm@gmail.com (Andrew J. Brehm) wrote: > > > I wonder of OS X on Intel runs binaries made for Mac OS X Server 1.0 or > > earlier x86 versions of NEXTSTEP... > > > > There should be some interesting error messages to find. > > > > I'll try it out with OmniWeb 3 one day... > > I *really* doubt it. 10.0 PPC doesn't run OS X Server 1.0 PPC binaries, > does it? I think i...

OS 9 to OS X(10.3 and 10.4) slow on windows 2k shares
Hello, Go easy, I'm a newbie with mac but know a lot about unix/linux. Recently upgraded four mac workstations. One is a G5 and the others are G4's They all have GB nics and are plugged into GB switches. All of these systems are used by the art department. There loaded up with quark, filemaker, adobe etc... Network drive is a windows 2000 server. Shares are setup for both windows and mac. The shares are mapped using chooser(I think). The mapped drives have lots of jpeg, gif, postscript etc.. And lots of subdirectores. Sometimes drilling down into the directores the response ...

Authenticating Mac OSX 10.3.X to Kerberos using LDAP.
Hi, I am trying to allow students in the Mac lab to authenticate at the login prompt to Kerberos using LDAP. I followed the instructions on various web sites but the only way that I was able to log in with a valid kerberos username and password was if I created a local account with the same short uid name. I would like to avoid having to create local accounts and allow any student who has a valid keberos username and password to be able to login. We are not using AFS. Is there another way do this? I would appreciate any help you can provide. Thank you in advance and I look forward to hearing from you. Darin Pemberton Technical Specialist Barnard College, Columbia University. dpembert@barnard.edu, dp2128@columbia.edu 212-854-9096 ________________________________________________ Kerberos mailing list Kerberos@mit.edu https://mailman.mit.edu/mailman/listinfo/kerberos On 2005-07-20 10:55:51 -0500, dpembert@barnard.edu (Darin Pemberton) said: > Hi, > I am trying to allow students in the Mac lab to authenticate at > the login prompt to Kerberos using LDAP. I followed the instructions > on various web sites but the only way that I was able to log in with a > valid kerberos username and password was if I created a local account > with the same short uid name. There's a big misunderstanding. Authenticating over Kerberos using LDAP?? Why? Why not using just Kerberos? LDAP can be used for information retrieval like home...

New Kerberos for Macintosh ships with Mac OS X 10.3
-----BEGIN PGP SIGNED MESSAGE----- The MIT Kerberos Development team is pleased to announce that as part of its ongoing collaboration with Apple, Mac OS X 10.3 ("Panther") ships with another new version of Kerberos for Macintosh pre-installed. Improvements in Kerberos for Macintosh 5.0 include a redesigned and streamlined Kerberos Login dialog with GUI for getting addressless and renewable tickets, krb5 1.3.1, KDC binaries and utilities now included, support for DNS lookups of KDCs, improved Windows interoperability, and an updated Kerberos application with improved appearance and performance and support for new KfM features. For more details about new features and changes in the Mac OS X 10.3 version of Kerberos, see: <http://web.mit.edu/macdev/KfM/Common/Documentation/release-5.0.html> For all problems, questions, and suggestions regarding Kerberos on Mac OS X, you should contact Apple Computer. They will relay questions to MIT as necessary. -----BEGIN PGP SIGNATURE----- Version: GnuPG v1.0.7 (SunOS) Comment: Processed by Mailcrypt 3.5.6 and Gnu Privacy Guard <http://www.gnupg.org/> iQCVAwUBP5l8tqbDgE/zdoE9AQHy5wQAgx3g7QyXZ2dYR9RrxKNRTHCUDwxBUC7D 9Zz8ijogm3clbJzIygSwwV89VK/jCYwTb2LdSJY28bl/IXhCFYipk03xuU1iGST6 6NLk2TPtsdm7ofwmmk4jX7G373qj5W103WrgcgIIkGBC70ngsbUlvrzwqKhPvarY AcHzIW7eeE0= =vUyu -----END PGP SIGNATURE----- _______________________________________________ kerberos-announce mailing list kerberos-announce@mit.edu https://mailman.mit....

Illustrator 10 on OS 10.4.x
Recently migrated to an iMac G5 with OS (now) 10.4.4, and trying to move Illustrator 10.0.3 there. The app launches and gets most way through initialisation, but hangs on "Loading Startup Settings". Any suggestions for this specific problem? Is it worth trying to get this version of Illustrator to work with OS 10.4, or should I get the newer one (CS2?) ? Thanks, David C. Stone wrote: > Recently migrated to an iMac G5 with OS (now) 10.4.4, and trying to > move Illustrator 10.0.3 there. The app launches and gets most way > through initialisation, but hangs on "Loadi...

upgrading OS 10.4.1 to OS 10.4.9
Is there a charge to upgrade from upgrading OS 10.4.1 to OS 10.4.9 Where can I find the upgrade online researcher <malibu.ron@verizon.net> wrote: > Is there a charge to upgrade from upgrading OS 10.4.1 to OS 10.4.9 > > Where can I find the upgrade online no. apple never charges for updates. just google for 10.4.9 combo update done. fyi 10.4.11 should be out by the end of the month. In article <1191730844.644697.92990@y42g2000hsy.googlegroups.com>, researcher <malibu.ron@verizon.net> wrote: > Is there a charge to upgrade from upgrading OS 10.4.1 to OS 10.4.9 > > Where can I find the upgrade online Apple. -- Jim In article <1191730844.644697.92990@y42g2000hsy.googlegroups.com>, researcher <malibu.ron@verizon.net> wrote: > Is there a charge to upgrade from upgrading OS 10.4.1 to OS 10.4.9 Nopes > Where can I find the upgrade online Use Software Update in the Apple menu -- Sandman[.net] researcher <malibu.ron@verizon.net> wrote: > Is there a charge to upgrade from upgrading OS 10.4.1 to OS 10.4.9 No. Updates are free within the same major release of Mac OS X (e.g. any 10.4.x updates are free if you already have some version of 10.4). > Where can I find the upgrade online Use Software Update under your Apple menu. This will connect to Apple's servers and offer to download and install all free updates which are available for your system. It has the advantage that you don't need ...

XCode (2.4.1) Linking issue, wx 2.8.6, OS X 10.4.10, GCC4.0
Platform: Mac mini - intel dual core. I'm working through the examples in the "Cross-Platform GUI Programming with wxWidgets" books and I'm stuck on an XCode linking issue. The demos on the base wxMac code base build and work fine. So I know it's the XCode setup. I can't find the entry where the libraries are described. I've setup XCode using the wx-config --cxxflags and wx-config --libs When building the minimal code example in chapter two, the build completes and goes to the link stage where: "Linking /Volumes//u01/work/wx - example...

samba/kerberos compile question on Mac OS X Server 10.2.6
--===============43516580462007148== Content-Type: multipart/signed; micalg=pgp-sha1; protocol="application/pgp-signature"; boundary="=-FrTx70PVTOATHQqlQ80Z" --=-FrTx70PVTOATHQqlQ80Z Content-Type: text/plain Content-Transfer-Encoding: quoted-printable My apologies if this is the wrong forum for this question, but I have been = asked to=20 relay this question to the kerberos list, having already contacted both the= samba and UM macsig lists. I'm trying to get samba compiled on mac os x server With active directory s= upport. =20 Samba 3 with active directory will in theory let somebody authenticate thro= ugh AD,=20 so users on machines connected to a samba 3 PDC could in theory login with=20 their Kerberos credentials. I am getting several kerberos related errors i= n=20 getting samba to compile properly. One of the problems is that I'm not exa= ctly sure what version of kerberos is installed on mac os x server, nor if it is poss= ible to upgrade it. Any information you might have on recognizing and/or fixing this error= would be appreciated. I've managed to get samba 3_0 (still in late beta) to compile cleanly as=20 long as I disable AD, by passing the --disable-ads flag to ./configure.=20 While this has allowed me to get samba to act as a PDC that then=20 authenticates to the OpenLDAP server built-in to Mac OS X Server, it=20 doesn't achieve my goal of kerberized logins from windows with samba, and I= =20 don't want to have ...

The real user benefits of OS X 10.3.10 (AKA 10.4 Tiger)
The real user benefits of OS X 10.3.10 (AKA 10.4 Tiger) 200+ improvements !! Can anyone list them ? Spotlight, quick search; Widgets, not all can be used outside the US and those that can are limited (such as the weather widget); Spotlight. quick search; New desktop images, and that?s a feature, that top Apple Execs are talking about; Spotlight, quick search; New screen saver, going to sleep now !!; Spotlight, quick search that doesn't work with the Entourage; Revamped mail, better but not Entourage, some may say thank God!; Spotlight, quick search; Downgraded image quality on iChat, (an improvement !!)..... ... and there's Spotlight. If Microsoft released a new OS with all these "features" 180+ many of which will never be seen by the average user they would be laughed at from now until Doomsday, but because Apple have release 3.9.10 its Cool. ......and I bought a iBook a few weeks ago to get away from Microsoft - roll on Longhorn. DaViD (just wanted to see it anyone would bite as this seems to have been overlooked, OH it may just be me) In article <20050510183236590+0100@nntp.dsl.pipex.com>, David <DaViD@hotmail.com> wrote: > The real user benefits of OS X 10.3.10 (AKA 10.4 Tiger) > > 200+ > improvements !! > Can anyone list them ? > Spotlight, quick search; > Widgets, not all can be used outside the US and those that can are > limited (such as the weather widget); Spotlight. quick search; ...

Problem upgrading from OS 10.4.1 to OS 10.4.9
I have a MacBook Pro with OS X version 10.4.1 installed. Model Name: MacBook Pro 15" Model Identifier: MacBookPro1,1 Processor Name: Intel Core Duo Processor Speed: 2 GHz Number Of Processors: 1 Total Number Of Cores: 2 L2 Cache (per processor): 2 MB Memory: 1 GB Bus Speed: 667 MHz I downloaded Mac_OS X 10.4.9 Combined Update (Intel) and when I tried updating it read: "You cannot install Mac OS X Update Combined (Intel) on this volume. This volume does not meet the requirements for this update." researcher wrote: > I have a MacBook Pro with OS X version 10.4.1 installed. > Model Name: MacBook Pro 15" > Model Identifier: MacBookPro1,1 > Processor Name: Intel Core Duo > Processor Speed: 2 GHz > Number Of Processors: 1 > Total Number Of Cores: 2 > L2 Cache (per processor): 2 MB > Memory: 1 GB > Bus Speed: 667 MHz > > I downloaded Mac_OS X 10.4.9 Combined Update (Intel) and when I tried > updating it read: > > "You cannot install Mac OS X Update Combined (Intel) on this volume. > This volume does not meet the requirements for this update." > Call up apple support to find out what gives. ...

MIT Kerberos and Solaris 10 Kerberos
Greetings, everyone. We run a number of Solaris 8 systems using Sun's SEAM PAM implementation and MIT's Kerberos (which we're up to date on). We are starting to look at Solaris 10, and are hoping to move towards Sun's implementation of Kerberos. We are having a bit of trouble getting the two to talk properly, however. If we SSH (from production to test, for example) to a Solaris 8 machine, then we can rlogin (Kerberized) to the Solaris 10 machine and, from there, rlogin to a Sol8 machine again. If, however, we SSH directly to the Solaris 10 machine, we cannot rlogin to a Solaris 8 machine. Doing various experiments (for example, trying to ksu on the Sol 10 machine), the only error we ever get is: ksu WARNING: Your password may be exposed if you enter it here and are logged in remotely using an unsecure (non-encrypted) channel. Kerberos password for ux5p@ATCOTEST.CA: : ksu: Server not found in Kerberos database while geting credentials from kdc Authentication failed. Doing an rlogin to a Sol 8 machine gives no errors at all; it just quietly fails. The above error seems to indicate that the Solaris 10 Kerberos isn't passing the tickets to the Sol 8/MIT Kerberos servers (which, based upon certain differences, would not be a big surprise). Has anyone gotten this to work? The Sol 10 system is using the default Solaris 10 PAM implementation as well; not sure if this is part of the problem, but the configuration files are significantly different. Th...

migration from Kerberos 4 to Kerberos 5
Hello, I have a few questions about migration to a new Kerberos version. In fact, the goal is to migrate a network with Kerberos 4 to the Kerberos 5(under Lin8x): 1) Do I have to reinstall Kerberos from the scratch or are there packages that allow to update the version? 2) What about the users that I created, are they still valid or will user information be lost. Part of the network uses already an LDAP directory, do I suppose this will not be a problem for this part, but in general, how can I migrate my user-accounts to the new version? 3) What about the clients, do I have to re-install the Kerberos-client on each workstation or can I use the "old" Kerberos clients? Could anybody answer my questions and perhaps give me some good hints for the migration respectively point me to some good documents? Thanx, CB ...

Re: Subject: Building ACE 5.3.1 on Mac OS X (Tiger) 10.4.2 was [ace-users] Building ACE on Mac OSX 10.4
Hi Jason, Thanks for using the PRF. >> ACE VERSION: 5.3.1 This version of ACE is ANCIENT. The forthcoming ACE 5.4.8 beta should work "out of the box" for Mac OS X Tiger. If you want a preview, please download the version in our CVS repo at http://cvs.doc.wustl.edu/ take care, Doug >> HOST MACHINE and OPERATING SYSTEM: Mac OS X 10.4.2 >> COMPILER NAME AND VERSION (AND PATCHLEVEL): >> powerpc-apple-darwin8-gcc-4.0.1 >> >> CONTENTS OF $ACE_ROOT/ace/config.h: >> >> /* -*- C++ -*- */ >> // config-macosx.h,v 4.17 2003/01/20 20:02:12 seibel_r Exp >> >> // This configuration file is designed to work with the MacOS X operating >> system. >> >> #ifndef ACE_CONFIG_MACOSX_H >> #define ACE_CONFIG_MACOSX_H >> >> #if ! defined (__ACE_INLINE__) >> #define __ACE_INLINE__ >> #endif /* ! __ACE_INLINE__ */ >> >> #if defined (__GNUG__) >> # include "ace/config-g++-common.h" >> #endif /* __GNUG__ */ >> >> #undef ACE_HAS_EXPLICIT_TEMPLATE_INSTANTIATION >> >> #define ACE_SIZE_T_FORMAT_SPECIFIER ACE_LIB_TEXT ("%lu") >> >> #if defined (ACE_HAS_PENTIUM) >> # undef ACE_HAS_PENTIUM >> #endif /* ACE_HAS_PENTIUM */ >> >> #if !defined (_THREAD_SAFE) >> #define _THREAD_SAFE >&g...

ImageMagick installation on OS X 10.4.4
Installing the Mac binary ImageMagick-6.2.6 (from ftp.nluug.nl) and setting the environment variables as directed (including DYLD_LIBRARY_PATH=$HOME/ImageMagic-6.2.6/lib) results in the following error: kanga:~ alanfry$ convert logo: logo.gif dyld: Library not loaded: /sw/lib/libjpeg.62.dylib Referenced from: /Users/alanfry/ImageMagick-6.2.6/bin/convert Reason: image not found I have found reports of exactly this error from a number of people, but have not seen any solutions. Attempts to locate "libjpeg.62.dylib" (via Google) have failed to find it. Does anyone know ...

Web resources about - Kerberos Authentication for OS X 10.4 - comp.protocols.kerberos

Authentication - Wikipedia, the free encyclopedia
Authentication (from Greek : αὐθεντικός authentikos , "real, genuine," from αὐθέντης authentes , "author") is the act of confirming the truth ...

New Tools to Optimize App Authentication
At f8, we announced a redesigned Auth Dialog and a new authentication flow to give developers more control over people’s first experience with ...

Facebook Tells Some Developers They Have 48 Hours to Fix Authentication Data Leaks
... sent an email to what it calls a “very small percentage of the developer community” informing them their apps are suspected of leaking authentication ...

Lockdown - A better two-factor authentication experience on the App Store on iTunes
Get Lockdown - A better two-factor authentication experience on the App Store. See screenshots and ratings, and read customer reviews.


Sony Authentication Power Outlet Recognizes Users and Devices #DigInfo - YouTube
Sony Authentication Power Outlet Recognizes Users and Devices DigInfo TV - http://diginfo.tv 9/3/2012 NFC & Smart WORLD 2012 Sony Authentication ...

SafeNet brings Cloud-based authentication service to A/NZ
SafeNet has released its new Cloud-based authentication service, billed as Authentication-as-a-Service, in A/NZ.

Online account security: lazy authentication is still the norm
Even in the high-tech world of 2016, crims will be able to side-step your account security by making a phone call and saying they're you.

Digital authentication to become Google's next big focus
Streamlining the website login process a top priority, according to the company’s Australian business and consumer services manager Dan Metcalf. ...

ATO boosts service access via app and voice authentication
The ATO has announced it will extend its voice authentication system to its mobile app

Resources last updated: 3/10/2016 10:02:01 PM