f



kinit: Preauthentication failed while getting initial credentials

Hola, estoy intentando conectarme desde Ubuntu (Kerberos) a un
drectorio activo (Windows 2008) , pero tengo problemas.
Datos Tecnicos:
Dominio: NAME1.NAME2.COM

Mi krb5.conf

default =3D FILE:/var/log/krb5lib.log
[libdefaults]
ticket_lifetime =3D 24000
default_realm =3D NAME1.NAME2.COM

[realms]
NAME1.NAME2.COM =3D {
kdc =3D dcwindows
admin_server =3D dcwindows
default_domain =3D NAME1.NAME2.COM
}
[domain_realm]
..name1.name2.com =3D NAME1.NAME2.COM
name1.name2.com =3D NAME1.NAME2.COM

Cuando intento hacer:
kinit -V Administrador@NAME1.NAME2.COM
e ingreso la contrase=F1a correctamente me arroja:

kinit: Preauthentication failed while getting initial credentials


Todo el problema inicio cuando reinstale el Windows 2008 Nuevamente
desde otro CD, no se si el problema es el Windows o la configuracion
del Kerberos.

Saludos.

0
jodacame (2)
5/19/2011 5:14:10 PM
comp.protocols.kerberos 5541 articles. 1 followers. jwinius (31) is leader. Post Follow

3 Replies
6389 Views

Similar Articles

[PageSpeed] 46

2011/5/19 JODACAME <jodacame@gmail.com>:
> Cuando intento hacer:
> kinit -V Administrador@NAME1.NAME2.COM
> e ingreso la contraseña correctamente me arroja:
>
> kinit: Preauthentication failed while getting initial credentials
>
>
> Todo el problema inicio cuando reinstale el Windows 2008 Nuevamente
> desde otro CD, no se si el problema es el Windows o la configuracion
> del Kerberos.

Acaso re-instalaste y _re-creaste_ el dominio de Active Directory?
Podés re-instalar, pero tenés que recuperar los datos del dominio de
tus backups.

Nico
--

0
nico53 (35)
5/20/2011 5:53:14 AM
Hello. Are you sure that the admin user isn't called administrator and
not admistrador ? Difficult to believe that that the spanish version
of windows rename the building account in spanish, unless you have
done this yourself. Regards

2011/5/19, JODACAME <jodacame@gmail.com>:
> Hola, estoy intentando conectarme desde Ubuntu (Kerberos) a un
> drectorio activo (Windows 2008) , pero tengo problemas.
> Datos Tecnicos:
> Dominio: NAME1.NAME2.COM
>
> Mi krb5.conf
>
> default = FILE:/var/log/krb5lib.log
> [libdefaults]
> ticket_lifetime = 24000
> default_realm = NAME1.NAME2.COM
>
> [realms]
> NAME1.NAME2.COM = {
> kdc = dcwindows
> admin_server = dcwindows
> default_domain = NAME1.NAME2.COM
> }
> [domain_realm]
> .name1.name2.com = NAME1.NAME2.COM
> name1.name2.com = NAME1.NAME2.COM
>
> Cuando intento hacer:
> kinit -V Administrador@NAME1.NAME2.COM
> e ingreso la contrase´┐Ża correctamente me arroja:
>
> kinit: Preauthentication failed while getting initial credentials
>
>
> Todo el problema inicio cuando reinstale el Windows 2008 Nuevamente
> desde otro CD, no se si el problema es el Windows o la configuracion
> del Kerberos.
>
> Saludos.
>
> ________________________________________________
> Kerberos mailing list           Kerberos@mit.edu
> https://mailman.mit.edu/mailman/listinfo/kerberos
>

-- 
Inviato dal mio dispositivo mobile

0
5/20/2011 6:02:22 AM
Hi, yes de user is Administrador, windows in spanish rename this account,

I have solved the problem, solution:

I have unistall krb5 =3D>
sudo aptitude remove krb5-kdc krb5-admin-server krb5-user

And install this packages

sudo aptitude install heimdal-kdc heimdal-servers hemdal-servers-x
heimdal-clients heimdal-clients-x heimdal-lib heimdal-libskrb5-config

And all Ok! ...

Ty.

2011/5/20 Elia Pinto <gitter.spiros@gmail.com>

> Hello. Are you sure that the admin user isn't called administrator and
> not admistrador ? Difficult to believe that that the spanish version
> of windows rename the building account in spanish, unless you have
> done this yourself. Regards
>
> 2011/5/19, JODACAME <jodacame@gmail.com>:
> > Hola, estoy intentando conectarme desde Ubuntu (Kerberos) a un
> > drectorio activo (Windows 2008) , pero tengo problemas.
> > Datos Tecnicos:
> > Dominio: NAME1.NAME2.COM
> >
> > Mi krb5.conf
> >
> > default =3D FILE:/var/log/krb5lib.log
> > [libdefaults]
> > ticket_lifetime =3D 24000
> > default_realm =3D NAME1.NAME2.COM
> >
> > [realms]
> > NAME1.NAME2.COM =3D {
> > kdc =3D dcwindows
> > admin_server =3D dcwindows
> > default_domain =3D NAME1.NAME2.COM
> > }
> > [domain_realm]
> > .name1.name2.com =3D NAME1.NAME2.COM
> > name1.name2.com =3D NAME1.NAME2.COM
> >
> > Cuando intento hacer:
> > kinit -V Administrador@NAME1.NAME2.COM
> > e ingreso la contrase=F1a correctamente me arroja:
> >
> > kinit: Preauthentication failed while getting initial credentials
> >
> >
> > Todo el problema inicio cuando reinstale el Windows 2008 Nuevamente
> > desde otro CD, no se si el problema es el Windows o la configuracion
> > del Kerberos.
> >
> > Saludos.
> >
> > ________________________________________________
> > Kerberos mailing list           Kerberos@mit.edu
> > https://mailman.mit.edu/mailman/listinfo/kerberos
> >
>
> --
> Inviato dal mio dispositivo mobile
>



--=20
Jose Daniel Canchila Mercado
*Desarrollador Web*
*http://jodacame.com*
-
Key: 56564611118461556451

<http://feeds.feedburner.com/nexxuz>
0
jodacame (2)
5/20/2011 12:52:40 PM
Reply: