f



Cisco ASA 5510

Hi I need help,

I have the following

1 x dlink dsl router, pppoa connection to outside world.

1 x ASA 5510

1 dlink attached to the asa
1 switch attached to the asa

the inside lan ip range is from 10.xx.xx.xx/24
the interface of the dlink is 10.10.1.1

I would like to permit all traffic inbound and outboud from the dlink
into the asa and out through the lan interface.

Also with NAT and vpn from the dlink to the lan

I have a pppoa conenction BT on the Dlink then on the internal
interface I have the ip address 10.0.0.3.

I can not get anything to go anywhere and do not really know why, I
really hope someone can help.

I have enclosed my config for anyone to chekc and help, I am stuck and
do not really know where to go.

names
name 10.0.0.0 lan
dns-guard
!
interface Ethernet0/0
 speed 100
 duplex full
 nameif outsidedlink
 security-level 0
 ip 10.10.1.1 255.255.255.0
!
interface Ethernet0/1
 speed 100
 duplex full
 nameif insideswitch
 security-level 0
 ip address 10.0.0.4 255.255.255.0
!
interface Ethernet0/2
 shutdown
 no nameif
 no security-level
 no ip address
!
interface Management0/0
 nameif management
 security-level 100
 ip address 10.31.0.1 255.255.255.0
 management-only
!
ftp mode passive
dns domain-lookup outsidedlink
same-security-traffic permit inter-interface
object-group network langroup
 description lan
 network-object lan 255.255.255.0
pager lines 24
logging enable
logging asdm informational
mtu outsidedlink 1500
mtu insideswitch 1500
mtu management 1500
!
no asdm history enable
arp timeout 14400
nat (management) 0 0.0.0.0 0.0.0.0
rip outsidedlink passive version 1
rip outsidedlink default version 1
rip insideswitch passive version 1
rip insideswitch default version 1
timeout xlate 3:00:00
timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 icmp 0:00:02
timeout sunrpc 0:10:00 h323 0:05:00 h225 1:00:00 mgcp 0:05:00
timeout mgcp-pat 0:05:00 sip 0:30:00 sip_media 0:02:00
timeout uauth 0:05:00 absolute
http server enable
http 10.31.0.0 255.255.255.0 management
no snmp-server location
no snmp-server contact
snmp-server enable traps snmp authentication linkup linkdown coldstart
sysopt noproxyarp outsidedlink
sysopt noproxyarp insideswitch
telnet timeout 5
ssh timeout 5
console timeout 0
dhcpd address 10.31.0.2-10.31.0.254 management
dhcpd lease 3600
dhcpd ping_timeout 50
dhcpd enable management
!

0
simon7322 (1)
9/26/2006 10:10:33 AM
comp.security.firewalls 10672 articles. 0 followers. dfinc1988 (97) is leader. Post Follow

0 Replies
664 Views

Similar Articles

[PageSpeed] 51

Reply:

Similar Artilces:

CISCO
If you intend to use and implement the Secure Firewalls and to be CISCO certified as a part of the growing vast trends in technology, then you should not leave behind to take the advantage of the material provided for Secure Firewalls. http://www.it-techexperts.com/CISCO/CCSP/CCSP.asp ...

Cisco ASA 5510 to Cisco PIX 506E VPN Tunnel, Dropping RDP
Hi All I have a customer that has been using a Cisco PIX 506E to Cisco PIX 506E site-to-site VPN tunnel that I set up around 5 years ago. I have recently purchased a new Cisco ASA 5510 to replace one of the 506s. When the ASA 5510 is in place, RDP connections across the VPN tunnel to a terminal server are randomly disconnected. I have swapped the 506E back into production and the connections NEVER drop. In an effort to troubleshoot, I downgraded the ASA 5510 to v7.23 from 8.0. Problem instantly reoccurred. I have called TAC to confirm the configuration is correct, which it is. The other...

Security programs 2005 - , Firewall programs 2005 -, Antivirus programs 2005 -, APPDEV DOT NET SECURITY, Linux Security and Firewall programs 2005 -, CiscoWorks ( CW ) Security programs 2005
Security programs 2005 - , Firewall programs 2005 -, Antivirus programs 2005 -, APPDEV DOT NET SECURITY, Linux Security and Firewall programs 2005 -, CiscoWorks ( CW ) Security programs 2005 - , ---------------------------------------------------------------------------- Security programs 2005 - Utimaco SafeGuard Advanced Security v4.30.0.335 Multi CD NR 17 543 Utimaco SafeGuard Advanced Security v4.30.0.335 Terminal Server Base Module Multi CD NR 17 544 Utimaco SafeGuard Advanced Security v4.30.0.335 ...

Security programs 2005 - , Firewall programs 2005 -, Antivirus programs 2005 -, APPDEV DOT NET SECURITY, Linux Security and Firewall programs 2005 -, CiscoWorks ( CW ) Security programs 2005
Security programs 2005 - , Firewall programs 2005 -, Antivirus programs 2005 -, APPDEV DOT NET SECURITY, Linux Security and Firewall programs 2005 -, CiscoWorks ( CW ) Security programs 2005 - , ---------------------------------------------------------------------------- Security programs 2005 - Utimaco SafeGuard Advanced Security v4.30.0.335 Multi CD NR 17 543 Utimaco SafeGuard Advanced Security v4.30.0.335 Terminal Server Base Module Multi CD NR 17 544 Utimaco SafeGuard Advanced Security v4.30.0.335 Terminal Ser...

Security programs 2005 - , Firewall programs 2005 -, Antivirus programs 2005 -, APPDEV DOT NET SECURITY, Linux Security and Firewall programs 2005 -, CiscoWorks ( CW ) Security programs 2005
Security programs 2005 - , Firewall programs 2005 -, Antivirus programs 2005 -, APPDEV DOT NET SECURITY, Linux Security and Firewall programs 2005 -, CiscoWorks ( CW ) Security programs 2005 - , ---------------------------------------------------------------------------- Security programs 2005 - Utimaco SafeGuard Advanced Security v4.30.0.335 Multi CD NR 17 543 Utimaco SafeGuard Advanced Security v4.30.0.335 Terminal Server Base Module Multi CD NR 17 544 Utimaco SafeGuard Advanced Security v4.30.0.335 ...

Security programs 2005 - , Firewall programs 2005 -, Antivirus programs 2005 -, APPDEV DOT NET SECURITY, Linux Security and Firewall programs 2005 -, CiscoWorks ( CW ) Security programs 2005
Security programs 2005 - , Firewall programs 2005 -, Antivirus programs 2005 -, APPDEV DOT NET SECURITY, Linux Security and Firewall programs 2005 -, CiscoWorks ( CW ) Security programs 2005 - , ---------------------------------------------------------------------------- Security programs 2005 - Utimaco SafeGuard Advanced Security v4.30.0.335 Multi CD NR 17 543 Utimaco SafeGuard Advanced Security v4.30.0.335 Terminal Server Base Module Multi CD NR 17 544 Utimaco SafeGuard Advanced Security v4.30.0.335 Terminal Ser...

pgp programs 2005 -, Security programs 2005
pgp programs 2005 -, Security programs 2005 - , Firewall programs 2005 -, Antivirus programs 2005 -, APPDEV DOT NET SECURITY, Linux Security and Firewall programs 2005 -, CiscoWorks ( CW ) Security programs 2005 - , ---------------------------------------------------------------------------- pgp programs 2005 - PGP.CommandLine.for.Linux.v8.5.0 PGP.CommandLine.for.Solaris.v8.5.0 PGP.CommandLine.v8.5.0 (week 31/2004) PGP.Desktop.v8.1.for.Windows PGP.Personal.Desktop.v8.1.for.Macintosh (week 26/2004) PGP.Enterprise.v8.0.3 (week 49/20030 PGP.v8.0.3 (week 42/2003) 15/...

pgp programs 2005 -, Security programs 2005
pgp programs 2005 -, Security programs 2005 - , Firewall programs 2005 -, Antivirus programs 2005 -, APPDEV DOT NET SECURITY, Linux Security and Firewall programs 2005 -, CiscoWorks ( CW ) Security programs 2005 - , ---------------------------------------------------------------------------- pgp programs 2005 - PGP.CommandLine.for.Linux.v8.5.0 PGP.CommandLine.for.Solaris.v8.5.0 PGP.CommandLine.v8.5.0 (week 31/2004) PGP.Desktop.v8.1.for.Windows PGP.Personal.Desktop.v8.1.for.Macintosh (week 26/2004) PGP.Enterprise.v8.0.3 (week 49/20030 PGP.v8.0.3 (week 42/2003) 15/...

Symantec Firewall to ASA 5510
Newbie to ASA. Trying to find config info on Rules and service groups. Trying to learn the lingo and translations between the two. Any help would be greatly appreciated. ...

WANTED TO BUY CISCO ASA FIREWALLS
I am looking to buy the below used or new. I also buy lots of other Cisco equipment. ASA5510-K8 ASA5510-BUN-K9 ASA5510-SEC-BUN-K9 ASA5510-CSC10-K9 ASA5520-K8 ASA5520-BUN-K9 ASA5520-AIP10-K9 ASA5520-AIP20-K9 ASA5540-K8 ASA5540-BUN-K9 ASA5540-AIP20-K9 ASA5550-K8 ASA5550-BUN-K9 ...

Cisco ASA 5510 and Apple iPhone
I'm trying a couple of weeks to get an IPSEC VPN connection from an iPhone with the new Apple IPSEC Client to a Cisco ASA 5510. Neither the ASDM configuration nor a CLI configuration works. Does anybody have a running config? Walter Neu a �crit : > I'm trying a couple of weeks to get an IPSEC VPN connection from an > iPhone with the new Apple IPSEC Client to a Cisco ASA 5510. Neither the > ASDM configuration nor a CLI configuration works. > > Does anybody have a running config? Did you buy the mobile license ? Otherwise the L2TP/IPSec is an alternate solution wh...

eBay: Cisco ASA 5520 firewall
http://301url.com/ASA5520 In article <7d5e5db9d07aa3cdb70ac32354ff381c@anon.mixmaster.mixmin.net> Ted <nobody@mixmin.net> wrote: > > http://301url.com/ASA5520 Bad link - try http://xrl.us/ASA5520 ...

Cisco ASA 5510 MSS Issue
I have a Cisco ASA 5510 appliance at my corporate office and cisco 1811's at our branch sites. I am troubleshooting some connectivity issues with a new Exchange server on the network. Troubleshooting as led me to think that the problem is a fragmentation issue on the network. When I started looking at the router configs ( 1811 ) i noticed that the previous network admin had set the default mss size to 1300, however no one could tell me why this had been done. I have heard of this being done to resolve some web browsing errors, but I have removed the setting and no one is complaining. Since...

Web resources about - Cisco ASA 5510 - comp.security.firewalls

思科中国 - Cisco Systems, Inc
思科公司中文网站 - 思科公司是全球领先的互联网解决方案供应商。今天,网络作为一个平台成为了商业、教育、政府和家庭通信不可或缺的一部分,思科的互联网技术正是这些网络的基础。

Cisco Systems, Inc
Cisco (NASDAQ: CSCO) is the worldwide leader in networking that transforms how people connect, communicate and collaborate.

Cisco Cable - Compatible Cisco Cables
Buy compatible Cisco cables from original Cisco cable manufacturer directly with high quality, lifetime warranty and fast worldwide delivery. ...

Cisco Press: Source for Cisco Technology, CCNA, CCNP, CCIE Self-Study
Cisco Press is part of a recommended learning path from Cisco Systems that combines instructor-led training with hands-on instruction, e-learning, ...

Cisco Subnet: An independent Cisco community
Cisco Security Watch covers the latest in cisco related security news, expert blogs, resources, and more from Network World editors.

Cisco Systems, Inc
Cisco (NASDAQ: CSCO) is the worldwide leader in networking that transforms how people connect, communicate and collaborate.

Cisco VNI Resources
This widget allows you to define specific parameters of Cisco VNI Forecast data and create custom views/charts that may be used in public/private ...

Home - Cisco London 2012 - Official Olympic Network Infrastructure Provider
Find out what the Cisco team are doing to create the most advanced network infrastructure in Olympic history and build a legacy for the UK.

Cisco Canada Blog - built for the human network
built for the human network Saviez-vous qu’à présent, Cisco a plus de 18 000 étudiants inscrits dans 244 Académies à travers le pays? Cisco Networking ...

Cisco Bridges - Wikipedia, the free encyclopedia
50°09′05″N 121°34′52″W  /  50.151505°N 121.581114°W  / 50.151505; -121.581114 Coordinates : 50°09′05″N 121°34′52″W  /  50.151505°N 121.581114°W ...

Resources last updated: 2/14/2016 2:28:48 AM