f



[ace-users] ACE+TAO+CIAO on Mac OS 10.4

Hi folks -

I wanted to give members of the ACE+TAO+CIAO community who happen to  
be using Mac OS a bit of a heads up:

When Leopard (OS X 10.5) is released this summer, the DOC Group will  
be deprecating its support for Tiger (OS X 10.4), as both of our  
build machines will be upgraded to 10.5 very shortly after the release.

If you require continued support for OS X 10.4 (or any earlier  
version), your best option would be to contract one of the excellent  
commercial support companies found on this page to maintain the port  
for you:

http://www.cs.wustl.edu/~schmidt/commercial-support.html

If you have any questions, please feel free to contact me.

Thanks,
/-Will

0
William
3/15/2007 11:10:26 PM
comp.soft-sys.ace 20326 articles. 1 followers. marlow.andrew (167) is leader. Post Follow

0 Replies
402 Views

Similar Articles

[PageSpeed] 8

Reply:

Similar Artilces:

RE: [tao-users] Re: [ace-users] Re: Announcing the release of the new beta (ACE-5.4.10, TAO-1.4.10 and CIAO-0.4.10)
Hi, > > >> We encourage you to download the new beta, use it with your > > >> applications, and let us know soon if you encounter any problems > > >> since we plan to cut the x.5 release by February 28th. > > > > As per Wallace's comments, we have an aggressive schedule > for the x.5 > > release to meet the needs of some major sponsors. If > people can give > > x.4.10 a "test drive" in the next couple of days and report problems > > they encounter we'll try to ensure that we fix any > showstoppers before > > According to bugzilla bug 2323 is not fixed yet. > > http://deuce.doc.wustl.edu/bugzilla/show_bug.cgi?id=2323 > > For us it is a show stopper. We use the OCI version which does not > have problems related to this bug but it would be nice to be able to > use the latest version with more fixes. FYI, the reason that this test now fails is because Ossama added several new test cases which wheren't in the test in the past, this uncovered some bugs which according to our information where already there a long time. Johnny "Johnny Willemsen" <jwillemsen@remedy.nl> writes: > > > >> We encourage you to download the new beta, use it with your > > > >> applications, and let us know soon if you encounter any problems > > > >> sinc...

Re: Subject: Building ACE 5.3.1 on Mac OS X (Tiger) 10.4.2 was [ace-users] Building ACE on Mac OSX 10.4
Hi Jason, Thanks for using the PRF. >> ACE VERSION: 5.3.1 This version of ACE is ANCIENT. The forthcoming ACE 5.4.8 beta should work "out of the box" for Mac OS X Tiger. If you want a preview, please download the version in our CVS repo at http://cvs.doc.wustl.edu/ take care, Doug >> HOST MACHINE and OPERATING SYSTEM: Mac OS X 10.4.2 >> COMPILER NAME AND VERSION (AND PATCHLEVEL): >> powerpc-apple-darwin8-gcc-4.0.1 >> >> CONTENTS OF $ACE_ROOT/ace/config.h: >> >> /* -*- C++ -*- */ >> // config-macosx.h,v 4.17 2003/01/20 20:02:12 seibel_r Exp >> >> // This configuration file is designed to work with the MacOS X operating >> system. >> >> #ifndef ACE_CONFIG_MACOSX_H >> #define ACE_CONFIG_MACOSX_H >> >> #if ! defined (__ACE_INLINE__) >> #define __ACE_INLINE__ >> #endif /* ! __ACE_INLINE__ */ >> >> #if defined (__GNUG__) >> # include "ace/config-g++-common.h" >> #endif /* __GNUG__ */ >> >> #undef ACE_HAS_EXPLICIT_TEMPLATE_INSTANTIATION >> >> #define ACE_SIZE_T_FORMAT_SPECIFIER ACE_LIB_TEXT ("%lu") >> >> #if defined (ACE_HAS_PENTIUM) >> # undef ACE_HAS_PENTIUM >> #endif /* ACE_HAS_PENTIUM */ >> >> #if !defined (_THREAD_SAFE) >> #define _THREAD_SAFE >&g...

Re: Subject: Building ACE 5.3.1 on Mac OS X (Tiger) 10.4.2 was [ace-users] Building ACE on Mac OSX 10.4 #2
Hi Jason, >> I know it isn't the most recent version available, but this version >> is used extensively across the corporation. Changing the version of >> ACE all these products used will cause the architect's heads to >> explode ;) >> >> Is it your opinion that 5.3.1 is hopeless cause on Tiger? It'll take some work, but companies like Riverace, Remedy, and OCI can help out with this stuff if staying with 5.3.1 is essential. Please see http://www.cs.wustl.edu/~schmidt/commercial-support.html for help with this stuff. >> > http://cvs.doc.wustl.edu/ >> I will try it out, and let you know how it works. Great - if there are any problems please let us know quickly so that we can get the fixes into the x.4.8 beta. Thanks, Doug -- Dr. Douglas C. Schmidt Professor and Associate Chair Electrical Engineering and Computer Science TEL: (615) 343-8197 Institute for Software Integrated Systems WEB: www.dre.vanderbilt.edu/~schmidt Vanderbilt University, Nashville TN, 37203 NET: d.schmidt@vanderbilt.edu ...

RE: Subject: Building ACE 5.3.1 on Mac OS X (Tiger) 10.4.2 was [ace-users] Building ACE on Mac OSX 10.4 #2
Hi Jason, > > >> ACE VERSION: 5.3.1 > > > > This version of ACE is ANCIENT. The forthcoming ACE 5.4.8 > beta should > > work "out of the box" for Mac OS X Tiger. If you want a preview, > > please download the version in our CVS repo at > > I know it isn't the most recent version available, but this > version is used > extensively across the corporation. Changing the version of > ACE all these > products used will cause the architect's heads to explode ;) ;-) Right - this is where the value of commercial support providers comes into play. DOC's research efforts continue to march on as they should, while commercial product efforts are best served by sticking with a version of ACE over time. Companies such as Riverace can make a 5.3-base version work on Mac OS X Tiger, for instance, as well as make sure that when your product is ready for an upgrade, the new version of ACE won't surprise you. I'd be happy to discuss further how we can help you and your architects - we don't want any heads to explode :-) -Steve -- Steve Huston, Riverace Corporation Helping you succeed with ACE See http://www.riverace.com/support.htm ...

RE: Subject: Building ACE 5.3.1 on Mac OS X (Tiger) 10.4.2 was [ace-users] Building ACE on Mac OSX 10.4 #2
Hi Doug, > > Thanks for using the PRF. > > >> ACE VERSION: 5.3.1 > > This version of ACE is ANCIENT. The forthcoming ACE 5.4.8 beta should > work "out of the box" for Mac OS X Tiger. If you want a preview, > please download the version in our CVS repo at I know it isn't the most recent version available, but this version is used extensively across the corporation. Changing the version of ACE all these products used will cause the architect's heads to explode ;) Is it your opinion that 5.3.1 is hopeless cause on Tiger? > http://cvs.doc.wustl.edu/ I will try it out, and let you know how it works. Thanks, Jason ...

[ace-users] Has Anyone on the ACE Users Mailing List Successfully compiled ACE and TAO for Panther Mac OS X 10.3?
Can anyone let me know how to successfully compile the latest stable release of ACE 5.4 and TAO 1.4 package on Apple Mac OS X 10.3 Panther? I have the ACE+TAO+CIAO latest stable release working perfectly on my Red Hat LINUX 9.0 OS, but would like to see it running on Mac OS X 10.3. Much Thanks for guidelines step by step in order to achieve this. Tom Wallick __________________________________ Do you Yahoo!? Yahoo! Mail - now with 250MB free storage. Learn more. http://info.mail.yahoo.com/mail_250 ...

Re: [ace-users] Has Anyone on the ACE Users Mailing List Successfully compiled ACE and TAO for Panther Mac OS X 10.3?
Hi Tom, >> Can anyone let me know how to successfully compile the >> latest stable release of ACE 5.4 and TAO 1.4 package >> on Apple Mac OS X 10.3 Panther? I doubt ACE+TAO x.4 will work with 10.3 Panther. >> I have the ACE+TAO+CIAO latest stable release working perfectly on >> my Red Hat LINUX 9.0 OS, but would like to see it running on Mac OS >> X 10.3. You're better off starting from the x.4.3 beta, which is available at http://deuce.doc.wustl.edu/Download.html Some other folks on the mailing list have been expressing their inte...

[tao-users] ACE+TAO+CIAO on Mac OS 10.4
Hi folks - I wanted to give members of the ACE+TAO+CIAO community who happen to be using Mac OS a bit of a heads up: When Leopard (OS X 10.5) is released this summer, the DOC Group will be deprecating its support for Tiger (OS X 10.4), as both of our build machines will be upgraded to 10.5 very shortly after the release. If you require continued support for OS X 10.4 (or any earlier version), your best option would be to contract one of the excellent commercial support companies found on this page to maintain the port for you: http://www.cs.wustl.edu/~schmidt/commercial-support.html If you have any questions, please feel free to contact me. Thanks, /-Will ...

[ciao-users] ACE+TAO+CIAO on Mac OS 10.4
Hi folks - I wanted to give members of the ACE+TAO+CIAO community who happen to be using Mac OS a bit of a heads up: When Leopard (OS X 10.5) is released this summer, the DOC Group will be deprecating its support for Tiger (OS X 10.4), as both of our build machines will be upgraded to 10.5 very shortly after the release. If you require continued support for OS X 10.4 (or any earlier version), your best option would be to contract one of the excellent commercial support companies found on this page to maintain the port for you: http://www.cs.wustl.edu/~schmidt/commercial-support.html If you have any questions, please feel free to contact me. Thanks, /-Will ...

[ace-users] ACE is not getting installed on MAC OS X 10.4
--Apple-Mail-1-993456281 Content-Transfer-Encoding: 7bit Content-Type: text/plain; charset=US-ASCII; delsp=yes; format=flowed Hi, I am trying to install ACE on MAC OS X 10.4 G5 machine. But this is not getting installed. In the building page (http://www.dre.vanderbilt.edu/~schmidt/ DOC_ROOT/ACE/ACE-INSTALL.html#unix_traditional), mentioned Mac OS X (10.2.x). Is it run on only 10.2.x or it will run on 10.4.x also? Awaiting your reply. Thanks & Regards, - Apparao. --Apple-Mail-1-993456281 Content-Transfer-Encoding: quoted-printable Content-Type: text/html; charset=ISO-8859-1 <HTML><BODY style=3D"word-wrap: break-word; -khtml-nbsp-mode: space; = -khtml-line-break: after-white-space; "><DIV style=3D"margin-top: 0px; = margin-right: 0px; margin-bottom: 0px; margin-left: 0px; "><FONT = class=3D"Apple-style-span" size=3D"4"><SPAN class=3D"Apple-style-span" = style=3D"font-size: 14px;">Hi,</SPAN></FONT></DIV><DIV = style=3D"margin-top: 0px; margin-right: 0px; margin-bottom: 0px; = margin-left: 0px; font: normal normal normal 14px/normal Helvetica; = min-height: 17px; "><BR></DIV><DIV style=3D"margin-top: 0px; = margin-right: 0px; margin-bottom: 0px; margin-left: 0px; "><SPAN = class=3D"Apple-tab-span" style=3D"white-space:pre"> </SPAN><FONT = ...

Re: [ace-users] Need ACE compatible For MAC OS X 10.4
Hi, To ensure that we have proper version/platform/compiler information, please make sure you fill out the appropriate problem report form (PRF), which is in $ACE_ROOT/PROBLEM-REPORT-FORM $TAO_ROOT/PROBLEM-REPORT-FORM or in $ACE_ROOT/BUG-REPORT-FORM $TAO_ROOT/BUG-REPORT-FORM in older versions of ACE+TAO. Make sure to include this information when asking any questions about ACE+TAO since otherwise we have to "guess" what version/platform/compiler/options you've using, which is very error-prone and slows down our responsiveness. If you don't use the PRF, therefore, it is less likely that someone from the core ACE+TAO developer team will be able to answer your question. Naturally, we encourage and appreciate other members of the ACE+TAO user community who can respond to questions that they have the answers to. Also provide info what doesn't work. We don't have an MacOS 10.4 box so we can't fix this without having ideas what is wrong. Regards, Johnny Willemsen Remedy IT Postbus 101 2650 AC Berkel en Rodenrijs The Netherlands www.theaceorb.nl / www.remedy.nl *** Integrated compile and test statistics see http://remedy.nl *** *** Commercial service and support for ACE/TAO/CIAO *** *** See http://www.theaceorb.nl/en/support.html *** "Zaphibel" <zaphibel@gmail.com> wrote in message news:<1180475932.271304.128480@p47g2000hsd.googlegroups.com>... >...

Re: [ace-users] Mac OS X 10.4 compilation problem with ACE
I don't believe the autoconf configuration method has been tested on Mac OS X - please use the traditional build procedure documented in ACE_wrappers/ACE-INSTALL.html. If you'd like to have OS X run clean out of the box, please contact me to discuss adding this platform to our supported platforms list. Best regards, Steve Huston http://www.riverace.com/sponsor.htm "Zaphibel" <zaphibel@gmail.com> wrote in message news:<1180534724.489734.9540@u30g2000hsc.googlegroups.com>... > ACE Version: 5.5.8 > host: Mac OS X 10.4 > compiler: gcc 4.0.1 >=20 > ../configure > checking build system type... i686-apple-darwin8.4.1 > checking host system type... i686-apple-darwin8.4.1 > checking target system type... i686-apple-darwin8.4.1 > ... > ... >=20 > Configuration of ACE 5.5.8 is now complete. >=20 > $shell: make > Making all in ace > make all-recursive > Making all in . > if /bin/sh ../libtool --tag=3DCXX --mode=3Dcompile g++ -DHAVE_CONFIG_H -I. > -I../../ace -I. -I../.. -I.. -DACE_BUILD_DLL -D_REENTRANT - > D_THREAD_SAFE -W -Wall -Wpointer-arith -g -O2 -pipe -O -MT > libACE_la-ACE.lo -MD -MP -MF ".deps/libACE_la-ACE.Tpo" -c -o libACE_la- > ACE.lo `test -f 'ACE.cpp' || echo '../../ace/'`ACE.cpp; \ > then mv -f ".deps/libACE_la-ACE.Tpo" ".deps/libACE_la-ACE.Plo"; else > rm -f ".deps/libACE_la-A...

[ace-users] Compilation of ACE 5.5.3 fails on Mac OS X 10.4.8
Compilation of ACE version 5.5..3 (using GNU tools: mkdir build cd build ../configure --enable-static make fails on Mac OS X 10.4.8 (Intel-based). Compilation of ACE.cpp throws many errors that are copied below the problem report form. I can send the complete output when needed. ACE 5.5. compiles and builds without problems on the same machine. PROBLEM REPORT FORM ACE VERSION: 5.5.3 HOST MACHINE and OPERATING SYSTEM: Mac Pro (Intel) OS X 10.4.8 TARGET MACHINE and OPERATING SYSTEM, if different from HOST: COMPILER NAME AND VERSION (AND PATCHLEVEL): i686-apple-darwin8-gcc-4.0.1 (GCC) 4.0.1 (Apple Computer, Inc. build 5363) THE $ACE_ROOT/ace/config.h FILE [if you use a link to a platform- specific file, simply state which one]: GNU build: ../conifgure --enable-static make THE $ACE_ROOT/include/makeinclude/platform_macros.GNU FILE [if you use a link to a platform-specific file, simply state which one (unless this isn't used in this case, e.g., with Microsoft Visual C++)]: CONTENTS OF $ACE_ROOT/bin/MakeProjectCreator/config/ default.features (used by MPC when you generate your own makefiles): AREA/CLASS/EXAMPLE AFFECTED: [What example failed? What module failed to compile?] DOES THE PROBLEM AFFECT: COMPILATION? Yes. LINKING? On Unix systems, did you ru...

[tao-bugs] Re: [ace-users] ACE+TAO+CIAO
Hi Folks, The new x.4 release represents a LOT of work by a lot of dedicated people, both in and out of the DOC group. We appreciate all your help. As usual, please let us know if you run into problems. Thanks, Doug ...

RE: [ace-users] ACE+TAO+CIAO
Hi, Please use the prf form and which configuration you build. I personally think you have an old version of ACE/TAO on the system that is used. Regards, Johnny > -----Original Message----- > From: owner-ace-users@cse.wustl.edu > [mailto:owner-ace-users@cse.wustl.edu] On Behalf Of Domingos Monteiro > Sent: donderdag 9 juni 2005 18:05 > To: Simon McQueen > Cc: ace-users@cs.wustl.edu > Subject: Re: [ace-users] ACE+TAO+CIAO - 5.4.6 + 1.4.6 + 0.4.6 released > > Hi, > > I've just dowloaded this version > I've started to compile...

[tao-users] RE: [ace-users] ACE/TAO on Solaris 10
Hi, There have been some replies. People do have things working on Solaris and there have been made fixes in ACE/TAO. Could you wait another week or so and try the x.4.8 or try cvs, see http://cvs.doc.wustl.edu Regards, Johnny Willemsen Remedy IT Postbus 101 2650 AC Berkel en Rodenrijs The Netherlands www.theaceorb.nl / www.remedy.nl > Dear list members, > > (I sent this message couple of days ago and am unsure if it > was distributed, > thus re-sending it again. I apologize if you received it more > than once) > > I would like to give ...

[ace-users] Announcing the release of the new beta (ACE-5.4.9, TAO-1.4.9 and CIAO-0.4.9)
Hi, We are pleased to announce a new beta of ACE-5.4.9, TAO-1.4.9, and CIAO-0.4.9. The documentation for this beta kit will be available shortly. We are still working very hard on the x.5 release, which is scheduled to be released by the beginning of March if all goes well. We wanted to get this new beta out to fix several important bugs reported by our users, which we greatly appreciate, as always. We've also added a number of improvements to the various components in ACE, TAO and CIAO. As usual the latest release is available at: http://deuce.doc.wustl.edu/Download.html The doxygen documentation for the beta is also available. We encourage you to download the new beta, use it with your applications, and let us know if you encounter any problems. Please use the: $ACE_ROOT/PROBLEM-REPORT-FORM $TAO_ROOT/PROBLEM-REPORT-FORM $CIAO_ROOT/PROBLEM-REPORT-FORM so that we have the version/platform/compiler/options you're using to report problems. We also request that you take a look at $TAO_ROOT/docs/releasenotes for the status of various ongoing projects at the DOC groups of WashU, UCI, and Vanderbilt to move ACE+TAO+CIAO forward. Overviews of our recent progress and upcoming plans are available at $ACE_ROOT/NEWS $TAO_ROOT/NEWS $CIAO_ROOT/NEWS The overall success rates for the test results gathered from all our daily builds is 95.68% for the ACE tests and 88.6% for the TAO tests. Please see http://www.dr...

[ace-users] Announcing the release of the new beta (ACE-5.4.8, TAO-1.4.8 and CIAO-0.4.8)
[The following is on behalf of the PrismTech build-czars!] Hi, We are pleased to announce a new beta of ACE-5.4.8, TAO-1.4.8, and CIAO-0.4.8. We are currently working hard on the long-awaited x.5 release, which is slated to appear in early 2006. We therefore wanted to get this new beta out to fix several important bugs reported by our users, which we greatly appreciate as always. We've added a number of sub-setting improvements that reduce the static/dynamic footprint of ACE+TAO significantly (www.dre.vanderbilt.edu/Stats has all the details). We've also finally added support for Real-time CCM to CIAO and DAnCE. This beta is contains the results of our major footprint reduction effort that started in the summer of 2004. Between August 1st 2004 and October 14th 2005 the footprint reduction for the ORB_Init application has been 20%. Dependent on the parts of TAO you use the reduction can even be more. This reduction is inclusive all the extensions that have been made to TAO the last year. Interested users should check out http://www.dre.vanderbilt.edu/Stats/ for more details. Note that the footprint has increased slightly again due to emulated exceptions having been disabled in favour of native C++ exceptions in all stats builds. We have deprecated support for emulated exceptions since there are no sponsors for this configuration. If you require emulated exceptions please contact one of the companies listed in http://w...

[ace-users] Re: a little bug of ACE-5.4.1+TAO-1.4.1+CIAO-0.4.1.tar.gz
Hi Adam, Please upgrade to ACE+TAO x.4.8, which you can download from http://deuce.doc.wustl.edu/Download.html under the heading "latest beta kit". The DOC groups at Washington University, UC Irvine, and Vanderbilt University only provide "best effort" support for non-sponsors for the latest beta kit, as described in http://www.cs.wustl.edu/~schmidt/ACE_wrappers/docs/ACE-bug-process.html Thus, if you need more "predictable" help for ACE 5.4.1, I recommend that you check out http://www.cs.wustl.edu/~schmidt/commercial-support.html for a list of companies that will provide you with ACE+TAO commercial support. Thanks, Doug >> When I compile this version, it prompts me the following errors that >> /*------ >> gmake[6]: *** No rule to make target `Client_Request_Interceptor.cpp', >> needed by `.obj/Client_Request_Interceptor.o'. Stop. >> ------*/ >> >> Then I find there is something wrong about the directory: >> /export/home/adam/ace.5.4.1.cc.64/TAO/tests/Portable_Interceptors/Request_Interceptor_Flow >> There are two files whose file names suffix are very strange. >> 1. Client_Request_Interceptor.cp >> 2. Server_Request_Interceptor.cp >> After I rename them from .cp to .cpp >> >> I wonder if this is a bug or some thing I configure wrong? >> >> Regards, >> Adam >> -...

[ace-users] Re: [tao-support] Has ACE 5.4.4/TAO 1.4.4 been built with gcc 4.0.0 yet
Hi Robert, > When building ACE 5.4.4/TAO 1.4.4 using gcc 4.0.0 under fedora core > 4 test 2 on an x86 platform I get a lot of errors mainly to do with > template instantiations. Has anyone successfully build TAO/ACE using > the latest gcc ? We just added GCC 4.0.0 support to ACE+TAO recently. The forthcoming x.4.5 beta should work nicely with GCC 4.0.0. We hope to have this available very shortly (there's just one remaining snag with typecodes that should be fixed in the next day or so). If you'd like to give things a try before we release x.4.5 please download the contents of ACE+TAO from our CVS repo at http://cvs.doc.wustl.edu/ and see if it works for you on your platform. If not, please let us know and we'll try to make sure that it's working before we put out the beta release. Thanks, Doug I've tried the CVS version on macosx 10.4, with gcc4.0 and still got the same intantiation problem. On 5/9/05, Douglas C. Schmidt <schmidt@cs.wustl.edu> wrote: > > Hi Robert, > > > When building ACE 5.4.4/TAO 1.4.4 using gcc 4.0.0 under fedora core > > 4 test 2 on an x86 platform I get a lot of errors mainly to do with > > template instantiations. Has anyone successfully build TAO/ACE using > > the latest gcc ? > > We just added GCC 4.0.0 support to ACE+TAO recently. The forthcoming > x.4.5 beta should work nicely with GCC 4.0.0. We hope to ha...

[ace-users] Building ACE on Mac OSX 10.4
Hi all, Has anyone successfully built ACE on the above mentioned platform? If so, is there a link with the instructions? Following the instructions on the website don't work, with incompatibilities dealing with socket stuff. Thanks in advance, Jason ...

[tao-users] RE: [ace-users] XML service configuration no longer works with ACE/TAO 5.4.5/1.4.5
Hi Lothar > � � ACE VERSION: 5.4.5 Thanks for using the PRF form. Could you try to find the problem and send us patches to fix this? Regards, Johnny Willemsen Remedy IT Postbus 101 2650 AC Berkel en Rodenrijs The Netherlands www.theaceorb.nl / www.remedy.nl > > � � HOST MACHINE and OPERATING SYSTEM: > uname -a > Linux janus 2.6.11.4-20a-default #1 Wed Mar 23 21:52:37 UTC > 2005 x86_64 x86_64 > x86_64 GNU/Linux > > � � TARGET MACHINE and OPERATING SYSTEM, if different from HOST: > � � COMPILER NAME AND VERSION (AND PATCHLEV...

RE: [tao-users] RE: [ace-users] XML service configuration no longer works with ACE/TAO 5.4.5/1.4.5
Hi, > > Hi Lothar > > > > > � � ACE VERSION: 5.4.5 > > > > Thanks for using the PRF form. Could you try to find the > problem and send > > us patches to fix this? > > > > Regards, > > > > Johnny Willemsen > > I have no problem committing some time to the problem. I do > however know as > much as nothing about the ACE XML parser and it's recent > changes. It seems to > me that (some) of the recent changes might have caused the > test failures. So > if someone working active...

Re: [ace-users] Building ACE on Mac OSX 10.4
Hi Jason, To ensure that we have proper version/platform/compiler information, please make sure you fill out the appropriate problem report form (PRF), which is in $ACE_ROOT/PROBLEM-REPORT-FORM $TAO_ROOT/PROBLEM-REPORT-FORM or in $ACE_ROOT/BUG-REPORT-FORM $TAO_ROOT/BUG-REPORT-FORM in older versions of ACE+TAO. Make sure to include this information when asking any questions about ACE+TAO since otherwise we have to "guess" what version/platform/compiler/options you've using, which is error-prone and slows down our responsiveness. >> Has anyone successfully built ACE on the above mentioned platform? Yes, check out http://www.dre.vanderbilt.edu/scoreboard/integrated.html and look at the "TAO on MacOS" entries. >> If so, is >> there a link with the instructions? >> >> Following the instructions on the website don't work, with incompatibilities >> dealing with socket stuff. I think you need to get a recent version of ACE, e.g., what's in our CVS repo at http://cvs.doc.wustl.edu/ Will, can you please confirm/deny? thanks, Doug -- Dr. Douglas C. Schmidt Professor and Associate Chair Electrical Engineering and Computer Science TEL: (615) 343-8197 Institute for Software Integrated Systems WEB: www.dre.vanderbilt.edu/~schmidt Vanderbilt University, Nashville TN, 37203 NET: d.schmidt@vanderbilt.edu ...

Web resources about - [ace-users] ACE+TAO+CIAO on Mac OS 10.4 - comp.soft-sys.ace

ACE+TAO+CIAO Sponsors
ACE+TAO+CIAO Sponsors The following companies, organizations, and funding agencies havesponsored our work on ACE , TAO , and CIAO over the pasttwo ...

Resources last updated: 3/5/2016 4:44:26 AM