f



[ace-users] test program failed on running Static library of ACE 5.3.1 on AMD 64 Windows platform

Hi Meenakshi,

> I tried building ACE 5.3.1 on an AMD 64 bit Windows platform. 

Please make sure you fill out the appropriate problem report form
(PRF), which is in

$ACE_ROOT/PROBLEM-REPORT-FORM
$TAO_ROOT/PROBLEM-REPORT-FORM

or in

$ACE_ROOT/BUG-REPORT-FORM
$TAO_ROOT/BUG-REPORT-FORM

in older versions of ACE+TAO.  Make sure to include this information
when asking any questions about ACE+TAO since otherwise we have to
"guess" what version/platform/compiler/options you've using, which is
error-prone and slows down our responsiveness.

> After that I tried to run the following test program with static ace
> release library (aces.lib).  The output was always some junk and
> debugging gave me a hint that as soon as ::set fn. is called the
> parameter values become, invalid looks like a stack corruption.  > I
> verfied that the library did get built successfully on AMD64
> platform by doing needed build changes.

You're using an old version of ACE, so I recommend upgrading to ACE
5.4.2, which is available at

http://deuce.doc.wustl.edu/Download.html

If you need to stay with ACE 5.3.1 please contact one of the companies
listed at

http://www.cs.wustl.edu/~schmidt/commercial-support.html

for help.

Thanks,

        Doug

0
Douglas
11/26/2004 2:54:07 PM
comp.soft-sys.ace 20326 articles. 1 followers. marlow.andrew (167) is leader. Post Follow

0 Replies
539 Views

Similar Articles

[PageSpeed] 0

Reply:

Similar Artilces:

[ace-bugs] test program failed on running Static library of ACE 5.4 / 5.4.1 / 5.3.1 on AMD 64 Windows platform
This message is in MIME format. Since your mail reader does not understand this format, some or all of this message may not be legible. ------_=_NextPart_001_01C4D5E6.73D906B6 Content-Type: text/plain ACE VERSION: 5.4 / 5.4.1 / 5.3.1 HOST MACHINE and OPERATING SYSTEM: Windows 2003 Server - AMD64 bit platform: TARGET MACHINE and OPERATING SYSTEM, if different from HOST: COMPILER NAME AND VERSION (AND PATCHLEVEL): Compiler Version 14.00.40310.23 for AMD64 using Microsoft Platform SDK Linker Version 8.00.40310.23 using Microsoft Platform SDK CONTEN...

[ace-bugs] RE: test program failed on running Static library of ACE 5.4 / 5. 4.1 / 5.3.1 on AMD 64 Windows platform
Hi Johnny, Thanks for your response. Actually Mr. Dougs response to check with ACE version 5.4.2 worked for me and I am not getting this corruption issues with this version of ACE. There were few minor compilation issues with this release of ACE but they were quite easy to resolve. Regards, Meenakshi -----Original Message----- From: Johnny Willemsen [mailto:jwillemsen@remedy.nl] Sent: Sunday, November 28, 2004 11:46 PM To: Meenakshi Vohra; ace-bugs@cs.wustl.edu Subject: RE: test program failed on running Static library of ACE 5.4 / 5.4.1 / 5.3.1 on AMD 64 Windows platform ...

[ace-bugs] RE: test program failed on running Static library of ACE 5.4 / 5.4.1 / 5.3.1 on AMD 64 Windows platform
Hi, Thanks for using the PRF form. Do I understand correctly you are using Windows 64 bit and the 64bit Microsoft compiler? This is a platform that is not tested yet and it seems that there are still some problems. Because such a simple program doesn't work maybe compiler/linker options could be the problem. We have here AMD64 with SuSE 92 Linux without problems, AMD64 with a normal windows xp and the normale vc71 compiler also doesn't have problems. Maybe you can investigate this and supply patches, or else look at http://www.cs.wustl.edu/~schmidt/commercial-support.html for companies that deliver ACE/TAO support. We as Remedy IT can also solve this for you, see www.theaceorb.nl for our services. Regards, Johnny Willemsen Remedy IT Leeghwaterstraat 25 2811 DT Reeuwijk The Netherlands www.theaceorb.nl / www.remedy.nl > ACE VERSION: 5.4 / 5.4.1 / 5.3.1 > > HOST MACHINE and OPERATING SYSTEM: > Windows 2003 Server - AMD64 bit platform: > > TARGET MACHINE and OPERATING SYSTEM, if different from HOST: > COMPILER NAME AND VERSION (AND PATCHLEVEL): > Compiler Version 14.00.40310.23 for AMD64 using Microsoft Platform SDK > Linker Version 8.00.40310.23 using Microsoft Platform SDK > > CONTENTS OF $ACE_ROOT/ace/config.h [if you use a link to > a platform- > specific file, simply state which one]: > config.h > > CONTENTS OF > $A...

[ace-users] test program failed on running Static library of ACE 5.3.1 on AMD 64 Windows platform
Hi, I tried building ACE 5.3.1 on an AMD 64 bit Windows platform. After that I tried to run the following test program with static ace release library (aces.lib). The output was always some junk and debugging gave me a hint that as soon as ::set fn. is called the parameter values become, invalid looks like a stack corruption. I verfied that the library did get built successfully on AMD64 platform by doing needed build changes. Please suggest, Thanks, Meenakshi #include <stdlib.h> #include <stdio.h> #include <wchar.h> #include <ace/INET_Addr.h>...

[ace-bugs] Re: [ace-users] test program failed on running Static library of ACE 5.3.1 on AMD64 Windows platform
Hi, Please use the PRF form when asking questions, else we can't help. Are you using for example normal windows, or the 64bit version. Regards, Johnny Willemsen Remedy IT Leeghwaterstraat 25 2811 DT Reeuwijk The Netherlands www.theaceorb.nl / www.remedy.nl "Meenakshi Vohra" <Meenakshi.Vohra@veritas.com> wrote in message news:<032B151E55B43D48ACD6B51922A2A277CB7860@svlxchcln6.enterprise.veritas.c om>... > Hi, > > I tried building ACE 5.3.1 on an AMD 64 bit Windows platform. After that I > tried to run the following test program...

[ace-users] Tests failed : ACE 5.5.2 - AIX 5.3
Hi, My first mail before my message in the group failed (my subscription was not activated). The PRF below describes my problems. I can compile and link but several ACE's tests fail. I only use ACE library and only compile it by cd'ing in the ace directory before running make. I already made some fixes described below to compile and to link the library. I'm not abble to interpret the faild tests to identify the problem source or area. I didn't find the scoreboard before my mail. I see that several tests fails for all compilations on AIX. I try to reassure myself by looking these results, it's not only for my configuration. But it's a daily build with last development version. For the 5.5.2 stable version they should probably not fail ? Regards, PO Houot. ACE VERSION: 5.5.2 HOST MACHINE and OPERATING SYSTEM: bash-3.00$ uname -a AIX localhost 3 5 0040983B4C00 unknown unknown AIX bash-3.00$ oslevel -r 5300-05 TARGET MACHINE and OPERATING SYSTEM, if different from HOST: Same as host COMPILER NAME AND VERSION (AND PATCHLEVEL): bash-3.00$ g++ -v Using built-in specs. Target: powerpc-ibm-aix5.3.0.0 Configured with: ../gcc-4.1.1/configure --disable-nls Thread model: aix gcc version 4.1.1 This compiler is installed from packages provided by UCLA AIX Software library THE $ACE_ROOT/ace/config.h FILE : bash-3.00$ more $ACE_ROOT/ace/config.h #include "ace/config-aix-5.x.h" T...

[ace-users] [ACE] ACE tests fails when running test suite coming along with the ACE package.
------=_Part_15751_29314851.1158178144544 Content-Type: text/plain; charset=ISO-8859-1; format=flowed Content-Transfer-Encoding: 7bit Content-Disposition: inline Hi, I had sent this mail yesterday before I subscribed the mail list. Since it did not show in the daily digest, I'm wondering if the email has been received. So hereby I'm sending the report again. If you guys have already got the previous one, just discard this email and I appologize for the duplicate. Hai Hi, I'm not a direct ACE user. In my current project I'm using a IEEE1451.1 lib that is built upon ACE 5.2. Since ACE 5.2 produced a lot compile and link error when using my current machine and OS, I turned to ACE 5.5 thinking it should be compatible with v5.2. I downloaded the ACE 5.5 package from the website. There was no trouble compiling and linking the code. However, to make sure the lib is usable, I ran the test suite that comes along with the package (under the directory $ACE_ROOT/tests/) using ./run_test.pl. There are four tests reported errors. I'm wondering if that indicates bugs in the current building and if the built lib still usable? The following are the problem discription in the bug report form. Please let me know if you need any other information. Thanks if any of you could help. ACE VERSION: 5.5 HOST MACHINE and OPERATING SYSTEM: Linux r3-mobile 2.6.14-1.1644_2.FC4.cubbi_swsusp2_rcubed (Fedora Core 4) TARGET MAC...

[ace-users] Query regarding built libraries for ACE 5.3.1 with 64 bit GCC4.1.2 compiler
This is a multi-part message in MIME format. ------_=_NextPart_001_01CA1BCF.DCBDBEEC Content-Type: text/plain; charset=us-ascii Content-Transfer-Encoding: quoted-printable Hi,=20 I would like to use ACE 5.3.1 for my application on Suse 10 64 bit Linux with GCC 4.1.2 compiler=3F=20 Do we've the pre-built version of ACE 5.3.1 libraries available=3F=20 Please help.=20 Thanks and regards,=20 Ganesh=20 =3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D= =3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D= =3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D= =3D=3D=3D Please access the attached hyperlink for an important electronic = communications disclaimer:=20 http://www.credit-suisse.com/legal/en/disclaimer_email_ib.html =3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D= =3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D= =3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D= =3D=3D=3D ------_=_NextPart_001_01CA1BCF.DCBDBEEC Content-Type: text/html; charset=us-ascii Content-Transfer-Encoding: quoted-printable <!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 3.2//EN"> <HTML> <HEAD> <META HTTP-EQUIV=3D"Content-Type" CONTENT=3D"text/html; charset=3Dus-ascii"> <META NAME=3D"Generator" CONTENT=3D"MS Exchange Server version 6.5....

[ace-users] Re: Error while ACE 5.3.1 or 5.4.1 compiling and installing by MinGW 3.3.3
Hi Vitaly, Please upgrade to ACE 5.4.4, which you can download from http://deuce.doc.wustl.edu/Download.html since I think that is more likely to work with MinGW 3.3.3. Johnny, can you confirm/deny this please? Thanks, Doug >> Hi, >> I have installed MinGW packages: >> >> binutils-2.13.90-20030111-1.tar.gz >> gcc-core-3.3.3-20040217-1.tar.gz >> gcc-g++-3.3.3-20040217-1.tar.gz >> mingw-runtime-3.3.tar.gz >> w32api-2.5.tar.gz >> >> Also I've configured environment due to ACE-INSTALL.html according >> MinGW compiler. OS: WinXP SP2. >> >> $ACE_ROOT=F:\ACE531 >> >> I get next compiling error: >> F:\ACE531\ace>gmake >> gmake.EXE[1]: Entering directory `F:/ACE531/ace' >> d:\Utils\Unix\diff.EXE: -: Invalid argument >> gmake.EXE[1]: Leaving directory `F:/ACE531/ace' >> gmake.EXE[1]: Entering directory `F:/ACE531/ace' >> d:/Utils/Unix/gmake.EXE -f Makefile.dirs SUBDIR_TARGET=all >> RMCast.subdir >> gmake.EXE[2]: Entering directory `F:/ACE531/ace' >> d:/Utils/Unix/gmake.EXE -f Makefile -C RMCast all >> gmake.EXE[3]: Entering directory `F:/ACE531/ace/RMCast' >> Installing libACE_RMCast.dll -> F:\ACE531/ace >> d:\Utils\Unix\cp.EXE: F:ACE531aceRMCast/libACE_RMCast.dll: No such >> file or directory >> Installing libACE_RMCa...

[ace-users] Re: ACE on Solaris-10 on amd-64 platform and g++ 3.4.3
Hi Dheena, To ensure that we have proper version/platform/compiler information, please make sure you fill out the appropriate problem report form (PRF), which is in $ACE_ROOT/PROBLEM-REPORT-FORM $TAO_ROOT/PROBLEM-REPORT-FORM or in $ACE_ROOT/BUG-REPORT-FORM $TAO_ROOT/BUG-REPORT-FORM in older versions of ACE+TAO. Make sure to include this information when asking any questions about ACE+TAO since otherwise we have to "guess" what version/platform/compiler/options you've using, which is error-prone and slows down our responsiveness. Thanks, Doug >> Has anybody compiled and used ACE on Solaris-10 on amd-64 platform and >> g++ 3.4.3? >> >> Does this support embedded comments? The build for ACE does not even >> find the stl include files. >> >> Please help. >> >> Thank you. >> -- Dr. Douglas C. Schmidt Professor and Associate Chair Electrical Engineering and Computer Science TEL: (615) 343-8197 Institute for Software Integrated Systems WEB: www.dre.vanderbilt.edu/~schmidt Vanderbilt University, Nashville TN, 37203 NET: d.schmidt@vanderbilt.edu ...

Re: [ace-users] g++ 3.4.3 and ACE 5.5 & TAO 1.5
Hi, Please upgrade to ACE/TAO 1.5.3 which you can obtain from http://download.dre.vanderbilt.edu. Regards, Johnny Willemsen Remedy IT Postbus 101 2650 AC Berkel en Rodenrijs The Netherlands www.theaceorb.nl / www.remedy.nl "M@uro!!" <mauro.gaddo@gmail.com> wrote in message news:<1161692263.239945.111960@m7g2000cwm.googlegroups.com>... > During compiling on HP-UX 11.11 with g++ i have the following error: > > g++ -DHAVE_CONFIG_H -I../.. -I.. -DACE_HAS_ACE_TOKEN > -DACE_HAS_ACE_SVCCONF -DACE_BUILD_DLL -DHPUX_VERS=1111 -w -W -Wall > -Wpointer-arith -g -O2 -pthread -pipe -I. -I.. -MT > libACE_la-OS_NS_stdio.lo -MD -MP -MF .deps/libACE_la-OS_NS_stdio.Tpo -c > ../../ace/OS_NS_stdio.cpp -fPIC -DPIC -o .libs/libACE_la-OS_NS_stdio.o > ../../ace/OS_NS_stdio.cpp: In function `int ACE_OS::fprintf(FILE*, > const wchar_t*, ...)': > ../../ace/OS_NS_stdio.cpp:242: error: `::vfwprintf' has not been > declared > > Can someone helps me? > > Thanks!! > M. > ...

[ace-users] [ACE 5.5] Upgrade from ACE 5.4.7 to ACE 5.5
This is a multi-part message in MIME format. --Boundary_(ID_ogLNJ2XjtOnI/qoGYuqYNQ) Content-type: text/plain; charset=us-ascii Content-transfer-encoding: 7BIT ACE VERSION: 5.5 HOST MACHINE and OPERATING SYSTEM: Intel, WindowsXp, Windows 2003 AREA/CLASS/EXAMPLE AFFECTED: Our team has upgraded from ACE 5.4.7 to ACE 5.5. I am submitting this email as a service for the ace members that considure upgrading to ACE 5.5 and using the same platform and features we are using from the ACE Frameworks library. After running a regression test the upgrade seemed to work without any problems. The only problem we encountered was a compilation error when construction ACE_Time_Value. The ACE_Time_Value cannot be constructed anymore from an integer. For example: ACE_Time_Value( 5 ) --> Compile error DESCRIPTION: We are using ACE_WIN32_Proactor with sockets, pipes and directory changes. BOTTOM LINE: If you are an ace user who are using the same platform and architecture you could upgrade to the new framework knowing that somewhere in the world (Israel/Onigma) the upgrade worked perfectly and nightly. ~ Ishay Software Architect Onigma Ltd. Tel: +972-3-6877315 Fax: +972-3-6877128 Mobile: +972-54-2325090 Email: ishay@onigma.com --Boundary_(ID_ogLNJ2XjtOnI/qoGYuqYNQ) Content-type: text/html; charset=us-ascii Content-transfer-encoding: 7BI...

[ace-bugs] Re: [ace-bugzilla] network programming with ACE 5.3.1
Hi Aviram, > We try in these days network programming with ACE in the company. I > checked the ace wrapper and i come up with some compilation problem. > the environment that we installed it, is sun solaris 5.8 I followed > the instruction that written in the html file that included in the > package. Please try upgrading to ACE 5.4, which you can download from http://deuce.doc.wustl.edu/Download.html This should fix your problem. > Moreover, i would appreciate if you could tell me where do i can > find any tutorial of high level design patterns with ACE Please see ...

[ace-users]: ACE 5.4.2 and ACE 5.4.3 compile failed on Solaris 9 x86 and Solaris 10 x86
Hi,all ACE VERSION: 5.4.3 HOST MACHINE and OPERATING SYSTEM: Solaris10 X86 TARGET MACHINE and OPERATING SYSTEM, if different from HOST: COMPILER NAME AND VERSION (AND PATCHLEVEL): Compiler: SUN CC 5.6 Make: GNU make 3.80 CONTENTS OF $ACE_ROOT/ace/config.h [if you use a link to a platform- specific file, simply state which one]: #include "ace/config-sunos5.9.h" CONTENTS OF $ACE_ROOT/include/makeinclude/platform_macros.GNU (unless this isn't used in this case, e.g., with Microsoft ...

RE: [ace-users] [ACE 5.5] Upgrade from ACE 5.4.7 to ACE 5.5
Hi, > ACE VERSION: 5.5 Thanks for using the PRF form. > HOST MACHINE and OPERATING SYSTEM: > > Intel, WindowsXp, Windows 2003 An important bit information is missing, which compiler did you use. > AREA/CLASS/EXAMPLE AFFECTED: > The only problem we encountered was a compilation error > when construction ACE_Time_Value. > > The ACE_Time_Value cannot be constructed anymore from an integer. > > For example: ACE_Time_Value( 5 ) --> Compile error Great to hear things work without problems. This errors sounds strange, we do have test cases like this in tests/Time_Value_Test.cpp. We do have made all constructors of ACE_Time_Value explicit. As a result if you have a method that expects a ACE_Time_Value&, you just can't pass for example 5, you have to pass an ACE_Time_Value(5). Regards, Johnny Willemsen Remedy IT Postbus 101 2650 AC Berkel en Rodenrijs The Netherlands www.theaceorb.nl / www.remedy.nl ...

[ace-users]: ACE 5.4.2 and ACE 5.4.3 compile failed on Solaris 9 x86 and Solaris 10 x86 #2
Hi, ACE VERSION: 5.4.3 HOST MACHINE and OPERATING SYSTEM: Solaris 10 x86 TARGET MACHINE and OPERATING SYSTEM, if different from HOST: COMPILER NAME AND VERSION (AND PATCHLEVEL): Sun Studio 9 (Sun CC 5.6) CONTENTS OF $ACE_ROOT/ace/config.h [if you use a link to a platform- specific file, simply state which one]: #define ACE_HAS_STANDARD_CPP_LIBRARY 1 #define ACE_USES_STD_NAMESPACE_FOR_STDCPP_LIB 1 #include "ace/config-sunos5.9.h" CONTENTS OF $ACE_ROOT/include/makeinclude/platform_macros.GNU (unless ...

[ace-users] Re: ACE 5.4.2 and ACE 5.4.3 compile failed on Solaris 9 x86 and Solaris 10 x86
Hi Jin, >> The solaris 9/10 for sparc is not the same as solaris 9/10 for >> Intel X86,although it is almost free,and the SunStudio 9 (CC >> 5.6)for sparc is not the same as SunStudio 9(CC 5.6) for Intel X86. This is yet one more reason why you'll need to do the legwork on this. Please let us know what you find out. Thanks, Doug -- Dr. Douglas C. Schmidt, Professor TEL: (615) 343-8197 Electrical Engineering and Computer Science FAX: (615) 343-7440 Vanderbilt University WEB: www.cs.wustl.edu/~schmidt/ Nashvil...

Re: [ace-users]: ACE 5.4.2 and ACE 5.4.3 compile failed on Solaris 9 x86 and Solaris 10 x86
Hi, >> ACE VERSION: 5.4.3 Thakns for using the PRF! >> HOST MACHINE and OPERATING SYSTEM: >> Solaris10 X86 We (i.e., the DOC groups at UCI/VU/WU) don't have Solaris running on an x86 box (yet). It would therefore be great if you could figure out what patches need to be applied so that ACE compiles properly on this platform. BTW, Kitty/Bala, weren't we planning on running Solaris on an AMD box at some point? Thanks, Doug >> TARGET MACHINE and OPERATING SYSTEM, if different from HOST: >> COMPIL...

[ace-users]: ACE 5.4.2 and ACE 5.4.3 compile failed on Solaris 9 x86 and Solaris 10 x86 #2
Hi,all I rebuild the ACE package according the instruction above,but get the same result. my platform_macros.GNU file has the following lines: templates = implicit include $(ACE_ROOT)/include/makeinclude/platform_sunos5_sunc++.GNU When i rebuild the ACE library,get the following compile errors: $ make inline=0 -j 2 -k -f GNUmakefile.ACE .... .... CC -mt -g -DSUN_CC_HAS_PVFC_BUG -I/export/home/hua/DevTools/ACE_wrappers -DACE_HAS_EXCEPTIONS -DACE_NO_INLINE -I.. -DACE_HAS_ACE_TOKEN -DACE_HAS_ACE_SVCCONF -DACE_BUILD_DLL -c -KPIC -o .shobj/OS_NS_sys_stat.o OS_NS_sys_...

[ace-users] ACE 5.3
------=_Part_17_4772698.1129705681813 Content-Type: text/plain; charset=ISO-8859-1 Content-Transfer-Encoding: quoted-printable Content-Disposition: inline Hi I am trying to build ACE 5.3 - TAO 1.3 on AIX 5.3 with compiler Visual Age Version 7.0. Do you already know some issues in above combination? Whether some one is already using above combination? Regards Praveen Gulati ------=_Part_17_4772698.1129705681813 Content-Type: text/html; charset=ISO-8859-1 Content-Transfer-Encoding: quoted-printable Content-Disposition: inline <font size=3D"2"> <p>Hi</p> <p>I am trying to build ACE 5.3 - TAO 1.3 on AIX 5.3 with compiler Visual A= ge Version 7.0.</p> <p>Do you already know some issues in above combination? </p> <p>Whether some one is already using above combination?</p> <p>Regards</p> <p>Praveen Gulati</p></font> ------=_Part_17_4772698.1129705681813-- ------=_Part_209_12524537.1129714684175 Content-Type: text/plain; charset=ISO-8859-1 Content-Transfer-Encoding: quoted-printable Content-Disposition: inline Hi Thanks. I will come back to you after some time. I have already built with some minor changes. ACE is only a small component in my application, which is currently runnin= g in Solaris. I am in process of porting other components to AIX, after that I will brin= g up the application, if there are any issues, I will fall ba...

Re: [ace-users]: ACE 5.4.2 and ACE 5.4.3 compile failed on Solaris 9 x86 and Solaris 10 x86 #2
Hi Jin, >> I rebuild the ACE package according the instruction above,but get >> the same result. It doesn't look to me like you've added -DACE_HAS_X86_STAT_MACROS to the build-line as recommended by Johnny Willemsen. >> my platform_macros.GNU file has the following lines: >> >> templates = implicit >> include $(ACE_ROOT)/include/makeinclude/platform_sunos5_sunc++.GNU >> >> When i rebuild the ACE library,get the following compile errors: >> $ make inline=0 -j 2 -k -f GNUmakefile.ACE >> ... >&...

Re: [ace-users]: ACE 5.4.2 and ACE 5.4.3 compile failed on Solaris 9 x86 and Solaris 10 x86 #2
Hi Jin, Thanks for using the PRF. >> ACE VERSION: 5.4.3 >> >> HOST MACHINE and OPERATING SYSTEM: >> Solaris 10 x86 >> >> TARGET MACHINE and OPERATING SYSTEM, if different from HOST: >> COMPILER NAME AND VERSION (AND PATCHLEVEL): >> Sun Studio 9 (Sun CC 5.6) As we've mentioned several times now, we don't have this compiler installed yet on this hardware platform, so if you want things to be fixed soon I recommend you figure out what's going wrong and send us the patches. Otherwise, pl...

Re: [ace-users]: ACE 5.4.2 and ACE 5.4.3 compile failed on Solaris 9 x86 and Solaris 10 x86 #2
Hi > > ACE VERSION: 5.4.3 > > > > HOST MACHINE and OPERATING SYSTEM: > > Solaris10 X86 > > TARGET MACHINE and OPERATING SYSTEM, if different from HOST: > > COMPILER NAME AND VERSION (AND PATCHLEVEL): > > Compiler: SUN CC 5.6 ^^^^^^^^^^^^^^^^^^^^^^^^ I don't think the DOC group supports this compiler anymore.. More particularly this compiler is buggy and you may land up with unresolved symbols even if you get past this part. My $0.02. Thanks Bala > > Make: ...

RE: [ace-users]: ACE 5.4.2 and ACE 5.4.3 compile failed on Solaris 9 x86 and Solaris 10 x86 #2
Hi, > > > ACE VERSION: 5.4.3 > > > > > > HOST MACHINE and OPERATING SYSTEM: > > > Solaris10 X86 > > > TARGET MACHINE and OPERATING SYSTEM, if different from HOST: > > > COMPILER NAME AND VERSION (AND PATCHLEVEL): > > > Compiler: SUN CC 5.6 > ^^^^^^^^^^^^^^^^^^^^^^^^ > > I don't think the DOC group supports this compiler anymore.. More > particularly this compiler is buggy and you may land up with > unresolved > symbols even if you get past this pa...

Web resources about - [ace-users] test program failed on running Static library of ACE 5.3.1 on AMD 64 Windows platform - comp.soft-sys.ace

Samsung Galaxy Ace 4 User Reviews
Samsung Galaxy Ace 4 reviews written by Phone Arena users. You can read the opinion of each user and how they rate the phone in 11 categories. ...

Samsung Galaxy Ace 3 official: iPhone-alike size for the new user
Samsung has revealed another in its Galaxy series, the Galaxy Ace 3, now targeting entry-level smartphone users who want a pocket-friendly 4-inch ...

Resources last updated: 3/5/2016 10:57:35 PM