f



[tao-bugs] ACE+TAO+CIAO - 5.4.3 + 1.4.3 + 0.4.3 released

Hi

Since this is the season of giving, we are happy to announce a new beta
of ACE-5.4.3, TAO-1.4.3 and CIAO-0.4.3, which resulted from a lot of
hard work from OCI, Remedy, Riverace, the DOC group, and the open-source
user community.  This release corrects several bugs, adds many new
features, and offers new or improved build support on a few new
platforms, thanks to our sponsors and collaborators at Lockheed Martin,
Qualcomm, Veritas, HP, and OSC.

As usual the latest release is available at:

http://deuce.doc.wustl.edu/Download.html

The doxygen documentation for the beta will be updated in the next few
hours!

We highly encourage you to download the present beta and use it with
your applications and let us know if there are any problems.  As always,
please use the:

   $ACE_ROOT/PROBLEM-REPORT-FORM
   $TAO_ROOT/PROBLEM-REPORT-FORM
   $CIAO_ROOT/PROBLEM-REPORT-FORM

so that we have the version/platform/compiler/options you're using to
report problems.  We would also suggest you take a look at

$TAO_ROOT/docs/releasenotes/
$CIAO_ROOT/docs/releasenotes/

for the status of various ongoing projects to move ACE, TAO, and CIAO
forward.

In addition, the following is a list of noteworthy changes since the
x.4.2 beta.  Please refer to the ChangeLogs for more details on
particular problems and the nature of fixes applied.

---------------------------------------------------------------

Changes common to ACE+TAO+CIAO
------------------------------

.. Improved VxWorks 5.5.1 support due to support from LMCO and Qualcomm.
  ACE+TAO compile fine on LynxPPC target. Fixes for x86 target will be
  available soon.  ACE+TAO hasn't been tested thoroughly.  Volunteers to
  help us out with resources are always welcome.

.. Port for Digital Mars C++ compiler under windows and the Portland
  Group C++ compiler under Linux are underway.  If you use these
  compilers please help us with testing and enhancements.

.. Improved support for cross-compilation, in general.

.. Autoconf support has been added to TAO.

.. Autoconf support should mostly work on most platforms.  There are
  still some known glitches that will be addressed before the next
  beta is released.

Changes to ACE
--------------

.. Improved Cygwin 1.5.12 support, 90% of the tests now succeed

.. Improved OpenVMS support.

.. Added ability to use fltk with Cygwin/MinGW

.. Added ACE_INT64 that defines a native 64 bit type.

.. Added 'q' as usable specifier for ACE_Log_Msg to print out int64 bit number.

.. Added better support for Intel C++ compilers.

.. Improved HPUX support.

.. Added a new directory ("ACE_wrappers/protocols/ace") for new protocols
  that are not directly components of ACE, but are relate to ACE and
  defined a new protocol, HTBP (Hypertext Tunneling, Bidirectional
  Protocol) providing ACE_Acceptor/Connector/Stream semantics over a
  connection owned by an HTTP proxy. Test cases in
  ACE_wrappers/tests/HTBP provide examples of use.

.. Performace enhancement in TP_Reactor's handle_timer_events method [Bug
  1971].

.. Various changes to permit ACE to execute on HP NonStop platform (e.g
  support for its pthreads version).

.. Updated HP NonStop configuration files (config-tandem-nsk).

.. The "ACE" pseudo-namespace is now a true C++ namespace.  Transitional
  pseudo-namespaces that were only meant to be used internally by ACE,
  such as "ACE_Sock_Connect", no longer exist.

.. ACE_CDR::Boolean type is now a true C++ "bool" on all platforms except
  MSVC++ 6.  We plan to deprecate MSVC++ 6 support sometime after the
  x.5 release of ACE+TAO+CIAO, so we recommend you start migrating to a
  later version of MSVC++.

.. More GNU g++ 3.4.x fixes.

.. Added ICMP and "ping" socket support.

.. Added mkstemp() emulation.

.. Fixed problem on Linux < 2.5.47 platforms where equality comparison of
  two logically equal sockaddr_in structure instances would incorrectly
  fail.

.. Support for wide characters has been improved on non-Windows
  platforms.

.. A number of Windows CE problems have been fixed.

.. ACE's loading of DLLs (for example, as a result of loading synamic
  services) has been changed to use the native OS's facilities for
  locating the DLL instead of searching LD_LIBRARY_PATH (or its
  equivalent) then loading the DLL using a full pathname. This restores
  enforcement of a platform's loading and security policy.  To use the
  old DLL locating method, add ACE_MUST_HELP_DLOPEN_SEARCH_PATH to your
  config.h file before building ACE.

.. A number of errors in the APG example programs have been corrected.

.. Select_Reactor and Priority_Reactor performance improved. [Bug 1890]

.. Wide-char functionality on POSIX (Linux, etc.)

.. TSS memory leak fixes [Bug 1542]

.. Ported to HPUX 11i v2 on Itanium

.. Added code to ACE for platform RedHat AS 3.0 on Opteron.

.. Changed ACE::crc32() family of functions to NOT fold in the length of
  the string/buffer/iovec into the CRC.

Changes to TAO
--------------

.. New pluggable protocol for GIOP over HTBP, known as HTIOP.  Source in
  orbsvcs/orbsvcs/HTIOP.

.. All TAO-specific vendor IDs are now found in the "TAO" namespace.
  Documentation for these constants has also been improved in a number
  of cases.

.. Further reduced inter-header dependencies, which should improve
  compilation times for TAO and TAO applications.

.. Fixed memory leak in CDR encapsulation Codec's encode_value() method.

.. Modified PerlACE scripts for Tests/test environment to allow
  per-platform customization of process startup delay.  Used the changes
  in various run_test scripts.

.. Bug 1476-SyncScope::NONE blocks during connects.

.. Improved compatibility with JDK orb.

.. Added Wait on LF No Upcalls (MT_NOUPCALLS) wait strategy.  However,
  recent experiences with it indicate there may be problems in scenarios
  other than its original motivating case (see ChangeLog).  This feature
  should be considered EXPERIMENTAL, and use it at your own risk.

.. New CORBALOC parsing is available. This feature allows TAO clients to
  use any third-party pluggable protocol in corbaloc strings.

.. Fixed bug that caused memory fault when incoming object reference
  contains an unknown profile.

.. Fixed problem in some modules when platform lacks unsigned long long
  support.

.. Modified catior to allow decoding of additional protocols.

.. The PortableServer library isn't depended anymore on the
  ObjRefTemplate and IORInterceptor libraries.  ObjRefTemplate and
  IORInterceptor are loaded on demand and depend on PortableServer.

.. IDL compiler can be built for environments that lack unsigned long
  long.

.. Reduced the amount of code generated by the TAO_IDL compiler when
  using forward declarations.

.. Naming Service implementation memory leak fixes.

.. Split ORB Services into stub, skeleton, and implementation libraries.
  Changes to the Naming, Trading, Event, Notification, and Logging
  Services have been commited.

.. Common utilities (tao_imr, tao_ifr, nslist, nsadd, nsdel,
  NamingViewer) now installed in $ACE_ROOT/bin.

.. Changed #includes of orbsvcs header files to be consistent.  The
  pathname now always contains a "orbsvcs/" prefix.

.. Notification Service EventReliability and ConnectionReliability QoS

.. Implementation Repository refactored to allow the locator and
  activator to be used as services in the ACE Service Configurator
  framework.  The locator and activator services have been split into
  separate libraries and executables.  There have also been
  miscellaneous bugs fixed and performance enhancements made.

.. Fixed Load Balancer binary generation problem.  Libraries were being
  created rather than executables.

.. Work around MSVC++ 6 namespace brain damage in new Security/SSLIOP
  code.

.. Fixed memory management problem in SecurityLevel3 code.

Changes to CIAO
---------------

.. CIDLC can generate empty executor implementations for a given
  composition, which makes it easier to write executors.  This can be
  trigerred by passing --gen-exec-impl option while invoking CIDLC.

.. Generated container code has been refactored into base classes,
  thereby reducing the amount of code generated by CIDLC.

.. A new tool for generating equivalent IDL2 declarations from IDL3
  declarations has been added.

.. Fixed a problem with DAnCE that prevented ports from getting activated
  properly.

.. Added support for eventtype factories within CIDLC.

.. DAncE compiles clean and works with VC6 and Borland compilers.

.. Fixed compile errors and memory related errors on many platforms.

Known Issues
------------

.. LoadBalancing on windows - the LoadManager is not using the correct
  default reactor type on windows.  It tries to use the tp reactor which
  does not implement signal handling.  It should use WFMO reactor.

.. Notification Service - does not currently work on HPUX.  there is an
  issue with starting the worker threads with priorities.

.. compiler aC++ A.05.32 on itanium HPUX 11i v1.5 gives the following error

  Error 475: "/ACE_wrappers/build/aCC_d1o0/ace/SStringfwd.h", line 33 #
  Cannot generate a specialization of incomplete template class
  ACE_String_Base<char>
  ["/ACE_wrappers/build/aCC_d1o0/ace/SStringfwd.h", line 33].

  It apparently gives the error on other itanium os and compiler versions.

  The workaround for it is to add the following include to SStringfwd.h

  #include "ace/String_Base.h"

.. The Proactor tests fail on most non-Windows platforms.

Bugs Fixed
-----------

9,138, 142, 285, 291, 394, 656, 670, 885, 971, 1051, 1117, 1119, 1120, 
1251, 1279, 1291, 1457, 1476, 1480, 1535, 1541, 1544, 1564, 1577,
1608, 1641, 1656, 1682, 1683, 1695, 1706, 1744, 1778, 1793, 1818, 
1829, 1835, 1854, 1856, 1871, 1872, 1876, 1882, 1893, 1894, 1899,
1900, 1901, 1903, 1904, 1905, 1906, 1907, 1908, 1911, 1914, 1915,
1916, 1918, 1920, 1921, 1922, 1923, 1924, 1939, 1940, 1941, 1944,
1948, 1954, 1956, 1958, 1964, 1965, 1969, 1970, 1971, 1975, 1976,
1977, 1978, 1983, 1984, 1985, 1987, 1994, 1995, 1996, 2002, 2003,
2005, 2009, 2010

0
Balachandran
12/31/2004 8:11:07 PM
comp.soft-sys.ace 20326 articles. 1 followers. marlow.andrew (167) is leader. Post Follow

0 Replies
824 Views

Similar Articles

[PageSpeed] 45

Reply:

Similar Artilces:

At 4.3.3.11 installing bos.adt.include 4.3.3.0 wants 4.3.0.0 !
I posted this before but the replies were not helpful so here goes again... I currently have AIX 4.3.3 ML 11 installed with no bos.adt.include fileset present. I want to install Visual Age 4 but it requires bos.adt.include 4.1.0.0 I tried to install a current version, 4.3.3.81 (I think), but it requires 4.3.3.0. I extracted 4.3.3.0 from IBM's Web site but it depends on 4.3.0.0 (which is not available). Is there some way out of this never-ending quest? Thanks, Jeffrey. > I posted this before but the replies were not helpful so here goes again... ??? > I extracted 4.3.3.0 from ...

[tao-bugs] Compiling TAO1.4.4 with AIX5.2 and g++3.3.1
TAO VERSION: 1.4.4 ACE VERSION: 5.4.4 HOST MACHINE and OPERATING SYSTEM: RS6000, AIX5.2 If on Windows based OS's, which version of WINSOCK do you use?: TARGET MACHINE and OPERATING SYSTEM, if different from HOST: COMPILER NAME AND VERSION (AND PATCHLEVEL): GNU g++ 3.3.1 CONTENTS OF $ACE_ROOT/ace/config.h [if you use a link to a platform- specific file, simply state which one]: config-aix-5.x.h CONTENTS OF $ACE_ROOT/include/makeinclude/platform_macros.GNU (unless this isn't used in this case, e.g., with Microsoft Visual C++): platform_aix_g++.GNU CONTENTS OF $ACE_ROOT/bin/MakeProjectCreator/config/default.features (used by MPC when you generate your own makefiles): No use of mpc. AREA/CLASS/EXAMPLE AFFECTED: [What example failed? What module failed to compile?] Compile Error of ORBInitializer_Registry.cpp and a lot of warnings about static Initializer. DOES THE PROBLEM AFFECT: COMPILATION? If so, what do your $ACE_ROOT/ace/config.h and $ACE_ROOT/include/makeinclude/platform_macros.GNU contain? config-aix-5.x.h, platform_aix_g++.GNU with 'inline = 0' LINKING? On Unix systems, did you run make realclean first? Yes, a new Installation. EXECUTION? OTHER (please specify)? [Please indicate...

RE: [tao-bugs] Compiling TAO1.4.4 with AIX5.2 and g++3.3.1
Hi Werner, > TAO VERSION: 1.4.4 > ACE VERSION: 5.4.4 Thanks for using the PRF form. > HOST MACHINE and OPERATING SYSTEM: RS6000, AIX5.2 > If on Windows based OS's, which version of WINSOCK do you > use?: > > TARGET MACHINE and OPERATING SYSTEM, if different from HOST: > COMPILER NAME AND VERSION (AND PATCHLEVEL): > GNU g++ 3.3.1 > > CONTENTS OF $ACE_ROOT/ace/config.h [if you use a link to > a platform- > specific file, simply state which one]: > config-aix-5.x.h > > CONTENTS OF > $ACE_ROOT/include/makeinclude/platform_macros.GNU (unless > this isn't used in this case, e.g., with Microsoft Visual C++): > platform_aix_g++.GNU > > CONTENTS OF > $ACE_ROOT/bin/MakeProjectCreator/config/default.features > (used by MPC when you generate your own makefiles): No > use of mpc. > > AREA/CLASS/EXAMPLE AFFECTED: > [What example failed? What module failed to compile?] > Compile Error of ORBInitializer_Registry.cpp and > a lot of warnings about > static Initializer. > > > DOES THE PROBLEM AFFECT: > COMPILATION? > If so, what do your $ACE_ROOT/ace/config.h and > > $ACE_ROOT/include/makeinclude/platform_macros.GNU contain? > ...

RE: [tao-bugs] Compiling TAO1.4.4 with AIX5.2 and g++3.3.1 #2
Hi, > > I am not sure but I think I have seen this with VxWorks and > then we found > > this is a bug in the compiler. Could you try a newer > version of the GCC > > compiler. > > We don't have a newer GCC compiler at the moment, sorry. But > I will try > to convince our system administrator to install a newer. > But is this warning to take it seriously? > Nevertheless, TAO is working :-) I would advice to search on google, but what I remember we didn't take it seriously. Regards, Johnny Willemsen Remedy IT Leeghwaterstraat 25 2811 DT Reeuwijk The Netherlands www.theaceorb.nl / www.remedy.nl ...

Update from 4.3.0 to 4.3.3?
I have AIX 4.3.0 installed and want to get the latest 4.3 updates installed. I try to install all the updates from IBM's "fix support delivery center" web site, but it complains that I have to be at 4.3.3.0 or later to install the fixes. Do I have to reinstall to go from 4.3.1 to 4.3.3, or is there a way to just apply updates to get to the latest level? Where can I get 4.3.3? Never mind, got my hands on an AIX 4.3.3 CD set and all is well. Russ wrote: > I have AIX 4.3.0 installed and want to get the latest 4.3 updates > installed. I try to install all the updates from IBM's "fix support > delivery center" web site, but it complains that I have to be at 4.3.3.0 > or later to install the fixes. Do I have to reinstall to go from 4.3.1 > to 4.3.3, or is there a way to just apply updates to get to the latest > level? Where can I get 4.3.3? > Russ <r.stimler_NO_S_PAm@us.ibm.com> wrote in message news:<cT%Pb.748$J93.135@chiapp18.algx.net>... > Never mind, got my hands on an AIX 4.3.3 CD set and all is well. > > Russ wrote: > > > I have AIX 4.3.0 installed and want to get the latest 4.3 updates > > installed. I try to install all the updates from IBM's "fix support > > delivery center" web site, but it complains that I have to be at 4.3.3.0 > > or later to install the fixes. Do I have to reinstall to go from 4.3.1 > > to 4.3.3, or is there a way ...

Newbie question; why (cons (list 1 2) (list 3 4)) is ((1 2) 3 4) and not ((1 2) (3 4))
Hi, I just started to learn LISP, and stumbled in SICP upon (cons (list 1 2) (list 3 4)) is evaluated to ((1 2) 3 4) I do not understand why this is not: ((1 2) (3 4)) because (cdr (cons (list 1 2) (list 3 4))) is (3 4) and (car (cons (list 1 2) (list 3 4))) is (1 2) Is there a logical explanation? Thank you for your patience. -- Greg Out of order, gregor <gregor@ediwo.com> writes: > Is there a logical explanation? Yes. > I just started to learn LISP, and stumbled in SICP...

Apache 2.0.48+Php 4.3.4+Aix 4.3.3
Hello. I'm trying to compile this version of apache with php support on Aix 4.3.3ML11. I use gcc 3.2.1 compiler and all seems to go right. But when i try to access to a php page apache shows segmentation fault and doesn't answer. Any idea ? Thanks. ...

Apache 2.0.48+php 4.3.4+Aix 4.3.3
Hello. I'm trying to compile this version of apache with php support on Aix 4.3.3ML11. I use gcc 3.2.1 compiler and all seems to go right. But when i try to access to a php page apache shows segmentation fault and doesn't answer. Any idea ? Thanks. > Hello. > I'm trying to compile this version of apache with php support on Aix > 4.3.3ML11. > I use gcc 3.2.1 compiler and all seems to go right. > But when i try to access to a php page apache shows segmentation fault and > doesn't answer. > > Any idea ? Does Apache also segfaults wh...

Apache 2.0.48+Php 4.3.4+Aix 4.3.3
Hello. I'm trying to compile this version of apache with php support on Aix 4.3.3ML11. I use gcc 3.2.1 compiler and all seems to go right. But when i try to access to a php page apache shows segmentation fault and doesn't answer. Any idea ? Thanks. jpm wrote: > I'm trying to compile this version of apache with php support on Aix > 4.3.3ML11. > I use gcc 3.2.1 compiler and all seems to go right. > But when i try to access to a php page apache shows segmentation fault and > doesn't answer. I didn't have any major problems with Apache 2.0.48+PHP 4.3.4+AIX 4.3.3+gcc 2.95.2. My notes are at http://www.apache.org/~trawick/php-on-aix.html If the server segfaults while processing, make sure you get a coredump, and post a backtrace from it. Maybe that will provide a good clue. getting a coredump: "ulimit -c unlimited" in shell used to start Apache use CoredumpDirectory directive in httpd.conf to point to dir that web server userid can write to and which has plenty of space AIX: make sure "full core" option is enabled ("smitty chgsys" gets you to the panel) if using a threaded MPM ...

[0 0 1 1 2 2 3 3 4 4 ... n n]
Is there a way to achieve a vector like the one below without using loops? [0 0 1 1 2 2 3 3 4 4 ... n n] "Ulrik Nash" <uwn@sam.sdu.dk> wrote in message <kp999d$a8e$1@newscl01ah.mathworks.com>... > Is there a way to achieve a vector like the one below without using loops? > > [0 0 1 1 2 2 3 3 4 4 ... n n] You could try this: floor(0:1/rep:n+1-1/rep) where rep is the number of repetitions (2 in your case) Hi, a cool way to do that is using the kronecker product kron(0:n,[1 1]); "Ulrik Nash" <uwn@sam.sdu.dk> wrote in message <...

Can I update from AIX 4.3.2.0 to 4.3.3.0
I downloaded the 4330001.tar.gz for a start and gzip -d -c ~rmuforo/test/4330001.tar.gz | tar -xvf inutoc /usr/sys/inst.images installp -acgXd /usr/sys/inst.images bos.rte.install but it failed when I ran smit update all. Do I have to do the a whole complete over write install. Thanks for you help. "Ray Muforosky" <ramey@onebox.com> schrieb im Newsbeitrag news:41b0d166.0404212031.47f2449c@posting.google.com... > I downloaded the 4330001.tar.gz for a start and > > gzip -d -c ~rmuforo/test/4330001.tar.gz | tar -xvf > inutoc /usr/sys/inst.images > installp -ac...

[ace-bugs] ACE+TAO+CIAO (x.4.1) released
Hi, Thanks to substantial efforts by many developers, testers, and users, we are pleased to announce a bug-fix-only (BFO) release for ACE+TAO+CIAO (x.4). As discussed at http://www.cs.wustl.edu/~schmidt/ACE_wrappers/docs/ACE-development-process.html a BFO beta only contains fixes for the x.4 distributed released in mid-January. The goal of a BFO release is to provide a more stable base for ACE+TAO+CIAO users and to allow commercial support vendors to stabilize the release for their product offerings. The latest BFO release has been tagged ACE-5.4.1, TAO-1.4.1 and CIAO-0.4.1. As usual, i...

[tao-bugs] Re: [ace-users] ACE+TAO+CIAO
Hi Folks, The new x.4 release represents a LOT of work by a lot of dedicated people, both in and out of the DOC group. We appreciate all your help. As usual, please let us know if you run into problems. Thanks, Doug ...

Is there any difference of g++ 3.4.3 and g++ 3.3.4 ?
HI, my source code was compiled ok in g++ 3.3.4 . But when I try to use 3.4.3 to compile, I get the following error: Utility.h: In constructor `Buffer<size>::Buffer(const char*)': Utility.h:174: error: `buffer' undeclared (first use this function) Utility.h:174: error: (Each undeclared identifier is reported only once for each function it appears in.) Utility.h:176: error: no matching function for call to `strchr(<type error>, char)' /usr/include/iso/string_iso.h:130: note: candidates are: char* strchr (const char*, int) /usr/sfw/lib/gcc/sparc-sun-solaris2.10/3.4.3/.....

[ace-bugs] Re: [tao-users] JDK 1.4.2 client with TAO 1.4 server
Hi Amir, Thanks for using the PRF. >> TAO VERSION: 1.4 >> ACE VERSION: 5.4 >> HOST MACHINE and OPERATING SYSTEM: >> Linux Red Hat 8 >> TARGET MACHINE and OPERATING SYSTEM, if different from HOST: >> Intel PC Windows 2000 >> COMPILER NAME AND VERSION (AND PATCHLEVEL): >> gcc version 3.2 20020903 (Red Hat Linux 8.0 3.2-7) >> javac (sun JDK 1.4.2) >> AREA/CLASS/EXAMPLE AFFECTED: >> DOES THE PROBLEM AFFECT: >> COMPILATION? >> no >> LINKING? >> no >> EXECUTION? >> yes ...

Updates to sysback 4.2.1.4 on AIX 4.3.3?
Having had a mksysb transfer of a system fail I need to build a 4.3.3 from the ground up on a p660 with a number of software products installed. I have a licensed and installed copy of sysback.rte 4.2.1.4 installed on the "new" box but have issues with this. IBM, sometime in since the release of this software image more than four years ago appear to have superceeded the product with Tivoli storage manager, which sysback became a module of. I am trying to find a sysback.rte 4.2.1.35 or later (preferably later). Can anyone provide a link to a suitable update? TIA Ian On 28 Jul 2...

Weird dates from mssql (4.2.3 / 4.4.0-3)
Hi SQL Server 2000 Database: Table: Thing Columns: id (int), nameOfThing (int), dateOfThing (datetime) I put some data in it: 1, dave, 9/11/1973 14:33:22 2, bill, 12/6/1980 13:23:33 Then I run a query from PHP4.4.0-3 (on Ubuntu) from Apache2. <?php $db_server = "192.168.1.123"; $model_connection = mssql_connect ($db_server, "user", "password"); mssql_select_db ("davetest", $model_connection); $sql = "select dateOfThing from Thing where id = 1"; $result = mssql_query($sql, $model_connection); $myarray = mssql_fetch_row ($result); print...

Will AIX 4330-11 ML update an AIX 4.3.1.0 installation to 4.3.3 ML 11?
Hi All, Would like to bring my 4.2.1 system to 4.3.3 prior to doing an alt_disk_install for 5L version 5.1. However, what I have is the 4.3.1 install CDs. Once I update/migrate to 4.3.1, will applying the AIX 4300-11 maintenance package update the system to the latest AIX 4.3.3 level? Thanks, Mark I don't know for sure, but almost certainly not. I think you need kosher 4.3.3 CDs. Iain http://www.axiomtech.co.uk On 1 Aug 2005 06:00:46 -0700, iain@cairnlin.co.uk wrote: >I don't know for sure, but almost certainly not. I think you need >kosher 4.3.3 CDs. > >Iain...

Bug in HypergeometricPFQ[{}, {1/2, 3/4, 3/4}, x]]
Hello, it seems that the Linux versions 5.2, 6.0.3 as well as 7.0 (and maybe also the Windows and OSX versions) of Mathematica exhibit at nasty bug regarding the evaluation and simplification of HypergeometricPFQ[{}, {1/2, 3/4, 3/4}, x]]. The bug can easily be reproduced by the following test: g[x_] := f[x] - (9/32)*f'[x] - (69/16)*x*f''[x] - 5*x^2*f'''[x] - x^3*f''''[x] f[x_] := HypergeometricPFQ[{}, {1/2, 3/4, 3/4}, x]; By means of an auxiliary calculation, it can be shown that f[x] is one solution of g[x]==0. Therefore g[x] eval...

Mysql 4.1.0 & PHP 4.3.3
Hello, I'm trying to set up a local WAMP environment. But when I test to connect to mysql from PHP(4.3.3) I get an error: 'Client does not support authentication protocol requested by server. Consider upgrading MySQL client ' Does anyone know if it exists any PHP connection support for Mysql 4.1.0 or do I have to downgrade mysql? erzon <erx@k.q> wrote: > I'm trying to set up a local WAMP environment. But when I test to > connect to mysql from PHP(4.3.3) I get an error: > > 'Client does not support authentication protocol requested by > s...

[tao-users] ACE/TAO 6.3.3/2.3.3 RPMs available!
Hi, We have uploaded the new micro release to OpenSuSE Build Service which now provides RPMs for this new micro release. For more details see ORBzone.org at http://www.orbzone.org/node/387 Best regards, Johnny Willemsen Remedy IT Looking for support and consultancy related to ACE/TAO, see http://www.theaceorb.nl! ...

[ace-announce] ACE/TAO 6.3.3/2.3.3 RPMs available!
Hi, We have uploaded the new micro release to OpenSuSE Build Service which now provides RPMs for this new micro release. For more details see ORBzone.org at http://www.orbzone.org/node/387 Best regards, Johnny Willemsen Remedy IT Looking for support and consultancy related to ACE/TAO, see http://www.theaceorb.nl! ...

[ace-users] ACE/TAO 6.3.3/2.3.3 RPMs available!
Hi, We have uploaded the new micro release to OpenSuSE Build Service which now provides RPMs for this new micro release. For more details see ORBzone.org at http://www.orbzone.org/node/387 Best regards, Johnny Willemsen Remedy IT Looking for support and consultancy related to ACE/TAO, see http://www.theaceorb.nl! ...

[tao-announce] ACE/TAO 6.3.3/2.3.3 RPMs available!
Hi, We have uploaded the new micro release to OpenSuSE Build Service which now provides RPMs for this new micro release. For more details see ORBzone.org at http://www.orbzone.org/node/387 Best regards, Johnny Willemsen Remedy IT Looking for support and consultancy related to ACE/TAO, see http://www.theaceorb.nl! ...

Problem updating PHP 4.3.0 DEV to PHP 4.3.3
Hi! I had Apache 2.0.47 and PHP 4.3.0 DEV running successfully on a W2k Server. For some reason, I couldn't get PHP to read XML-Attributes with the DOM XML -functions. So I thought, it would be time to update PHP to a newer version. So I simply replaces the old php-files with the new ones and of course kept the php.ini. But now, PHP doesn't work anymore. As soon as I request a page with php code, I get a "document contains no data" error after a while. (Apache's error log looks like the excerpt at the end of this message) If I install PHP5, I can't even start Apache...

Web resources about - [tao-bugs] ACE+TAO+CIAO - 5.4.3 + 1.4.3 + 0.4.3 released - comp.soft-sys.ace

ACE+TAO+CIAO Sponsors
ACE+TAO+CIAO Sponsors The following companies, organizations, and funding agencies havesponsored our work on ACE , TAO , and CIAO over the pasttwo ...

Resources last updated: 3/6/2016 12:20:59 AM