f



RE: [ace-users]: ACE 5.4.2 and ACE 5.4.3 compile failed on Solaris 9 x86 and Solaris 10 x86 #2

> > Ok, the problem is in platform_sunos5_sunc++.GNU, when a 
> not known forte
> > version is found, it defaults to explicit. I am updating 
> right now, for 4.2
> > and 5.3 we default to explicit, for all others to implicit

This sounds good.

> Is this necessary? I mean make it implicit by default. The 
> explicit is 
> not even supported, and has no chance to work cleanly. Why 
> should we patch
> broken stuff. Just a thought?

At least for ACE 5.5, Riverace supports the Forte compiler that
requires explicit. After that, we can drop it.

Thanks,

-Steve



0
Steve
1/3/2005 7:05:38 PM
comp.soft-sys.ace 20326 articles. 1 followers. marlow.andrew (167) is leader. Post Follow

0 Replies
1170 Views

Similar Articles

[PageSpeed] 11

Reply: