f



Re: [ace-users] compile ace-5.5.7 error on redhat enterprise linux 5 #2

Hi,

I don't think an older release will also not work. This is a new OS with a
new compiler, I would expect the define to work, but strangely it doesn't
work.

Regards,

Johnny Willemsen
Remedy IT
Postbus 101
2650 AC  Berkel en Rodenrijs
The Netherlands
www.theaceorb.nl / www.remedy.nl  


"Zhang Liming" <xphenix.cn@gmail.com> wrote in message
news:<f06r86$e2o$1@news.yaako.com>...
> Johnny Willemsen ??:
> > Hi,
> > 
> >> thanks for your advice,  but I'm very sorry to say that it still not
> >> work ,I got the same errors as I described earlier.
> > 
> > Have you done a full rebuild of the ACE library?
> > 
> > johnny
> > 
> Surely I did.  Maybe I should try the older release....
> 
> 

0
Johnny
4/19/2007 5:01:41 AM
comp.soft-sys.ace 20326 articles. 1 followers. marlow.andrew (167) is leader. Post Follow

1 Replies
843 Views

Similar Articles

[PageSpeed] 24

This is a multi-part message in MIME format.
--------------040607020902010404080705
Content-Type: text/plain; charset=GB2312
Content-Transfer-Encoding: 8bit

Johnny Willemsen �:
> Hi,
> 
> I don't think an older release will also not work. This is a new OS with a
> new compiler, I would expect the define to work, but strangely it doesn't
> work.
> 
> Regards,
> 
> Johnny Willemsen
> Remedy IT
> Postbus 101
> 2650 AC  Berkel en Rodenrijs
> The Netherlands
> www.theaceorb.nl / www.remedy.nl  
> 
> 
> "Zhang Liming" <xphenix.cn@gmail.com> wrote in message
> news:<f06r86$e2o$1@news.yaako.com>...
>> Johnny Willemsen ??:
>>> Hi,
>>>
>>>> thanks for your advice,  but I'm very sorry to say that it still not
>>>> work ,I got the same errors as I described earlier.
>>> Have you done a full rebuild of the ACE library?
>>>
>>> johnny
>>>
>> Surely I did.  Maybe I should try the older release....
>>
>>
> 
When I Compiled the older version 5.4.10, It still report the same errors..
What a pity!

--------------040607020902010404080705
Content-Type: text/x-vcard; charset=utf-8;
 name="xphenix.cn.vcf"
Content-Transfer-Encoding: base64
Content-Disposition: attachment;
 filename="xphenix.cn.vcf"

YmVnaW46dmNhcmQNCmZuOkxpbWluZyBaaGFuZw0KbjpaaGFuZztMaW1pbmcNCm9yZzpSYWRp
YW5UZWs7UmVzZWFyY2ggQW5kIERldmVsb3BtZW50DQphZHI6OztOYXB0dW5lLCBDaG9uZ3Fp
bmcsIENoaW5hO0Nob25ncWluZzs7NDAxMTIxO0NoaW5hDQplbWFpbDtpbnRlcm5ldDp4cGhl
bml4LmNuQGdtYWlsLmNvbQ0KdGl0bGU6U29mdHdhcmUgRW5naW5lZXINCm5vdGU6TVNOOiB4
cGhlbml4X2NuQGhvdG1haWwuY29tDQp2ZXJzaW9uOjIuMQ0KZW5kOnZjYXJkDQoNCg==
--------------040607020902010404080705--
0
Zhang
4/19/2007 7:45:44 AM
Reply:

Similar Artilces:

Re: [ace-users] compile ace-5.5.7 error on redhat enterprise linux 5
Hi, > thanks for your advice, but I'm very sorry to say that it still not > work ,I got the same errors as I described earlier. Have you done a full rebuild of the ACE library? johnny This is a multi-part message in MIME format. --------------030205080602090608010905 Content-Type: text/plain; charset=GB2312 Content-Transfer-Encoding: 8bit Johnny Willemsen �: > Hi, > >> thanks for your advice, but I'm very sorry to say that it still not >> work ,I got the same errors as I described earlier. > > Have you done a full rebuild of the ACE library? > > johnny > Surely I did. Maybe I should try the older release.... --------------030205080602090608010905 Content-Type: text/x-vcard; charset=utf-8; name="xphenix.cn.vcf" Content-Transfer-Encoding: base64 Content-Disposition: attachment; filename="xphenix.cn.vcf" YmVnaW46dmNhcmQNCmZuOkxpbWluZyBaaGFuZw0KbjpaaGFuZztMaW1pbmcNCm9yZzpSYWRp YW5UZWs7UmVzZWFyY2ggQW5kIERldmVsb3BtZW50DQphZHI6OztOYXB0dW5lLCBDaG9uZ3Fp bmcsIENoaW5hO0Nob25ncWluZzs7NDAxMTIxO0NoaW5hDQplbWFpbDtpbnRlcm5ldDp4cGhl bml4LmNuQGdtYWlsLmNvbQ0KdGl0bGU6U29mdHdhcmUgRW5naW5lZXINCm5vdGU6TVNOOiB4 cGhlbml4X2NuQGhvdG1haWwuY29tDQp2ZXJzaW9uOjIuMQ0KZW5kOnZjYXJkDQoNCg== --------------030205080602090608010905-- ...

Re: [ace-users] [ACE 5.5] Upgrade from ACE 5.4.7 to ACE 5.5 #2
Hi Ishay, >> Sorry, we are using DevStudio 7.1 (2003) We use this too. Please see ACE_ROOT/tests/Time_Value_Test.cpp for lots of examples that use ACE_Time_Value with integers. Please see if this works on your OS/compiler platform. Thanks, Doug >> ~ Ishay >> >> Software Architect >> Onigma Ltd. >> Tel: +972-3-6877315 >> Fax: +972-3-6877128 >> Mobile: +972-54-2325090 >> Email: ishay@onigma.com >> >> -----Original Message----- >> From: Johnny Willemsen [mailto:jwillemsen@remedy.nl] >> Sent: Tuesday, March 07, 2006 2:42 PM >> To: 'Ishay Green'; ace-users@cs.wustl.edu >> Subject: RE: [ace-users] [ACE 5.5] Upgrade from ACE 5.4.7 to ACE 5.5 >> >> Hi, >> >> > ACE VERSION: 5.5 >> >> Thanks for using the PRF form. >> >> > HOST MACHINE and OPERATING SYSTEM: >> > >> > Intel, WindowsXp, Windows 2003 >> >> An important bit information is missing, which compiler did you use. >> >> > AREA/CLASS/EXAMPLE AFFECTED: >> > The only problem we encountered was a compilation error >> > when construction ACE_Time_Value. >> > >> > The ACE_Time_Value cannot be constructed anymore from an integer. >> > >> > For example: ACE_Time_Value( 5 ) --> Compile error >>...

RE: [ace-users] [ACE 5.5] Upgrade from ACE 5.4.7 to ACE 5.5 #2
Hi, Sorry, we are using DevStudio 7.1 (2003) ~ Ishay Software Architect Onigma Ltd. Tel: +972-3-6877315 Fax: +972-3-6877128 Mobile: +972-54-2325090 Email: ishay@onigma.com -----Original Message----- From: Johnny Willemsen [mailto:jwillemsen@remedy.nl] Sent: Tuesday, March 07, 2006 2:42 PM To: 'Ishay Green'; ace-users@cs.wustl.edu Subject: RE: [ace-users] [ACE 5.5] Upgrade from ACE 5.4.7 to ACE 5.5 Hi, > ACE VERSION: 5.5 Thanks for using the PRF form. > HOST MACHINE and OPERATING SYSTEM: > > Intel, WindowsXp, Windows 2003 An important bit information is missing, which compiler did you use. > AREA/CLASS/EXAMPLE AFFECTED: > The only problem we encountered was a compilation error > when construction ACE_Time_Value. > > The ACE_Time_Value cannot be constructed anymore from an integer. > > For example: ACE_Time_Value( 5 ) --> Compile error Great to hear things work without problems. This errors sounds strange, we do have test cases like this in tests/Time_Value_Test.cpp. We do have made all constructors of ACE_Time_Value explicit. As a result if you have a method that expects a ACE_Time_Value&, you just can't pass for example 5, you have to pass an ACE_Time_Value(5). Regards, Johnny Willemsen Remedy IT Postbus 101 2650 AC Berkel en Rodenrijs The Netherlands www.theaceorb.nl / www.remedy.nl ...

RE: [ace-users] [ACE 5.5] Upgrade from ACE 5.4.7 to ACE 5.5
Hi, > ACE VERSION: 5.5 Thanks for using the PRF form. > HOST MACHINE and OPERATING SYSTEM: > > Intel, WindowsXp, Windows 2003 An important bit information is missing, which compiler did you use. > AREA/CLASS/EXAMPLE AFFECTED: > The only problem we encountered was a compilation error > when construction ACE_Time_Value. > > The ACE_Time_Value cannot be constructed anymore from an integer. > > For example: ACE_Time_Value( 5 ) --> Compile error Great to hear things work without problems. This errors sounds strange, we do have test cases like this in tests/Time_Value_Test.cpp. We do have made all constructors of ACE_Time_Value explicit. As a result if you have a method that expects a ACE_Time_Value&, you just can't pass for example 5, you have to pass an ACE_Time_Value(5). Regards, Johnny Willemsen Remedy IT Postbus 101 2650 AC Berkel en Rodenrijs The Netherlands www.theaceorb.nl / www.remedy.nl ...

[ace-users] [ACE 5.5] Upgrade from ACE 5.4.7 to ACE 5.5
This is a multi-part message in MIME format. --Boundary_(ID_ogLNJ2XjtOnI/qoGYuqYNQ) Content-type: text/plain; charset=us-ascii Content-transfer-encoding: 7BIT ACE VERSION: 5.5 HOST MACHINE and OPERATING SYSTEM: Intel, WindowsXp, Windows 2003 AREA/CLASS/EXAMPLE AFFECTED: Our team has upgraded from ACE 5.4.7 to ACE 5.5. I am submitting this email as a service for the ace members that considure upgrading to ACE 5.5 and using the same platform and features we are using from the ACE Frameworks library. After running a regression test the upgrade seemed to work without any problems. The only problem we encountered was a compilation error when construction ACE_Time_Value. The ACE_Time_Value cannot be constructed anymore from an integer. For example: ACE_Time_Value( 5 ) --> Compile error DESCRIPTION: We are using ACE_WIN32_Proactor with sockets, pipes and directory changes. BOTTOM LINE: If you are an ace user who are using the same platform and architecture you could upgrade to the new framework knowing that somewhere in the world (Israel/Onigma) the upgrade worked perfectly and nightly. ~ Ishay Software Architect Onigma Ltd. Tel: +972-3-6877315 Fax: +972-3-6877128 Mobile: +972-54-2325090 Email: ishay@onigma.com --Boundary_(ID_ogLNJ2XjtOnI/qoGYuqYNQ) Content-type: text/html; charset=us-ascii Content-transfer-encoding: 7BI...

compile ace-5.5.7 error on redhat enterprise linux 5
When I tried to compile ace-5.5.7 on my redhat enterprise linux 5, I got follow errors: /home/xphenix/ACE_wrappers/lib/libACEXML_Parser.so: undefined reference to `ACE_Obstack_T<char>::~ACE_Obstack_T()' /home/xphenix/ACE_wrappers/lib/libACEXML_Parser.so: undefined reference to `ACE_Obstack_T<char>::ACE_Obstack_T(unsigned int, ACE_Allocator*)' /home/xphenix/ACE_wrappers/lib/libACEXML_Parser.so: undefined reference to `ACE_Obstack_T<char>::grow(char)' /home/xphenix/ACE_wrappers/lib/libACEXML_Parser.so: undefined reference to `ACE_Obstack_T<char>::unwind(void*)' /home/xphenix/ACE_wrappers/lib/libACEXML_Parser.so: undefined reference to `ACE_Obstack_T<char>::freeze()' /home/xphenix/ACE_wrappers/lib/libACEXML_Parser.so: undefined reference to `ACE_Obstack_T<char>::release()' collect2: ld return 1 gmake[1]: *** [SAXPrint] error 1 gmake[1]: Leaving directory `/home/xphenix/ACE_wrappers/ACEXML/examples/SAXPrint' gmake: *** [SAXPrint] error 2 I also tried to compile the previous release, 5.5.6, unfortunately I got the same errors, Why? How can I solve this problem?? My g++'s version is 4.1.1, and kernel's version is 2.6.18-8, SMP. Hi, It looks like there's something amiss with the link line, i.e., it's not linking with libACE. Did you successfully compile libACE and the ACE_ROOT/tests first? Thanks, Doug >When I tried to compile ace-5.5.7 on my r...

Re: [ace-users] ACE BUG: C2733 compiler error of version 5.5.8 and 5.5.9.
Hi, Where is the error exact coming from, the Tproactor, or something else Regards, Johnny Willemsen Remedy IT Postbus 101 2650 AC Berkel en Rodenrijs The Netherlands www.theaceorb.nl / www.remedy.nl *** Integrated compile and test statistics see http://scoreboard.theaceorb.nl *** *** Commercial service and support for ACE/TAO/CIAO *** *** See http://www.theaceorb.nl/en/support.html *** <hongxing777@gmail.com> wrote in message news:<1182916210.107576.239920@i38g2000prf.googlegroups.com>... > Version: 5.5.9 > host: windows xp sp2, suse linux enterprise server 9 sp2 > compiler: vs.net 2003, gcc 3.3.3 > > I integrated TProactor into ACE-5.5.9 and build my app based on it. > My > app runs stable in debug version. But when I switched to release > version, the compiler reports the following error: > D:\ACE_wrappers\ace\os_include\os_intrin.h(48) : error C2733: second C > linkage of overloaded function "_InterlockedExchange" > D:\ACE_wrappers\ace\os_include\os_intrin.h(49) : error C2733: second C > linkage of overloaded function "_InterlockedExchangeAdd" > > when I switched back to ACE-5.5.7, everything is ok. > I found in the ACE-5.5.9 $ACE_ROOT\ace\os_include dir, there are two > additional files os_byteswap.h and os_intrin.h (compared to > ACE-5.5.7). And there is a new additional option > ACE_HAS_INTRINSIC_INTERLOCKED. I...

Re: [ace-users] Error compiling ACE 5.4 in Solaris 5.8 #2
Hi, I have two suggestions: .. Please make sure you fill out the appropriate problem report form (PRF), which is in $ACE_ROOT/PROBLEM-REPORT-FORM $TAO_ROOT/PROBLEM-REPORT-FORM Make sure to include this information when asking any questions about ACE+TAO since otherwise we have to "guess" what version/platform/compiler/options you've using, which is error-prone and slows down our responsiveness. .. Please try using ACE 5.4.3, which you can download from http://deuce.doc.wustl.edu/Download.html Thanks, Doug >> I&...

Re: [ace-users] C2733 error when using ACE-5.5.8 + TProactor to build realse version app, but 5.5.7 is OK. Maybe a bug
Hi, Please use the original PRF in the future. I think this is solved in the upcoming x.5.9 version Regards, Johnny Willemsen Remedy IT Postbus 101 2650 AC Berkel en Rodenrijs The Netherlands www.theaceorb.nl / www.remedy.nl *** Integrated compile and test statistics see http://scoreboard.theaceorb.nl *** *** Commercial service and support for ACE/TAO/CIAO *** *** See http://www.theaceorb.nl/en/support.html *** <hongxing777@gmail.com> wrote in message news:<1182424516.315329.272880@z28g2000prd.googlegroups.com>... > Version: 5.5.8 > host: windows xp sp2, suse linux enterprise server 9 sp2 > compiler: vs.net 2003, gcc 3.3.3 > > I integrated TProactor into ACE-5.5.8 and build my app based on it. My > app runs stable in debug version. But when I switched to release > version, the compiler reports the following error: > D:\hongxing\component\ACE_wrappers\ace\os_include\os_intrin.h(48) : > error C2733: second C linkage of overloaded function > "_InterlockedExchange" D:\hongxing\component\ACE_wrappers\ace > \os_include\os_intrin.h(49) : error C2733: second C linkage of > overloaded function "_InterlockedExchangeAdd" > > when I switched back to ACE-5.5.7, everything is ok. > I found in the ACE-5.5.8 $ACE_ROOT\ace\os_include dir, there are two > additional files os_byteswap.h and os_intrin.h (compared to > ACE-5.5.7). And ther...

[ace-bugs] Re: [ace-users] ACE 5.4.1 compilation failure on FreeBSD 5.2
Hi Jarek, >> Has anyone built ACE 5.4.1 with Proactor on FreeBSD 5.2-RELEASE ? I don't think we have access to this platform. If you can send us a patch that fixes the problem that would be great! Thanks, Doug >> ACE VERSION: 5.4.1 >> >> HOST MACHINE and OPERATING SYSTEM: >> >> FreeBSD 5.2-RELEASE >> >> $ uname -a >> FreeBSD skorpion 5.2-RELEASE FreeBSD 5.2-RELEASE #0: Sat Jan 17 20:17:52 CET >> 2004 jarek@skorpion:/usr/src/sys/i386/compile/JAREK_1 i386 >> >> TA...

Re: [ace-users]: ACE 5.4.2 and ACE 5.4.3 compile failed on Solaris 9 x86 and Solaris 10 x86 #2
Johnny- > Ok, the problem is in platform_sunos5_sunc++.GNU, when a not known forte > version is found, it defaults to explicit. I am updating right now, for 4.2 > and 5.3 we default to explicit, for all others to implicit Is this necessary? I mean make it implicit by default. The explicit is not even supported, and has no chance to work cleanly. Why should we patch broken stuff. Just a thought? > Qinghuajin and other Forte 9 users, you can work around this by added the > following line to your platform_macros.GNU file. > templates = implicit This is until w...

Re: [ace-users]: ACE 5.4.2 and ACE 5.4.3 compile failed on Solaris 9 x86 and Solaris 10 x86 #2
Johnny- > > > > ACE VERSION: 5.4.3 > > > > > > > > HOST MACHINE and OPERATING SYSTEM: > > > > Solaris10 X86 > > > > TARGET MACHINE and OPERATING SYSTEM, if different from HOST: > > > > COMPILER NAME AND VERSION (AND PATCHLEVEL): > > > > Compiler: SUN CC 5.6 > > ^^^^^^^^^^^^^^^^^^^^^^^^ > > > > I don't think the DOC group supports this compiler anymore.. More > > particularly this compiler is buggy and you may land up with ...

Re: [ace-users]: ACE 5.4.2 and ACE 5.4.3 compile failed on Solaris 9 x86 and Solaris 10 x86 #2
Hi Everyon: My SunBlade 150 is back up and available, and has a Sun CC license, though I don't have a lot of bandwidth to admin it. Bala know where it is and has the root password. I'll probably move it into the server room once I have a chance to talk to Dan about it, but I my be out of town this week. [dhinton@blade DRM]$ uname -a SunOS blade 5.9 Generic_112233-03 sun4u sparc SUNW,Sun-Blade-100 Solaris [dhinton@blade DRM]$ CC -V CC: Forte Developer 7 C++ 5.4 2002/03/09 [dhinton@blade DRM]$ gcc --version gcc (GCC) 3.4.2 Copyright (C) 2004 Free Software Foundation, ...

RE: [ace-users]: ACE 5.4.2 and ACE 5.4.3 compile failed on Solaris 9 x86 and Solaris 10 x86 #2
> Ok. Steve, could you maybe make clear with the build names > which builds use explicit templates? I'll try to get this clarified. > Explicit templates in TAO are known to be broken at this > moment. None of the tests at Riverace try to build TAO. -Steve ...

Re: [ace-users]: ACE 5.4.2 and ACE 5.4.3 compile failed on Solaris 9 x86 and Solaris 10 x86 #2
Hi Jin, Thanks for using the PRF. >> ACE VERSION: 5.4.3 >> >> HOST MACHINE and OPERATING SYSTEM: >> Solaris 10 x86 >> >> TARGET MACHINE and OPERATING SYSTEM, if different from HOST: >> COMPILER NAME AND VERSION (AND PATCHLEVEL): >> Sun Studio 9 (Sun CC 5.6) As we've mentioned several times now, we don't have this compiler installed yet on this hardware platform, so if you want things to be fixed soon I recommend you figure out what's going wrong and send us the patches. Otherwise, pl...

RE: [ace-users]: ACE 5.4.2 and ACE 5.4.3 compile failed on Solaris 9 x86 and Solaris 10 x86 #2
Hi, > > > ACE VERSION: 5.4.3 > > > > > > HOST MACHINE and OPERATING SYSTEM: > > > Solaris10 X86 > > > TARGET MACHINE and OPERATING SYSTEM, if different from HOST: > > > COMPILER NAME AND VERSION (AND PATCHLEVEL): > > > Compiler: SUN CC 5.6 > ^^^^^^^^^^^^^^^^^^^^^^^^ > > I don't think the DOC group supports this compiler anymore.. More > particularly this compiler is buggy and you may land up with > unresolved > symbols even if you get past this pa...

RE: [ace-users]: ACE 5.4.2 and ACE 5.4.3 compile failed on Solaris 9 x86 and Solaris 10 x86 #2
Hi Steve, > > Is this necessary? I mean make it implicit by default. The > > explicit is > > not even supported, and has no chance to work cleanly. Why > > should we patch > > broken stuff. Just a thought? > > At least for ACE 5.5, Riverace supports the Forte compiler that > requires explicit. After that, we can drop it. Ok. Steve, could you maybe make clear with the build names which builds use explicit templates? Explicit templates in TAO are known to be broken at this moment. Johnny ...

RE: [ace-users]: ACE 5.4.2 and ACE 5.4.3 compile failed on Solaris 9 x86 and Solaris 10 x86 #2
Hi, > >> It's almost up. There are some issues with installing software as > >> we don't have the media in a compatible form yet. We also don't > >> have Sun CC, and we need to purchase a licence if we need to > >> support Sun CC. > > Ok, that's fine - thanks for the update. I think some other folks > (e.g., LMCO ATL and Remedy) have Solaris 9/10 and Sun CC, so we may > not need to worry about running Sun CC on our machine. Johnny/Gautam, > can you folks please confirm/deny whether you've got Sun CC on Solar...

Re: [ace-users]: ACE 5.4.2 and ACE 5.4.3 compile failed on Solaris 9 x86 and Solaris 10 x86 #2
Hi > > ACE VERSION: 5.4.3 > > > > HOST MACHINE and OPERATING SYSTEM: > > Solaris10 X86 > > TARGET MACHINE and OPERATING SYSTEM, if different from HOST: > > COMPILER NAME AND VERSION (AND PATCHLEVEL): > > Compiler: SUN CC 5.6 ^^^^^^^^^^^^^^^^^^^^^^^^ I don't think the DOC group supports this compiler anymore.. More particularly this compiler is buggy and you may land up with unresolved symbols even if you get past this part. My $0.02. Thanks Bala > > Make: ...

Re: [ace-users]: ACE 5.4.2 and ACE 5.4.3 compile failed on Solaris 9 x86 and Solaris 10 x86 #2
Hi Jin, >> I rebuild the ACE package according the instruction above,but get >> the same result. It doesn't look to me like you've added -DACE_HAS_X86_STAT_MACROS to the build-line as recommended by Johnny Willemsen. >> my platform_macros.GNU file has the following lines: >> >> templates = implicit >> include $(ACE_ROOT)/include/makeinclude/platform_sunos5_sunc++.GNU >> >> When i rebuild the ACE library,get the following compile errors: >> $ make inline=0 -j 2 -k -f GNUmakefile.ACE >> ... >&...

RE: [ace-users]: ACE 5.4.2 and ACE 5.4.3 compile failed on Solaris 9 x86 and Solaris 10 x86 #2
Hi, > > Ok, the problem is in platform_sunos5_sunc++.GNU, when a > not known forte > > version is found, it defaults to explicit. I am updating > right now, for 4.2 > > and 5.3 we default to explicit, for all others to implicit > > Is this necessary? I mean make it implicit by default. The > explicit is > not even supported, and has no chance to work cleanly. Why > should we patch > broken stuff. Just a thought? I have thought also about this, but maybe there are users around we don't know if. We can drop all this after x.5 is released, until that time, I just keep it there, just as we have a lot of other stuff that is probably broken. > > Qinghuajin and other Forte 9 users, you can work around > this by added the > > following line to your platform_macros.GNU file. > > templates = implicit > > This is until we release x.4.4., right? Yes, with x.4.4 this will be done correctly. Johnny ...

RE: [ace-users]: ACE 5.4.2 and ACE 5.4.3 compile failed on Solaris 9 x86 and Solaris 10 x86 #2
> > Ok, the problem is in platform_sunos5_sunc++.GNU, when a > not known forte > > version is found, it defaults to explicit. I am updating > right now, for 4.2 > > and 5.3 we default to explicit, for all others to implicit This sounds good. > Is this necessary? I mean make it implicit by default. The > explicit is > not even supported, and has no chance to work cleanly. Why > should we patch > broken stuff. Just a thought? At least for ACE 5.5, Riverace supports the Forte compiler that requires explicit. After that, we can drop it....

RE: [ace-users]: ACE 5.4.2 and ACE 5.4.3 compile failed on Solaris 9 x86 and Solaris 10 x86 #2
Hi, > > > I don't think the DOC group supports this compiler anymore.. More > > > particularly this compiler is buggy and you may land up with > > > unresolved > > > symbols even if you get past this part. > > > > I missed the compiler version. But, Forte 8 gives output of > SUN C++ 5.5. Ok, the problem is in platform_sunos5_sunc++.GNU, when a not known forte version is found, it defaults to explicit. I am updating right now, for 4.2 and 5.3 we default to explicit, for all others to implicit Qinghuajin and other Forte...

Re: [ace-users] Cannot compile ACE 5.5.8 on FreeBSD 6.2 #2
Hi, Can you store this issue with the config.log file generated by autoconf in bugzilla (see http://deuce.doc.wustl.edu/bugzilla/index.cgi) then we do store this and maybe somewhere in the near future the autoconf support can then improved again. Regards, Johnny Willemsen Remedy IT Postbus 101 2650 AC Berkel en Rodenrijs The Netherlands www.theaceorb.nl / www.remedy.nl *** Integrated compile and test statistics see http://remedy.nl *** *** Commercial service and support for ACE/TAO/CIAO *** *** See http://www.theaceorb.nl/en/support.html *** "Bjoern" <bjoern.d.rasmussen@gmail.com> wrote in message news:<1178719342.124580.9260@y5g2000hsa.googlegroups.com>... Ok, thanks. That did it. -- Bjoern On May 9, 1:16 am, "Johnny Willemsen" <jwillem...@remedy.nl> wrote: > Hi, > > It looks that you are using the configure way of building, try the > traditional way of compiling as descirbed in ACE-INSTALL.html > > Regards, > > Johnny Willemsen > Remedy IT > Postbus 101 > 2650 AC Berkel en Rodenrijs > The Netherlandswww.theaceorb.nl/www.remedy.nl > > *** Integrated compile and test statistics seehttp://remedy.nl*** > *** Commercial service and support for ACE/TAO/CIAO *** > *** Seehttp://www.theaceorb.nl/en/support.html *** > > "Bjoern" <bjoern.d.rasmus...@gmail.com> wrote in...

Web resources about - Re: [ace-users] compile ace-5.5.7 error on redhat enterprise linux 5 #2 - comp.soft-sys.ace

Samsung Galaxy Ace 4 User Reviews
Samsung Galaxy Ace 4 reviews written by Phone Arena users. You can read the opinion of each user and how they rate the phone in 11 categories. ...

Samsung Galaxy Ace 3 official: iPhone-alike size for the new user
Samsung has revealed another in its Galaxy series, the Galaxy Ace 3, now targeting entry-level smartphone users who want a pocket-friendly 4-inch ...

Resources last updated: 3/5/2016 4:28:31 AM