f



Problem in determining the version of java installed

Hello 

I am using MATLAB 2011A on a Mac, current version 10.6.8, intel core i7

When I tried to open MATLAB, I am getting this error ....

There was a problem determining the version of java installed.

Issuing the command, 'java-version' resulted in: "unable to locate java runtime to invoke."

Please run software update to check for updates.

alternatively, check if an update is available by visiting the apple website at:
www.apple.com/macosx/features/java

Any kind of suggestions are welcome..


Thank you
Srini
0
svkota (2)
8/18/2011 3:09:09 PM
comp.soft-sys.matlab 211265 articles. 25 followers. lunamoonmoon (257) is leader. Post Follow

3 Replies
634 Views

Similar Articles

[PageSpeed] 17


"Srinivas Kota" <svkota@gmail.com> wrote in message 
news:j2j9ul$drc$1@newscl01ah.mathworks.com...
> Hello
> I am using MATLAB 2011A on a Mac, current version 10.6.8, intel core i7
>
> When I tried to open MATLAB, I am getting this error ....
>
> There was a problem determining the version of java installed.
>
> Issuing the command, 'java-version' resulted in: "unable to locate java 
> runtime to invoke."

Inside MATLAB, to ask MATLAB what version of Java it's using, use the 
VERSION command.

http://www.mathworks.com/help/techdoc/ref/version.html

Outside MATLAB, to ask the Java virtual machine what version of Java it is, 
I believe "java -version" is the correct command.

-- 
Steve Lord
slord@mathworks.com
To contact Technical Support use the Contact Us link on 
http://www.mathworks.com 

0
slord (13689)
8/18/2011 4:05:25 PM
I can't even open Matlab, and I uninstalled Matlab and trying to install again.. No action when trying to install.. not even giving error message. 



"Steven_Lord" <slord@mathworks.com> wrote in message <j2jd85$pgf$1@newscl01ah.mathworks.com>...
> 
> 
> "Srinivas Kota" <svkota@gmail.com> wrote in message 
> news:j2j9ul$drc$1@newscl01ah.mathworks.com...
> > Hello
> > I am using MATLAB 2011A on a Mac, current version 10.6.8, intel core i7
> >
> > When I tried to open MATLAB, I am getting this error ....
> >
> > There was a problem determining the version of java installed.
> >
> > Issuing the command, 'java-version' resulted in: "unable to locate java 
> > runtime to invoke."
> 
> Inside MATLAB, to ask MATLAB what version of Java it's using, use the 
> VERSION command.
> 
> http://www.mathworks.com/help/techdoc/ref/version.html
> 
> Outside MATLAB, to ask the Java virtual machine what version of Java it is, 
> I believe "java -version" is the correct command.
> 
> -- 
> Steve Lord
> slord@mathworks.com
> To contact Technical Support use the Contact Us link on 
> http://www.mathworks.com 
0
svkota (2)
8/18/2011 5:58:09 PM

"Srini " <svkota@gmail.com> wrote in message 
news:j2jjrh$hrh$1@newscl01ah.mathworks.com...
> I can't even open Matlab, and I uninstalled Matlab and trying to install 
> again.. No action when trying to install.. not even giving error message.

Please contact Technical Support for help with installation and/or startup 
issues.

-- 
Steve Lord
slord@mathworks.com
To contact Technical Support use the Contact Us link on 
http://www.mathworks.com 

0
slord (13689)
8/18/2011 8:19:48 PM
Reply:

Similar Artilces:

problem with installation of labview student version
Hello, all &nbsp; I'd like to install the student version of Labview 7.1 in computer. Everytime it's said there is one comprehensive 7.1 already installed on it then it discontinued. I did install one long time back and I already delete it. But it seems I didn't delete it completely. Is there anybody know how to solve this installation problem? I can't find related old labview files in my pc and have no idea at all except reinstall the whole xp system. Thank you for your kind help! &nbsp; Regards Lee Hello Lee, Go ahead and see if you still have the NI Installer manager on your computer.&nbsp; Go to Control Panel -&gt; Add Remove Programs -&gt; NI Software.&nbsp; Select the "Change" button and navigate to LabVIEW (if it appears).&nbsp; Remove any LabVIEW installs this way.&nbsp; If you do not have the item titled "NI Software" in your add/remove software group, or if LabVIEW does not appear, please generate a support request by visiting www.ni.com/support and get in contact with a NI Applications Engineer directly.&nbsp; We have some utilities at our disposal that may help. Regards, ...

problem installing MATH::MATLAB module
Has anyone tried installing the MATH::MATLAB module on a Windows XP, Netserver (apache+perl+php+mysql) system? I am having trouble starting the web server when I add the lines in the config file, as instructed by its install directions. You can find this module in the CPAN web site. (http://search.cpan.org/~zman/Math-Matlab-0.07/lib/Math/Matlab.pm) If anyone can try this out and let me know, it will be super! BP "Binod Pant" <Bpant@mathworks.com> wrote in message news:ecuvrt$2m0$1@fred.mathworks.com... > Has anyone tried installing the MATH::MATLAB module on a Windows XP, > Netserver (apache+perl+php+mysql) system? > Do you have mod_perl ? You haven't mentioned it above, and I think you *will* need it if you want to make use of the capabilities discussed in the INSTALL file. Cheers, Rob Yes, mod_perl is installed. The problem seems to be thatI am trying this in Windows. I just saw somewhere on the website that that has failed for Windows. So, I guess I would have to try it on Unix. Unless, of course, someone has made it work for Windows. "Sisyphus" <sisyphus1@nomail.afraid.org> wrote in message news:44f3755d$0$22358$afc38c87@news.optusnet.com.au... > > "Binod Pant" <Bpant@mathworks.com> wrote in message > news:ecuvrt$2m0$1@fred.mathworks.com... >> Has anyone tried installing the MATH::MATLAB module on a Windows XP, >> Netserver (apache+perl+php+mysql) system? >> > ...

matlab R2006 lite version installation
I tried to intall matlab R2006 lite version on windows 7. but I couldn't install it. I worry about the problem. how can I overcome this? "ozlem" <ozlemgezmis@hotmail.com> wrote in message <j54j3i$mur$1@newscl01ah.mathworks.com>... > I tried to intall matlab R2006 lite version on windows 7. but I couldn't install it. I worry about the problem. how can I overcome this? Hi Ozlem, The system requirements for R2006a are here: http://www.mathworks.com/support/sysreq/release2006a/index.html Windows 7 is not supported (R2006a predates Windows 7). You should contact MATHWORKS for installation support, or your local MATLAB administrator depending on what license configuration you are using. Wayne "Wayne King" wrote in message <j54k5s$qd4$1@newscl01ah.mathworks.com>... > "ozlem" <ozlemgezmis@hotmail.com> wrote in message <j54j3i$mur$1@newscl01ah.mathworks.com>... > > I tried to intall matlab R2006 lite version on windows 7. but I couldn't install it. I worry about the problem. how can I overcome this? > > Hi Ozlem, The system requirements for R2006a are here: > > http://www.mathworks.com/support/sysreq/release2006a/index.html > > Windows 7 is not supported (R2006a predates Windows 7). You should contact MATHWORKS for installation support, or your local MATLAB administrator depending on what license configuration you are using. > > Wayne thanks Wayne..thank you very ...

fread problem in different Matlab version
Dear all, I had a data file with a file head of 4096 characters. I try to use fread to read the file head, however, the results are different in different Matlab version: [FileAsChars, NumChars] = fread(fid,4096,'char'); I used Matlab 7.1.0.246 (R14). service pack 3 and 7.3.0.267 (2006b), it seems the result is not right at 2006b. Anyone can give me some advices? thank you very much! "bin " <binpersonal@gmail.com> writes: > Dear all, > > I had a data file with a file head of 4096 characters. I try > to use fread to read the file head, however, the results are > different in different Matlab version: > > [FileAsChars, NumChars] = fread(fid,4096,'char'); > > I used Matlab 7.1.0.246 (R14). service pack 3 and 7.3.0.267 > (2006b), it seems the result is not right at 2006b. > > Anyone can give me some advices? Did you open the file in binary mode? fopen(filename, 'rb') Otherwise, on some platforms (cough cough Windows) the C library will convert carriage-return/linefeed pairs in the file to linefeeds in your buffer, changing the number of characters. -Peter Thank u, I changed to 'rb', but it didn't seem to work. my original code is: fopen(strcat(UserInput.filepath,UserInput.filename),'r','ieee-le'); FileHeader = []; [FileAsChars, NumChars] = fread(fid,4096,'uchar'); > Did you open the file in binary mode? &...

Install problem... (Wise Installation)
Hello all, I know this isn't exactly the forum for this, but there are no Wise forums, at least that I could find. I have a 65MB install for an Access 2007 program. The install is using Wise Installation System v9 and the Sagekey scripts. What is very strange is when I download from my website to a side machine (XP-SR2 home edition), and save to the desktop, I'll then double-click the file, and it sits there for about a full minute, with no hour glass, no feedback of any kind. Then it will finally open up and begin the install dialogs. I downloaded another test, and this time when it finished, I clicked Run, instead of OK. I then got the message "Verifying from download site", which did last about a minute. So apparently in my first trial, when it's sitting there with no hourglass, it is actually doing the verify, but without letting the user know. I'm concerned if other users get this, they'll think it's locked up and attempt to end-task. Has anyone seen this, or know how to prevent it? Many Thanks, Andy Hi, Andy > ...... but there are no Wise > forums, at least that I could find. Try this link : http://www.dragonsoftru.com/wise_scr.php?section=1 Regards Jens Many thanks, Jens! "Jens Schilling" <jensschillingBitteLoeschen@fissership.de> wrote in message news:feg13i$p1t$01$1@news.t-online.com... > Hi, Andy > >> ...... but there are no Wise >> forums, at least that I could fi...

Java 1.4.2 installation problem
I have just installed the latest Java from the HP web site (the 142p- 2 kit) and always get the following error: Case 1 ------ $ @SYS$COMMON:[SYSMGR]JAVA$142_SETUP FAST $ java -version Error: no `classic' JVM at `java$jvm_shr'. Case 2 ------ $ @SYS$COMMON:[SYSMGR]JAVA$142_SETUP CLASSIC $ java -version Error: no `classic' JVM at `java$jvm_shr'. Any suggestions? --Stan Quayle Quayle Consulting Inc. ---------- Stanley F. Quayle, P.E. N8SQ +1 614-868-1363 8572 North Spring Ct., Pickerington, OH 43147 USA stan-at-stanq-dot-com http://www.stanq.com "OpenVMS, when downtime is not an option" Which disc did you install it on? Although it's possible to install it to any destination, there are a few things that seem to only work properly if Java is installed onto the system disc. Some of the command files make assumptions about things being in SYS$COMMON for example. -- Hope this helps, Colin. colin DOT butcher AT xdelta DOT co DOT uk It's not mine, but I like this definition: Legacy = stuff that works. Is your system disk OSD5 ? "Stanley F. Quayle" <squayle@insight.rr.com> writes in article <43C188D1.5734.106AA896@localhost> dated Sun, 08 Jan 2006 21:49:05 -0500: >I have just installed the latest Java from the HP web site (the 142p- >2 kit) and always get the following error: > >Case 1 >------ >$ @SYS$COMMON:[SYSMGR]JAVA$142_SETUP FAST >$ java -version >Error: no `classic' JVM ...

Install problems java several tools using InstallShield
Hello, I want to install the latest Netbeans/jdk1.4.2 combination from Sun but Installshield crashed with the message: Error in Instructions. Invalid jvm file name specified in LAUNCH. Invalid variable specification. Line number (5). I also have the same problem when I try to install netbean alone; or the web services developer kit. I did a search for all jvm.dll and java.exe already installed on my computer (WinXP UK latest) and renamed them so they are not available anymore (maybe it finds an old jvm but that's clearly not the case). Now InstallShield is searching and can't find any jvm installed; so this works. However, it says to use -ls javahome <dir> to point to a jvm directly. When I do this, it doesn't seem to read this parameter from the prompt because it starts seraching again. When I install a jdk (1.4.2) I got the problem back again. So next thing is to wipe out everything in the regedit which points to jvm.dll. Didn't work either; it stopped again with the given message. So, there must be something wrong in my Windows configuration but I can't find what, I even can't find the problem. Can anybody help me with this very anoying problem. Maybe you know where to find the place where InstallShileds logs it's actions. thanks in advance, Ron de Waard ...

Problems with installation with Matlab 6.5 R13 in Windows XP
Hello ALL, I'm new with Matlab and I've being problems with the Matlab's instalation on Windows XP Professional. When I try to execute te setup.exe a pop-up appear on my screen with this message: "There is not enough space on the C: drive to complete the installation. The installer needs about 7 MB of space for temporary files. You need to free some space on this drive, or change your TMP environment variable to point to a drive that has more space." My PC is a AMD Athlon XP 1900+ with 256 MB RAM and has HD with capacity to 40GB of storage. It has free 19 GB to use yet. I can't understand because the installation of this software does not happen. I need help URGENTLY to solution this question. My graduation depends this Really Thanks Best Regards, Rog�rio Carrasqueira Hi Rogerio, Check your TMP environment variable and make sure that it exists and that it points to a directory that exists and has enough space (~7Mb) to copy temporary files to. If this does not help, I would contact support (support@mathworks.com). Good luck! Sean "Rog�rio Carrasqueira" <rgcarrasqueira@superig.com.br> wrote in message news:eeed806.-1@webx.raydaftYaTP... > Hello ALL, > > I'm new with Matlab and I've being problems with the Matlab's > instalation on Windows XP Professional. When I try to execute te > setup.exe a pop-up appear on my screen with this message: "There is > not enough space on the C: drive to comp...

Unable to install Java 1.4 due to License Problem
I am trying to install Java14_64.sdk package on AIX 5.3 ML4. The install fails with the message below, the license file IS on the system/media but for some reason is not recognized. When I try to install the license on its own it fails with a pre-requisite failure, the pre-requisite being the above package - Java14_64.sdk. Any ideas out there ? Selected Filesets ----------------- Java14_64.sdk 1.4.0.1 # Java SDK 64-bit << End of Success Section >> FILESET STATISTICS ------------------ 1 Selected to be installed, of which: 1 Passed pre-installation verification ---- 1 Total to be installed LICENSE AGREEMENT FAILURES ------------------ The installation cannot proceed because the following filesets require software license agreement files which could not be found on the system or installation media: Java14_64.sdk did you say "yes" to accept license agreements in smitty ? Rgds Mark Taylor stevint schrieb: > I am trying to install Java14_64.sdk package on AIX 5.3 ML4. The > LICENSE AGREEMENT FAILURES there's an individual Java*.license fileset you will have to install before or along with the .sdk one. stevint wrote: > I am trying to install Java14_64.sdk package on AIX 5.3 ML4. The > install fails with the message below, the license file IS on the > system/media but for some reason is not recognized. When I try > to install the license on its own it fails with a pre-r...

can't update with a new software version --- installer problem
Hi friends, I am developing an installer for installing all the softwares required for a certain application. Now the installer is working fine. But when i try to update an older version software with the newer version then it doesn't happen. It doesn't give any error also it doesn't show any error. When I do a force installation everything works fine. Please help me solve this problem. Thanks. "sam" <the.init@gmail.com> writes: > I am developing an installer for installing all the softwares required > for a certain application. > Now the installer is working fine. But when i try to update an older > version software with the newer version then it doesn't happen. It > doesn't give any error also it doesn't show any error. > When I do a force installation everything works fine. Please help me > solve this problem. This question is so vague I can't imagine how anyone could give a helpful answer. You don't describe the environment, the operating system, how the installer is constructed, or any other details. -- Ben Pfaff blp@cs.stanford.edu http://benpfaff.org I am sorry for not mentioning my question clearly. OS - Linux, I am developing the installer in C language. The installer looks for any older versions of the software... if it exists then it is updated with the newer version. Ben Pfaff wrote: > "sam" <the.init@gmail.com> writes: > > > I am developing an installer for ...

Oracle9iAS java edition v9.0.3 installer problem on solaris
Hi All I have downloaded Oracle9ias and when i try to run the installer it complains that /etc/hosts and some other files in /etc directory do not have the entries in the specified format. I checked /etc/hosts it has entry in the same format as required by the installer. Can any one please tell me where the problem is - kumar Kumar wrote: > Hi All > > I have downloaded Oracle9ias and when i try to run the installer it > complains that /etc/hosts and some other files in /etc directory do > not have the entries in the specified format. are you sure it didn't also say something about requiring DNS? I've seen that message followed by a message saying that to install IAS, it required DNS. > I checked /etc/hosts it has entry in the same format as required by > the installer. > > Can any one please tell me where the problem is > > - kumar Kumar wrote: > it only complained about /etc/hosts entry not in proper format. Been there and was bit in the rear. Look in /etc/nsswitch.conf file for the hosts: line and make SURE that "files" is the 1st entry. Otherwise Solaris will NOT use the /etc/hosts file. ...

GDB installation problem in including <sys/user.h>
Hi All, I am installing GDB 6.0 in AIX 4.3.3.and using the gcc compiler. But while installation i am facing an error like the below.The cmpile is throwing error when it tries to include the <sys/user.h> header file. /usr/local/bin/gcc -DHAVE_CONFIG_H -I. -I. -I. -D_GNU_SOURCE -DAIX_CORE_DUMPX_CORE -DAIX_CORE -I. -I. -I./../include -I./../intl -I../intl -W -Wall -g -c cpu-powerpc.c -o cpu-powerpc.o /bin/sh ./libtool --mode=compile /usr/local/bin/gcc -DHAVE_CONFIG_H -I. -I. -I. -D_GNU_SOURCE -DAIX_CORE_DUMPX_CORE -DAIX_CORE -I. -I. -I./../include -I./../intl -I../intl -W -Wall -g -c rs6000-core.c /usr/local/bin/gcc -DHAVE_CONFIG_H -I. -I. -I. -D_GNU_SOURCE -DAIX_CORE_DUMPX_CORE -DAIX_CORE -I. -I. -I./../include -I./../intl -I../intl -W -Wall -g -c rs6000-core.c -o rs6000-core.o In file included from /usr/include/sys/user.h:77, from rs6000-core.c:67: /usr/include/sys/proc.h:203: parse error before "crid_t" /usr/include/sys/proc.h:212: parse error before "p_class" /usr/include/sys/proc.h:355: parse error before '}' token make: 1254-004 The error code from the last command is 1. Stop. make: 1254-004 The error code from the last command is 1. Stop. make: 1254-004 The error code from the last command is 2. Stop. make: 1254-004 The error code from the last command is 2. Stop. Could some body throw some lights on this issue. Thanks, Mani. mani wrote: > Hi All, > > I am installing GDB 6.0 in AIX 4....

use serialver to detect serialization problems between java 1.5 and earlier versions?
Hello all, As I understand it, there may be problems in serializing an object from a program running in a java 1.5 jvm and unserializing it in a program running on an earlier jvm. Feel free to correct this statement as needed. I wonder if it's feasible to detect serialization problems using serialver. Here's my idea which may or may not work: run /.../jdk1.5/.../serialver on MyClass; run /.../jdk1.4/.../serialver on MyClass; there's no problem if and only if the two serialVersionUID's are the same. Is that right? I'm just trying to avoid unpleasant surprises at run-time. If there is a better way to do that, I am all ears. Regards, Robert Dodier ...

Serious problem with old versions of sub-vi's installing on application upload
Hi &nbsp; I am having a series problem which is proving wildly frustrating. &nbsp; I have recompiled an application but when I upload it on the host computers the host computers seem to upload old versions of the code even though they have been deleted. &nbsp; I smell a Windows Cache problem but can't see how to get round it. &nbsp; Anybody have any ideas.&nbsp; If not should I shoot myself before or after I get fired? &nbsp; Either way help appreciated &nbsp; Ash Hi Ashley, &nbsp;&nbsp;&nbsp;&nbsp;&nbsp; I've been compiling and deploying&nbsp;LabVIEW applications for a long time, and never seen a windows-cach problem! Here are a few (of my) mistakes that&nbsp;resulted in execution of old code: Forgetting to update the Top-level VI in the .bld,&nbsp;after the top-level VI's location changed. Compiling to a different location than the one I copied the "new" EXE from. Compiling with Installer option, then switching-off Installer option (for faster compiles), then, post compile,&nbsp;instead of copying new EXE - doing an Install and installing old EXE! After copying or installing new EXE to host, forgetting to update menu-options and "shortcuts" - which still point to old EXE. &nbsp; Some ideas: Write a new/unique version# to the Main VI's Window Title (VI properties), so you can tell quickly which version is running. After compiling, pay close attention to the creation time...

Matlab 6 Student Version 12 w/Simulink [Windows
I purchased this copy from a university bookstore in California and the bookstore employee, as an inducement to purchase, indicated that the necessary permanent password would be forthcoming. He never provided it. In short I was deceived and defrauded and now have an unusable copy of Matlab. How may I resolve this dilemma ? Appreciatively, C.Thomas "Courtney Thomas" <ccthomas@joimail.com> wrote in message news:pan.2005.05.18.13.50.51.891670@joimail.com... >I purchased this copy from a university bookstore in California and the > bookstore employee, as an inducement to purchase, indicated that the > necessary permanent password would be forthcoming. He never provided it. > > In short I was deceived and defrauded and now have an unusable copy of > Matlab. > > How may I resolve this dilemma ? The Student Version of MATLAB shouldn't need a password -- the bookstore employee was probably thinking of the professional version of MATLAB, which does require a passcode or a license file. Chapter 2 of the Learning MATLAB 6 manual, which should have been included in the box, discusses how to install the Student Version. As long as you follow the instructions in that chapter and have your documentation CD in the drive when you start MATLAB, it should work. There is one issue that you may run into if your machine has a Pentium 4 -- see section 27 of this document for instructions on how to avoid this issue. http://www.mathwo...

Run java program without installing java
Hi all, Need your help.. We have windows 2000 server which is running in safemode. So I can not install java on that,Is there any way to execute java program on that. Can I create exe file of my java program..??? Please suggest.. Thanks in advance.. Deepak <deepaksinghkumawat@gmail.com> writes: > We have windows 2000 server which is running in safemode. > So I can not install java on that,Is there any way to execute java > program on that. Could you use a usb stick where you have the jvm? -- Jukka Lahtinen In article <f5e66112-c12f-489d-9b59- 4501bbce384c@y23g2000yqd.googlegroups.com>, deepaksinghkumawat@gmail.com says... > > Hi all, > > Need your help.. > We have windows 2000 server which is running in safemode. > So I can not install java on that,Is there any way to execute java > program on that. > Can I create exe file of my java program..??? > > Please suggest.. > > Thanks in advance.. You have to have java to run a java program. Deepak schrieb: > We have windows 2000 server which is running in safemode. > So I can not install java on that,Is there any way to execute java > program on that. > Can I create exe file of my java program..??? You can just copy the directories belonging to the JVM and then call java.exe manually with your JAR as argument (assuming that your app is packed as a jar containing an MANIFEST specifying the main class and the class path): java.exe -jar X:\abc\myj...

uninstall old version before installing new version?
I have a Dell with the Vista OS. It came with Adobe Reader 7.0. Just recently, when I click on a pdf file I get a Windows message saying that there is a known compatibility problem between that version of Reader and the OS. So, I found that there is a version 8.0 available. The question is- must I first uninstall 7 first before installing 8?? Thanks, Joe On 2008-01-10, Joe <abc@xyz.com> wrote: [...] > The question is- must I first uninstall 7 first before installing 8?? Maybe. You can try, or ask the MS Vista people. This is not a pdf issue. It has been my experience with Acrobat Reader to always uninstall the old version before installing a new version. That is until I replaced my reader with a better one, PDF Viewer by Tracker software. Personal opinion, of course. -- Don Vancouver, USA "Joe" <abc@xyz.com> wrote in message news:jtphj.6732$vX6.4280@trndny05... >I have a Dell with the Vista OS. It came with Adobe Reader 7.0. Just >recently, when I click on a pdf file I get a Windows message saying that >there is a known compatibility problem between that version of Reader and >the OS. So, I found that there is a version 8.0 available. > > The question is- must I first uninstall 7 first before installing 8?? > > Thanks, > Joe ...

Corba java apllet client communication problemI hava a problem with communication between Java/Corba server based on JDK ORB with Java/Corba client (applet)
I hava a problem with communication between Java/Corba server based on JDK ORB with Java/Corba client (applet) based on the same ORB. I`m using IOR to localize server. client`s ORB i initialize like that: Dane proxy = null; ORB orb = ORB.init(parent, null); org.omg.CORBA.Object obj = orb.string_to_object(sIOR); proxy = DaneHelper.narrow(obj); server`s ORB i initialize like that: ORB orb = ORB.init(args, null); POA rootpoa = POAHelper.narrow(orb.resolve_initial_references("RootPOA")); rootpoa.the_POAManager().activate(); DaneImpl oDane = new DaneImpl(); org.omg.CORBA.Object ref = rootpoa.servant_to_reference(oDane); String ior = orb.object_to_string(ref); It looks like that: - if i`m trying to run applet throught web site from the same (192.168.0.1) computer where Corba sever works everything works fine, i write it in the browser-> http://192.168.0.1//TestCoraba.html - if i`m trying to run applet throught web site from an other (192.168.0.2) computer server receive method call from client but client can`t receive server`s answer and stops, i write it in the browser-> http://192.168.0.1//TestCoraba.html Maybe you what i`m doing wrong. Thanks form any help. Best Regards - gRabbi ...

Excel: Two Versions Installed, How To Instantiate Earlier Version?
My developer box now has Excel 11 and 12 installed on it. The users, however, have only Excel 11 and the Access app they are using is predicated on 11. But when I'm trying to test on the developer box, I keep getting 12 when I instantiate Excel via the code shown below. The Question: Is there any way to force the code to select Excel 11 instead of defaulting to the highest version? Something with CreateObject? .... or maybe a different call? =============================================================== Public Function Excel_Start(ByRef theSS As Excel.Application) As Boolean 3000 DebugStackPush mModuleName & ": Excel_Start: " 3001 On Error GoTo Excel_Start_err ' PURPOSE: - Start an instance of MS Excel or use an existing instance ' - Leave "theSS" pointing to the Excel Basic engine ' behind the newly-opened document ' ACCEPTS: - Pointer to the spreadsheet TB used by calling routine ' RETURNS: True/False depending on success ' ' NOTES: 1) We do not want to keep opening up new instances of Excel every time this routine ' is called, so we do the "= Nothing" check to see if theSS has already been set. ' OTHOH the user may have closed that instance of Excel, leaving theSS pointing to ' NeverNeverLand. Experimentation shows that an error 2753 is generated in this case. ' Hence the e...

Matlab problem!!
Dear All I hope that you are doing well and everything is OK. I have a question, please: I have a decimal number stored in a matrix. For example, Matrix subscripts: 1 2 3 5 6 7 8 9 10 Values: 8 9 8 7 7 9 9 2 7 So, the number is: 898779927 My matrix consists of 3000 cells and each cell contains a number from 0-9. I need to get the number of bits for this string in binary. However, I cannot convert it to binary as the program will give me out of range. Thanks and your response will be much appreciated. Sincerely, Kal kal wrote: > Dear All > I hope that you are doing well and everything is OK. > I have a question, please: > I have a decimal number stored in a matrix. For example, > Matrix subscripts: 1 2 3 5 6 7 8 9 > 10 > Values: 8 9 8 7 7 9 9 2 > 7 > So, the number is: 898779927 > My matrix consists of 3000 cells and each cell contains a number from > 0-9. I need to get the number of bits for this string in binary. > However, I cannot convert it to binary as the program will give me out > of range. > Thanks and your response will be much appreciated. I don't ordinarily do other's homework, but in the spirit of the season, I'll meet you more than half way. If you get "Out of range", then you're converting the wrong item. The correct answer is 30. D...

install problem
I am using SuSE 8.0 Professional Linux and installing postresql 7.4 by placing the tar files in /temp and untar and unzip and followed the short install procedure. Log in as root ../ configure gmake gmake install useradd mkdir /usr/local/pgsql/data chown postgres /usr/local/pgsql/data su postgres /usr/local/pgsql/bin/initdb -D /usr/local/pgsql/data ""same as above"" >logfile 2>&1 & At this point I checked the last 2 lines to enter and was told I do not have the password for the postges sence it is not a person but a program it should not ask for the password. Have not had sucess to call up the program or to finish the last 2 lines. /usr/local/pgsql/bin/createdb test /usr/local/pgsql/bin/pgsql test What can I do to finish the last 2 lines and call up the potgres or pgsql? _______________________________ Do you Yahoo!? Declare Yourself - Register online to vote today! http://vote.yahoo.com ---------------------------(end of broadcast)--------------------------- TIP 4: Don't 'kill -9' the postmaster wayne schlemitz <schmtzway@yahoo.com> writes: > What can I do to finish the last 2 lines and call up > the potgres or pgsql? We can't help you from such a handwavy description. Show us *exactly* what you typed and *exactly* what messages you got (cut-and-paste from your terminal window is good), and then we might be able to offer better-than-guessing answers. ...

Java Problem
Hello. I have two applications that run off Java. One of them requires that you uncheck the install to Internet Explorer option during setup while the other app requires that you check it. consequently, only one program will run at a time. is there any way i can get around this so i can run them simultaneously? thanks richard ...

Problem with Installer?
Every time I try to install a program (any program, not just one), the installer program freezes on the Licence Agreement screen. I hit Continue - and then nothing happens. It just sits there. Won't respond to anything, and I have to Force Quit. Presumably something is corrupted. Any ideas how I might fix this? TIA, Richard ...

problem in matlab
Hello everybody . I have MAT LAB 2009 version software but it doesn't work properly in my system because in my system the RAM is 512 MB . when i started MAT LAB it takes lot of time in processing . Please any one provide me Mat lab software which is compatible to my system. On 1/4/2012 11:41 PM, siddhartha chandel wrote: > Hello everybody . I have MAT LAB 2009 version software but it doesn't work properly in my system >because in my system the RAM is 512 MB . when i started MAT LAB it >takes lot of time in processing . Please any one provide me Mat lab software which is compatible to my system. hi; First it is called Matlab (one word). As for the problem you are having, I do not think Mathworks makes a light version of Matlab, so only think I can suggest is to see if you can buy a little bit more RAM for your PC to make it run faster. "siddhartha chandel" <raman007.ec@gmail.com> wrote in message news:je3d5k$91m$1@newscl01ah.mathworks.com... > Hello everybody . I have MAT LAB 2009 version software but it doesn't work > properly in my system because in my system the RAM is 512 MB . when i > started MAT LAB it takes lot of time in processing . Please any one > provide me Mat lab software which is compatible to my system. For releases R2009a and R2009b, the bare minimum requirement given in the system requirements for running MATLAB on a 32-bit system is 512 MB of memory, while 1024 MB is recommended. [If you'...

Web resources about - Problem in determining the version of java installed - comp.soft-sys.matlab

Rate-determining step - Wikipedia, the free encyclopedia
... kinetics , the rate (or velocity) of a reaction mechanism with several steps is often determined by the slowest step, known as the rate-determining ...

Determining Business Value
... What I will attempt to do in this blog is provide a model for looking at business value focusing on the portfolio [...] The post Determining ...

Determining Sea Level
It’s much more complicated than you think:


Mac notebooks: Determining battery cycle count
For computers with Mac OS X v10.4.x or later, use the steps in this article to determine the cycles on your Mac notebook's battery.

Determining Valuation Multiples
Last week on MBA Mondays , I talked about valuing an internet marketplace business . In that post, I talked about using 1x gross marketplace ...

Determining a Player's True UZR
Question: How do I determines a player's real/predicted UZR including age adjustments? Why I asked the question: I needed a way for my Manger's ...

NBA Preseason Determining Destinies for Houston Rockets Bench
HOUSTON—It’s the night of Oct. 13, 2014, and the Houston Rockets are hosting the Phoenix Suns . Dwight Howard and James Harden are sitting this ...

It's Breyer and not O'Connor determining the outcome in the Ten Commandments monument case.
All eyes turn to Justice Breyer, who voted with the Chief Justice and Justices Kennedy, Scalia, and Thomas , to produce a victory for the state ...

DETERMINING IF WE NEED ANOTHER BUSH AS PRESIDENT: Using the Common Core Method
... invested by dousing it in gasoline and then applying a lit sparkler. Best, Doug For the rest of America, there's this: MT @darmercurio: Determining ...

Resources last updated: 3/30/2016 5:22:43 PM