trouble installing SVM-KM

  • Permalink
  • submit to reddit
  • Email
  • Follow


I'm trouble installing SVM-KM please help me. I already follow the installation instructions, but still error 
http://asi.insa-rouen.fr/enseignants/~arakotom/toolbox/index.html
===============================================
error message:
??? Undefined command/function 'normalizemeanstd'.

Error in ==> exclass1 at 19
[Xapp]=normalizemeanstd(Xapp);

Error in ==> TestSanityCheck at 9
exclass1            ;%              | 2D SVM Classification problem with different C

>> 
0
Reply firman 2/20/2011 10:27:12 AM

See related articles to this posting


"firman isnandi" wrote in message <ijqqa0$bb3$1@fred.mathworks.com>...
> I'm trouble installing SVM-KM please help me. I already follow the installation instructions, but still error 
> http://asi.insa-rouen.fr/enseignants/~arakotom/toolbox/index.html
> ===============================================
> error message:
> ??? Undefined command/function 'normalizemeanstd'.
> 
> Error in ==> exclass1 at 19
> [Xapp]=normalizemeanstd(Xapp);
> 
> Error in ==> TestSanityCheck at 9
> exclass1            ;%              | 2D SVM Classification problem with different C
> 
> >> 

MATLAB cannot find normalizemeanstd.m which is a function of the toolbox. You should search your computer for this file. I suspect that you have not added the path to the folder this file resides in (and possibly many others in the toolbox) to MATLAB's search path.
Use pathtool to add all necessary folders.

If you will be using the toolbox often, considering adding or modifying a startup.m file so that each time you start MATLAB, the paths are added.

Wayne
0
Reply Wayne 2/20/2011 2:08:07 PM
comp.soft-sys.matlab 206217 articles. 558 followers. Post

1 Replies
371 Views

Similar Articles

[PageSpeed] 14


  • Permalink
  • submit to reddit
  • Email
  • Follow


Reply:

Similar Artilces:

Trouble installing driver from install program.
Hi. I have a driver based off the fakemodem.sys example driver in the DDK. It installs ok from the modem control panel, however I need to do it with an install program because some registry entries need to be written that will be read later by the driver. I am basing my install program off Walter Oneys FastInst and have a problem at the UpdateDriverForPlugAndPlayDevices step. GetLastError returns E000022D which is ERROR_NON_WINDOWS_NT_DRIVER. If I skip that step, I can reboot and I get a dialog asking me to show it the driver, if I do then I get the error "This drive...

Trouble Installing Linux/Cisco VPN Client Has anyone had trouble compiling the linux cisco vpn client? Here is the output of the install script: # uname -rviosm Linux 2.4.22-1.2188.nptl #1
Has anyone had trouble compiling the linux cisco vpn client? Here is the output of the install script: # uname -rviosm Linux 2.4.22-1.2188.nptl #1 Wed Apr 21 20:19:18 EDT 2004 x86_64 x86_64 GNU/Linux ../vpn_install Cisco Systems VPN Client Version 4.0.3 (B) Linux Installer Copyright (C) 1998-2001 Cisco Systems, Inc. All Rights Reserved. By installing this product you agree that you have read the license.txt file (The VPN Client license) and will comply with its terms. Directory where binaries will be installed [/usr/local/bin] Automatically start the VPN service at boot time [yes] ...

trouble installing BlueJ
Visiting the webpage, it said: "You should download J2SDK from the Sun Microsystems Java website and install it. You can get it here: java.sun.com/j2se" Should I download 5.0 (Core) or 1.4.2 (Desktop)? >Should I download 5.0 (Core) or 1.4.2 (Desktop)? We will be writing small programs for a low level Java course in Windows (not Unix). Unless you have a need for the new capabilities in 5.0, I would recommend 1.4.2 Tim923 wrote: > Visiting the webpage, it said: > "You should download J2SDK from the Sun Microsystems Java website and > install it. You can get it he...

Trouble installing Linux (probably 5 partition trouble)
I already have winxp on my HD, and redhat on virtual pc. But i'm having trouble installing linux for real. Here's how my hard-drive is partitioned: hda1 -> primary partition for xp hda2 -> extended partition that contains: hda5 -> logical partition for my data -- now, i can make a /boot partition okay (which will be called hda3). And so I can make the / partition (root) which will be called hda4. But I can't make a swap partition, because probably hda5 is already taken. So, a disk can't have more than 5 partitions? Any help? PS. The first t...

Installing installer
Hi, I generated My Installer from LV 8.2 under Windows XP environment. When I try to install it on another PC with Win 2000, it gave me an error message saying the PC doesn't meet minimum operating system requirement. Does it mean that I have Windows incompatable issue ? What is my option here ? Please advise. Thanks &nbsp; When building an installer under the advanced section there is a set of radio buttons. make sure it is not set to windows XP or greater. &nbsp; &nbsp; <img src="http://forums.ni.com/attachments/ni/170/213599/1/advancedinst.JPG"> Message Edi...

bootcamp: trouble installing XP Pro before mac drivers installed
Morning everyone, When I run Bootcamp I'm told Windows needs mac drivers to work with Mac hardware. In particular it needs to know what the keyboard looks like. These drivers are apparently installed in an automatic setup from a CD which I've burned, the first time I boot the mac up in Windows. Problem is, the Windows install disk stops half way through to ask Do you want to: 1. Install Windows [hit return] 2. Repair Windows [hit F3] 3. Do something else I can't remember [hit some other key] Which is all very well, but I can't do what it's asking for because the keyb...

Having trouble installing
Greetings! I've recently downloaded lcc 4.2 and lccnet so that I can use some C code in .NET. I'm having trouble similar to the fellow here: http://groups.google.com/group/comp.compilers.lcc/browse_thread/thread/59aeeace74b4fcdf# I did the change to win32.c that he did. I do the make 'all', and it seems to work. But when I do the make 'test' I get *many* differences in limits.sbk. It still hangs when I make 'triple' as well. I've put lcc.exe and bprint.exe into \bin, and added \bin to the path. Any suggestions on how I should proceed? Thanks in adv...

installation trouble??
Hi, I am very new to ruby and have hit a wall with the installation. I am using a Mac OS X 10.4.11(Tiger). I got everything installed correctly (Ruby Version 1.8.6, RubyGems 1.3.2, Rails Version 2.3.2, db adapter sqlite3) and I was trying to work through the Agile Web Development with Rails 2nd edition. There was an issue with scaffold being deprecated in newer versions so I scoured the web to find a fix. I tried to uninstall RubyGems 1.3.2 so that I could work through the book edition 2 with the intention of installing the newer version later. However now when I try to start the server I get...

trouble installing
I can not get my computer to boot from the cd drive and the bios is locked so i can't get in to change the settings. Is there any way i can get around this? skf wrote: > I can not get my computer to boot from the cd drive and the bios is > locked so i can't get in to change the settings. Is there any way i > can get around this? Why are you posting this to comp.os.vms? On Oct 31, 10:34=A0am, "Richard B. Gilbert" <rgilber...@comcast.net> wrote: > Why are you posting this to comp.os.vms? Where should I post it? Thanks On Fri, 31 Oct 2008 07:21:59 -0700...

installer trouble
this isn't really related to 2006a because i have this problem all the time. So i get the new files and license file from my system administrator. I put them in a tmp direcotry, and try to install matlab and my toolboxes. I'm using Ubuntu. However, the installer only wants to install the toolboxes. Matlab and simulink don't show up on the "to install" page. How can i fix this? I solved the problem. It turns out MATLAB for linux isn't enough, you also need MATLAB UNIX common. ...

Re: Trouble installing Linux (probably 5 partition trouble)
>Small note. Very few, if any, PC's or current versions of Linux require a >"/boot" partition of its own. That partition is a legacy of old BIOS >limitations (of 8 Gig for certain master boot record behavior). If you >actually need a "/boot" partition, it should be situated very early, if >not first, on the disk, preferably with no cylinder on that partition >numbered more than 1023. > >Putting it after your XP partition, which is probably more than 8 Gig, >gains >a normal user exactly nothing and is a waste of your time and effort...

installation trouble
I have tried to install Red Hat Linux 9 on my system, but I recieve a message the my system isn't supported by this version when the installer tries to format the /boot partition. I am installing on my second hard drive for a dual-boot with Windows 98. I meet all the system requirements and have tried to install in text mode, but it doesn't work. Please help. System Configuration: ASUS P5A-B AMD K6-2 500 288 MB PC-100 RAM MSI MS-8807 TNT2 16 mb ram WD 60GB & Fujitsu 4GB Hard drives Compaq 48x Cd-rom ...

VisualAge 6 installation trouble on aix 5.2, gcc trouble too :)
I've installed gcc 3.x from UCLA site. and I got this error - In file included from test.c:23: /usr/include/pthread.h:554: error: parse error before '*' token I've installed gcc 2.95 from the Linux Tollbox CD which I have. the error is - In file included from /usr/include/sys/pri.h:43, from /usr/include/sys/sched.h:38, from /usr/include/sched.h:52, from /usr/include/pthread.h:44, from test.c:23: /usr/include/sys/proc.h:730: parse error before `1UL' /usr/include/sys/proc.h:730: stray '\' in program ...

Debian Newbie Installation: Trouble w/ "Install the Base System"
When going through the "Install the Base System" on a Dell PC, it doesn't see the path to dists/woody/main/binary-i386/Release, even though it's there. How do I get past this? Thnx, Dave In article <c80c28b3.0312040851.36d8cf40@posting.google.com>, Dave wrote: > When going through the "Install the Base System" on a Dell PC, it > doesn't see the path to dists/woody/main/binary-i386/Release, even > though it's there. How do I get past this? > > Thnx, > > Dave Can you switch to anther tty (i.e. Alt-F2), and verif...

Apache install trouble
Trying to install Apache 2.0.5 on a Windows 2000 Server. I'm logged in as the administrator, It goes through the install process, and soon after accepting the terms & conditions, I get the following error: "Error 1305. Error reading from file <path to apache installer .msi>. Verify that the file exists and that you can access it. I know I'm probably missing something simple and easy, but I'm hoping someone can help. Verify your environmental variables. This happens when "Temp" and "TMP" directories were not set or "Temp" directory is...

Trouble installing from CPAN
Not sure if this is the right place to ask, if not I'll be happy to be redirected. I installed an updated OS recently (Mandriva 2007) and have had trouble installing perl modules since. I initially had a lot of 'no rule to make target' messages whether installing via CPAN or just compiling the modules manually but got that fixed by installing the perl-devel RPM. I'm still getting lots of trouble with it. Here's a typical error report, but I get similar ones with every module I try to install (via cpan as root): All tests successful, 3 tests skipped. Files=4, Tests=20, 1...

trouble installing mod_fastcgi
Hi, I'm running FC5 and trying to install mod_fastcgi, with no success. Here's what I've done as superuser from the command line: [root@localhost src]# wget http://fastcgi.com/dist/mod_fastcgi-2.4.2.tar.gz [root@localhost src]# tar xvzf mod_fastcgi-2.4.2.tar.gz [root@localhost src]# cd mod_fastcgi-2.4.2 [root@localhost mod_fastcgi-2.4.2]# cp Makefile.AP2 Makefile [root@localhost mod_fastcgi-2.4.2]# make [root@localhost mod_fastcgi-2.4.2]# make /usr/lib/apr-1/build/libtool --silent --mode=compile gcc -pthread -DLINUX=2 -D_REENTRANT -D_GNU_SOURCE -D_LARGEFILE64_SOURCE -I/usr/loca...

Troubles, installing rake
Hi ! I use Ruby 1.6.8 on WinXP. Now, I got rake-0[1].5.4.zip and extracted it to C:\Program Files\Ruby\rake-0.5.4 Trying to install it .. > cd C:\Program Files\Ruby\rake-0.5.4 > ruby install.rb .... I got following error: mkdir c:/program files/ruby/lib/ruby/site_ruby/1.6/rake install.rb:77: undefined method `each' for 0:Fixnum (NameError) What I'm doing wrong ? Chris On Thursday 21 July 2005 12:05, Christoph Neubauer wrote: > Hi ! > > I use Ruby 1.6.8 on WinXP. > Now, I got rake-0[1].5.4.zip and extracted it to C:\Program > Files\Ruby\rake-0.5.4 > > ...

trouble installing gfortran
As the response to most of my gfortran bug reports was that the bug had been fixed in a later gcc version, I tried to download and build gcc 4.6.2 on a linux Redhat system. The configure, make, make install process eventually worked without error messages (many thanks Tobias!) but I couldn't compile a tiny Fortran program. See below. What must I do now? rimu[~]$ cat hello.f PRINT *,'Hello world' END rimu[~]$ /tmp/gccobj/gcc/gfortran -v hello.f Driving: /tmp/gccobj/gcc/gfortran -v hello.f -l gfortran -l m -shared-libgcc Using built-in specs. COLLECT_GCC=/tmp/gccobj...

trouble installing darwin
I have an old imac that I'm trying to install Darwin on, and I'm not getting anywhere. I downloaded the darwinppc-801 ISO file, and burned it to CD using a win xp box. I tried booting from it and the mac sort of grinds on the disk for a while, but just ends up loading macOS 9. Holding C down doesn't do anything. After it boots I get a message that files may be damaged or whatever, but when I open up the CD everything seems to be ok, or at least the directories and files seem to be where they should be. Any ideas? Is there any way to boot from a floppy USB drive? I found the b...

rsruby install trouble
Hello, trying for no particular reason to create a K constant calculator for chemical equilibrium for a chemical reaction. The way the experiment was done, I need to put a best fit line on some data. R, and therefore, RSRuby, seems like the best to do this (if I'm wrong, please enlighten), but I cannot get RSRuby working. I'm using R 2.8.1 (I found something which said R 2.9.x doesn't work well with rsruby, not sure on the validity of that, but, whatever), Mac OS X 10.4.11, and what happens is the following. I unpack the R package, and it goes into /Library/Frameworks/ ...

Troubling installing on linux
I get this error when trying to install matlab: /tmp/28954tmwinstall/update/bin/glnx86/xsetup: relocation error: /tmp/28954tmwinstall/update/bin/glnx86/libmwins.so: undefined symbol: _eq_n I have this version of Linux version 2.4.21-27.0.2.ELsmp. Anyone have any idea what the problem may be? Christopher Smith wrote: > > > I get this error when trying to install matlab: > > /tmp/28954tmwinstall/update/bin/glnx86/xsetup: relocation error: > /tmp/28954tmwinstall/update/bin/glnx86/libmwins.so: undefined > symbol: _eq_n > > > I have this version of Linux version...

MoinMoin: trouble after install
I've installed MoinMoin easily enough, but i have two problems now. 1) Some pages, namely the initial FrontPage, fail to load completely.... 2) It seems after logging in, if I navigate away from the login page, I get logged out immediately. I'm runing 1.13 on Fedora 9 with Apache 2 and ReWriteRules... all seemed well initially... Thanks! -- View this message in context: http://www.nabble.com/MoinMoin%3A-trouble-after-install-tp19280220p19280220.html Sent from the Python - python-list mailing list archive at Nabble.com. On Sep 3, 9:16=A0am, "John [H2O]" <washa...@...

McCLIM trouble installing
I'm have trouble getting McCLIM to play friendly with sbcl on NetBSD. I follow the instructions at http://mcclim.cliki.net/GettingStarted I installed also clx, spatial-trees-0.2, & (flexichain via asdf:install) the first to I follow the instructions on the site above. Now when I do a: (asdf:oos 'asdf:load-op :mcclim) I get an error about: The file "/usr/pkg/lib/sbcl/site-systems/ package.lisp" does not exist. I linked mcclim with: ln -s /usr/pkg/lib/sbcl/site-systems/mcclim/ mcclim.asd . and clx does spatial-trees need to link. After inspecting flexichain, clx has fa...