X-Windows Problem

Hi all,

I'm attempting to run Matlab remotely using X-Windows.  My
machine is a dell dimension 2400 and running the latest
version of ubuntu.  The problem is on my end, as I have had
no problems forwarding the X-windows Matlab GUI to other
machines using this matlab server.

The issue is that x-windows does indeed forward the gui but
I can only see the command window.  The tool bars, editor,
etc are all a blank-white screen, that can be accessed, but
not viewed, i.e. if I place and click the mouse at the
appropriate position i get the desired response, just can't
see these areas of the gui.

All other programs, firefox etc work perfectly with
x-windows.   Any suggestions would be greatly
appreciated..thanks,

John

0
3/31/2008 3:02:05 PM
comp.soft-sys.matlab 210010 articles. 11 followers. lunamoonmoon (258) is leader. Post Follow

1 Replies
158 Views

Similar Articles

[PageSpeed] 35

In article <fsqudc$mck$1@fred.mathworks.com>,
John Williams <John81Williams@gmail.com> wrote:

>I'm attempting to run Matlab remotely using X-Windows.  My
>machine is a dell dimension 2400 and running the latest
>version of ubuntu.

>The issue is that x-windows does indeed forward the gui but
>I can only see the command window.  The tool bars, editor,
>etc are all a blank-white screen, that can be accessed, but
>not viewed,

You could -try- changing the renderer, but since you don't get
the toolbars either, I think I would be inclined first to ensure
that the Java version you have is the same as the Java version
expected by Matlab.
-- 
  "[I]t lacks context, and may or may not make sense."
                                              -- Walter J. Phillips
0
roberson2 (8606)
3/31/2008 4:15:52 PM
Reply: