f



SAS Installation problem - SAS.Exe automatically renamed after

All,
     This is a problem I have not come across before. A friend of mine
is installing SAS on his laptop. The installation proceeds smoothly
without errors, but the moment he runs SAS and tries to work in it,
the SAS window is closed and SAS.EXE is renamed to SAS.EXE.BAK in the
"Program Files" directly. Is it a problem of the Anti-Virus (McAfee
Small Business) or a virus?

Thanks in advance.
Anindya
0
8/19/2008 1:12:06 PM
comp.soft-sys.sas 142828 articles. 3 followers. Post Follow

2 Replies
855 Views

Similar Articles

[PageSpeed] 11

On Aug 19, 8:12=A0am, anindya.lugb...@GMAIL.COM (Anindya Mozumdar)
wrote:
> All,
> =A0 =A0 =A0This is a problem I have not come across before. A friend of m=
ine
> is installing SAS on his laptop. The installation proceeds smoothly
> without errors, but the moment he runs SAS and tries to work in it,
> the SAS window is closed and SAS.EXE is renamed to SAS.EXE.BAK in the
> "Program Files" directly. Is it a problem of the Anti-Virus (McAfee
> Small Business) or a virus?
>
> Thanks in advance.
> Anindya

Did you ever figure this out.  I am having the same problem and I
don't know what to do!  When I change the file name from sas.exe.bak
it works for a minute or so, but then it automatically renames back to
sas.exe.bak.  Any help would be greatly appreciated.  Thanks!
0
hustonsj (1)
10/13/2008 4:28:55 PM
I have never seen this or heard of this before! But during
installation SAS recommends that you disable any anti-virus software
in the machine. Could this be the confluence of failure to disable
antivirus software and something else? ~Just my 50 cents.
0
tanwanzang (263)
10/13/2008 5:28:24 PM
Reply:

Similar Artilces:

Problems installing SYS.TGZ
Hello all, Tonight is my first attempt at installing Minix on to an old pc with no OS I brought this morning. It installed fine upto the Man pages and sources (SYS.TGZ) My question is how do I install those. "setup /usr" and then using the fdvol generated floppies doesnt work (only works for USR.TGZ) I can unzip/tar SYS.TGZ, I was planning on copying to floppies or cd and manually copying /man, /src etc into my minix root. However: Trying to mount fdvol.exe gernerated floppies results in: mount: /dev/fd0 is not a valid file system. Trying to mount files copied onto floppy via ...

Arg... installation problems: The installation tells me that this is not a solaris installation cd.
OK, I have a problem with _one_ of my machines here at home. I have used the same installation CD's to install both my laptops and a good old Pentium II, but when I try to install Solaris on my newest computer (an intel P4 with 1.25 GB Ram) it starts the installation just fine and allows me to configure everything up to the screen where I may select the installation method (flash etc). When I try to proceed with my CD installation, it brings up a screen telling me that it is not a valid solaris cd. Does anyone have an idea for what I could try? Without Solaris, the machine is usel...

[ace-bugs] Installation/Build Problem: problem installing on Mac OS X 10.3
--Apple-Mail-5-278401698 Content-Transfer-Encoding: 7bit Content-Type: text/plain; charset=US-ASCII; format=flowed ACE VERSION: 5.3.6 HOST MACHINE and OPERATING SYSTEM: Mac OS X (10.3), 1Ghz Powerbook CONTENTS OF $ACE_ROOT/ace/config.h: (attached) CONTENTS OF $ACE_ROOT/include/makeinclude/platform_macros.GNU: (attached) AREA/CLASS/EXAMPLE AFFECTED: Installation/building DOES THE PROBLEM AFFECT: Installation/building SYNOPSIS: I'm trying to build ACE on Mac OS X 10.3. The build ran for a while and seemed to be working, then terminated with a...

BUG #1271: Installation problems (cannot execute initdb.exe)
The following bug has been logged online: Bug reference: 1271 Logged by: Ramzi Fadel Email address: raf@carlbro.dk PostgreSQL version: 8.0 Beta Operating system: Windows XP Prof, 5.1.2600 Build 2600 Description: Installation problems (cannot execute initdb.exe) Details: The installation file: postgresql-8.0-beta2-dev3.msi Error log; see below. Steps taken: - Run the installation with a administrator user (I do expect the installation to complete!) - The installation creates an user for the service named "postrunner" -...

NIC install problem/SYS trap/IBMLAN.INI
I am trying to install an Intel Pro 100 NIC in a OS/2 4.5 (ECS 1.1) system. I am installing this so that I can connect with DSL. This is the first network that I have tried to get to work. Everything that I have done in the past was dailup. When I first installed OS/2 did a full install selecting a NullNic. I installed the Pro100 using Adapter and Protcol Configuration in Networks. I removed the nullnic and installed the Pro100 and NetBios, NetBios over TCP/IP, and TCP/IP. I don't think that I need the first 2 now. But I later want to setup some peer machines. ...

MikTeX 2.6 Installation problem (initexmf.exe)
Hi I am trying to install Miktex on a WinXP machine. I keep getting the following error message: The operation failed for some reason. info: C:\Program Files\MiKTeX 2.6\miktex\bin\initexmf.exe Anyone know why? I googled and found a lot of similar complaints. There are some workarounds suggested but none worked for me. Can someone please help? Thanks Am Wed, 5 Dec 2007 16:31:22 -0800 (PST) schrieb IdoNotWantAnySpam: > Hi I am trying to install Miktex on a WinXP machine. I keep getting > the following error > > message: The operation failed for some reason. > info: C:\Program Files\MiKTeX 2.6\miktex\bin\initexmf.exe > > Anyone know why? I googled and found a lot of similar complaints. > There are some workarounds suggested but none worked for me. I don't really know - but I can recommend installing 2.7 Beta 5. I found it to be very stable, and the official release date is only ten days or so away, so not much risk there. Maybe it works out better... Cheers Michael Am Wed, 5 Dec 2007 16:31:22 -0800 (PST) schrieb IdoNotWantAnySpam: > Hi I am trying to install Miktex on a WinXP machine. I keep getting > the following error > > message: The operation failed for some reason. > info: C:\Program Files\MiKTeX 2.6\miktex\bin\initexmf.exe > > Anyone know why? As the message says: For some reason. The causes of installation problems can be manyfold. You will have to assemble a lot of informations: What exactly...

Re: Problem with Unzipping/Installing Python-2.3.exe
Hi John, We're in the same boat. I too am having trouble with the win installer. It's just not working. This is also my first attempt(s) to install Python. I'm running windows 2K. What version are you on? I sent a mesage to the list earlier (subject: 2.3 win installer, "Anyone having problems with the 2.3 win installer? I'm running win2k pro (sp4) and the installer is freezing after the initial dialogues, just as the install starts.") -- but haven't got any feedback. I think maybe most of the people on the list are running Unix? Can someone help us patheti...

cygwin latex problem: latex.exe points to pdfetex.exe and not to tex.exe , why?
hi; I think my PC is possessed with some spirit that is playing tricks on me. 2 days ago I made complete new fresh installation of cygwin 1.5.18 (latest) which includes complete tex installation. I always select to install everything. now, when I run the command latex, it invokes pdfetex instead: ----------------------- $ which latex /usr/bin/latex $ ls -l /usr/bin/latex lrwxrwxrwx 1 win Users 11 Jul 11 23:33 /usr/bin/latex -> pdfetex.exe --------------------------- when I go to the earlier cygwin installation (I copied that to the side before), I see it was pointing to tex.exe instead: ----------------------- $ cd /cygdrive/c/cygwin.BAD/bin $ ls -l latex lrwxrwxrwx 1 win Users 7 Aug 6 2004 latex -> tex.exe ------------------------- The only problem I see now is that when build the .ps document, the fonts look really bad. (and it takes much longer to convert .tex to ..dvi) However, when I convert the .ps file to pdf using ps2pdf, the fonts in the pdf document looks good. This is how I currently build things $ cat build.sh latex mim latex mim dvips mim -o mim.ps ps2pdf mim.ps mim.pdf The file mim.ps contain bad looking fonts now (thet are not as sharp as before). My question is: why did latex installation decide to point latex command to pdfetex.exe when before it was pointing to tex.exe? I could actually forget about building the .PS file anyway, it is so much larger than the PDF file, and Iam not sure .PS is needed anyway since a .pdf file...

Re: BUG #1271: Installation problems (cannot execute initdb.exe)
> Steps taken: > - Run the installation with a administrator user (I do expect > the installation to complete!) It should be complete once that is done. > - The installation creates an user for the service named "postrunner" > - Log off > - Log in with the "postrunner" user > - Run the installation. The installation fails during > creation of the cluster, see below: You shouldn't need to perform these two last steps. The installation is complete once the Windows Installer sequence is done. > ------------------------------...

XP Installation Problem (showing acpi.sys blue screen error)
I am using HP Pavilion DV6-2020ax. It has preinstalled window 7 home premium. When I tried to install XP it showed blue screen msg with ACPI.sys 0x0000007E etc...... . In internet some person said to change the sata option in the bios so as to install it. But I found no such option in my bios. I have already upgraded my bios from F.08 to F.15. Please help me I have some important software that cannot run on window 7 but can run on XP. Thanks Bung Bung ...

MSI Installer Problem: can't install 2.4a2 on new install of Win2kSP2
Over the last few days, I reinstalled Win2kSP2 to a spare harddrive I had just swapped into my Fujitsu LifeBook P1120 (long story <wink>). Subsequently, I DL'ed the newest Python alpha (2.4a2), and when trying to install it, I immediately got this error: This installation package cannot be installed by the Windows Installer service. You must install a Windows service pack that contains a newer version of the Windows Installer service. (Python 2.4a2 had been working on the LifeBook P1120 before the crash and subsequent reinstall.) I immediately tried installing Python 2.4a2...

installation problem on a 7043-150 tcpip problem
hello newsgroup, problem, i installed aix 5.1 on the machine, and the installation told me task completed, but on reboot i get black screen and 571 i think or another 5xxx error, i had a look in my books and found tcp ip problem there are two network adapters, and i have one of them, the internal one orignial one connected to my home network switch with included dhcp server in the lan, but i do want to use fix ip for the aix. normally config assistant comes up and let me configure it but... tried to get into hosts file through the maintenance mode, sucesfull, and inserted names of other machin...

How can I install those rpms with dependcies automatically install?
Hi there, I am using Redhat8 and I have a boring problem. I basically had a minimal installed RH8 system. Then I found I need some packages too. I have all the RPMs in one directory(copied from 3 CDs of the distribution) The annoying problem is although I have all the rpm files in position,still I have the dependency problem of RPM. I wonder if there is a solution to this. I suppose up2date should work but it seems to me that require downloading rpms from the RHN network which is obviously not necessary for my case. Could somebody help me out? Thanks a lot. "Shi Jin" <jinzi...

Problem creating installer
I am having a problem creating an installer from an executable. I am able to create the executable with no problems, however, when creating the installer I get the following error message: &nbsp; CDK_Build_Invoke.vi.ProxyCaller &gt;&gt; CDK_Build_Invoke.vi &gt;&gt; CDK_Engine_Main.vi &gt;&gt; CDK_Engine_PreBuild.vi &gt;&gt; CDK_Validate_DistParts.vi &gt;&gt; CDK_DistParts_GetInstalledProducts.vi &gt;&gt; NI_MDF.lvlib:MDFProdInfoList_Open.vi &nbsp; Visit the Request Support page at ni.com/ask to learn more about resolving this problem. Use...

problem with reload(sys) (doing reload on the sys module)
Python 2.4.2 (#67, Sep 28 2005, 12:41:11) [MSC v.1310 32 bit (Intel)] on win32 Type "copyright", "credits" or "license()" for more information. **************************************************************** Personal firewall software may warn about the connection IDLE makes to its subprocess using this computer's internal loopback interface. This connection is not visible on any external interface and no data is sent to or received from the Internet. **************************************************************** IDLE 1.1.2 >&g...

Swing runtime problems / Java installation problems
Hello all. I have a very simple problem. I am seeking to develop java apps on mepis linux (ver. 3.4-3). I have installed jdk 1.6.0 and i am having runtime error problems. It seems like a simple matter, but i do not know how to solve the problem i am having. I have compiled the following code directly from the sun website... package start; /* * HelloWorldSwing.java requires no other files. */ import javax.swing.*; public class HelloWorldSwing { /** * Create the GUI and show it. For thread safety, * this method should be invoked from the * event-dispatching thread. ...

problem on /proc/self/exe and /proc/num/exe
In my project, I encountered a strange problem. As you know readlink(2) can be used to get the real running program by /proc/self/exe. For example: on RHELU4: test.c: #include <stdio.h> #include <unistd.h> #include <sys/types.h> int main() { char elf_file[65536]; pid_t pid; char string[100]; pid = getpid(); printf("pid is %ld\n", pid); sprintf(string, "/proc/%ld/exe", pid); printf("string is %s\n", string); sleep(20); if (readlink(string, elf_file, 65536) == -1) { perror("readlink"); return -1; } pr...

Rename Problem
I am trying to rename an array component, but no luck. Is this possible or am I just doing something wrong? TYPE message_array IS ARRAY (index) OF signals_record; msg : message_array; PACKAGE m1 IS NEW transmit_message (id, type); msg (1) : signals RENAMES m1.signals_record; Anthony On Tue, 2007-03-06 at 08:17 -0800, Ant wrote: > I am trying to rename an array component, but no luck. Is this > possible or am I just doing something wrong? > > > TYPE message_array IS ARRAY (index) OF signals_record; > msg : message_array; > > PACKAGE m1 IS NEW transmit_message ...

Installation Problem
I was getting the following error when trying to upgrade from 2006 sp4 to 2006 sp4.1 so I uninstalled sw2006 and now I get the same error trying to reinstall sw2006. Any suggestions? Error 1402, Could not open key: UNKNOWN\swBackOfficeCore.Class1\CLSID, Verfy that you have sufficient access to that key, or contact your support personnel. I do still have a working copy of sw2005 sp5 on this machine. Would that cuase any problems? Anti-virus if off. I have administrator rights. OS is Windows XP SP2. Thanks. Well when I see key I think registry key. Maybe for some reason it can't mo...

Installation Problem.
Hi I am new to Linux and yesterday installed a version onto my laptop. The installation went well but monitor and graphics card was not on the list so I (Stupidly) selected options that were similar. When the install was complete and I tried to boot all goes well and I get some initialisation messages but then my screen goes blank. Is this because I have selected the wrong Graphics options? Can I select different options without having to reinstall? What is the best thing to do if my graphics card and monitor does not appear on the list. Thanks Darran On Wed, 27 Aug...

Problem installing
When I call "testfont" I get the following error: Name of the font to test = ecberkeley Now type a test command (\help for help):) *\table\eject\init [1] Name of the font to test = ecberkeleyo Now type a test command (\help for help): *\table\eject\init [2] Name of the font to test = ecberkeleybd Now type a test command (\help for help): *\table\eject\init [3] Name of the font to test = ecberkeleyi Now type a test command (\help for help): *\table\eject\init [4] Name of the font to test = ecberkeleybi Now type a test command (\help for help): *\table\eject\init [5] Name of the font to test = ecberkeleybdo Now type a test command (\help for help): *\table\eject\init [6] Name of the font to test = \bye Runaway definition? -> ! Forbidden control sequence found while scanning definition of \fontname. <inserted text> } <read *> \bye \init ...he font to test = } \read -1 to\fontname \startfont \message {Now t... <*> \table\eject\init ? ! Font \testfont= not loadable: Metric (TFM) file not found. <to be read again> \spaceskip \startfont ...ont \testfont =\fontname \spaceskip =0pt \leftline {\sevenrm T... \init ...test = } \read -1 to\fontname \startfont \message {Now type a test ... <*> \table\eject\init ? Now type a test command (\help for help...

installation problem
--Apple-Mail-4--943023897 Content-Transfer-Encoding: 7bit Content-Type: text/plain; charset=US-ASCII; format=flowed Hey I'm new to unix and trying to get postrgresql installed. after running configure, while trying to run make, i get this in the terminal: sh-2.05b# make make -C doc all make[1]: Nothing to be done for `all'. make -C src all make -C doc all make[2]: Nothing to be done for `all'. make -C src all You need to run the 'configure' program first. See the file 'INSTALL' for installation instructions. make[2]: *** [all] Error 1 make[1]...

Installation Problem
Hi guys, I'm installing Geoworks 2.0 on a Pentium 120 laptop running Windows 98SE. It installed fine, no problems, but when I go to run the program it tells me there are no fonts in the userdata/fonts directory. I looked in that directory and there are the same fonts that I've had every time I've installed Geos in the past. Anyone else ever encounter this problem? Hi, Look here for a solution: http://www.tvakatter.org/viewtopic.php?topic=232&forum=5 Edward "LP" <luciuspym@fastmail.fm> schreef in bericht news:d5a72b99.0401241350.35f8d712@pos...

Problems Installing
I had a Os/2 Warp 4 machine that has been running non-stop for about 8 years (except when I had power outages). Both drives failed recently. I have taken to try and rebuild the machine and go back to a tape backup to get to my data. And keep running into snags. I want to install on my newer hardward. 1GHZ Compaq Presario, 784MB RAM (I have taken some out to bring it below 512 as I have heard there was a problem at one time), 80GB WD800 drive, and 40GB WD drive. I have Warp 4 CP2 and the latest CP for Warp Server for e-Business. I can get both to the installation program but I...

install problem
Hello everybody, I am installing oracle 8i on a hpux 11.00 and after choosing what I want to install in oracle installer , I have this message: Thrown when the ip adress of a host cannot be determined Everything seem ok for my network. my dns is working, my host can be pinged and telneted without problem. Eveything seems perfect but always the same message. Can somebody help me or direct me to a solution. Thanks in advance Gilles -- grdessoub@noos.fr R�gine DESSOUBRET wrote: > Hello everybody, > > > I am installing oracle 8i on a hpux 11.00 and after choosing what I ...

Web resources about - SAS Installation problem - SAS.Exe automatically renamed after - comp.soft-sys.sas

Facebook Users Automatically Checked In To Events They RSVPed Yes To
A reader tipped us off that Facebook is automatically checking in users at events that they RSVPed they would attend. continued… New Career ...

Now Users Can Remove Contacts Automatically Saved by Facebook’s Friend Finder
Two weeks ago, many Facebook users began asking questions about curiously good recommendations suddenly appearing in Facebook’s “People You May ...

App Store - Attachments.me- Gmail inbox software to efficiently manage emails, automatically send/upload ...
Get Attachments.me- Gmail inbox software to efficiently manage emails, automatically send/upload files to cloud storage(Dropbox, Box, and G Drive), ...

Automatically organize your desktop icons into shaded areas called Fences! - YouTube
Fences® is the most popular desktop organization tool used by millions of users worldwide. Create shaded areas called "fences" to automatically ...

Lesbian mothers to be automatically recognised on birth certificates in SA - AdelaideNow Search Search ...
BOTH lesbian mothers will be recognised on their child’s birth certificate — not just the woman who gives birth — under changes approved by Parliament’s ...

Optus switches on customers' global roaming automatically
Optus has begun automatically switching on global roaming for many of its mobile customers, the latest move in an increasing trend that has consumer ...


Emailing porn at work not automatically sackable, court finds
Australia's federal court has upheld a ruling that emailing pornography in the workplace is not automatically a sackable offence.

Shazam iPhone app now listens for music, TV shows automatically
Shazam has updated its iPhone app to tag songs, TV shows and more on its own, no longer requiring users to open the app and tap a button.

App of the day: Human for iPhone automatically tracks your movements
Human for the iPhone is an activity tracker that automatically distinguishes between different types of movement.

Resources last updated: 3/16/2016 9:21:35 PM