f



2.4.2 -> 2.5.2 XRC and <font>

Sorry for the barrage of questions...

I've gotten everything moved over to 2.5.2, save some XRC based fonts
not being brought in correctly.  I have several:

		<font>
			<size>10</size>
			<weight>bold</weight>
		</font>

Tags in the XRC (Kids like big fonts), and I just noticed that the EXE
was not reflecting the changes.  (Still standard)  I attempted to do
a:

wxFont font = GetFont();

font.SetPixelSize(10);
font.SetWeight(wxBOLD);

SetFont(font);

And that too was not reflected in the application.  Any thoughts?

Thanks,
Casey

--
Casey O'Donnell
RPI STS Department - Graduate Student

http://homepage.mac.com/codonnell/
http://homepage.mac.com/codonnell/wxblogger/

---------------------------------------------------------------------
To unsubscribe, e-mail: wx-users-unsubscribe@lists.wxwidgets.org
For additional commands, e-mail: wx-users-help@lists.wxwidgets.org

0
caseyodonnell
7/7/2004 7:46:23 PM
comp.soft-sys.wxwindows 21076 articles. 0 followers. Post Follow

1 Replies
863 Views

Similar Articles

[PageSpeed] 13

On Wed, 7 Jul 2004 15:46:06 -0400 Casey ODonnell <caseyodonnell@gmail.com> wrote:

CO> Tags in the XRC (Kids like big fonts), and I just noticed that the EXE
CO> was not reflecting the changes.

 Please try latest cvs HEAD, fonts handling was changed several times
recently so it's not impossible that this bug was already fixed.

 Thanks,
VZ


---------------------------------------------------------------------
To unsubscribe, e-mail: wx-users-unsubscribe@lists.wxwidgets.org
For additional commands, e-mail: wx-users-help@lists.wxwidgets.org

0
vadim
7/8/2004 10:08:19 AM
Reply: