f



PhotoDesk 3.14 FX problems

Since installing PhotoDesk 3.14 the Special Effects (FX in 
Illustration mode) do not work properly and cause a variety of errors. 

On the Iyonix (RO 5.23) FX generally works for a while but stops 
working with message "Illegal Window Handle".

On the ARMiniX (RO 5.22) the FX so not work at all. The window comes 
up blank, and gives "Illegal Window Handle" shortly after.

On the RiscPC (RO 6.12)the Special Effects appear to work correctly.

Has anyone else had a similar experience?

John


-- 
John Rickman -  http://rickman.orpheusweb.co.uk/lynx
I could have been someone - Well, so could anyone  SMcG
0
John
12/22/2016 6:48:00 PM
comp.sys.acorn.apps 4795 articles. 1 followers. Post Follow

2 Replies
456 Views

Similar Articles

[PageSpeed] 17

John Rickman Iyonix <rickman@argonet.co.uk> wrote:

> Since installing PhotoDesk 3.14 the Special Effects (FX in
> Illustration mode) do not work properly and cause a variety of errors.

> On the Iyonix (RO 5.23) FX generally works for a while but stops
> working with message "Illegal Window Handle".

> On the ARMiniX (RO 5.22) the FX so not work at all. The window comes
> up blank, and gives "Illegal Window Handle" shortly after.

> On the RiscPC (RO 6.12)the Special Effects appear to work correctly.

> Has anyone else had a similar experience?

> John

I have tried a variety of things using FX > Special Effects
in Photodesk 3.14 and I don't get any problems on my ARMX6 with
RISC OS 5.23 (29-Jun-16).
Not sure what you mean by 'Illustration mode' though.

Bernard
-- 
Contact Me - http://www.bapfish.org.uk/contactme/
Web - http://www.bapfish.org.uk/
0
Bernard
12/24/2016 7:39:16 AM
Bernard  wrote

> John Rickman Iyonix <rickman@argonet.co.uk> wrote:

>> Since installing PhotoDesk 3.14 the Special Effects (FX in
>> Illustration mode) do not work properly and cause a variety of errors.

>> On the Iyonix (RO 5.23) FX generally works for a while but stops
>> working with message "Illegal Window Handle".

>> On the ARMiniX (RO 5.22) the FX so not work at all. The window comes
>> up blank, and gives "Illegal Window Handle" shortly after.

>> On the RiscPC (RO 6.12)the Special Effects appear to work correctly.

>> Has anyone else had a similar experience?

>> John

> I have tried a variety of things using FX > Special Effects
> in Photodesk 3.14 and I don't get any problems on my ARMX6 with
> RISC OS 5.23 (29-Jun-16).
> Not sure what you mean by 'Illustration mode' though.

Thanks for the reply Bernard

Illustration is the default mode, the other is montage mode entered by 
clicking on the scissors icon.

Could you try to use the Texture > Explorer after using some other 
effect in FX. This always goes wrong on my Iyonix and ARMiniX.

John
-- 
John Rickman -  http://rickman.orpheusweb.co.uk/lynx

0
John
12/24/2016 5:26:59 PM
Reply: