f



Printers+ PRoblem

Hi

Having fibally succeeded in compiling the !Printers+ from the sourceforge
site (thx for all that helped!), I have now got it working. BUT

As soon as I drag a printer definition file to the the Printers Icon I get a
window that says: "Printers+ may have gone wrong...". If I click on details
the error iyt gives is: "SWI name not known (4272) (&1E6) @ 4272" Although,
If I click OK at the point the program goes on as usual... What module am I
missing? My system is SA RPC, RO 3.70. Or is it only supposed to run on RO
4.02 or later?

Other than that it works fine! I like the LANMan connectivity... :)

Ciao!

Samuel Kock
-- 
Samuel Kock
Pretoria, South Africa
Bio: http://go.to/skock/bio.htm
Don't hate yourself in the morning -- sleep 'till noon.


0
samuelk (86)
6/30/2003 2:15:57 PM
comp.sys.acorn.programmer 2499 articles. 0 followers. Post Follow

2 Replies
483 Views

Similar Articles

[PageSpeed] 34

"Samuel Kock" <samuelk@depsammed.com> wrote in message news:<bdpgq5$8g9$1@ctb-nnrp2.saix.net>...
> Hi
> 
> Having fibally succeeded in compiling the !Printers+ from the sourceforge
> site (thx for all that helped!), I have now got it working. BUT

[snip]

> Other than that it works fine! I like the LANMan connectivity... :)

You've not really gained LANMan connectivity,you can get this by typing

 "OmniPrint#LanMan;NAMEOFMYPC;sharedprintername;username;password:"

into the file box into any copy of !Printers
Sprow.
0
news9077 (68)
6/30/2003 7:06:41 PM
In message <2ec0aa9a.0306301106.5f33efcc@posting.google.com>
          news@sprow.co.uk (Sprow) wrote:

> "Samuel Kock" <samuelk@depsammed.com> wrote in message news:<bdpgq5$8g9$1@ctb-nnrp2.saix.net>...
> > Hi
> > 
> > Having fibally succeeded in compiling the !Printers+ from the sourceforge
> > site (thx for all that helped!), I have now got it working. BUT
> 
> [snip]
> 
> > Other than that it works fine! I like the LANMan connectivity... :)
> 
> You've not really gained LANMan connectivity,you can get this by typing
> 
>  "OmniPrint#LanMan;NAMEOFMYPC;sharedprintername;username;password:"
> 
> into the file box into any copy of !Printers

Yes, but you must admit it's easier filling in the boxes in Printers+ than
trying to remember all that :-)

D
-- 
David Marston
usenet@illudium.org.uk
0
usenet4924 (23)
6/30/2003 9:39:14 PM
Reply:

Similar Artilces:

CUPS problem? or network problem? or printer problem?
Trying to configure CUPS to print to an HP LaserJet 5si over the network. Here is the relevant error_log stuff: I [17/Nov/2003:14:19:03 -0500] Job 14 queued on 'ptr' by 'wm'. I [17/Nov/2003:14:19:03 -0500] Started filter /usr/lib/cups/filter/texttops (PID 12120) for job 14. I [17/Nov/2003:14:19:03 -0500] Started filter /usr/lib/cups/filter/pstops (PID 1 2121) for job 14. I [17/Nov/2003:14:19:03 -0500] Started filter /usr/lib/cups/filter/pstoraster (P ID 12122) for job 14. I [17/Nov/2003:14:19:03 -0500] Started filter /usr/lib/cups/filter/rastertoprint er (PID 1...

Programmers, Programmers, Programmers, ...
As Steve Balmer correctly stated, while making his monkey dance, it is applications and hence programmers that make a platform. The fact though is that if you want to do professional programming, then Linux is the platform for you. I know that this statement will get the heckels up on a lot of trolls in C.O.L.A, but I have a recent experience that proves this. I am currently working for a Windows only house producing a system that receives and transmits around 1000 telegrams per second in each direction on a UDP socket, translates them into a different format and creates a log entry for each ...

problem with reload(sys) (doing reload on the sys module)
Python 2.4.2 (#67, Sep 28 2005, 12:41:11) [MSC v.1310 32 bit (Intel)] on win32 Type "copyright", "credits" or "license()" for more information. **************************************************************** Personal firewall software may warn about the connection IDLE makes to its subprocess using this computer's internal loopback interface. This connection is not visible on any external interface and no data is sent to or received from the Internet. **************************************************************** IDLE 1.1.2 >&g...

Printer Problems
I have transferred a customer from an old SCO 5.0.5 server (the hardware is over 5 years old) to a new box running SCO 5.0.6. I have been successful at transferring the software and data to the new system and the customer is running well. During the parallel testing, I was able to connect the Okidata dot-matrix printer to the parallel port of the server and set it up to work with the application. I have now moved the server to the original location and I can't reach with the parallel cable anymore. Instead, the same Okidata printer was setup on the old server using COM1 (3F8h & IRQ...

Printer problem
A friend with a RPC (3.7) has acquired a Canon BJC 6500 but cannot get it to work, presumably for want of a suitable Printer driver. Can any kind person please help? TIA. -- Ian Wolfe. Linlithgow. Birthplace of Mary, Queen of Scots. Blessed are the peacemakers. Hi Check out http://www.mw-software.com/software/gimp-print/gimp-print.html bye Gary ...

Printer problem
Hi Group I have a problem with my printer (Epson Photo Stylus 750) when using Photoshop 7. When I commence to print the job commences and appears to be running fine. It then 'aborts' the job expelling the copy with little on it. It also continues to feed paper and only stops when I abort the process. I am running Windows 98Se. If I attempt to print the 'photo' using copy paper it is fine. The problem only arises when using Photo paper. (Epson Photo Quality Glossy Paper) Any ideas on what may be wrong? Thanking you all sonsdad <sonsdad@btinternet.com> wrote: > Hi Group > > I have a problem with my printer (Epson Photo Stylus 750) when using > Photoshop 7. When I commence to print the job commences and appears to be > running fine. It then 'aborts' the job expelling the copy with little on it. > It also continues to feed paper and only stops when I abort the process. I > am running Windows 98Se. If I attempt to print the 'photo' using copy paper > it is fine. The problem only arises when using Photo paper. (Epson Photo > Quality Glossy Paper) I hope that the Epson driver program has something called "print monitor" or alike ,where you can add more memory to this application. V.Greulich Hi Thanks for your advice but could you go into a little more detail as I am still at a loss as to what I should do. Cheers "Volker Greulich" <volker.gr...

printer problem
Hello i'm a newbie trying to get my hp psc 1210 all-in-one working on redhat 9. When I go to the KDE control centre I see my printer under peripherals "type local state idle location /dev/usb/lp0 desc hp psc 1210 uri ipp://localhost.localdomain:631/printer/1210 device usb:/dev/usb/lp0 model HP new desk jet series CUPS v1.1 " When I print test pages or anything else it never gives an error msg it always says that the print went through fine. Please Help everything I have read on the web, in the docs, and mans says it should be working. ...

problem with printer
I am currently having problem with regards to printing a figure directly from Matlab to the network printer. When I try to do it, I get the following message ??? Error using ==> print at 325 Problem sending file to output device, system returned error : lpr: The printer or class was not found. Error in ==> printdlg>LocalJavaPrintDlg at 759 print(Data.Fig, pOpts{:}); Error in ==> printdlg>LocalInitFig at 479 if LocalJavaPrintDlg( Data, Dlgname ) Error in ==> printdlg at 104 Dlg=LocalInitFig(Data); ??? Error while evaluating uipushtool ClickedCallback Coul...

Printer Problems
Hi all. I have a system running FreeBsd 6.2 and I want to make my new Epson Stylus printer DX4050 work on it. This is what I have done so far: 1. Installed CUPs 1.2.12 from the ports collection. I spent the day yesterday 'configuring it. As far as I can see, all I needed to do was to enable the cupsd scheduler in /etc/rc.conf. There was one thing that troubled me: when i typed 'lpstat' I got a error message saying: "cupsd: unable to open log file "/var/log/cups/access_log" - No such file or directory. I thought this file and the error log would have been automatically generated when I installed it. Anyway, I created the file by hand in the end: QUESTION - does this sound right? 2. My printer is a cheap inkjet. It is not a postscript printer. Therefore I need something more to make it work. I figured it would work with ghostscript. I checked this database of openprinting.org BEFORE i bought my printer, and it said that this type of printer works perfectly on BSD with Gutenprint 5 and the driver for the earlier Epson DX3850. I checked this website again today (which says that anyone can modify its contents by the way) and it now seems to say that this printer is 'a paperweight' i.e not supported. - is this not strange?? 3. If I install Gutenprint, do I need ghostscript as well or not? thanks On Sun, 16 Sep 2007 10:00:40 -0400, Joe Doe <"curious joe"@machine.net> wrote: > Hi all. I ...

Printer Problems
Hi I currently have an Epsom C82 printer which requires four inks in order for it to print......... i have a problem in that for some reason the inks that it says are empty are not and having cleaned the printer heads it has made no real difference, even though i have bought black and red ink recently from local store, i have been unable to get the printer to print properly......... Is there anything i could try having already gone to Epsom Website to download troubleshooter there which informs me of the fact that i have problem with printer cartridges saying there is not e...

Problem with printer
Hello, I now use a new printer with my application, it's an EPSON TM-U210A (small width). I have problems using it, it prints indesirable characters. Does anybody has an idea on the problem that I encounter ? Thanks Pascal See this address for an explanation of my problem http://pgoux.free.fr/clarion.htm It could be the cable. Maybe you could try printing your report to an Acrobat file and then printing it. "castory1" <castory1@netcourrier.com> wrote in message news:bkpg06$ct9$1@news-reader4.wanadoo.fr... > Hello, > I now use a new printer with my application, it's an EPSON TM-U210A (small > width). > I have problems using it, it prints indesirable characters. > Does anybody has an idea on the problem that I encounter ? > Thanks > Pascal > > See this address for an explanation of my problem > http://pgoux.free.fr/clarion.htm > > ...

Printer problems
Good day, I have installed Mandrake 9.1, dual booting with Windows 2000. Linux installed on hdb. System: 512K 1.2 Mhz AMD processor CD Drive Two HD. Motherboard : K7S5A Here's what's going on. Linux does not see the printer. I don't know if the parallel is undetected therefore linux would not see the printer. Windows has no problem finding the printer. Any ideas about fixing this problem? Thanks, Ross I know what you said on Wednesday 20 August 2003 15:04, Ross Himes. > Good day, > > I have inst...

Printer problem
My Epson Stylus C86 was working with EPOMNI5, but it went south. The, assumedly identical, warranty replacement won't work with the drivers that were already working before. When I plugged in the USB cord it installed with 3 ports: USB_PRINTER (attached) EPSON_Stylus_C86_1 (Unattached) EPSON_Stylus_C86_2 (Attached) The second C86 port never appeared on the previous working setup. No matter what I select nothing will print, so I'm thinking there is definitely a difference between the two C86's. Clues? Is there any way to completely remove ALL of th...

Problem With Printer
Hello Friends, I have a problem . I have made a s/w. using java & am printing a bill from software using file handling. I am creating a extension less file & directly giving dos's print command to print it. The problem is , no matter what size the data is , the paper automatically comes out upto the dotted line in paper, after finishing the printing. Means the paper is size A4 . What I want is , when the bill is small, the paper should not come out upto the dotted line in paper that is end of a single A4 paper but it should stop there. Thanx Sohil Badshah wrot...

printer problem
About 10 days ago my PC crashed. My hard drive stopped working and the partition that had OS2 (actually eCS 1.0) could not be recovered. I had to re-install APL2 for OS2. That was no problem. However I have been unable to recover my printer setup. I have an old Epsom LQ1500 As I recall I was using a generic printer object since the LQ1500 is no longer available as an option. So when I installed a printer I tried a Generic 24 pin 256 (and also a second printer object; LQ1050 as well as a third generic). In my previous (pre-crash) system I had the job setup to print landscape. B...

more printer problems
!cat /etc/inittab >/dev/lp0 hangs... does anyone have any ideas? On Wed, 27 Apr 2005 22:53:41 GMT, in article <VJUbe.8704$J12.5619@newssvr14.news.prodigy.com> SpammeNotDangit@Bewell.com "Concerned Netizen" wrote: > !cat /etc/inittab >/dev/lp0 hangs... does anyone have any ideas? Platform? If Linux, "dmesg | less" in a root shell might provide some indication of problems. -- Gulraj Rijhwani \\ Courtfields Limited, Chessington, Surrey, UK gdr@courtfields.com \\ Tel: +44 (0)20 8255 4667 Mo: 07976 431936 http://www.courtfld.demon.co.uk \\ Fax: +44 (0)20 8287 8381 ----- Specialist in Pick, Unidata, datacomms and general connectivity ----- All material copyright Gulraj Rijhwani and Courtfields. ALL RIGHTS RETAINED. As Gulraj indicated, knowing then platform might help --> which version of Linux ? I know that some of the early cuts didn't install the lp0 device Sorry, was kind of overwhelmed last week. Much apologies. It's D3 Linux 9, I'm sort of overwhelmed again... [root@ABCCorp root]# dmesg | less ait'). Workaround activated. application bug: lppick(4355) has SIGCHLD set to SIG_IGN but calls = wait(). (see the NOTES section of 'man 2 wait'). Workaround activated. application bug: lppick(4355) has SIGCHLD set to SIG_IGN but calls = wait(). (see the NOTES section of 'man 2 wait'). Workaround activated. application bug:...

Problem with !Printers
My !Printers application has stopped working. When I open !Printers it fails with a popup message:- "Warning from Printer manager:-internal error: couldn't fix pointer" this is followed by " Error: Module not found " I tried replacing the !Printers application with the original from the Iyonix backup CD, but get the same results. I have also tried to isolate the problem using !Reporter. The problem seems to be showing up in ...Printing.!Printers.!RunImage but I have been unable to identify which statements are causing the problem. I have included part of the log...

Printer Problems
Dear All, Please tell me to solve this problems. Right now I being develop a resto software. Which is inside of it there's a feature that storing an printer address. My script is like below : IF NOT PRINTERDIALOG('Choose Receipt Till Printer', print1s) print1s = PRINTER{PROPPRINT:Device} !Defaulted Printer END DISPLAY ThisWindow.Reset(True) But when I compile the program there's an message : Unknown identifier:Propprint:Device Unknown Identifier : Printer Can anybody tell me why? Thanks a lot Did you include prnprop.clw. See help for prnprop taniarto jeannica wrote: > Dear All, > > Please tell me to solve this problems. Right now I being develop a > resto software. Which is inside of it there's a feature that storing > an printer address. My script is like below : > > IF NOT PRINTERDIALOG('Choose Receipt Till Printer', print1s) > print1s = PRINTER{PROPPRINT:Device} !Defaulted Printer > > END > DISPLAY > ThisWindow.Reset(True) > > But when I compile the program there's an message : > > Unknown identifier:Propprint:Device > Unknown Identifier : Printer > > Can anybody tell me why? > > Thanks a lot ...

Problems with printers
I use EasyWriter to create books, and print the books using a postscript level II driver direct to a file. Then I delete all site numbers I don't like. The next step is to transform the postscript file into a acrobat reader file. After this I use the acrobat reader files to print it using the printer driver for Epson SC3000 machine. I don't print it directly to the machine because I have to print the datas for each book and it takes a lot of cpu-power. So I print it first to a file and then the file (often 35 megabyte or more for the half book) to the machine. It is all okey until 200...

Printer Problems?
I am selling this awesome inkjet repair kit... If your having trouble with a printer being clogged and giving you messy prints... Please take a look http://cgi.ebay.com/ws/eBayISAPI.dll?ViewItem&item=3443897804&category=14303&rd=1 The same kit is available at fixyourownprinter.com for a lot more... Thanks ...

Problems problems....
I've got Fujitsu MAN3184MP and Adaptec 29160 scsi card. Sometimes i have this message "A disk read error occured" , sometimes even bios does not recognize it, sometimes it does but the boot sequence does not start it seems that motherboard bios has problems with it ( so it seems to me, i could be wrong about that assumption) . Then i reset and it all works perfectly. I've noticed a speed degradation in Win XP lately. I'm angry :)) I have LVD/SE terminator, and i think 68pin cable ( not sure about that ). Hope i gave you enough info to try and help. Thanx! -- ----------------------------------- Makni #### iz adrese Seems obvious that the drive is going belly up. You could download the manufacture's utility disk and confirm it. I think time would more wisely be spent backing up your data before you can't read it at all. DaveL "biBU" <idolovcak####@inet.hr> wrote in message news:cuslus$ljq$1@fegnews.vip.hr... > I've got Fujitsu MAN3184MP and Adaptec 29160 scsi card. > > Sometimes i have this message "A disk read error occured" , sometimes even > bios does not recognize it, sometimes it does but the boot sequence does > not start it seems that motherboard bios has problems with it ( so it > seems to me, i could be wrong about that assumption) . Then i reset and it > all works perfectly. I've noticed a speed degradation in Win XP lately. > I'm angry :)) > > ...

PRINTER PROBLEMS
I am using a Lexmark dot matrix printer, 9 pin. When ever I use it with Mathematica I get a print out that I cannot read. It only happens with Mathematica. Why ? thanks ...

!Printers problem
I have just donated my SARPC with RISC OS 4.03 (!Printers 1.64a installed)to my grand-daughter who is using an Epson Stylus Color 670 Printing from !Ovation 1.47S (not Pro) and from !Edit is fine except for a spurious capital F at the top left hand corner. This letter is not in the Ovation nor the Edit window and is not typed in - it simply appears when printed. Any ideas would be very welcome. -- David Rooke ----------- david.rooke@argonet.co.uk Nottingham, UK In article <4d146357b9david.rooke@argonet.co.uk>, David Rooke <david.rooke@argonet.co.uk> wrote: > I have just do...

Access 97 Problem: only one printer shown in the printer screen
Hello, The problem: When in the print screen to print an Access 97 report, in the printer drop-down list, there is only one printer shown, but it is not the printer I want to print to. There are multiple printers installed on this computer. I cannot find a way to make all the printers set up on the computer show in the Access 97 screen. This problem is only occuring in one profile. I've deleted the profile and reloaded it with no luck. I've reinstalled Access and the service release 2b on the PC, no luck. I've tried other databases with no change. I'm having a hard time finding a solution to this problem, and I'm not a huge Access user/admin. Does anyone have any ideas? Thanks. jay wrote: > Hello, > > The problem: When in the print screen to print an Access 97 report, in > the printer drop-down list, there is only one printer shown, but it is > not the printer I want to print to. There are multiple printers > installed on this computer. I cannot find a way to make all the > printers set up on the computer show in the Access 97 screen. > > This problem is only occuring in one profile. I've deleted the profile > and reloaded it with no luck. I've reinstalled Access and the service > release 2b on the PC, no luck. I've tried other databases with no > change. > > I'm having a hard time finding a solution to this problem, and I'm not > a huge Access user/admin. Does anyone ...

Web resources about - Printers+ PRoblem - comp.sys.acorn.programmer

Resources last updated: 3/25/2016 11:41:44 AM