Why doesn't HPUX 10.2 Auditing Work?

I have setup auditing using SAM and told it to monitor sucess and failure
for "chown,chmod...etc.." Then I enabled auditing and as a user without
permissions to access the file, tried to modify the permissions using
chmod and chown (on /etc/group). When I go and view the logs using the SAM
GUI, it shows no even for the action. Is this a known problem with HPUX
logging? Or am I missing something? Why would HP include the tool if it
doesn't work? I have a non-technical user who needs to be able to "point
and click" to SAM and then check the audit logs for various activities.
Can anyone steer me in the direction of how to get auditing to work
properly using SAM? We need to monitor failed/successfull logins, system
file access attempts and password changes (amoung other things).

	Any help would be appreciated!

		-Celtic
0
Celtic
11/6/2003 6:53:43 PM
comp.sys.hp.hpux 4405 articles. 1 followers. dewi.bening (7) is leader. Post Follow

0 Replies
321 Views

Similar Articles

[PageSpeed] 6

Reply:

Similar Artilces:

Program that worked in SuSE 10.0 doesn't work in SuSE 10.2
Hello NG, I have been trying to use a mesh generation program called LS Ingrid, but I get memory allocation errors as you can see below. I have never got such problems with SuSE 10.0 but I am getting them in SuSE 10.2. What default setting has changed between the versions that I should reverse? You can download the compiled binary here if you are handy with debugging and are so inclined :-). Unzip, chmod 555 it and run. http://rapidshare.com/files/10863002/ls-ingrid_linux.gz.html It doesn't require a license to run, and the error pops up even before you get prompted to supply an input f...

xrcdemo by wxMac 2.6.2 doesn't work on MacOS X 10.2.8
I tried to compile wxMac 2.6.2 with following options. ../configure --disable-shared --with-mac --with-regex=builtin --enable-unicode And installed on MacOSX 10.2.8. But when I run "xrcdemo", it crashed with following console messages. Command: xrcdemo PID: 14584 Exception: EXC_BAD_ACCESS (0x0001) Codes: KERN_PROTECTION_FAILURE (0x0002) at 0x00000004 Thread 0 Crashed: #0 0x0006ba0c in wxMBConv::cWC2MB(wchar_t const*, unsigned long, unsigned long*) const (crt.c:300) #1 0x0000d194 in wxString::mb_str(wxMBConv&) const (crt.c:300) #2 0...

RE: xrcdemo by wxMac 2.6.2 doesn't work on MacOS X 10.2.8
Hi Apple has not provided wchar... libraries for 10.2.X Panther is the first system where you can build wx in unicode mode.=20 Best, Stefan=20 > -----Original Message----- > From: maloninc [mailto:hiroyuki@maloninc.com]=20 > Sent: Donnerstag, 22. September 2005 09:34 > To: wx-users@lists.wxwidgets.org > Subject: xrcdemo by wxMac 2.6.2 doesn't work on MacOS X 10.2.8 >=20 >=20 > I tried to compile wxMac 2.6.2 with following options. >=20 > ./configure --disable-shared --with-mac --with-regex=3Dbuiltin=20 > --enable-unicode >=20 &g...

xrcdemo by wxMac 2.6.1 doesn't work on MacOS X 10.2.8
I recently compile wxMac 2.6.1 with following options. ../configure --disable-shared --with-mac --with-regex=builtin --enable-unicode And installed on MacOSX 10.2.8. But when I run "xrcdemo", it crashed with following console messages. Command: xrcdemo PID: 12646 Exception: EXC_BAD_ACCESS (0x0001) Codes: KERN_PROTECTION_FAILURE (0x0002) at 0x00000004 Thread 0 Crashed: #0 0x0006ba14 in wxMBConv::cWC2MB(wchar_t const*, unsigned long, unsigned long*) const (crt.c:300) #1 0x0000d19c in wxString::mb_str(wxMBConv&) const (crt.c:300) #2 0x...

Upgraded Ubuntu -> 11.10, Python -> 2.7.2. Now psyco doesn't work?
I'm chasing down a bug that I think may be in my own code. But a fellow Pythoneer suspected that I might actually be looking at a bug in Python itself. http://groups.google.com/group/comp.lang.python/browse_thread/thread/f4b5843e2b06d1a6 Because I was using Python 2.6.6, and I was told that only bugs which affect language security will be fixed in older revisions, I was encouraged to try my code on Python 2.7.2. I was running Ubuntu Linux 10.10, on which Python 2.6.6 was the standard distribution. I succeeded in doing an "alternate install" of Python 2.7.2, over Ubuntu 10.10...

'=' command doesn't work? #2
Hi, i have a strange problem. It seems so simple, but : disp(['temp2=',num2str(temp2(end))]); Ergebnis(j) = temp2(end); disp(['Ergebnis=',num2str(Ergebnis(j))]); the result is : temp2=184.37 Ergebnis=1 why is Ergebnis(j) still 1? It should be 184.37. Where is the problem, i am quite confused right now. "martin Müllinger" <zettinger@gmx.de> wrote in message <i9m736$gu7$1@fred.mathworks.com>... > Hi, > > i have a strange problem. It seems so simple, but : > > disp(['temp2=',num2str(temp2(end))]); &g...

Re: 'do over' doesn't work #2
Ramsamy, The code that follows will get you into DO OVER. Do not use '*' in the dimension statements. Use the implicit index of _I_ t= o refer to individual elements of the array. DATA TABLE_BIDON; INPUT X1 X2 X3 X4 X5 $; CARDS; 2 . 5 1161 ABELIEN 35 6 3 1336 ALMERIC 82 1 5 1499 . ; RUN; DATA TABLE_BIDON ; SET TABLE_BIDON; ARRAY A_VARNUM _NUMERIC_; ARRAY A_VARCAR _CHARACTER_; DO OVER A_VARNUM; IF A_VARNUM[_i_] =3D . THEN A_VARNUM[_i_] =3D 0; END; DO OVER A_VARCAR; IF COMPRESS(A_VARCAR[_i_]) IN (".","") THEN A_VARCAR[_...

Python 2.6 on Mac 10.7 doesn't work
Hi, I am trying to install Python 2.6 on Mac OS Lion. Here is what I did: 1- Download Mac Installer disk image (2.6) (sig) from http://www.python.org/getit/releases/2.6/ 2- Install it 3- Run Python Luncher, go to Python Luncher preferences, and change the interpreter to Library/Frameworks/Python.framework/Versions/2.6/bin/pythonw Now that I want to open IDLE and open my old projects, it doesn't run! Is there anything that I am missing? oh btw, I used to use Python 2.6.7 that comes preinstalled on Mac OS. I really appreciate your help. On 17/07/12 15:47:05, Na...

tar -N'2 days ago' doesn't work
Hi! Completely sorry if this is the wrong group, I am a new news user. That's what I did: kralg@hell:~/cuccos/proba$ touch -d'3days ago' file1 kralg@hell:~/cuccos/proba$ touch -d'day ago' file2 kralg@hell:~/cuccos/proba$ touch -d'year ago' file0 kralg@hell:~/cuccos/proba$ touch file3 kralg@hell:~/cuccos/proba$ ls -l total 0 -rw-r--r-- 1 kralg kralg 0 Apr 29 2003 file0 -rw-r--r-- 1 kralg kralg 0 Apr 26 00:31 file1 -rw-r--r-- 1 kralg kralg 0 Apr 28 00:31 file2 -rw-r--r-- 1 kralg kralg 0 Apr 29 00:31 fi...

HELP !! vncviewer doesn't work for vncserver running in Solaris 10 #2
We just upgraded our server from solaris 8 to solaris 10. The " vncserver" was ported and started up fine in Solaris 10. However, the "vncviewer" (tight, version 1.3.0.3) at our window XP desktop cannot establish the connection and open the Xsession window from the server whether the vncserver was started up by root or non-root user. However, we never have any problem for the same vncviewer to bring up the Xsession window from our Solaris 8 server whether the vncserver is started up by root or non-root user. We kind of puzzled by the whole thing. Are there any services ...

My app work with HP34401A fw 1-1-1, but with 10-5-2,11-5-2 dosn't work. Why?
I write applicotion,which communicate with HP34401A over GPIB,but customer has HP34401A with later firmware version and application dost work. hi does your customer use the same GPIB - addr. ?? or did he change to serial ?? regards Werner hi, of course, customer use GPIB, and right address. I think,that some problem is in initialization module for HP34401A included in Labview 5.1. regards Tomas ...

Re: 'just' option doesn't work in proc format ? #2
Thank you Guido. I'll never figure this out by reading Online Doc. On Thu, 27 Sep 2007 08:28:53 +0100, Guido T <cymraegerict@GMAIL.COM> wrote: >Hi, > >The format of the format needs to be a little different ... > >Try > >proc format; > invalue yy (just default=20) > '1.2' = 0 > ; >run; > >The options for the invalue need to be in brackets, otherwise PROC FORMAT >will think the first value it has to format is "just1.2". The "default=20" >part is required, otherwise the comparisons will be done within the...

Server 10.2.8: "Copy these privileges..." doesn't work.
Hi folks, I have a bunch 'o share points on server 10.2.8. This problem seems to occur in some of them: The share point itself has its permissions set to Owner: Admin (read/write); group; whatever (read/write); Everyone: None. I have Inherit Permissions from parent set on the protocals tab. Problem is, some of the enclosed folders/subfolders are locked to users who should have access. Somehow the owner was set to the user who put the folder(s) there, in spite of "Inherit Permissions from parent" being checked. In the workgroup manager, I select the share point and click Copy...

Mac OS X 10.6.6 and MacPyhton 2.6 idle doesn't work
I've installed MacPython 2.6 under mac os x 2.6 and the IDLE doesn't work. I post error log. Suggestions? Thanks a lot. Luca 23/06/11 19.18.01 Apple80211 framework[211] ACInterfaceGetPower called with NULL interface 23/06/11 19.18.01 [0x0-0x1f61f6].org.python.IDLE[2470] Traceback (most recent call last): 23/06/11 19.18.01 [0x0-0x1f61f6].org.python.IDLE[2470] File "/ Applications/Python 2.6/IDLE.app/Contents/Resources/idlemain.py", line 30, in <module> 23/06/11 19.18.01 [0x0-0x1f61f6].org.python.IDLE[2470] main() 23/06/11 19.18.01 [...

Web resources about - Why doesn't HPUX 10.2 Auditing Work? - comp.sys.hp.hpux

Resources last updated: 2/2/2016 8:25:14 PM