Help with a Printing Problem - Ithaca Series 150 printer

  • Permalink
  • submit to reddit
  • Email
  • Follow


First - a disclaimer.  It's been a couple years since I've done any
AS400 work and I'm trying to help a friend with one of those sticky
problems with a new printer.

Here's the particulars:
OS V5R2
printer Ithaca Series 150 (connected on COM1 through a PC of course)
PC - Win2000
using  a generic text only driver.

The AS400 software is a program called RECAP provided through a vendor
(Minnesota) who seems to have some support issues - like they don't
know what they're doing and they want to charge for that.

The printer type is set to *SCS (SNA printing) which doesn't seem
right to me.  Apparently this is supposed to be doing HPT.

When a print job is generated on the RECAP program and then displayed
through the outQ, it looks sorta OK.  But if the print job is sent to
the Ithaca printer it comes out jibberish.

The Ithaca test prints OK and a straight ASCII dump from the PC comes
out just fine, so I know it's an AS400 setup issue but I have no other
suggestions for them.

As I said, it's been a while since I've been in the IS Dept. and I've
killed a few brain cells since then so I apologize.  Thanks for any
hints you might have...
Regards,


0
Reply retiredUSN (3) 2/4/2004 10:20:23 PM

See related articles to this posting

comp.sys.ibm.as400.misc 9019 articles. 12 followers. Post

0 Replies
304 Views

Similar Articles

[PageSpeed] 40


Reply:

Similar Artilces:

Help with Hp printer 5610 series problem.
I recently bought and hp printer all in one series. I inserted the disk and ran the installation program but even the welcome screen to the installation disk was in Spanish. I installed it anyway so that I can use the printer. I contacted hp support and they told me to go to start -control panel-regional and language options- and to make sure that under the Regional Options tab standard and formats were set to English United States and that location should also be in United States. I tried but it made no difference. They told me to contact the computer manufacture. I messed with this window...

Printing problem.. Is it my problem or the comercial printer?
Hello, I hope you guys can help me. I recently made an ad in adobe illustrator which has a greyscale image with an orange to transparent gradient on top made by creating an opacity mask. Well on the screen it looks fine and so I sent it to the comercial printer. However when the comercial printer gave us the proof it shows a sort of lighter hue band in the area where the orange gradient ends and meets with the grey image below. In other words, instead of the gradient blending smoothly with the grey image below (as it shows on screen!) there is like a lighter strip that just almost ends abroup...

HELP: Can printer switch box cause printers to print garbage?
Hey folks, I have a customer who has 2 printers connected to a Belkin Data switch box, which in turn is connected to his computer. Whenever he wants to print to printer A, he turns the knob on the switch box to A, then print. Same for printer B. Printer B seems to spit out garbage characters. Previously, he had an older printer(on B) doing the same thing on this switch box and i thought the issue was a bad printer. So i had him get a new printer, but this still occurs. I re-installed the printer driver also, but this still occurs. The other printer doesn't have this problem. I am ...

Help.. Problems with printers
hello there. i want to create a printer object at run time, set its paper size, and orientation and then after i have used it, it will be deleted. the problem is i do not know what to do. i tried dim prntr as printer but it was no use. i also tried changing the properties of the default printer (e.g. the size and the orientation) but when i open the data report, the settings were wtill those of the default printer. they were never altered. tnx i hope anyone might be of help Lilianne, Here's an example on how to use the Printer object. Dim prnt As Printer ...

Help Printer Problems
I ahve a HP 1300 all in one. Windows 98 doesn't list my printer though it except the canner. How could I get Add Printer to exzcept my 13300 all in one printer. Any UEL transfers. Thanks Tino PS I been searching all day. On 16 Jun 2005 20:19:08 -0700, teak@linuxmail.org wrote: >I ahve a HP 1300 all in one. Windows 98 doesn't list my printer though >it except the canner. How could I get Add Printer to exzcept my 13300 >all in one printer. >Any UEL transfers. As a start look into: <http://support.microsoft.com/kb/q128345/> There are other ...

HELP!!! Printing problems
Hi people, I just got my iMac and I am very satisfied but there is a problem. I have a program business card composer for making business cards and that program is made for OSX. I made my business cards and when I wanted to print them I realized that I do not have access to printer preferences. I have Aculaser 1900 by Epson. I would like to choose "thick paper" option otherwise the printer jams. Could somebody help me on how to get into printer options like I could do on a PC and use all the possibilities of the printer. Thanks a lot Mark * posted via http://www.my...

help; printing problem
Hi, When my application quits I need to print a list of results. I tried printing in the View's destructor. It gets called and generally works but the print dialog is not the front window so if you have lots of other stuff open you don't see it. Is there a way to bring it to the front or should I put my print code somewhere else - where? Any help appreciated, thanks Paul "pf" wrote: > When my application quits I need to print a list of results. I tried > printing in the View's destructor. It gets called and generally works but > the pr...

Can somone help a Windows geek get a Mac to print to a USB printer on a print server???
I'm trying to help my sister and brother-in-law with their mixed marriage! They had a nice Windows home, pc's networked together and he decided he wanted to kill the home PC, get a MAC and have the two of them roam the house in cyber bliss. The problem is the printer - a HP PSC 2210 All-In-One. Since the desktop was PC was removed, I put in a D-Link DP-301U network USB print server. The Windows PC can print fine. The MacBook pro running OS X 10.4.11 can't. Despite the statements that MAS OS is supported all over the D-Link box, I can't get any support from D-Link. ...

Printer problem please help
I need to add a printer on AIX 4.3.3, it is a Generic Ascii network printer, with a device like /dev/prt1. It is an IBM 4232 printer, but no device driver, Can anybody help on this. Thanks Chris rkrishp@hotmail.com (Krishna) wrote in message news:<2bcd6fe2.0312170657.52590552@posting.google.com>... > I need to add a printer on AIX 4.3.3, it is a Generic Ascii network > printer, with a device like /dev/prt1. It is an IBM 4232 printer, but > no device driver, > > Can anybody help on this. > > Thanks > > Chris the 4224 and 4226 are on the install media and ...

Puzzling printing problem
Background: SCO 5.0.7, 2 identical servers. 6 HP laserjet network printers. A few months ago, the main server seemed to be having various problems - (SSH wouldn't work, couldn't install any patches with Software Manager, etc.). Admin decided to restore the root filesystem from the second server (where there were no apparent problems) and then re-name the server, change IP, re-license SCO, etc. This seemed to work swimmingly. They could then install patches, got SSH working, etc. Problem: However, a new problem cropped up. For one of the printers (an HP laserjet 9000), whenever 2 or mo...

print problem on a network printer
We have recently changed the IP address of one of the network printers (DNS). I can send the printing jobs to the printer. It sits there queued and not printing. How do I troubleshoot? Joe Philip wrote: > We have recently changed the IP address of one of the network printers > (DNS). I can send the printing jobs to the printer. It sits there queued and > not printing. How do I troubleshoot? > > > Can you telnet to the printer and see if it thinks it is the same IP address as your DNS does? When I telnet to the printer with the "printer name", I get the un...

Problem with printer and print-server
Hi, sorry for my bad english, I wish that someone can help me. I have a printer (Compuprinter 9060) with print-server (d-link DP-301P +) . On As400 I create a OUTQ CRTOUTQ OUTQ(QUSRSYS/PRTPROG2) RMTSYS(*INTNETADR) + RMTPRTQ(LPT1_TEXT) AUTOSTRWTR(1) + CNNTYPE(*IP) + DESTTYPE(*OTHER) TRANSFORM(*NO) + USRDTATFM(QGPL/TSPRWPR) + MFRTYPMDL(*IBM42081) + INTNETADR('10.10.3.74') DESTOPT('XAUT0Q + XAIX') TEXT('Outq') The print is OK, but at the end of the spool, the printer leaves a wh...

Problem with printing on POS printer
Please help me, i can print only 20 lines to STAR SP212 POS printer on COM1, then i have error posting "error to write on device". I am using Clarion for DOS 3.0 and Windows 98 operating system. Thank you. "Josip Dvorski" <josip.dvorski@vz.htnet.hr> wrote in message news:<br7rtk$qko$1@ls219.htnet.hr>... > Please help me, i can print only 20 lines to STAR SP212 POS printer on COM1, > then i have error posting "error to write on device". > > I am using Clarion for DOS 3.0 and Windows 98 operating system. > > Thank you. perhaps t...

Problem printing with a network printer
Please help!!!! Environment is VB6 with Windoze XP Professional. I have a timeclock application at one of my sites that prints a line of data and writes to a database whenever an employee 'punches' in or out or off of a job. Right now the printer is local, and connected to the parallel port on the server. A new server is about to be put in place, and it has no parallel port, so the printing will have to be done either to a network printer, or to a printer connected to the server USB port. Here lies the problem! My application is not using the printer object because I can'...

Printer Problem, I need Help
Network Description: Old AS/400 connected via twinax to Twinax splitter block, from Block 4 patch cables run to 2 Powerstar IV's ( transition Networks). and from there run to 15 printers. Problem: Client has purchased a new AS/400 server, and wishes to have both online at the same time. This we have done, BUT they wish to be able to print to any Printer from Either Unit. My background is in PC networking, I have little knowledge of the AS/400. 1) is there a Print Switch that i can put between the two serrvers and the twinax block? 2) can I print from the new server to the old on...

Help: Matlab2010a print problem
Hi, I'm using a Matlab 2010a version for a figure output using Malab command, and have two questions: 1) when I save it using the command: >>print -dwin April05.tiff The figure was saved in the current work directory but when opened it shows the following in the header: %!PS-Adobe-2.0 %%Creator: MATLAB, The Mathworks, Inc. Version 7.10.0.499 (R2010a). Operating System: Microsoft Windows 7. %%Title: .\April05.tif %%CreationDate: 04/05/2011 18:09:51 %%DocumentNeededFonts: Helvetica %%DocumentProcessColors: Cyan Magenta Yellow Black %%Pages: (atend) %%BoundingBox: (atend) %%EndComme...

Weid printing problem
http://www.geocities.com/web378/snap.jpg I want to make prepress-ready pdfs out of this Pagemaker 6.51 file. See the snap at the above link. The grayscale TIFF pizza picture is colored at 20% of red. The process is I go to Print. Choose to have color separation. Then print a Postscript file to the disk. Then distill it with Acrobat Distiller to have the pdf file. The strange thing is, the pizza disappears from the pdf file if I set its color to below 40% of red. On this same page, another grayscale TIFF clipart is also colored at 20% of red, that one prints fine no matter h...

**PLEASE HELP** Printer Problem
Please help this technically inept person I have a Brother MFC 7160 Multifunction Centre. When I print th first document after I have turned the computer on, I get a line o garbage printed on the top of the page and then the last line of th first page prints on a second page. The second page and an subsequent pages and documents print correctly What is causing the problem and is there anything that I can do t stop it from reoccuring Please help "tech_queen" <no@spam.invalid> wrote in message news:WBI5f.200019$sp2.168458@fe03.news.easynews.com... > Ple...

Help HP890C printing problem
I upgraded from winME to XP without a problem except now after a couple of weeks of working OK the parallel printer port stopped working. Another USB printer works fine. I re-installed my backup hard drive which has winME and the printer works fine which, I think, eliminates all the hardware. I have gone thru all the setup menus and made sure it was set for LPT1. The only clue so far is that the number of documents show up correctly in the printer menu waiting to be printed. Does anyone have any suggestions what to look for? Thanks for any help. Albert On Wed, 14 Jan 2004 16:4...

help, my printer wont print
would some one please tell me (in laymans terms) how to get my windowsxp to recognize my epson stylus440 printer. i've downloaded the right driver and i have the icon for the printer in my lil tray below next to the clock. its been working good for awhile, but now it just comes on and sits there and wont print or do anything when i click on print.i know i'm out of black ink but theres still color ink in one of the inkjets.should this stop the printer from printing at all? please help someone(i'm new to computers and have no idea what i'm doing)lol. thank you, mxslon...

problem printing to a network printer
Here's the setup I have: two eCS 1.2 Refresh systems running with essen- tially identical configurations, except that one is on a PC and the other is on a Virtual Machine running on a Mac under Parallels Desktop. The printer is a LaserJet 6mp with a D-Link print server, connected by Ether- net cable to a D-Link Switch, from which cables go to both PC and the Mac. Running the program Maple V4 on the PC I can print the current worksheet, as well as anything else I need. On the Virtual Machine, running the exact same Maple V4 with the same worksheet, nothing prints on the prin- te...

Help! Strange printing problem
Excuse my long-winded question but I have exhausted all my limited knowledge and I need some help. I am using a 17" Imac. I have set up 3 printers in Print Center. One is an HP inkjet on the USB port, one is an HP LaserJet 4P on the printer port of my router and the last is another HP inkjet on a Windows machine on my network. If I go to the built-in CUPS page at http://127.0.0.1:631/ I can print a test page to all of the printers so I am assuming that I have them set up correctly. However, I cannot print to anything but the USB printer from any other application. Print Center l...

Printing problem in Win ME -- help!
I have an old DOS program that has run well in all versions of Windows since DOS 6. This week for an unknown reason it won't use the printer. Nothing has been changed in Win ME, the DOS program or the printer. No error messages appear and no message window appears. It simply ignores the print command. Other programs use ythe printer as always. Any ideas?? Thanks. ...

Problem with print. Somebody help!!!!!!!!!!
I have a problem with my prints. Code: METHOD PrintMyJob() CLASS WPrinting //PushButton //Print LOCAL oPrinter AS PrintingDevice LOCAL structDevMode AS _WINDEVMODE oPrinter:=3DPrintingDevice{} structDevMode.dmCopies:=3DoDCSingleLineEdit1:Value=20 IF oCCRadioButton1:Pressed structDevMode.dmOrientation:=3D1=20 ELSEIF oCCRadioButton2:Pressed structDevMode.dmOrientation:=3D2=20 ENDIF DO CASE CASE oDCComboBox2:Value=3D=3D"A3" structDevMode.dmPaperSize:=3D8=20 CASE oDCComboBox2:Value=3D=3D"A4" structDevMode.dmPaperSize:=3D9=20 CASE oDCComboBox2:Value=3D=3D&quo...

Help! Uniface Printing problem
We have a critical form that suddenly stopped working. We are running Uniface V7.04 with an ALPHA running OpenVMS V7.2-1 as the server. The program runs in batch on the ALPHA. This is the code: PRINT $$PRINTER_NAME,$$PRINTER_TYPE PUTMESS "$STATUS = %%$STATUS $RESULT=%%$RESULT $ERROR=%%$ERROR $PROCERR=%%$PROCERROR" $$PRINTER_NAME is a record in PRATT and $PRINTER_TYPE is "C". The result of the PUTMESS is: $STATUS = 2003 $RESULT=eawrfrm.prt $ERROR=0000 $PROCERR=0 EAWRFRM.PRT never gets created and I cannot find documentation that describes why $STATU...