f



problem with connection to AS400 via CA

Hi guys

I have a problem with connection to AS400 (V450) using CA (V510).
I check tcp and I think that all looks fine, but ... still doesn't work.
And this is strange - I CAN connect from other AS (V430) to this
"problematic" AS using telnet, without any problems!!!! But directly from
CA - NO!!
Op. Nav. raport error: CWBCO1049 - The AS400 server applic is not started!!
But when I try to STRHOSTSVR I get message (one of many):
"Start Prestart Jobs command is not allowed now. Routing entry sequence
number 2536 already exists. Compare value conflicts with routing entry 2536.
Job 003429/QUSER/QZSCSRVSD submitted to job queue QSYSNOMAX in library
QSYS." So it's mean (as I think) that program/subsytem is already started

So where is the problem???

Regards

Skorek


0
tomskor (63)
2/27/2004 2:18:31 PM
comp.sys.ibm.as400.misc 9219 articles. 3 followers. Post Follow

0 Replies
623 Views

Similar Articles

[PageSpeed] 3

Reply:

Similar Artilces:

AS400 to AS400 connection
Hi. What`s the rocommended method of copyting data beetween two AS400 (both on V5R1) ? Regards, Tom tom wrote: > Hi. > What`s the rocommended method of copyting data beetween two AS400 (both on > V5R1) ? Probably FTP. "tom" <tomeks@comp.pl> wrote in message news:c8c9u5$fb4$1@nemesis.news.tpi.pl... > Hi. > What`s the rocommended method of copyting data beetween two AS400 (both on > V5R1) ? > > Regards, > Tom > > It depends how often you are doing the copying & how much there is. If you want say one record but every 3 seconds then you can either store them up for a few hours days or weeks & use FTP, snads or a tape. Or you can do it realtime & use DDMF to zap each record to the other machine as its written. I actually save the data I want sending this way into a file which is read & deleted by a daemon style of job so that if comms or the other machine fails only the daemon is affected. FTP has its upside in that the target is easily resettable for say a unix machine but SNADS has an easy to use & understand message sent to the sender & recipient to verify arrival of the data. -- Jonathan Bailey. You could install the No Charge SW "Object Connect" from the OS CDs. Once setup you can issue cmds line SAVRSTLIB and SAVRSTOBJ. Give these cmds the LIB or OBJ list and the target system. It then saves/transfers/restores to the target system all with just the 1 SAVRSTxxx cmd. tom wro...

Printing on AS400 via IBM AS400 Java Toolkit
Hello all, I'm working on a program that needs to send a print job to a printer connected to an AS/400. I've tried using the SpooledFileOutputStream and I've also tried using one of the SCS Writer classes. Neither solution is working. With the SpooledFileOutputStream I am at least able to create my print file, but when my program ends, the file is still not being printed. This program does not run on the AS400, it runs on a PC and connects to the AS400 via the toolkit classes. I know this part works as I am able to use the toolkit to access Data Queues, Files and Data Areas without a problem. Is there anyplace anyone can point me to see some examples of how to print a file using the AS400 Java Toolkit? Thanks in advance, Chuck Chuck, What printer data stream is used? or how was the printer data generated? I am wondering if the data stream being generated matches the data stream of the printer connected to the iSeries? What printer is attached to the iSeries and how is it configured? The iSeries info center has some Toolbox examples: Programming>Java>IBM Toolbox for Java>IBM Toolbox for Java Classes> Access Classes>Print>Creating... Dave Chuck wrote: > Hello all, > > I'm working on a program that needs to send a print job to a printer > connected to an AS/400. I've tried using the SpooledFileOutputStream > and I've also tried using one of the SCS Writer classes. Neither > solution is working. With the Sp...

AS400 to AS400 connection issues
Hi All, We have two AS400's at different locations, and were able to passthrough and send files between both no problems. Last week one of our AS400's was moved to another location, with an IP change. We have updated the IP addresses on the other AS400 and can passthrough fine....however we can no longer send files from the new location. When I look at the distribution queue I see the following status: RTY-FAIL Any idea's as to what may be causing this? Thanks, Mike mot98@yahoo.com wrote: > Hi All, > > We have two AS400's at different locations, and were able to > passthrough and send files between both no problems. > > Last week one of our AS400's was moved to another location, with an IP > change. > > We have updated the IP addresses on the other AS400 and can passthrough > fine....however we can no longer send files from the new location. > > When I look at the distribution queue I see the following status: > RTY-FAIL > > Any idea's as to what may be causing this? run the CFGDSTSRV command and then look at all the menu options. Another command to look at is CFGTCP. -Steve Steve Richter wrote: > mot98@yahoo.com wrote: > > Hi All, > > > > We have two AS400's at different locations, and were able to > > passthrough and send files between both no problems. > > > > Last week one of our AS400's was moved to another location, with an IP > > chan...

Problem connecting AS400/DB2 with SSIS
Hi, I am trying to connect a MS SSIS package to an AS400/DB2 database, and I experience problem when I hit the "Create Package" button in the "Data Link properties window". I have understood that the packages need to be created, before I can run any SQL on the DB2 base via SSIS(?). Here are the steps that I have done before the problem arise: 1. In MS Visual Studios, I created a new project of type "Integration Services". 2. On the "Control Flow tab" I add a "Data Flow task". 3. In the "Connection Manager Pane" I right click and choose "New OLE DB Connection.." 4. In the "Configure OLE DB Connection Manager window" I hit the new button. 5. In the "Connection Manager window" in the provider drop down list I choose "Native OLE DB\Microsoft OLE DB Provider for DB2" 6. For "server or file name" I enter a descriptive name. 7. I hit the "Data Links.. button" to enter advanced properties for the connection. 8. In the "Network drop down" I choose "TCP/IP connection". 9. For user name and password I enter the "Admin user" on the DB2 server, to make sure I have no Authentication problem. 10. For Initial Catalog I enter the name that is displayed when invoking the "WRKRDBDIRE command" from the console to the OS/400 system. 11. For "Package Collection" and "Default schema" I enter the top level schema on the se...

ADO Connection Problem to AS400 from some machines
Can anyone please enlighten me. I am using ADO for the first time (Previously used BDE ....) with Delphi 5 C/S. On my development machine I can connect to our AS400 via a TADOConnection component then execute queries using TADOQuery components. (Windows 98 SE) My connection string is Provider=IBMDA400.DataSource.1;Persist Security Info=False;Data Source=S655ADAB;Protection Level=None;Transport Product=Client Access;Force Translate=65535;Convert Date Time To Char=TRUE;Catalog Library List=MAPMODF S655ADAB is our AS400 and is defined in the hosts file on all machines ...

Connecting to AS400 running on IBM with MS Access
Hello All, I've been struggling on and off for 3 months trying to connect to an DB2 database running on an IBM iSeries machine. I FINALLY figured out how to connect with Coldfusion (see instructions below). So, now I am trying to connect to the same database with MS Access. I want to link the tables within Access so I can quickly query and answer questions. The problem is that I HAVE NO IDEA how to do this. I'm familiar with linking tables to other databases (MySQL, MS SQL Server, Oracle), but I've never done it for IBM DB2 (I'm not even familiar with the IB...

Problems Updating via DB link to AS400/DB2
I have created a link using generic connectivity from a 10.2.0.1 instance running on windows 2003 64 bit server to an AS400/DB2 database (V5R2 AFAIK). I can execute Select, Insert and Delete statements via the link without error. When I launch an update from sqlplus I get the following error: SQL> update para.mfam@TEST set pcau =3D 'dummy' 2 where cod=3D4281 and tip =3D 'P' and codu =3D2001; update para.mfam@TEST set pcau =3D 'dummy' * ERROR at line 1: ORA-28500: la conexi=F3n de ORACLE a un sistema no Oracle ha devuelto este mensaje: [Generic Connectivity Using ODBC][A055] The column 'PCAU' is not updateable. ORA-02063: 2 lines precediendo a TEST I can execute the same sentence directly on DB2 without error (same userid): update para/mfam set pcau =3D 'dummy' where cod=3D4281 and tip =3D 'P' and codu =3D2001 1 filas actualizadas en MFAM de PARA. The HS trace file shows: (0) [IBM][Controlador ODBC de iSeries Access][DB2 UDB]SQL0204 - MFAM en QGPL (0) de tipo *FILE no encontrado. (SQL State: S0002; SQL Code: -204) -- *FILE not found (0) (Last message occurred 2 times) (0) (0) [A055] The column 'PCAU' is not updateable. (0) Google seems to indicate that this is not exclusively an Oracle error but I can't find any definite suggesions or solutions. Any ideas, Regards, Anthony Hogan -----BEGIN PGP SIGNED MESSAGE----- Hash: SHA1 ahogan wrote: > I can exec...

connecting to as400 via java servlet..not quite right
Hi All: I have taken a standalone Java program that I can run from a command prompt and succesfully execute a query and retrieve data from the 400. I'm using the AS400JDBCDriver kit that can be downloaded and all I had to do was to add a reference to the zip file to my Classpath. I'm now trying to get the same program to work as a web application under Tomcat 4. I already have other web apps working succesfully under Tomcat 4. I've converted the Java program over to a Java servlet. I think my problem is getting the Java servlet to see the AS400 data source whereas the standa...

ADODB connection to AS400 via iSeries takes up to 300 seconds
Hi, I have a visual basic application on a W2k server that is using ADODB and iSeries driver to connect to DB2 on AS/400. Connection pooling is enabled on both ODBC manager and the VB code. it usually takes 0.5 seconds to make a connection to DB2 however once in a week it starts picking up to 20, 30, 40 seconds and finally 300 seconds to open a connection!!! Once a connection is established, queries are coming back very quick. Only cure is to reboot the (w2k) machine... (this per se eliminates suspected network or AS400 potential causes). CPU and memory utilization during the slow responsiveness on both W2k and AS400 are very low. This happens on a mission critical system! Any help or hints will be highly appreciated thanks in advance Asaf. What happens if you only stop and restart the DB2 services on W2K, rather than rebooting the W2K server? What happens if you stop and restart the DB2 and network services on the AS400? It would help to narrow down the qestion to whether it's DB2 or something lower down. "Asaf" <regadodli@hotmail.com> wrote in message news:44e71ca0.0307171547.3124e453@posting.google.com... > Hi, > > I have a visual basic application on a W2k server that is using ADODB > and iSeries driver to connect to DB2 on AS/400. Connection pooling is > enabled on both ODBC manager and the VB code. it usually takes 0.5 > seconds to make a connection to DB2 however once in a week it starts > picking up to 20, 30, 40 second...

AS400 connection again...
Can someonne please tell me an ADO connection string to use to link an AS400 table to Access WITHOUT using a DSN? I want to use: currentdb.tabledefs(td).connect = sConnectionString currentdb.tabledefs(td).RefreshLink I CAN ALREADY CREATE AN ADO CONNECTION. THE WEB SITES PEOPLE ARE SUGGESTING ONLY GIVE CONNECTION STRINGS NOT A STRING I CAN USE FOR A TABLEDEF. Is there a way? Thanks. Matthew Wells MWells@FirstByte.net On Fri, 08 Apr 2005 21:38:21 GMT, "Matthew Wells" <MWells@FirstByte.net> wrote: I like this site for connection strings: http://www.carlprothman.net/Default.aspx?tabid=81 (formerly able-consulting.com) -Tom. >Can someonne please tell me an ADO connection string to use to link an AS400 >table to Access WITHOUT using a DSN? I want to use: > >currentdb.tabledefs(td).connect = sConnectionString >currentdb.tabledefs(td).RefreshLink > >I CAN ALREADY CREATE AN ADO CONNECTION. THE WEB SITES PEOPLE ARE SUGGESTING >ONLY GIVE CONNECTION STRINGS NOT A STRING I CAN USE FOR A TABLEDEF. > > >Is there a way? > >Thanks. > >Matthew Wells >MWells@FirstByte.net > > > ...

IBM AS400
Does anyone have some notes, documentation or helful pointers about navigating, command language and DB2 on an AS400 for a guy who has done HP3000, Windows 2k/2k3, MS SQL, HP9000, IBM ES9000/UNIX, SCO UNIX? Ideally a commands cross reference qaulivalent would be terrific - I.E. HP3000 to AS400. Thanks much. P.S. I'm taking a role in a shop that runs its ERP system on this platform. Jim. ____________________________________________________________________________________ Get easy, one-click access to your favorites. Make Yahoo! your homepage. http://www.y...

AS400 connection AGAIN....
FIRST OF ALL, I APPRECIATE PEOPLE SENDIUNG ME LINKS TO WEB SITES FOR CONNECTION STRINGS BUT AS I'VE SAID BEFORE THAT IS NOT WHAT I NEED. I CAN EASILY OPEN AN ADO CONNECTION OBJECT TO AS400. I NEED TO REFRESH A DAO (Access) TABLEDEF OBJECT'S CONNECTION STRING WHICH MUST INCLUDE A CLAUSE FOR THE TABLE NAME. THIS IS WHAT I NEED. PLEASE READ AGAIN. Can someonne please tell me an ADO connection string to use to link an AS400 table to Access WITHOUT using a DSN? I want to use: currentdb.tabledefs(td).connect = sConnectionString currentdb.tabledefs(td).RefreshLink or if I must: docmd.transfer database.... I CAN ALREADY CREATE AN ADO CONNECTION. THE WEB SITES PEOPLE ARE SUGGESTING ONLY GIVE CONNECTION STRINGS NOT A STRING I CAN USE FOR A TABLEDEF. Thank you. Matthew Wells MWells@FirstByte.net The first link below should do the trick for you... http://members.rogers.com/douglas.j.steele/DSNLessLinks.html ODBC DSN-Less Connection Tutorial Part I http://www.amazecreations.com/datafast/GetFile.aspx?file=ODBCTutor01.htm&Article=true HOWTO: Use "DSN-Less" ODBC Connections with RDO and DAO http://support.microsoft.com/?id=147875 ODBC DSN Less http://www.able-consulting.com/MDAC/ADO/Connection/ODBC_DSNLess.htm -- Albert D. Kallal (Access MVP) Edmonton, Alberta Canada pleaseNOOSpamKallal@msn.com http://www.members.shaw.ca/AlbertKallal -----BEGIN PGP SIGNED MESSAGE----- Hash: SHA1 Using ADO usually means connection w/ the OLE DB connection. ...

AS400 to AS400 data transfer
Hi I need to place a trigger on a set of tables on an AS400 to fire off whenever new records are added to these tables. This trigger program will then transfer the data to another AS400 across a WAN. This will allow us to transfer orders from one system to another. Can anyone tell me how I would achieve this. Normally if it had been a PC I would have used an ODBC type application but I am not sure what is available to me for AS400 to AS400 data transfer. I know that we can transfer a SAVF by FTP but this is not a route I would like to go down. I would prefer to populate tables directly if possible. Thanks for any help offered Iain Iain wrote: > Hi > > I need to place a trigger on a set of tables on an AS400 to fire off > whenever new records are added to these tables. This trigger program > will then transfer the data to another AS400 across a WAN. This will > allow us to transfer orders from one system to another. Even if there may be multiple way, I think the best would be using a remote journal, on the target system a journal entry exit program will be evoked at event time, so it can apply new records to the target tables, then it can fire a new event if necessary. -- Dr.Ugo Gagliardelli,Modena,ItalyCertifiedUindoscrasherA�ejoAlcoolInside Spaccamaroni andate a cagare/Spammers not welcome/Spammers v�o � merda Spamers iros a la mierda/Spamers allez vous faire foutre/Spammers loop schijten/Spammers macht Euch vom Acker/Spamerzy wypierdalac' ...

A Basic question on Connecting non-IBM FC Disk Subsystem to AS400
Hi, I'm exploring connecting a non-IBM AS400 disk subsystem to AS400, for example connecting an IBM FAStT Storage Subsystem to the AS400. Can this be done? If so what do I need to get this working? Is the config certified by IBM? Thank you. ...

How to connect WHow to connect WINCE to AS400 DB2 ?
I'm looking for a solution to connect from a WinCE device to an AS400 Database (or MySQL or whatever else other than MS SQL). ADOCE for example is only supporting a connection to an local Access Database or the local file system. I tried ViaDB from Odessey Software (a trial version for one connection) but no succsess. I have looked for several solutions in C++, VB and Java but nothing seems capable to get an easy connection to a database connected wireless. Maybe someone can help me. Thanks. -- "Warum haben wir eigentlich nie Zeit, eine Sache richtig zu machen, aber immer Zeit, sie noch mal zu machen?" 'Systemdenken und Softwarequalit�t', Gerald Weinberg I tried to do this 2 years ago --- the only information I was able to ascertain was that you could write your own data provider or have one written for you. There were also several kludges we were entertaining in order to do this -- one involved Citrix server I believe. Ultimately, the project was killed. It seems like the same issues still exist today. If you find a data provider that works with CE I'd be interested in learning about it. Good Luck Jim K "Frank Barfs" <wegmachen.barfs@vsb-soft.de> wrote in message news:f7qjsc.hic.ln@ID-226326.user.uni-berlin.de... > I'm looking for a solution to connect from a WinCE device to an AS400 > Database (or MySQL or whatever else other than MS SQL). > ADOCE for example is only supporting a connection t...

AS400 to AS400 data transfer #2
Hi I need to place a trigger on a set of tables on an AS400 to fire off whenever new records are added to these tables. This trigger program will then transfer the data to another AS400 across a WAN. This will allow us to transfer orders from one system to another. Can anyone tell me how I would achieve this. Normally if it had been a PC I would have used an ODBC type application but I am not sure what is available to me for AS400 to AS400 data transfer. I know that we can transfer a SAVF by FTP but this is not a route I would like to go down. I would prefer to populate tables directly if possible. We are using 2 model 820's with OS400 V5 R2 Thanks for any help offered Iain ...

AS400 modem connection
Help please, I have an AS400 running OS V4R1 and have the *LIN/*CTL/*DEV configured, with a modem connected to COMN2. I am trying to dial in to this from my laptop using a standard dial up connection (Windows XP) the laptop has client access loaded. The AS400 modem receives the call, but then I get the following messages. AS400 The exchange identifier (XID) is *NOID PC error the is 619 It would seem that I need a different form of dial up! First - upgrade to a supported release of OS/400 (i.e. at least v5r1). Second - is this leading to a Lotus Notes/Domino question? If n...

S36-AS400 problem
Was doing some snooping on archived posts from the midrange group. Came up with this thread relating to a problem some of my clients are having. Did anyone ever get the appropriate PTF reference? The thread ends without giving the reference.One client is on V3R7, the rest are on V4R3 Brian Jerome Draper wrote:>> Anybody come up with the mentioned PTF reference.>> My S36 program prints one spool item for each PO (why? who knows?). When I> print them to P4, a S36 printer on stop, they all end up in the S36 spool as> completed reports. When I print them to P9, a "mapped" S36 printer, they> whoosh to the "mapped" outq on the AS400. Interesting is that the first> whatever number of PO's get stuck in "OPN" status and the last and final PO> always prints fine. The "OPN" PO's are stuck at 0 pages forever. The> workaround is to print them to P4 and then do a CHANGE ID,P9,P4 to whoosh> them to the outq on the AS400 side where the print perfectly.>> Jerry> what is the ptf level on the box? both os/400 and ssp levels. joe leblanc www.michsoft.com The 36 box is DK7517. How do I find the level on OS400? I went to GO PTF and chose to Display ptf but just get all the individual ptf's. Brian "JHL" <jhl@michsoft.com> wrote in message news:1123296668.571962.38040@o13g2000cwo.googlegroups.com... > what is the ptf level on the box? both os/400 and ssp...

DominoNews: IBM Connect becomes IBM ConnectED
---------------------------------------------------------------------------= ---------------- DominoNews - IBM Collaboration Solutions (Lotus software) news IBM Notes and Domino since 2003 September 10, 2014 ---------------------------------------------------------------------------= ---------------- SPONSORS: Genius Project for Domino: Try it free! Project Management Software for IBM Lotus Notes and Domino http://www.dominonews.com/dnews.nsf/ads/geniusproject AttachZIP: Attachment compression, image optimization and archive tool for = IBM Notes Compress attachments to ZIP format and optimize images. Increase disk space= , network bandwidth and performance. Reduce mailbox / DB sizes. Single prod= uct offering. Notes template based installation. http://www.dominonews.com/dnews.nsf/ads/attachzip ACL Dominator: ACL management and administration reporting security tool fo= r IBM Notes Report, manage, analyze, audit, export, update all Access Control Lists on = an IBM Domino server. Fix security holes, optimize servers, expand nested g= roups, prepare for message migrations. Report on ACLs, database properties,= mailbox preference properties, user activity, DAOS. http://www.dominonews.com/dnews.nsf/ads/acldominator Print Merge Reporter: Mail merge, printing and reporting tool for IBM Notes Mail merge Excel, contacts, barcodes and Notes app data to email or printer= using Notes, iNotes, web. Generate charts and reports to Word, Excel, and = PDF fo...

Connect to as400 through vpn
Hi all, This is sort of a strange thing, when I connect to our office through the vpn (road warrior) I cannot access our as400. I am using mocha, that doesn't work. I tried telneting directly to the as400 from a command prompt, that doesn't work. I can telnet from a command prompt to other computers in the office, that's fine. Just not the as400s. Anyone else have something like this? Is there some issue with telnet or mocha through a vpn? Thanks, Julien Hi, Julien Mills schrieb: > Hi all, > > This is sort of a strange thing, when I connect to our office > through the vpn (road warrior) I cannot access our as400. > I am using mocha, that doesn't work. I tried telneting directly > to the as400 from a command prompt, that doesn't work. I can > telnet from a command prompt to other computers in the office, > that's fine. Just not the as400s. > > Anyone else have something like this? > > Is there some issue with telnet or mocha through a vpn? > > Thanks, > Julien that sounds to me as if the default gateway on as400 is'nt setup correctly. We are using Mochasoft over vpn without any problems. Kind regards Michael On Sep 23, 11:24=A0am, Michael Paris <michael.pa...@pv-koeln.de> wrote: > Hi, > > Julien Mills schrieb: > > > Hi all, > > > This is sort of a strange thing, when I connect to our office > > through the vpn (road warrior) I cannot access our as4...

Problems with pinging an as400
When i ping my production as400 using the ip address i get instantly a response. When i ping it with a name , it takes up to 1 min before the ip address is found. The hostname is in the host table with the correct ip address. I tought that when pinging using a hostname the as400 will immed look into this table to get the ip address. Am i overlooking something ? Rikkie Rikkie wrote: > When i ping my production as400 using the ip address i get instantly a > response. > When i ping it with a name , it takes up to 1 min before the ip address is > found. > The hostname is in the host table with the correct ip address. > I tought that when pinging using a hostname the as400 will immed look into > this table to get the ip address. Am i overlooking something ? From what machine are you doing the pinging? Is it from the AS/400 itself? If so, then you may have a problem. However, if you're pinging from some other machine, e.g. your PC, then the DNS in your network may be having a problem. Hi Look at the CFGTCP option 12. Is the right DNS server ip adres configured. And also look at the DNS lookup parameter (*local/remote). Bullsniper "Rikkie" <everslegers@web.de> schreef in bericht news:3fce3430$0$3251$ba620e4c@reader0.news.skynet.be... > When i ping my production as400 using the ip address i get instantly a > response. > When i ping it with a name , it takes up to 1 min before the ip address is > found. > The ho...

Connecting with AS400 systemname??
Hello. All my clients(PCs) are with CA connected to AS400. In CA configuration are for systemname the IP address of the AS400. If i put the Systemname SXXXXXX i have a error "Cannot find the system........" I have many AS400, so i dont wont to search always, if i install CA in a PC what are the IP address. I wont do use AS400 Names LIKE PROCUTION, FACTORING,SERVICE etc. .. Its this possible?? And how?? thanks. marsias racontait dans comp.sys.ibm.as400.misc: > Hello. Hello > > All my clients(PCs) are with CA connected to AS400. > > In CA configuration are for systemname the IP address of the > AS400. > > If i put the Systemname SXXXXXX i have a error "Cannot find the > system........" > It means that the IP stack of the PC cannot resolve the IP address of the SXXXXXX name. > I have many AS400, so i dont wont to search always, if i install > CA in a PC what are the IP address. > > I wont do use AS400 Names LIKE PROCUTION, FACTORING,SERVICE etc. > > . > > Its this possible?? And how?? > You have to update the hosts file of your PC or use a DNS for name resolution. > thanks. > > -- Cordialement/Best regards Marc Rauzier marsias wrote: > Hello. > > All my clients(PCs) are with CA connected to AS400. > > In CA configuration are for systemname the IP address of the AS400. > > If i put the Systemname SXXXXXX i have a error "Cann...

AS400 Network Connection
When I rebooted a switch today, an AS400 running 4R5, I believe, (I don't administer the box in question) connected to it lost its Ethernet network connection (twinax console was still connected). A reboot brought the connection backup. Is there a way to prevent this from happening? If the Ethernet cable is unplugged then plugged back in the connection dies. "Coder" <none@nowhere.com> wrote in message news:UeAWb.1437$_66.226@twister.rdc-kc.rr.com... > When I rebooted a switch today, an AS400 running 4R5, I believe, (I don't > administer the box in question) connected to it lost its Ethernet network > connection (twinax console was still connected). A reboot brought the > connection backup. > > Is there a way to prevent this from happening? If the Ethernet cable is > unplugged then plugged back in the connection dies. Is there a configuration setting that makes this stop? No. iSeries NICs are very, very anal about being connected to something. What I do is set up a reply-list entry to deal with it (WRKRPYLE). Just have it answer 'R' whenever the message shows up. But even with this, it will eventually quit retrying and vary-off the device. Also, you said reboot, I hope you didn't mean IPL the entire system, just varying off/on the line description (or if it is stuck in RCYPND status, just '7 resume recovery' will do) and restarting TCP/IP will get it going again. George Kinney wrote: > > ...

DominoNews: IBM Connect becomes IBM ConnectED
---------------------------------------------------------------------------= ---------------- DominoNews - IBM Collaboration Solutions (Lotus software) news IBM Notes and Domino since 2003 September 10, 2014 ---------------------------------------------------------------------------= ---------------- SPONSORS: Genius Project for Domino: Try it free! Project Management Software for IBM Lotus Notes and Domino http://www.dominonews.com/dnews.nsf/ads/geniusproject AttachZIP: Attachment compression, image optimization and archive tool for = IBM Notes Compress attachments to ZIP forma...

Web resources about - problem with connection to AS400 via CA - comp.sys.ibm.as400.misc

Connection - Wikipedia, the free encyclopedia
Text is available under the Creative Commons Attribution-ShareAlike License ;additional terms may apply. By using this site, you agree to the ...

iMedia Connection: Interactive Marketing News, Features, Podcasts and Video - iMediaConnection.com
If you send more email, you might make more money. Then again, you might destroy your reputation and revenue stream. Here's how to know what ...

HTTP persistent connection - Wikipedia, the free encyclopedia
... tacked on to an existing protocol. If the browser supports keep-alive, it adds an additional header to the request: Following this, the connection ...

Controversial Australian Cup protest could be costly for Awesome Rock's connections
Nothing arouses punters' feelings more than a controversial protest. Racing people still discuss with great vigour the Nausori-Big Philou Caulfield ...

2 men charged in connection of Girl Scout money theft
The suspects have been charged with robbery, safecracking and theft.

7 Minnesota Connections To The NCAA Tournament
The Gophers aren't a part of March Madness, but there are enough Minnesota connections to the Big Dance to keep local fans engaged in the action ...

84 indicted in connection with NYC, New England drug-gun ring
Bronx DA says four gangs formed "an alliance of evil" to peddle cocaine and heroin in New Hampshire and Massachusetts

Young people prefer an Internet connection to daylight
Technically Incorrect: A UK survey suggests that daylight isn't all that at least in young people's enlightened minds. Neither is hot water. ...

26-year-old man arrested in connection with Iditarod crashes
ANCHORAGE, Alaska (AP) — A man suspected of intentionally driving a snowmobile into teams of two mushers near the front of the Iditarod Trail ...

Other Sports: For first time, NFL acknowledges connection between football-related brain trauma, CTE ...
In what could be a watershed moment in the debate about the long-term effects of head injuries in the nation's most popular sport, the NFL's ...

Resources last updated: 3/24/2016 3:28:54 PM