f



problems setting up printer as device on AS400

I am learning the as400 currently, so please have patience with me here.

I have a user who has a LaserJet 6L connected to her PC via parallel
connection.  She has Client\Access Express installed on her PC for
connection to the as400.

She has as400 reports that currently go out to a networked printer\copier
and wants these reports to print out on the laserjet 6L connected to her PC.

I setup a session for her printer on her PC and took all the default values.
I then hasdone of our AS400 programmers set her reports to go to the
LaserJet 6L.

Now when she prints the reports we do get a print out, but its weird.
Lines, crossed lines and what appears to be drawings of intersections.  Not
aski characters or anything I have seen before.

what should I be looking at to fix this problem?

gary




0
1/24/2005 7:55:29 PM
comp.sys.ibm.as400.misc 9219 articles. 3 followers. Post Follow

2 Replies
731 Views

Similar Articles

[PageSpeed] 36

Go communication/configure on the emulator screen and then click on the
setup button for the printer.  Check the "Transform print data to ASCII
on the iSeries" box and then use the drop down to select your printer
model.  *HP6 is probably what you want.
Of course this is assuming you haven't tried this already.

Thad Rizzi

0
thad_rizzi (231)
1/25/2005 8:08:07 PM
havent tried that yet, but I will now.

thanks.

gary


"Thad Rizzi" <thad_rizzi@hotmail.com> wrote in message
news:1106683687.438141.250260@c13g2000cwb.googlegroups.com...
> Go communication/configure on the emulator screen and then click on the
> setup button for the printer.  Check the "Transform print data to ASCII
> on the iSeries" box and then use the drop down to select your printer
> model.  *HP6 is probably what you want.
> Of course this is assuming you haven't tried this already.
>
> Thad Rizzi
>


0
1/26/2005 2:33:18 PM
Reply:

Similar Artilces:

Set Dell 3100CN printer as a AS400 printer
Can anyone help me? I have many Dell Laser printer 3100CN and I want to use Client Access emulator. I set ASCII conversion as *HP5. The printer prints correctly, but it add a blank page with some caracters at the end of every spool. I dont'know how to solve this problem. Looking forward to hear someone soon. Stefano, Try *HPCOLORLJ in stead of *HP5 or else see http://tinyurl.com/r99dq for more information Cheers, Pjotr Stefano wrote: > Can anyone help me? > I have many Dell Laser printer 3100CN and I want to use Client Access > emulator. I set ASCII conversion as *HP5. > The printer prints correctly, but it add a blank page with some > caracters at > the end of every spool. I dont'know how to solve this problem. > > Looking forward to hear someone soon. Here is how we defined ours: CRTDEVPRT DEVD(DZ) DEVCLS(*LAN) TYPE(3812) MODEL(1) LANATTACH(*IP) + PORT(9100) ATTACH(*DIRECT) ONLINE(*YES) FONT(11 *NONE) + FORMFEED(*AUTOCUT) SEPDRAWER(*FILE) PRTERRMSG(*INQ) + MSGQ(*LIBL/I4) ACTTMR(170) INACTTMR(30) LINESPEED(19200) + WORDLEN(8) PARITY(*NONE) STOPBITS(1) TRANSFORM(*YES) + MFRTYPMDL(*HP5SI) PPRSRC1(*LETTER) PPRSRC2(*NONE) + ENVELOPE(*NONE) ASCII899(*NO) IMGCFG(*NONE) CHRID(*SYSVAL) + RMTLOCNAME('192.192.192.11') SYSDRVPGM(*HPPJLDRV) TEXT('DZ - + FSC - DE - Printer Dell at Denison') PUBLISHINF(*UNKNOWN + *UNKNOWN *UNKNOWN *UNKNOWN *BLANK (*...

AS400 to AS400 connection
Hi. What`s the rocommended method of copyting data beetween two AS400 (both on V5R1) ? Regards, Tom tom wrote: > Hi. > What`s the rocommended method of copyting data beetween two AS400 (both on > V5R1) ? Probably FTP. "tom" <tomeks@comp.pl> wrote in message news:c8c9u5$fb4$1@nemesis.news.tpi.pl... > Hi. > What`s the rocommended method of copyting data beetween two AS400 (both on > V5R1) ? > > Regards, > Tom > > It depends how often you are doing the copying & how much there is. If you want say one record but every 3 seconds then you can either store them up for a few hours days or weeks & use FTP, snads or a tape. Or you can do it realtime & use DDMF to zap each record to the other machine as its written. I actually save the data I want sending this way into a file which is read & deleted by a daemon style of job so that if comms or the other machine fails only the daemon is affected. FTP has its upside in that the target is easily resettable for say a unix machine but SNADS has an easy to use & understand message sent to the sender & recipient to verify arrival of the data. -- Jonathan Bailey. You could install the No Charge SW "Object Connect" from the OS CDs. Once setup you can issue cmds line SAVRSTLIB and SAVRSTOBJ. Give these cmds the LIB or OBJ list and the target system. It then saves/transfers/restores to the target system all with just the 1 SAVRSTxxx cmd. tom wro...

Printing on AS400 via IBM AS400 Java Toolkit
Hello all, I'm working on a program that needs to send a print job to a printer connected to an AS/400. I've tried using the SpooledFileOutputStream and I've also tried using one of the SCS Writer classes. Neither solution is working. With the SpooledFileOutputStream I am at least able to create my print file, but when my program ends, the file is still not being printed. This program does not run on the AS400, it runs on a PC and connects to the AS400 via the toolkit classes. I know this part works as I am able to use the toolkit to access Data Queues, Files and Data Areas without a problem. Is there anyplace anyone can point me to see some examples of how to print a file using the AS400 Java Toolkit? Thanks in advance, Chuck Chuck, What printer data stream is used? or how was the printer data generated? I am wondering if the data stream being generated matches the data stream of the printer connected to the iSeries? What printer is attached to the iSeries and how is it configured? The iSeries info center has some Toolbox examples: Programming>Java>IBM Toolbox for Java>IBM Toolbox for Java Classes> Access Classes>Print>Creating... Dave Chuck wrote: > Hello all, > > I'm working on a program that needs to send a print job to a printer > connected to an AS/400. I've tried using the SpooledFileOutputStream > and I've also tried using one of the SCS Writer classes. Neither > solution is working. With the Sp...

problem with setting the ibm 6400 printer
I have a ibm 6400 printer. Can somebody help me with an idea how can i set up the printer to print from as400. The printer is set as ethernet ascii printer with an ip 10.0.101.253. We have leased line to an as400 platform. As400 is not in our netowrk. I recall a customer a few years back using a leased line and LPR (Remote output queue) to send spooled files to a LAN attached printer. The problem was when someone would shut off the printer at the remote site, the remote writer automatically retries sending (indefinitely). This kept the leased line open, thus the cost of operation was rather high. If you have the latest microcode updated, you should have the ability to use an SNMP printer driver configuration. If you have the PRTERRMSG parameter on the device description set to *YES, you should get an inquiry message for conditions where action is required at the printer. I believe for MOST cases (some conditions the writer logic can automatically detect the problem has been resolved...), the writer would go to MSGW instead of keeping your leased line open when a problem occurs. A third option would be to go IPDS route...but that means an IPDS feature for the printer and PSF/400 (i.e. $$$$). Sonyan wrote: > I have a ibm 6400 printer. Can somebody help me with an idea how can i > set up the printer to print from as400. > The printer is set as ethernet ascii printer with an ip 10.0.101.253. > We have leased line to an as400 platform. As400 is not ...

AS400 to AS400 connection issues
Hi All, We have two AS400's at different locations, and were able to passthrough and send files between both no problems. Last week one of our AS400's was moved to another location, with an IP change. We have updated the IP addresses on the other AS400 and can passthrough fine....however we can no longer send files from the new location. When I look at the distribution queue I see the following status: RTY-FAIL Any idea's as to what may be causing this? Thanks, Mike mot98@yahoo.com wrote: > Hi All, > > We have two AS400's at different locations, and were able to > passthrough and send files between both no problems. > > Last week one of our AS400's was moved to another location, with an IP > change. > > We have updated the IP addresses on the other AS400 and can passthrough > fine....however we can no longer send files from the new location. > > When I look at the distribution queue I see the following status: > RTY-FAIL > > Any idea's as to what may be causing this? run the CFGDSTSRV command and then look at all the menu options. Another command to look at is CFGTCP. -Steve Steve Richter wrote: > mot98@yahoo.com wrote: > > Hi All, > > > > We have two AS400's at different locations, and were able to > > passthrough and send files between both no problems. > > > > Last week one of our AS400's was moved to another location, with an IP > > chan...

IBM AS400
Does anyone have some notes, documentation or helful pointers about navigating, command language and DB2 on an AS400 for a guy who has done HP3000, Windows 2k/2k3, MS SQL, HP9000, IBM ES9000/UNIX, SCO UNIX? Ideally a commands cross reference qaulivalent would be terrific - I.E. HP3000 to AS400. Thanks much. P.S. I'm taking a role in a shop that runs its ERP system on this platform. Jim. ____________________________________________________________________________________ Get easy, one-click access to your favorites. Make Yahoo! your homepage. http://www.y...

AS400 to AS400 data transfer
Hi I need to place a trigger on a set of tables on an AS400 to fire off whenever new records are added to these tables. This trigger program will then transfer the data to another AS400 across a WAN. This will allow us to transfer orders from one system to another. Can anyone tell me how I would achieve this. Normally if it had been a PC I would have used an ODBC type application but I am not sure what is available to me for AS400 to AS400 data transfer. I know that we can transfer a SAVF by FTP but this is not a route I would like to go down. I would prefer to populate tables directly if possible. Thanks for any help offered Iain Iain wrote: > Hi > > I need to place a trigger on a set of tables on an AS400 to fire off > whenever new records are added to these tables. This trigger program > will then transfer the data to another AS400 across a WAN. This will > allow us to transfer orders from one system to another. Even if there may be multiple way, I think the best would be using a remote journal, on the target system a journal entry exit program will be evoked at event time, so it can apply new records to the target tables, then it can fire a new event if necessary. -- Dr.Ugo Gagliardelli,Modena,ItalyCertifiedUindoscrasherA�ejoAlcoolInside Spaccamaroni andate a cagare/Spammers not welcome/Spammers v�o � merda Spamers iros a la mierda/Spamers allez vous faire foutre/Spammers loop schijten/Spammers macht Euch vom Acker/Spamerzy wypierdalac' ...

AS400 to AS400 data transfer #2
Hi I need to place a trigger on a set of tables on an AS400 to fire off whenever new records are added to these tables. This trigger program will then transfer the data to another AS400 across a WAN. This will allow us to transfer orders from one system to another. Can anyone tell me how I would achieve this. Normally if it had been a PC I would have used an ODBC type application but I am not sure what is available to me for AS400 to AS400 data transfer. I know that we can transfer a SAVF by FTP but this is not a route I would like to go down. I would prefer to populate tables directly if possible. We are using 2 model 820's with OS400 V5 R2 Thanks for any help offered Iain ...

From a AS400 with a CCSID to another AS400 with different CCSID
Hi all, I've the following issue: - I have to move data from a AS400 with CCSID 65535 (no conversion) to another AS400 with CCSID 37 I'm using DDM files on the second AS400 linked to the first AS400, but reading DDM files I have the problem that data are different in the special characters... So I changed my job session CCSID to 65535 with CHGJOB; with that I can see correctly DDM files data, but not the local files... What do you suggest to do? Many thanks in advance. Fabrizio On 09-Jun-2011 05:47 , Fabrizio wrote: > > I've the following issue: > > - I have to move data from a AS400 with CCSID 65535 (no conversion) > to another AS400 with CCSID 37 > > I'm using DDM files on the second AS400 linked to the first AS400, > but reading DDM files I have the problem that data are different in > the special characters... > > So I changed my job session CCSID to 65535 with CHGJOB; with that I > can see correctly DDM files data, but not the local files... > > What do you suggest to do? > The system CCSID QCCSID is effectively moot in that scenario as far as I can recall. What do matter are the CCSID of the job opening the file and then reading the data, and the CCSID of the columns of the file being opened. When the job is set to a proper CCSID, then whenever the data is also "tagged" properly with a CCSID [e.g. column of a table with a non-hex (non-65535) CCSID], the database will convert the dat...

Fiscal printers with AS400
Hi. Has anybody ever been working with AS400 and fiscal printers. I was wondering how to transmit any data to this printers. Regards, Tomasz Hi Tomasz, If you can tell me a model number of fiscal printer, I might be able to help you. Best Regards, /Paul -- Paul Tykodi Principal Consultant TCS - Tykodi Consulting Services LLC E-mail: ptykodi@tykodi.com ...

S36-AS400 problem
Was doing some snooping on archived posts from the midrange group. Came up with this thread relating to a problem some of my clients are having. Did anyone ever get the appropriate PTF reference? The thread ends without giving the reference.One client is on V3R7, the rest are on V4R3 Brian Jerome Draper wrote:>> Anybody come up with the mentioned PTF reference.>> My S36 program prints one spool item for each PO (why? who knows?). When I> print them to P4, a S36 printer on stop, they all end up in the S36 spool as> completed reports. When I print them to P9, a "mapped" S36 printer, they> whoosh to the "mapped" outq on the AS400. Interesting is that the first> whatever number of PO's get stuck in "OPN" status and the last and final PO> always prints fine. The "OPN" PO's are stuck at 0 pages forever. The> workaround is to print them to P4 and then do a CHANGE ID,P9,P4 to whoosh> them to the outq on the AS400 side where the print perfectly.>> Jerry> what is the ptf level on the box? both os/400 and ssp levels. joe leblanc www.michsoft.com The 36 box is DK7517. How do I find the level on OS400? I went to GO PTF and chose to Display ptf but just get all the individual ptf's. Brian "JHL" <jhl@michsoft.com> wrote in message news:1123296668.571962.38040@o13g2000cwo.googlegroups.com... > what is the ptf level on the box? both os/400 and ssp...

Problems with pinging an as400
When i ping my production as400 using the ip address i get instantly a response. When i ping it with a name , it takes up to 1 min before the ip address is found. The hostname is in the host table with the correct ip address. I tought that when pinging using a hostname the as400 will immed look into this table to get the ip address. Am i overlooking something ? Rikkie Rikkie wrote: > When i ping my production as400 using the ip address i get instantly a > response. > When i ping it with a name , it takes up to 1 min before the ip address is > found. > The hostname is in the host table with the correct ip address. > I tought that when pinging using a hostname the as400 will immed look into > this table to get the ip address. Am i overlooking something ? From what machine are you doing the pinging? Is it from the AS/400 itself? If so, then you may have a problem. However, if you're pinging from some other machine, e.g. your PC, then the DNS in your network may be having a problem. Hi Look at the CFGTCP option 12. Is the right DNS server ip adres configured. And also look at the DNS lookup parameter (*local/remote). Bullsniper "Rikkie" <everslegers@web.de> schreef in bericht news:3fce3430$0$3251$ba620e4c@reader0.news.skynet.be... > When i ping my production as400 using the ip address i get instantly a > response. > When i ping it with a name , it takes up to 1 min before the ip address is > found. > The ho...

CUPS problem? or network problem? or printer problem?
Trying to configure CUPS to print to an HP LaserJet 5si over the network. Here is the relevant error_log stuff: I [17/Nov/2003:14:19:03 -0500] Job 14 queued on 'ptr' by 'wm'. I [17/Nov/2003:14:19:03 -0500] Started filter /usr/lib/cups/filter/texttops (PID 12120) for job 14. I [17/Nov/2003:14:19:03 -0500] Started filter /usr/lib/cups/filter/pstops (PID 1 2121) for job 14. I [17/Nov/2003:14:19:03 -0500] Started filter /usr/lib/cups/filter/pstoraster (P ID 12122) for job 14. I [17/Nov/2003:14:19:03 -0500] Started filter /usr/lib/cups/filter/rastertoprint er (PID 1...

link table IBM AS400
Hi. Sorry for my english but I have MS Access in italian. My problem is by link a table from IBM As400 (with > 100.000 rows). The output of the table is many #ELIMINATO (in english "delete" / "erase".. I dont't know the exact message). I have tried with "requery" or recreating the link without results. If I *import* the table from AS400 it works perfectly without problems. Here an abstract txt BOLAZI;BOLCLI;BOLDBO;BOLNBO;BOLCAU;BOLNPR;BOLTRE;BOLMAT;BOLDES [........] [........] ;;;;;;;#Eliminato;#Eliminato ;;;;;;;#Eliminato;#Eliminato ;;;;;;;#Eliminato;#Eliminato 0;474;990204;354;10;1;1; 936;PC Intel Pentium II 400 Miditower 0;474;990204;354;10;4;1; 1890;CD-ROM drive 36X 0;474;990204;354;10;5;1; 1692;HD-SCSI 4.5 Gb IBM Ultrastar WIDE 7200 0;474;990204;354;10;6;1; 1497;HD-SCSI 9.1 Gb IBM DDRS-39130 UWIDE [........] Thanks in advance M. "Mire" <mary@hotmail.com> wrote in message news:buo9eo$k39dq$1@ID-57790.news.uni-berlin.de... > Hi. > Sorry for my english but I have MS Access in italian. > My problem is by link a table from IBM As400 (with > 100.000 rows). > > The output of the table is many #ELIMINATO (in english "delete" / "erase".. > I dont't know the exact message). > I have tried with "requery" or recreating the link without results. > > If I *import* the table from AS400 it works perfectly without problems. > &...

PowerPC extensions for IBM AS400
Looking for an explanation or documentation on the as400 specific extensions to the PowerPC instruction set. Pointers on the as400 are stored as 16 byte values. The LQ ( load quad word ) and STQ ( store quad word ) instructions are used to load and store those pointers. Here is PPC assembler code that loads a pointer from an EA into a register: LQ 24, 0x1e50(30), 6 SELRI 26, 25, 0, 41 LQ loads the 16 bytes stored at EA reg30 + 0x1e50 into reg24 and reg25. The next SELRI stmt does something to reg25 and places the result in reg26. Does anyone know what the 3rd opera...

MS Access to AS400 problem..
Hello, I'm still trying to get this to work. I'm using Access tabledefs to connect to AS400. I need to refresh the existing links to different AS400 machines (same tablenames). I need a DSN-less ODBC connection (not ADO OLE DB) to AS400 from Access. My function is somehting like this: Public function ConnectMe() as string dim db as dao.database dim sConnect as string set db = currentdb sConnect = "ODBC;Driver={Client Access ODBC Driver (32-bit)};System=MyAS400;Uid=MyID;PWD=MyPassowrd" db.tabledefs("table1").connect = sConnect db.tabledefs("table1").RefreshLink End Function When I execute this I get the error: Reserved error (-7778); there is no message for this error. Any suggestions??? Thank you. Matthew Wells MWells@FirstByte.net You will need to drop and recreate the tabledefs. Don't forget to set the SourceTableName. See my comments in the thread http://groups-beta.google.com/group/comp.databases.ms-access/browse_frm/thread/68ca9f128c3dd5c9/7955f783e029651c?q=zlatko&rnum=20#7955f783e029651c Bill E. Hollywood, FL ...

Problem with LJ4 printer settings
Since my computer crashed and I reinstalled all my programs and hardware some of my LJ4 printer settings have to be reset every time I go to print a new job. I refer to the paper size, resolution, and even the fact that I want to use the laser jet in preference to the bubble jet, although the latter is not switched on, always have to be reset on the computer. They are set on the LJ4 but this doesn't seem to make any difference. Can someone please suggest where the answer lies? Eric On Mon, 4 Aug 2003 21:12:04 UTC, "Eric" <e@manto.freeserve.co.uk> wrote: > Can someone please suggest where the answer lies? You could start by suggesting what operating system you are using, and what version. Windows 1.0, 2.0, 3.0, 3.1, Windows NT 3.1, 3.5, 4.0, Windows 95, 98, ME, 2000, XP.... or FreeBSD, OpenBSD, BeOS, Linux (which one), OS/2, ...... Don't just assume everyone is using the same as you. -- Bob Eager rde at tavi.co.uk PC Server 325*4; PS/2s 9585, 8595, 9595*2, 8580*3, P70, PC/AT.. Sorry I have upset you, Bob, by not saying which operating system I am using, but had I realised that this was such a vital factor I might not have needed to ask the question in the first place! I am using Windows 98. Eric "Bob Eager" <rde42@spamcop.net> wrote in message news:176uZD2KcidF-pn2-deWX08vGIR2y@rikki.tavi.co.uk... > On Mon, 4 Aug 2003 21:12:04 UTC, "Eric" <e@manto.fre...

problem with google as400 newsgroup
Hi, I usually read the messages posted on this newsgroup on the Google Groups page .There's something strange happening today : there are no messages between April 21st 2003 and December 31st 2002 ! I wonder if there's something wrong with my computer or with Google Groups interface or maybe I don't just click on the right links !? Bye, post400 ...

How do set Journal size in AS400?
Dear all, How do set the Journal size in AS400?. I am a beginner in AS400? If anybody knows Pls share with me. Veera > How to set journal size? It is more appropriately the 'Journal Receiver' size Threshold; a size which specifies when [at what threshold] warnings of and actions, should be made to establish a new receiver to be attached to the journal. The CRTJRNRCV command establishes that. Either CRTJRN or CHGJRN to attach a journal to that receiver. Both of the latter commands allow setting Size Options and Management features for the receivers. Regards, Chuck -- All comments provided "as is" with no warranties of any kind whatsoever and may not represent positions, strategies, nor views of my employer ...

Setting date in SMTP on AS400
Hi, We're running a mailserver (for the time being) on a model 200 with v3r1m0. Since 29th Feb however all incoming mail has the wrong date, the dat of tomorrow that is. If I do a telnet session on port 25 smtp, i see the wrong date. How can I change that date??? The system date is correct ofcourse and an IPL didn't work either... thanks, Edwin Edwin H wrote: > Hi, > We're running a mailserver (for the time being) on a model 200 with v3r1m0. > Since 29th Feb however all incoming mail has the wrong date, the dat of > tomorrow that is. If I do a telnet session on port 25 smtp, i see the wrong > date. How can I change that date??? The system date is correct ofcourse and > an IPL didn't work either... > thanks, > Edwin Check your QUCTOFFSET value, and the C locale settings. -- Dan Hicks A bad conscience has a very good memory. ...

AS400 and Dell Networked Printers ?
Hello, In the coming months I will be adding a number of network printers as AS400 printers. Most of them will be Dell. Right now I'm trying to connect a Dell 3100cn PCL6 color laserjet printer. The only document that I can find on the internet says to configure it as a *HPCOLORLJ if I remember right from work. I've also tried the *HP5000. Neither of these or several other tries has worked.I have not changed any settings on the laser printer because I wouldn't know what to change. The printer is on the network with a fixed IP and it is in DNS so I can see it on the domain. Iseries is on 5.3 When I try to print I get a couple of partial pages and several more with just 3 or 4 characters at the top. Nothing exotic, just letters and numbers. Any advice would be appreciated. Thanks in advance, Joe in Florida This is a configuration that I have used successfully with a number of dell 3100's. Just make sure you have your ip address and subnet mask right on the printer as well. CRTDEVPRT DEVD(DZ) DEVCLS(*LAN) TYPE(3812) MODEL(1) LANATTACH(*IP) + PORT(9100) ATTACH(*DIRECT) ONLINE(*YES) FONT(11 *NONE) + FORMFEED(*AUTOCUT) SEPDRAWER(*FILE) PRTERRMSG(*INQ) + MSGQ(*LIBL/D4) ACTTMR(170) INACTTMR(30) LINESPEED(19200) + WORDLEN(8) PARITY(*NONE) STOPBITS(1) TRANSFORM(*YES) + MFRTYPMDL(*HP5SI) PPRSRC1(*LETTER) PPRSRC2(*NONE) + ENVELOPE(*NONE) ASCII899(*NO) IMGCFG(*NONE) CHR...

Re: Problems with AS400 and KZPCM
Hello, David Froble wrotes: ... Are you letting the DE500 autodetect speed? ... No. I did set it within the console to FastFD. Also the problem is not the DE500-AA, which do function very well. The problem is the KZPCM, a dual UWSE-SCSI and FastEthernet board. The FastEthernet will be dedekted as DE500-AA, but I think that the implemantation is not as good as the original DE500-AA. TIA and regards R. Wingert Rudolf Wingert wrote: > Hello, > > David Froble wrotes: > > .. Are you letting the DE500 autodetect speed? ... > > No. I did set it within the console to Fas...

Canon iR1510-1670 printer on AS400
I am trying to get a Canon iR1510-1670 printer working as an AS400 printer. The spool file just sits at SND status and doesn't go anywhere, doesn't generate an error message. Can anybody help me? Anne Anne wrote: > I am trying to get a Canon iR1510-1670 printer working as an AS400 > printer. The spool file just sits at SND status and doesn't go > anywhere, doesn't generate an error message. Can anybody help me? > > Anne > How are you attempting to connect? Using a device description or a remote output queue Angus Angus wrote: > Anne wrote: > > I am trying to get a Canon iR1510-1670 printer working as an AS400 > > printer. The spool file just sits at SND status and doesn't go > > anywhere, doesn't generate an error message. Can anybody help me? > > > > Anne > > > How are you attempting to connect? Using a device description or a > remote output queue > > Angus Remote outq Take a look at the writer job log. There should be messages in the job log indicating why the send attempts keep failing. Anne wrote: > Angus wrote: > >>Anne wrote: >> >>>I am trying to get a Canon iR1510-1670 printer working as an AS400 >>>printer. The spool file just sits at SND status and doesn't go >>>anywhere, doesn't generate an error message. Can anybody help me? >>> >>>Anne >>> >> >>How are you ...

problem with connection to AS400 via CA
Hi guys I have a problem with connection to AS400 (V450) using CA (V510). I check tcp and I think that all looks fine, but ... still doesn't work. And this is strange - I CAN connect from other AS (V430) to this "problematic" AS using telnet, without any problems!!!! But directly from CA - NO!! Op. Nav. raport error: CWBCO1049 - The AS400 server applic is not started!! But when I try to STRHOSTSVR I get message (one of many): "Start Prestart Jobs command is not allowed now. Routing entry sequence number 2536 already exists. Compare value conflicts with routing entry 2536. Job 003429/QUSER/QZSCSRVSD submitted to job queue QSYSNOMAX in library QSYS." So it's mean (as I think) that program/subsytem is already started So where is the problem??? Regards Skorek ...

Web resources about - problems setting up printer as device on AS400 - comp.sys.ibm.as400.misc

Is–ought problem - Wikipedia, the free encyclopedia
The is–ought problem in meta-ethics as articulated by Scottish philosopher and historian David Hume (1711–76) is that many writers make claims ...

INNOVATION INSIGHTS: How this Australian startup is trying to solve a problem for millions every day ...
If you’ve ever found yourself desperately trying to find city parking, you’re not alone. The problem of sourcing parking, especially in central ...


Brussels terror attacks are Europe's problem, not just Belgium's
Belgium's security forces could have done more to prevent the Brussels attacks, but so could every security service in the world.

No Law Degree? No Problem! Sarah Palin To Preside Over Reality TV Court
Sarah Palin will tell you about a crazy legal theory called rootin’-tootin’ res ipsa loquitur.

Martin Sorrell to 4A's Gathering: 'There Is A Problem' With Gender, Diversity
... J. Walter Thompson's former CEO Gustavo Martinez resigned for alleged sexist and racist remarks, WPP CEO Martin Sorrell said "there is a problem" ...

Apple Has Problems with Its Cloud Infrastructure, Says The Information
... ) Google division for some cloud computing infrastructure, The Information ’s Amir Efrati and Steve Nellis today write that Apple has a problem ...

The world’s wealthiest failed state... a population that’s complicit.... a very strong implantation ...
... its success in arresting [the alleged leader of the Paris massacre Salah] Abdeslam, Belgium continues to present a special security problem ...

Obama: Climate Change Is a 'Major' Problem, But ISIS? 'They're Not An Existential Threat'
... on Wednesday. "They're not an existential threat to us," he said. But a few sentences later, he described climate change as a "major" problem. ...

Arizona's voting problems highlight significance of Supreme Court nomination fight
The lines were so long at some voting sites during Arizona's primary Tuesday that people started ordering pizza while they waited. Budget cuts ...

Resources last updated: 3/24/2016 2:36:53 PM