f



Mac App Store Issues

Hi. I own Pages 08 and Rapidweaver 4, both of which are not the latest 
versions. The latest versions, Pages 09 and Rapidweaver 5 are both in 
the App Store. However, the App Store says that both programs are 
installed on my Mac, even though, as I said, I have older versions. 
Because the App Store thinks I have both programs,  it won't let me buy 
them. I have no need to buy the newest versions from the App Store 
right now but I might in the future. I'm wondering if I should contact 
Apple, although I'm not even sure whom I should contact there. Any 
ideas?

Thanks.

0
Mirsky
2/4/2011 10:36:11 PM
comp.sys.mac.apps 21416 articles. 3 followers. xxx613 (1334) is leader. Post Follow

2 Replies
852 Views

Similar Articles

[PageSpeed] 34

Mirsky <not_my_email@invalid.email.com> wrote:
> Hi. I own Pages 08 and Rapidweaver 4, both of which are not the latest
> versions. The latest versions, Pages 09 and Rapidweaver 5 are both in the
> App Store. However, the App Store says that both programs are installed
> on my Mac, even though, as I said, I have older versions. Because the App
> Store thinks I have both programs,  it won't let me buy them. I have no
> need to buy the newest versions from the App Store right now but I might
> in the future. I'm wondering if I should contact Apple, although I'm not
> even sure whom I should contact there. Any ideas?
> 
> Thanks.

I'm sure they'll work that bug out fairly quickly. But if you want, head
over to Apple's feedback page and tell them about it (google: apple
feedback).

-- 
Posted from my iPhone.
0
Jolly
2/5/2011 1:45:18 AM
On 2011-02-04 14:36:11 -0800, Mirsky said:

> Hi. I own Pages 08 and Rapidweaver 4, both of which are not the latest 
> versions. The latest versions, Pages 09 and Rapidweaver 5 are both in 
> the App Store. However, the App Store says that both programs are 
> installed on my Mac, even though, as I said, I have older versions. 
> Because the App Store thinks I have both programs,  it won't let me buy 
> them. I have no need to buy the newest versions from the App Store 
> right now but I might in the future. I'm wondering if I should contact 
> Apple, although I'm not even sure whom I should contact there. Any 
> ideas?

I wonder if you might compress Pages 08 and name it something else.  
Then try a purchase.
-- 
If God didn't want us to eat animals, why did he make them out of meat?

0
gtr
2/5/2011 3:26:26 PM
Reply: