f



Problem with mail.app not finding mail

I'm using Mail 4.1 on 10.6.1, and my wife is using Mail 2.1.3 on
10.4.11, so there's not an exact convergence. 

I have mine set up to get mail from our web host, and it works fine. I
have Louise's set up to get mail from our Web host, and it doesn't
work. My problem is that I have no clue how to diagnose the problem -
which end it's on. As far as I can tell, I set both accounts up the
same on our Web host (an external service, not run by us), and I've set
both mail.app accounts up the same.

How do I troubleshoot this?
0
ralph (46)
10/23/2009 5:35:14 PM
comp.sys.mac.apps 21416 articles. 3 followers. xxx613 (1334) is leader. Post Follow

1 Replies
768 Views

Similar Articles

[PageSpeed] 12

In article <231020091035146216%ralph@whitehouse.gov>,
 Phil Stripling <ralph@whitehouse.gov> wrote:

> I'm using Mail 4.1 on 10.6.1, and my wife is using Mail 2.1.3 on
> 10.4.11, so there's not an exact convergence. 
> 
> I have mine set up to get mail from our web host, and it works fine. I
> have Louise's set up to get mail from our Web host, and it doesn't
> work. My problem is that I have no clue how to diagnose the problem -
> which end it's on. As far as I can tell, I set both accounts up the
> same on our Web host (an external service, not run by us), and I've set
> both mail.app accounts up the same.
> 
> How do I troubleshoot this?

Can you get mail from her account using your computer?

Since Mail 2.x doesn't have the "Show Details" feature in Connection 
Doctor, there's no mechanism in the app to troubleshoot problems like 
this.  I'd use Wireshark to capture and view the POP or IMAP session 
with the web host.

-- 
Barry Margolin, barmar@alum.mit.edu
Arlington, MA
*** PLEASE post questions in newsgroups, not directly to me ***
*** PLEASE don't copy me on replies, I'll read them in the group ***
0
Barry
10/24/2009 12:59:21 AM
Reply: