f



The update "Java for Mac OS X 10.5 Update 4" can't be installed."

Running 10.5.7 on a Intel MacBookPro I get the above message when trying
to install the Java update 4 ver 1.0 which I received via Software
Update a few minutes ago.   I quit all other apps including browsers.
There is no explanation.  It just has a red exclamation point and says
"Cannot be Installed", then "An Error Occurred during Installation".  It
would be nice if there was a clue.  How do I find out what the problem
is?  

TIA!

-- 
YvonneinSonoma
0
6/15/2009 9:26:48 PM
comp.sys.mac.apps 21416 articles. 3 followers. xxx613 (1334) is leader. Post Follow

8 Replies
1179 Views

Similar Articles

[PageSpeed] 51

On 15 jun, 17:26, yvonnebow...@mac.com (Yvonne Bowers) wrote:
> Running 10.5.7 on a Intel MacBookPro I get the above message when trying
> to install the Java update 4 ver 1.0 which I received via Software
> Update a few minutes ago. =A0 I quit all other apps including browsers.
> There is no explanation. =A0It just has a red exclamation point and says
> "Cannot be Installed", then "An Error Occurred during Installation". =A0I=
t
> would be nice if there was a clue. =A0How do I find out what the problem
> is? =A0
>
> TIA!
>
> --
> YvonneinSonoma

I get the exact same error message (in dutch) ... any solution?
0
Arne
6/16/2009 7:30:17 AM
On 15 jun, 23:26, yvonnebow...@mac.com (Yvonne Bowers) wrote:
> Running 10.5.7 on a Intel MacBookPro I get the above message when trying
> to install the Java update 4 ver 1.0 which I received via Software
> Update a few minutes ago. =A0 I quit all other apps including browsers.
> There is no explanation. =A0It just has a red exclamation point and says
> "Cannot be Installed", then "An Error Occurred during Installation". =A0I=
t
> would be nice if there was a clue. =A0How do I find out what the problem
> is? =A0
>
> TIA!
>
> --
> YvonneinSonoma

I found a solution. You have to restore your permission via the Disk
utility program. I restored my permissions, rebooted and it fixed the
problem. I hope it will work for you too. You can find more related
topics on the apple forum. http://discussions.apple.com/category.jspa?categ=
oryID=3D235
0
Arne
6/16/2009 8:24:51 AM
Yvonne Bowers <yvonnebowers@mac.com> wrote:

> Running 10.5.7 on a Intel MacBookPro I get the above message when trying
> to install the Java update 4 ver 1.0 which I received via Software
> Update a few minutes ago.   I quit all other apps including browsers.
> There is no explanation.  It just has a red exclamation point and says
> "Cannot be Installed", then "An Error Occurred during Installation".  It
> would be nice if there was a clue.  How do I find out what the problem
> is?  
> 
> TIA!

May be you forgot to close all the open browsers? (I just did ... :( )

-- 
Tilmann Chladek, A.M.       Deutsche Gesellschaft f�r Ausw. Politik e.V.
Lektorat                    Rauchstra�e 18     Tel.: (+49 30) 254 231 63
                            10787 Berlin       Fax:  (+49 30) 254 231 16
DGAP im WWW:                <http://www.dgap.org/>
0
TChladek
6/16/2009 8:59:12 AM
On Jun 16, 3:59=A0am, TChla...@dgap.org (Tilmann Chladek) wrote:
> Yvonne Bowers <yvonnebow...@mac.com> wrote:
> > Running 10.5.7 on a Intel MacBookPro I get the above message when tryin=
g
> > to install the Java update 4 ver 1.0 which I received via Software
> > Update a few minutes ago. =A0 I quit all other apps including browsers.
> > There is no explanation. =A0It just has a red exclamation point and say=
s
> > "Cannot be Installed", then "An Error Occurred during Installation". =
=A0It
> > would be nice if there was a clue. =A0How do I find out what the proble=
m
> > is? =A0
>
> > TIA!
>
> May be you forgot to close all the open browsers? (I just did ... :( )
>
> --
> Tilmann Chladek, A.M. =A0 =A0 =A0 Deutsche Gesellschaft f=FCr Ausw. Polit=
ik e.V.
> Lektorat =A0 =A0 =A0 =A0 =A0 =A0 =A0 =A0 =A0 =A0Rauchstra=DFe 18 =A0 =A0 =
Tel.: (+49 30) 254 231 63
> =A0 =A0 =A0 =A0 =A0 =A0 =A0 =A0 =A0 =A0 =A0 =A0 =A0 =A0 10787 Berlin =A0 =
=A0 =A0 Fax: =A0(+49 30) 254 231 16
> DGAP im WWW: =A0 =A0 =A0 =A0 =A0 =A0 =A0 =A0<http://www.dgap.org/>

Same problem for me.  I have all my applications closed.  I'll try
Arne's solution of disk utility permissions fix.
0
madsteer
6/16/2009 12:02:26 PM
On Jun 15, 5:26=A0pm, yvonnebow...@mac.com (Yvonne Bowers) wrote:
> Running 10.5.7 on a Intel MacBookPro I get the above message when trying
> to install the Java update 4 ver 1.0 which I received via Software
> Update a few minutes ago. =A0 I quit all other apps including browsers.
> There is no explanation. =A0It just has a red exclamation point and says
> "Cannot be Installed", then "An Error Occurred during Installation". =A0I=
t
> would be nice if there was a clue. =A0How do I find out what the problem
> is? =A0
>
> TIA!
>
> --
> YvonneinSonoma

I had the same issue. Restarted and it worked fine.
0
Open_Source
6/16/2009 12:47:04 PM
Open_Source <ryan.batty@gmail.com> wrote:

> On Jun 15, 5:26 pm, yvonnebow...@mac.com (Yvonne Bowers) wrote:
> > Running 10.5.7 on a Intel MacBookPro I get the above message when trying
> > to install the Java update 4 ver 1.0 which I received via Software
> > Update a few minutes ago.   I quit all other apps including browsers.
> > There is no explanation.  It just has a red exclamation point and says
> > "Cannot be Installed", then "An Error Occurred during Installation".  It
> > would be nice if there was a clue.  How do I find out what the problem
> > is?  
> >
> > TIA!
> >
> > --
> > YvonneinSonoma
> 
> I had the same issue. Restarted and it worked fine.

Repairing permissions and rebooting did not work for me.  Finally I went
to Apple Download Support at:

http://support.apple.com/downloads/Java_for_Mac_OS_X_10_5_Update_4 

and manually downloaded and installed the update.  That worked.

-- 
YvonneinSonoma
0
yvonnebowers
6/16/2009 4:07:08 PM
In article <1j1ebw7.7fkjy11ohtyd6N%yvonnebowers@mac.com>, Yvonne Bowers
<yvonnebowers@mac.com> wrote:

> Open_Source <ryan.batty@gmail.com> wrote:
> 
> > On Jun 15, 5:26 pm, yvonnebow...@mac.com (Yvonne Bowers) wrote:
> > > Running 10.5.7 on a Intel MacBookPro I get the above message when trying
> > > to install the Java update 4 ver 1.0 which I received via Software
> > > Update a few minutes ago.   I quit all other apps including browsers.
> > > There is no explanation.  It just has a red exclamation point and says
> > > "Cannot be Installed", then "An Error Occurred during Installation".  It
> > > would be nice if there was a clue.  How do I find out what the problem
> > > is?  
> > >
> > > TIA!
> > >
> > > --
> > > YvonneinSonoma
> > 
> > I had the same issue. Restarted and it worked fine.
> 
> Repairing permissions and rebooting did not work for me.  Finally I went
> to Apple Download Support at:
> 
> http://support.apple.com/downloads/Java_for_Mac_OS_X_10_5_Update_4 
> 
> and manually downloaded and installed the update.  That worked.


And? Has anyone had the experience I had?

MacBook Pro, OSX 10.5.7, Safari 4 and everything stable and working
fine.

Install the Java update and suddenly Safari would not work at all.
Crash every time I sent it to a URL.

In the end, i had to do a total system reinstall!
0
High
6/17/2009 11:42:03 AM
On 16/6/09 13:02, in article
67084fa5-a24e-4495-9619-041ec2b7f546@w35g2000prg.googlegroups.com,
"madsteer" <madsteer@gmail.com> wrote:

> On Jun 16, 3:59�am, TChla...@dgap.org (Tilmann Chladek) wrote:
>> Yvonne Bowers <yvonnebow...@mac.com> wrote:
>>> Running 10.5.7 on a Intel MacBookPro I get the above message when trying
>>> to install the Java update 4 ver 1.0 which I received via Software
>>> Update a few minutes ago. � I quit all other apps including browsers.
>>> There is no explanation. �It just has a red exclamation point and says
>>> "Cannot be Installed", then "An Error Occurred during Installation". �It
>>> would be nice if there was a clue. �How do I find out what the problem
>>> is? �
>> 
>>> TIA!
>> 
>> May be you forgot to close all the open browsers? (I just did ... :( )
>> 
>> --
>> Tilmann Chladek, A.M. � � � Deutsche Gesellschaft f�r Ausw. Politik e.V.
>> Lektorat � � � � � � � � � �Rauchstra�e 18 � � Tel.: (+49 30) 254 231 63
>> � � � � � � � � � � � � � � 10787 Berlin � � � Fax: �(+49 30) 254 231 16
>> DGAP im WWW: � � � � � � � �<http://www.dgap.org/>
> 
> Same problem for me.  I have all my applications closed.  I'll try
> Arne's solution of disk utility permissions fix.
I had the same problem and found I had to rebbot and then try and it worked
then.
Lynn

0
Lynn
6/26/2009 11:55:30 AM
Reply:

Similar Artilces:

Mac OS X 10.9 (Mavericks)'s App Store v1.3 (201)'s "Updates installed ..." section.
Hello. I have a couple questions with the new Mavericks OS (clean install): 1. Is there a way to hide this "Updates Installed In The Last 30 Days" section? It keeps confusing me that these are new updates available to download and install until I read the section's title. :P I like how Windows does its update history hidden at first and then I can view them when I want to. 2. Is there a way to show more than 30 days when Mavericks' release is over 30 days old? Thank you in advance. :) -- Quote of the Week: "A centipede is an ant made to Canadian/...

Apple Drops "Mac" From "OS X" Trademark Update
http://www.cultofmac.com/apple-drops-mac-from-os-x-trademark-update/7101 Apple Drops "Mac" From "OS X" Trademark Update 8:48 am, January 15th, 2009, Ed Sutherland Apple has dropped "Mac" from the name of its operating system, filing new trademark applications referring to just "OS X." The move could be just the latest effort to rebrand the overall company. The new trademark applications were filed in Trinidad and Tobago following the June 2008 Worldwide Developers Conference where Apple banners announced "OS X Leopard." The move may hav...

Why is there no tab "Update" in Java Control Panel? Install "Updater" separately?
I installed JavaSE on my new Notebook with 64bit Win7. Everything is fine except the fact that the Java Control Panel shows no tab "Update". So I cannot tell Java to retrieve (and install) a new update. On my old WinXP (32bit) computer this "Update" tab was available. What's wrong? Do I have to install an updtae separately? Gianni In article <4cbac3a1$0$6761$9b4e6d93@newsspool3.arcor-online.net>, ggal@osgitest.org says... > > I installed JavaSE on my new Notebook with 64bit Win7. > > Everything is fine except the fac...

"Find" Doesn't find Mac OS Updates on all volumes
I just downloaded the OS 10.5.5 Combo Update (in view of all the mouse problems folks have been having), to be sure I had access to it when I move off of 10.5.4. As soon as I began the download, I realized that I already had downloaded the combo once before (the .dmg file was in my Downloads folder). (In fact, I had previously downloaded and saved _all_ of the combos, from 10.5.4 through 10.5.6) After the download, I noticed the following: Instead of showing up as a _second_ .dmg file in my Downloads folder (which is what I expected), it only appeared as a volume in my main Device list. I t...

Can I replace "update" with "update idletasks"??
Is there any issue if I replace "update" with "update idletasks"?? * Mahesh Chaurasia <maheshbhu2010@gmail.com> | Is there any issue if I replace "update" with "update idletasks"?? The possible answers to your question are "yes", "no" and "it depends", and probably a few others. The obvious answer is that "update" re-enters the event loop where "update idle" does not. Whether this is an issue depends completely on the code in your application, i.e. whether there are events waiting to f...

MikTeX 2.5: can't update ("not a valid installation source")
Hello, I am not able to update my MikTeX 2.5. Every time I try to, either using the updater or the net setup setup-2.5.2449.exe with the proper switches, setup-2.5.2449.exe /C:"setupwiz --setup-path=""#e"" --download-only" I get the same error: The operation could not be completed for the following reason: Not a valid installation source. Details: <my local repository directory pathname> This happens no matter which server I choose to download the updates from, and it has been going on for months already. Any hints what's happening? -- R...

Can't boot to "OS 9" after upgrading OS X partition to 10.2.x
System Hardware: Powermac 9600/300 running Sonnet Technologies G4/400MHz/1MB 448MB RAM, one 4GB drive and 13GB drive One partition was running OS X 10.1.5 Another parition running OS 9.1 I was able to boot into either partition effortlessly. However, in order to improve the performance of Virtual PC 6.1 running on OSX (which was intolerably slow on 10.1.x), I upgraded to OS X 10.2 and applied the combo bundle to update OS to 10.2.8. This has made all the difference in my Virtual PC 6.1 which now runs with excellent performance for Win98, NT, and W2K. Now, for my problem. I boot to OS9 for on...

"...iPhoto Update can't be installed."
In the latest running of Software Update on a 17" PowerBook/10.4.2 I received the following message: "The update 'iPhoto Update' can't be installed. The digital signature for this package is incorrect. The package may have been tampered with or corrupted since being signed by 'Apple'." What does it all mean? TIA. Davoud -- usenet *at* davidillig dawt com Davoud asks: > The digital signature for this package is incorrect. The > package may have been tampered with or corrupted since being signed by > 'Apple'." > > What does i...

Mac OS X 10.4 "Tiger"
Hi, Does anyone know whether MATLAB is going to run on the new version of Mac OS X (Tiger), which will be out on April 29 ? Thanks, Karen -- remove underscore and seven from my email address Karen Lipkow wrote: > Does anyone know whether MATLAB is going to run on the new version > of Mac OS X (Tiger), which will be out on April 29 ? We will know for sure in a couple of days, but it is working well on one of the late seeds. Scott -- Scott Ellsworth scott@alodar.nospam.com Java, Cocoa, and Database consulting for the life sciences Karen Lipkow wrote: > > > Hi, > Does a...

new CentOS 5.2 machine doesn't have "man", "which", and "setup" installed...
I just got a new dedicated CentOS 5.2 machine from a hosting provider and the machine doesn't appear to have some extremely common tools installed on it, like: [root@sls-eb17p16 ~]# setup -bash: setup: command not found [root@sls-eb17p16 ~]# man ps -bash: man: command not found [root@sls-eb17p16 ~]# which ps -bash: which: command not found I didn't even know that Linux distros without "man" even existed. Is there a single thing I can type like "yum something", to get all these common commands installed on this system? I have 29 other dedicated CentOS servers and...

Lightroom "not responding" with Mac 10.5.7 update?
I am running Lightroom 2.3 on a Mac. Everything was going well until I updated the OS to 10.5.7 this afternoon. Now whenever I launch Lightroom, it just hangs and is "not responding". The console only says: "5/12/09 11:12:44 PM Adobe Lightroom 2[761] Launch Services updated for UTI dyn.ah62d4rv4ge8026xdqf4a: was 'com.adobe.lightroom2', and is now 'com.adobe.lightroom2' result:0 " until I give up (10 minutes to 5 hours later) and do a force-quit, at which point the console shows the exited message. I have tried deleting my preferences, and deleting all ...

http 2.4.5 : can't read "state(after)": no such element in array while executing "after cancel $state(after)"
Hello everyone, I set up my eggdrop a code that returns all bugs error to debugged as easily as possible. This code returns to me chque call a function of the HTTP package http.tcl 2.4.5 error: can't read "state(after)": no such element in array while executing "after cancel $state(after)" I think properly use this package calls, his would be a bug itself? How to solve this problem? What is the? Need more information? well to you. ...

(mapcar 'quote '("1" "2" "3" "4"))
(mapcar 'quote '("1" "2" "3" "4")) returns ((quote "4") (quote "4") (quote "4") (quote "4")) Interesting and (for me) unexpected. Because (mapcar 'read '("1" "2" "3" "4")) returns (1 2 3 4) and (mapcar 'princ '("1" "2" "3" "4")) gives 1234("1" "2" "3" "4") Why isn't (mapcar 'quote '("1" "2" "3" "4&q...

"I am the happy owner of a Mac Book Pro, but I can't really justify purchasing a new Mac given the cost of a new Mac vs. a comparable PC."
http://ayende.com/Blog/archive/2010/02/11/suggestions-for-a-new-laptop.aspx Suggestions for a new laptop? Okay, the previous time I asked this question, I decided that buying a big desktop machine would be preferable, but I am currently traveling and I am pained at the speed of my current laptop. Therefore, I am going to need a new one. I am the happy owner of a Mac Book Pro, but I can't really justify purchasing a new Mac given the cost of a new Mac vs. a comparable PC. The Mac tax just doesn't pay for itself at those levels for me. Any recommendations? I want so...

Web resources about - The update "Java for Mac OS X 10.5 Update 4" can't be installed." - comp.sys.mac.apps

Resources last updated: 2/3/2016 1:06:35 PM