f



Youtube stopped workign with Safari

YT just recently stopped working at all with Safari (10.0.1 on El 
Capitan).  I go there, hit the link, get a VERY quick thing about how my 
browser doesn't support any of the things they use. In the past, it went 
past that to letting me run HTM5, but now it doesn't. No changes in the 
preferences or anything that would suggest a problem. m\Maybe the ad 
blockers? Firefox and Sea Monkey all work okay.
0
Kurt
12/18/2016 5:51:29 PM
comp.sys.mac.apps 21416 articles. 2 followers. xxx613 (1335) is leader. Post Follow

3 Replies
150 Views

Similar Articles

[PageSpeed] 16

On 2016-12-18, Kurt V. Ullman <kurtullman@yahoo.com> wrote:
> YT just recently stopped working at all with Safari (10.0.1 on El 
> Capitan).  I go there, hit the link, get a VERY quick thing about how my 
> browser doesn't support any of the things they use. In the past, it went 
> past that to letting me run HTM5, but now it doesn't. No changes in the 
> preferences or anything that would suggest a problem. m\Maybe the ad 
> blockers? Firefox and Sea Monkey all work okay.

Does it have the problem in a brand-new test macOS user account?

I'm able to view videos on YouTube on El Capitan with Safari 10.0.2. 

Why aren't you running Safari 10.0.2?

-- 
E-mail sent to this address may be devoured by my ravenous SPAM filter.
I often ignore posts from Google. Use a real news client instead.

JR
0
Jolly
12/18/2016 7:03:22 PM
On 12/18/16 2:03 PM, Jolly Roger wrote:
> On 2016-12-18, Kurt V. Ullman <kurtullman@yahoo.com> wrote:
>> YT just recently stopped working at all with Safari (10.0.1 on El
>> Capitan).  I go there, hit the link, get a VERY quick thing about how my
>> browser doesn't support any of the things they use. In the past, it went
>> past that to letting me run HTM5, but now it doesn't. No changes in the
>> preferences or anything that would suggest a problem. m\Maybe the ad
>> blockers? Firefox and Sea Monkey all work okay.
>
> Does it have the problem in a brand-new test macOS user account?
I'll check and get back to you in a couple of minutes.

>
> I'm able to view videos on YouTube on El Capitan with Safari 10.0.2.
>
> Why aren't you running Safari 10.0.2?
>
I have been traveling extensively the last three weeks and haven't had 
either the time to do it or a recent enough full backup in case 
something weird happens. (I know, but a new full backup is sorta like 
knocking on wood or tossing salt over your shoulder). FWIW, I have that 
on the schedule for Saturday.
0
Kurt
12/18/2016 11:41:09 PM
On 12/18/16 6:41 PM, Kurt V. Ullman wrote:
> On 12/18/16 2:03 PM, Jolly Roger wrote:
>> On 2016-12-18, Kurt V. Ullman <kurtullman@yahoo.com> wrote:
>>> YT just recently stopped working at all with Safari (10.0.1 on El
>>> Capitan).  I go there, hit the link, get a VERY quick thing about how my
>>> browser doesn't support any of the things they use. In the past, it went
>>> past that to letting me run HTM5, but now it doesn't. No changes in the
>>> preferences or anything that would suggest a problem. m\Maybe the ad
>>> blockers? Firefox and Sea Monkey all work okay.
>>
>> Does it have the problem in a brand-new test macOS user account?
> I'll check and get back to you in a couple of minutes.
>
>
     It did not work when I tried the guest account. But it did when I 
set up a new user account. I have Click to Flash installed and set YT up 
for always so it doesn't bother me any more. As I mentioned, it has 
worked fine until maybe the last 2-3 weeks. I didn't (knowingly anyway) 
change any settings or anything else during that time.  I was wondering 
if my Ad Block might be causing some problems with YT being a little 
more aggressive on the advertising?


0
Kurt
12/18/2016 11:58:27 PM
Reply: