f



[URGENT] Mac OS X 10.1 --> 10.1.5

Hi,

I'm trying to install the update for Mac OS X 10.1.5, but it doesn't work.

Message at the beginning of installation�: "Installer Update is required for
this update".

I think I have the latest version of the installer (1.1), after installing
"SecurityUpdate7-18-02.pkg" (which makes anyway impossible to do the
installer update).

What can I do?

Thanks for help,

Christophe

0
antispam8 (12)
7/16/2004 6:57:54 PM
comp.sys.mac.misc 7155 articles. 1 followers. Post Follow

3 Replies
499 Views

Similar Articles

[PageSpeed] 34

LeFoNDs <antispam@antispam.com> wrote:

> I'm trying to install the update for Mac OS X 10.1.5, but it doesn't work.
> 
> Message at the beginning of installation : "Installer Update is required for
> this update".
> 
> I think I have the latest version of the installer (1.1), after installing
> "SecurityUpdate7-18-02.pkg" (which makes anyway impossible to do the
> installer update).
> 
> What can I do?

Try to delete /Library/Receipts/SecurityUpdate7-18-02.pkg, then run the
installer update.


Gerhard

0
deaf_null (68)
7/16/2004 8:30:15 PM
In article <BD1DF1D2.9E36%antispam@antispam.com>, LeFoNDs
<antispam@antispam.com> wrote:

> Hi,
> 
> I'm trying to install the update for Mac OS X 10.1.5, but it doesn't work.
> 
> Message at the beginning of installation�: "Installer Update is required for
> this update".
> 
> I think I have the latest version of the installer (1.1), after installing
> "SecurityUpdate7-18-02.pkg" (which makes anyway impossible to do the
> installer update).

Did you install the wrong version of the 7-18-02 Security Update? 
There is a version to be installed in 10.1 and another version (with
same name) to be installed in 10.1.5.  Very confusing.  The following
lists the order that updates should be installed:


http://docs.info.apple.com/article.html?artnum=106713


Cathy

-- 
"there's a dance or two in the old dame yet." - mehitabel

C.Stevenson, M.D.
cats1921@sonic.net
0
cats19213 (263)
7/17/2004 4:53:09 PM
Cathy,

I understood that yesterday. And now it's all right. I think the install
script of the security update could be  mor explicit. And maybe Apple was
aware of the problem only after posting the wrong security update.

Why didn't the post a new security update with the message "this update is
only for MacOS X 10.1.1 to 10.1.5"?

Anyway, thanks,

Christophe

dans l'article 170720040953331690%cats1921@sonic.net, Cathy Stevenson �
cats1921@sonic.net a �crit le 17/07/04 18:53�:

> In article <BD1DF1D2.9E36%antispam@antispam.com>, LeFoNDs
> <antispam@antispam.com> wrote:
> 
>> Hi,
>> 
>> I'm trying to install the update for Mac OS X 10.1.5, but it doesn't work.
>> 
>> Message at the beginning of installation�: "Installer Update is required for
>> this update".
>> 
>> I think I have the latest version of the installer (1.1), after installing
>> "SecurityUpdate7-18-02.pkg" (which makes anyway impossible to do the
>> installer update).
> 
> Did you install the wrong version of the 7-18-02 Security Update?
> There is a version to be installed in 10.1 and another version (with
> same name) to be installed in 10.1.5.  Very confusing.  The following
> lists the order that updates should be installed:
> 
> 
> http://docs.info.apple.com/article.html?artnum=106713
> 
> 
> Cathy

0
antispam8 (12)
7/17/2004 7:34:57 PM
Reply: