f



OS X Mail doesn't send links

When I forward an email that contains embedded links, Mail does not send 
the link -- it sends the text only.  Shouldn't an email program forward 
an email exactly as is?  Is there a setting I'm missing somewhere or 
something?
0
cindym3 (88)
9/14/2004 8:50:12 PM
comp.sys.mac.misc 7155 articles. 1 followers. Post Follow

2 Replies
362 Views

Similar Articles

[PageSpeed] 44

In article <7QI1d.436281$%_6.304314@attbi_s01>,
 Cindy Murray <cindym3@comcast.net> wrote:

> When I forward an email that contains embedded links, Mail does not send 
> the link -- it sends the text only.  Shouldn't an email program forward 
> an email exactly as is?  Is there a setting I'm missing somewhere or 
> something?

It's entirely up to the receiving program. It's not an issue with 
Apple's Mail application at all.

-- 
Standard output is like your butt. Everyone has one. When using a bathroom,
they all default to going into a toilet. However, a person can redirect his
"standard output" to somewhere else, if he so chooses.  - Jeremy Nixon
0
9/14/2004 9:24:33 PM
In article <gwestonREMOVE-B5B238.17243214092004@netnews.comcast.net>,
 Gregory Weston <gwestonREMOVE@CAPSattbi.com> wrote:

> In article <7QI1d.436281$%_6.304314@attbi_s01>,
>  Cindy Murray <cindym3@comcast.net> wrote:
> 
> > When I forward an email that contains embedded links, Mail does not send 
> > the link -- it sends the text only.  Shouldn't an email program forward 
> > an email exactly as is?  Is there a setting I'm missing somewhere or 
> > something?
> 
> It's entirely up to the receiving program. It's not an issue with 
> Apple's Mail application at all.

Well, if you set Mail to send text-only, that could certainly be the 
issue. But Greg's right: a good client would highlight the link anyway.

-- 
|\/|  /|  |2  |<
mehaase(at)sas(dot)upenn(dot)edu
0
Mark
9/16/2004 12:51:14 AM
Reply: