f



IP printer will not appear in Printer Model list

HP Deskjet 840C is attached to Netgear FWG114P print server.  Works
fine for Windows systems on the network.  Cannot add it to OS 10.3
printer list.

I've installed all the HP printer drivers from the OS X installation
CD.  And I've downloaded the latest driver from HP.  Neither fixed the
problem.

"Deskjet 840" never appears in Printer Setup Utility > Add > IP
Printing.  Also tried the "hp IP Printing" option but it doesn't
"discover" the printer at 192.168.0.1

OS X is quite happy with the network.  But it can't use the printer,
apparently.

Anyone know a fix?  Thanks.

0
Composer
7/11/2005 12:16:16 PM
comp.sys.mac.printing 1394 articles. 0 followers. littlesister (1) is leader. Post Follow

4 Replies
444 Views

Similar Articles

[PageSpeed] 50

Salut Composer

In article <1121084176.830002.28800@g47g2000cwa.googlegroups.com>,
 "Composer" <composer@uwclub.net> wrote:

> HP Deskjet 840C is attached to Netgear FWG114P print server.  Works
> fine for Windows systems on the network.  Cannot add it to OS 10.3
> printer list.
> 
> I've installed all the HP printer drivers from the OS X installation
> CD.  And I've downloaded the latest driver from HP.  Neither fixed the
> problem.
> 
> "Deskjet 840" never appears in Printer Setup Utility > Add > IP
> Printing.  Also tried the "hp IP Printing" option but it doesn't
> "discover" the printer at 192.168.0.1

I'm having the same Problem with the same router here. Printer I'd like 
to print on is a HP CLJ 1500

Wrote to Netgear Support. They told me to use LPR Printing and L1 as 
Print Q. I don't find the CLJ 1500 as a printer I can select...

No Windows systems on that network. The rest of the network works fine 
(FileSharing, Daylite Server, Filemaker over the net, all internet stuff 
including Skype) 

I'll be on that site next Friday to try the tip from Netgear, but I 
don't expect much...

Cheers
Andreas

-- 
MacAndreas Rutishauser, <http://www.MacAndreas.ch> 
EDV-Dienstleistungen, Hard- und Software, Internet und Netzwerk
Beratung, Unterstuetzung und Schulung
<mailto:andreas@MacAndreas.ch>, Fon: 01 / 721 36 47
0
Andreas
7/11/2005 5:14:36 PM
* Andreas Rutishauser <andreas@macandreas.ch>, 2005-07-11 19:14 +0200:
> Salut Composer
> 
> In article <1121084176.830002.28800@g47g2000cwa.googlegroups.com>,
>  "Composer" <composer@uwclub.net> wrote:
> 
> > HP Deskjet 840C is attached to Netgear FWG114P print server.  Works
> > fine for Windows systems on the network.  Cannot add it to OS 10.3
> > printer list.
> > 
> > I've installed all the HP printer drivers from the OS X installation
> > CD.  And I've downloaded the latest driver from HP.  Neither fixed the
> > problem.
> > 
> > "Deskjet 840" never appears in Printer Setup Utility > Add > IP
> > Printing.  Also tried the "hp IP Printing" option but it doesn't
> > "discover" the printer at 192.168.0.1
> 
> I'm having the same Problem with the same router here. Printer I'd like 
> to print on is a HP CLJ 1500
> 
> Wrote to Netgear Support. They told me to use LPR Printing and L1 as 
> Print Q. I don't find the CLJ 1500 as a printer I can select...

Forget the visual feedback. Create a new LPR printer, enter the IP
address and queue, and check out if you can print. 

-Andre
0
Andre
7/11/2005 6:04:36 PM
In article <1121084176.830002.28800@g47g2000cwa.googlegroups.com>,
 "Composer" <composer@uwclub.net> wrote:

> HP Deskjet 840C is attached to Netgear FWG114P print server.  Works
> fine for Windows systems on the network.  Cannot add it to OS 10.3
> printer list.
> 
> I've installed all the HP printer drivers from the OS X installation
> CD.  And I've downloaded the latest driver from HP.  Neither fixed the
> problem.
> 
> "Deskjet 840" never appears in Printer Setup Utility > Add > IP
> Printing.  Also tried the "hp IP Printing" option but it doesn't
> "discover" the printer at 192.168.0.1
> 
> OS X is quite happy with the network.  But it can't use the printer,
> apparently.
> 
> Anyone know a fix?  Thanks.

Have you tried installing the GIMP-Print drivers?
http://gimp-print.sourceforge.net/
0
Bob
7/12/2005 1:47:08 AM
Sorry, everybody, I've been away for several days.

Bob, thanks for the tip about Gimp-Print.  I downloaded it and followed
the "How to Print" instructions (the networked part, not the USB part),
and suddenly everything worked.

Three cheers for the guys who put all that work into Gimp-Print!

0
Composer
7/19/2005 10:02:15 PM
Reply: