f



[URGENT] Mac OS X 10.1 --> 10.1.5

Hi,

I'm trying to install the update for Mac OS X 10.1.5, but it doesn't work.

Message at the beginning of installation´┐Ż: "Installer Update is required for
this update".

I think I have the latest version of the installer (1.1), after installing
"SecurityUpdate7-18-02.pkg" (which makes anyway impossible to do the
installer update).

What can I do?

Thanks for help,

Christophe

0
antispam8 (12)
7/16/2004 7:17:49 PM
comp.sys.mac.system 33446 articles. 2 followers. jfmezei.spamnot (9455) is leader. Post Follow

0 Replies
603 Views

Similar Articles

[PageSpeed] 6

Reply: