f



Apple Mail forwarding HTML email to a PC

When I forward emails with HTML in them to a PC using Outlook, extra 
characters are introduced into the message such as ? and small boxes. 
The characters seem to show up where carriage returns are and after 
periods.  Anyone know if there is a proper setting in Apple Mail or 
Outlook to keep this from happening?  The funny thing is, if the PC user 
then forwards the message, the extra charaters go away and the message 
looks fine.
0
4/3/2007 5:49:39 PM
comp.sys.mac.system 33446 articles. 2 followers. jfmezei.spamnot (9455) is leader. Post Follow

3 Replies
291 Views

Similar Articles

[PageSpeed] 52

In article <461293b4$0$17134$4c368faf@roadrunner.com>,
 BearcatScott <bearcatscott@syahoo.com> wrote:

> When I forward emails with HTML in them to a PC using Outlook, extra 
> characters are introduced into the message such as ? and small boxes. 
> The characters seem to show up where carriage returns are and after 
> periods.  Anyone know if there is a proper setting in Apple Mail or 
> Outlook to keep this from happening?  The funny thing is, if the PC 
> user then forwards the message, the extra charaters go away and the 
> message looks fine.

That means the PC user has his configurations set improperly; there's 
nothing wrong with your system.

-- 
Support the troops:  Bring them home ASAP.
0
michelle14 (19004)
4/3/2007 6:11:07 PM
Michelle Steiner wrote:
> In article <461293b4$0$17134$4c368faf@roadrunner.com>,
>  BearcatScott <bearcatscott@syahoo.com> wrote:
> 
>> When I forward emails with HTML in them to a PC using Outlook, extra 
>> characters are introduced into the message such as ? and small boxes. 
>> The characters seem to show up where carriage returns are and after 
>> periods.  Anyone know if there is a proper setting in Apple Mail or 
>> Outlook to keep this from happening?  The funny thing is, if the PC 
>> user then forwards the message, the extra charaters go away and the 
>> message looks fine.
> 
> That means the PC user has his configurations set improperly; there's 
> nothing wrong with your system.
> 
Looks like it is a problem with Apple Mail.  I do not have a problem 
when using Entourage.  So I have switched over to Entourage, 
reluctantly, for now.
0
4/5/2007 6:28:09 PM
On 2007-04-05 14:28:09 -0400, BearcatScott <bearcatscott@syahoo.com> said:

> Michelle Steiner wrote:
>> In article <461293b4$0$17134$4c368faf@roadrunner.com>,
>>  BearcatScott <bearcatscott@syahoo.com> wrote:
>> 
>>> When I forward emails with HTML in them to a PC using Outlook, extra 
>>> characters are introduced into the message such as ? and small boxes. 
>>> The characters seem to show up where carriage returns are and after 
>>> periods.  Anyone know if there is a proper setting in Apple Mail or 
>>> Outlook to keep this from happening?  The funny thing is, if the PC 
>>> user then forwards the message, the extra charaters go away and the 
>>> message looks fine.
>> 
>> That means the PC user has his configurations set improperly; there's 
>> nothing wrong with your system.
>> 
> Looks like it is a problem with Apple Mail.  I do not have a problem 
> when using Entourage.  So I have switched over to Entourage, 
> reluctantly, for now.

Try using "Redirect" ("Message" menu) instead of "Forward".  It 
shouldn't mess with the message format.

0
Malcolm
4/6/2007 4:17:19 AM
Reply: