f



Can't synch T|E after 4.1.4 to 4.1.4 upgrade

I upgraded my Palm Desktop for T|E w/ OS 5.2.1 and now can't sync as I
could before, using USB. All settings seem ok. Win 2K tries to Install a
new device on hotsyn, and ignoring, then searching, hasn't helped.

palmOne suggested finding and installing one of these files:
VisorUsb.inf OR   PalmUSB.sys

I can find neither file on my system, and they're not offered as a
d/load anywhere. Also tried reinstalling, repair then fresh, no help.

I did the "upgrade" because:
Palm advises even updating an older 4.1.4 version to the newer 4.1.4,
for updated Window Outlook Conduits:

http://www.palmone.com/us/support/downloads/windesk414.html

Quote "New in Palm Desktop 4.1.4 for Windows: Updated Palm Outlook
Conduits

If you have installed the Palm Outlook Conduits from the CD included
with your Tungsten T3 or Tungsten E this version of Palm Desktop will
update those conduits to the latest version." /Quote

Any ideas? Thanks!

Dugie


0
Dugie
3/26/2005 8:08:41 PM
comp.sys.palmtops.pilot 10856 articles. 1 followers. Post Follow

1 Replies
556 Views

Similar Articles

[PageSpeed] 26

"Dugie" <d_fren@NOSPAMhotmail.com> wrote in message
news:djj1e.5267$Ln.246820@ursa-nb00s0.nbnet.nb.ca...
> I upgraded my Palm Desktop for T|E w/ OS 5.2.1 and now can't sync as I
> could before, using USB. All settings seem ok. Win 2K tries to Install
a

I solved the prob by reinstalling and using the Repair Corrupt Files
option - after about the 4th time it worked.

Dugie


0
Dugie
4/3/2005 5:43:35 AM
Reply: