f



Windows CE 2.0 (HP 360LX) and ICQ

Hello,


I don't know if this is the correct group to ask that question.
If not, please let me know where I can ask.

I have managed to have network access on my HP 360LX (Windows
CE 2.0) palmtop by installing WinCE2.0 SP1 and the Network
Service Pack as offered by HPCFactor.

I can access the Internet now using IE and an Accton EN2216
PCMCIA Ethernet card.

Well, now I wanted to configure ICQ on the palmtop. I
downloaded the Windows CE ICQ client which is available on
www.icq.com and installed it, entered my ICQ number and
password, and then ICQ wanted to register my info with the ICQ
server:

"Registering User" then, after a while
"Registering User, Trying Configuration #1"
"Registering User, Trying Configuration #2"
and so on (until #4 or 5).
Then it aborts and says "Can't establish connection".


I have a DSL router with NAT for internet access, but have
configured it to direct ports 24500-24505 to the device on
which ICQ runs (in order to make ICQ work in the NAT). On a
laptop this works perfectly.

So does anyone know why this doesn't work on the palmtop?

I also tried it with changing the server name
"icq.mirabilis.com" to "icq2.mirabilis.com" as suggested on an
ICQ discussion board.

Thanks a lot!

daniel

0
ldh003 (6)
12/10/2004 7:44:19 PM
comp.sys.palmtops 4109 articles. 0 followers. Post Follow

4 Replies
504 Views

Similar Articles

[PageSpeed] 9

It's not, probably good to look somewhere to do with "pocket PC", this group
is about Palm OS devices

"Daniel" <ldh003@epost.de> wrote in message
news:11424830ROBOTLX@news.individual.de...
 Hello,

I don't know if this is the correct group to ask that question.
If not, please let me know where I can ask.


0
barry.k1 (9)
12/11/2004 5:28:44 PM
On Sat, 11 Dec 2004 12:28:44 -0500, "Lone Bard" <barry.k@sympatic.ca>
wrote:

>It's not, probably good to look somewhere to do with "pocket PC", this group
>is about Palm OS devices

The HP 360 is not a Pocket PC. It's way older than them (well, "way
older" in technology years).

>
>"Daniel" <ldh003@epost.de> wrote in message
>news:11424830ROBOTLX@news.individual.de...
> Hello,
>
>I don't know if this is the correct group to ask that question.
>If not, please let me know where I can ask.
>

-----------------------------------------
To reply to me, remove the underscores (_) from my email address (and please indicate which newsgroup and message).

Robert E. Zaret, eMVP
PenFact, Inc.
500 Harrison Ave., Suite 3R
Boston, MA 02118
www.penfact.com
0
r_z_aret (241)
12/13/2004 8:40:11 PM
On Fri, 10 Dec 2004 21:44:19  +0200, Daniel <ldh003@epost.de> wrote:

>Hello,
>
>I don't know if this is the correct group to ask that question.
>If not, please let me know where I can ask.
>
>I have managed to have network access on my HP 360LX (Windows
>CE 2.0) palmtop by installing WinCE2.0 SP1 and the Network
>Service Pack as offered by HPCFactor.

Chris De Herrera's site has many FAQs. One of them may help:
http://www.cewindows.net/faqs.htm

The following is probably a better newsgroup.
comp.os.ms-windows.ce

>
>I can access the Internet now using IE and an Accton EN2216
>PCMCIA Ethernet card.
>
>Well, now I wanted to configure ICQ on the palmtop. I
>downloaded the Windows CE ICQ client which is available on
>www.icq.com and installed it, entered my ICQ number and
>password, and then ICQ wanted to register my info with the ICQ
>server:
>
>"Registering User" then, after a while
>"Registering User, Trying Configuration #1"
>"Registering User, Trying Configuration #2"
>and so on (until #4 or 5).
>Then it aborts and says "Can't establish connection".
>
>
>I have a DSL router with NAT for internet access, but have
>configured it to direct ports 24500-24505 to the device on
>which ICQ runs (in order to make ICQ work in the NAT). On a
>laptop this works perfectly.
>
>So does anyone know why this doesn't work on the palmtop?
>
>I also tried it with changing the server name
>"icq.mirabilis.com" to "icq2.mirabilis.com" as suggested on an
>ICQ discussion board.
>
>Thanks a lot!
>
>daniel

-----------------------------------------
To reply to me, remove the underscores (_) from my email address (and please indicate which newsgroup and message).

Robert E. Zaret, eMVP
PenFact, Inc.
500 Harrison Ave., Suite 3R
Boston, MA 02118
www.penfact.com
0
r_z_aret (241)
12/13/2004 8:40:12 PM
On Mon, 13 Dec 2004 15:40:12 -0500, r_z_aret@pen_fact.com wrote:

>On Fri, 10 Dec 2004 21:44:19  +0200, Daniel <ldh003@epost.de> wrote:
>
>>Hello,
>>
>>I don't know if this is the correct group to ask that question.
>>If not, please let me know where I can ask.
>>
>>I have managed to have network access on my HP 360LX (Windows
>>CE 2.0) palmtop by installing WinCE2.0 SP1 and the Network
>>Service Pack as offered by HPCFactor.
>
>Chris De Herrera's site has many FAQs. One of them may help:
>http://www.cewindows.net/faqs.htm
>
>The following is probably a better newsgroup.
>comp.os.ms-windows.ce

And the following is probably even better:
microsoft.public.handheldpc

>
>>
>>I can access the Internet now using IE and an Accton EN2216
>>PCMCIA Ethernet card.
>>
>>Well, now I wanted to configure ICQ on the palmtop. I
>>downloaded the Windows CE ICQ client which is available on
>>www.icq.com and installed it, entered my ICQ number and
>>password, and then ICQ wanted to register my info with the ICQ
>>server:
>>
>>"Registering User" then, after a while
>>"Registering User, Trying Configuration #1"
>>"Registering User, Trying Configuration #2"
>>and so on (until #4 or 5).
>>Then it aborts and says "Can't establish connection".
>>
>>
>>I have a DSL router with NAT for internet access, but have
>>configured it to direct ports 24500-24505 to the device on
>>which ICQ runs (in order to make ICQ work in the NAT). On a
>>laptop this works perfectly.
>>
>>So does anyone know why this doesn't work on the palmtop?
>>
>>I also tried it with changing the server name
>>"icq.mirabilis.com" to "icq2.mirabilis.com" as suggested on an
>>ICQ discussion board.
>>
>>Thanks a lot!
>>
>>daniel
>
>-----------------------------------------
>To reply to me, remove the underscores (_) from my email address (and please indicate which newsgroup and message).
>
>Robert E. Zaret, eMVP
>PenFact, Inc.
>500 Harrison Ave., Suite 3R
>Boston, MA 02118
>www.penfact.com

-----------------------------------------
To reply to me, remove the underscores (_) from my email address (and please indicate which newsgroup and message).

Robert E. Zaret, eMVP
PenFact, Inc.
500 Harrison Ave., Suite 3R
Boston, MA 02118
www.penfact.com
0
r_z_aret (241)
12/13/2004 11:28:27 PM
Reply:

Similar Artilces:

migration to CE .net 4.2 (Windows CE) or Windows Mobile 2003 from Windows CE 3.0
I have an application developed under Embedded Visual Basic 3.0 (Edition 2002) that ran under Windows CE 3.0. When trying to run that application under .net 4.2 I'm getting an error such that "Cannot find extension file Forms Data. Please run setup to restore this file". Am I totally out of luck under CE .net 4.2 here and should better switch to Windows Mobile 2003? The vendor of the PDA offer the hardware with two OS options, .Net 4.2 or Windows mobile 2003. Is Windows mobile 2003 the successor of Windows CE 3.0 or is it a totally different animal? I'm a bit lost at the ...

Python on an HP 620lq with windows ce 2.0 (for sh3)
Any one know if theres a version of python that will work on an old HP 620lq handheld pc with windows ce 2.0 (for sh3) Thankyou Solar I just used google (http://groups.google.com/advanced_group_search) to look up windows ce python sh3 and got 19 hits. At least one discussed a port in 1998, which is old enough to cover your 620. On 28 Jul 2004 07:43:15 -0700, solar@despammed.com (solar) wrote: >Any one know if theres a version of python that will work on an old >HP 620lq handheld pc with windows ce 2.0 (for sh3) > >Thankyou > >Solar -----------------------------------...

[ANN] gettext-2.0.2, gettext_activerecord-2.0.2, gettext_rails-2.0.2
Hi, Ruby-GetText-Package-2.0.2 and the families (gettext-2.0.2, gettext_activerecord-2.0.2 and gettext_rails-2.0.2) are now available. Ruby-GetText-Package is the library/tools for message localization. * gettext - Message localization libraries and tools for all kind of apps/libs. * gettext_activerecord - ActiveRecord Localization * gettext_rails - Rails support with gettext. Changes ------- == gettext-2.0.2 * Support ruby-1.9.1 style format string such as %<foo>d. * Apply new Locale.set_app_language_tags and Locale.candidates. [Suggested by Vladimir Dobriakov] * Enhance...

update Oracle from 10.2.0.2.0 to 10.2.0.2.0
Where can I get the software for 10g 10.2.0.2.0. for Windows XP 32 bit. Thank you very much. "keekee" <moongeegee@gmail.com> a �crit dans le message de news: f3b21ed0-12fd-4812-b9da-60cf59d508b9@i9g2000yqi.googlegroups.com... | Where can I get the software for 10g 10.2.0.2.0. for Windows XP 32 | bit. | Thank you very much. On Metalink (My Oracle Support). https://support.oracle.com/CSP/ui/flash.html Regards Michel ...

need windows ce service 2.0
Hi, Can someone tell me where I can go to get the file for CE Service 2.0 for my HP plamtop 620 LX Any help will be appreciated. Hi. if you're talking about Windows CE 2.0 Service Pack, you can read the article about it and download from here: http://www.hpcfactor.com/support/patching/ce20/default.asp Hope it helps. Tsubasa Kato admin of ----------------------------- http://pocketpc.stingraze.net ----------------------------- hosted by Windows CE ----------------------------- "mm" <macmac@netaxis.ca> wrote in message news:<5nQZc.28032$Vx2.525625@wagner.videotron.net>... > Hi, > > Can someone tell me where I can go to get the file for CE > Service 2.0 for my HP plamtop 620 LX > > Any help will be appreciated. Unless you have a very specific reason to be using Windows CE Services, I do not recommend that you install it. All CE 2.00 and above device can use ActiveSync 3.x. The latest version being 3.7.1. CE Services is unsupported these days, legacy and not XP / 2000 / 2003 / Millennium compatible. You can get info on ActiveSync here: http://www.hpcfactor.com/support/syncsoft/activesync/default.asp and if you are 100% certain you have a reason to use CE Services you can get it here: http://www.hpcfactor.com/support/syncsoft/wceservices/default.asp -- Chris Tilley Editor-in-Chief ___________________________________________________________________________ HPC:Factor http://www.hpcfac...

Windows CE 5.0 versus Windows Mobile 5.0: Code protability
Does anyone here know if the code written for WIndows CE 5.0 will run without making any changes in the source code as it is on Windows Mobile 5.0? i.e. does the code targetted for Windows CE 5.0 will also run on Windows Mobile 5.0? I know that Windows Mobile 5.0 is based on the code base of WinCE 5.0, so logically it does mean that the code should be portable without making any chagnes. True? -RainBow Please see a current thread called "Code Protability across Windows CE versus Windows Mobile" in comp.sys.handhelds, On 30 Jun 2005 22:46:29 -0700, "RainBow" <drvirens@gmail.com> wrote: > >Does anyone here know if the code written for WIndows CE 5.0 will run >without making any changes in the source code as it is on Windows >Mobile 5.0? i.e. does the code targetted for Windows CE 5.0 will also >run on Windows Mobile 5.0? > >I know that Windows Mobile 5.0 is based on the code base of WinCE 5.0, >so logically it does mean that the code should be portable without >making any chagnes. True? > >-RainBow ----------------------------------------- To reply to me, remove the underscores (_) from my email address (and please indicate which newsgroup and message). Robert E. Zaret, eMVP PenFact, Inc. 500 Harrison Ave., Suite 3R Boston, MA 02118 www.penfact.com ...

Delorme Solus Pro 2.0 for Windows CE
Does anyone have a copy of Delorme Solus Pro 2.0 for Windows CE? Please contact stryker@theriver.com ...

windows-api-0.2.0/lib/windows/api.rb:211: [BUG] Segmentation fault
Hi, I am attempting to use ruby 186rc1 one click installer on Windows Vista and I am getting this error: c:/ruby/lib/ruby/gems/1.8/gems/windows-api-0.2.0/lib/windows/api.rb: 211: [BUG] Segmentation fault ruby 1.8.6 (2007-09-24) [i386-mswin32] Has anyone ever experienced this error or can suggest a fix? Aidy aidy.lewis@googlemail.com wrote: > Hi, > > I am attempting to use ruby 186rc1 one click installer on Windows > Vista and I am getting this error: > > c:/ruby/lib/ruby/gems/1.8/gems/windows-api-0.2.0/lib/windows/api.rb: > 211: [BUG] Segmentation fault > ruby 1...

new
http://hpgcc.org:8080/pebble/2006/10/29/1162093737334.html "a pure, native Windows distribution for all NT based kernels" John wrote: > http://hpgcc.org:8080/pebble/2006/10/29/1162093737334.html > > "a pure, native Windows distribution for all NT based kernels" I'm still holding my breath waiting for the HPGCC 3.0 with a blue face John, I appreciate having a native Windows tool. I've only been using HPGCC for a little over a month. Would you recommend I switch to the new version now or wait? Can I assume that the basic C compiler is still the same a...

windows installer for gimp 2.0.2 and gtk +2.4.1
windows installer for gimp 2.0.2 and gtk +2.4.1 http://www2.arnes.si/~sopjsimo/gimp/stable.html kline wrote: > windows installer for gimp 2.0.2 and gtk +2.4.1 > > http://www2.arnes.si/~sopjsimo/gimp/stable.html Thanks! I just installed the combo, but is it possible to use my tablet? (WACOM Graphire USB 2.0) I know with the previous version of GTK I had to use the option --ignore-wintab... Now with this version I didn't have to do that, but when I go into the preferences > input devices menu, it says "no extended devices"... Is there somewhere I can configu...

RE: [ace-bugs] RE: [ace]:[local host address is "0.0.0.0" on Windows] #2
Bala, I looked at the wrong section. Sorry for the mistake. I have built the ACE library and tried my example again. It seems the problem is already fixed in 5.4.2 Thanks Larry -----Original Message----- From: Balachandran Natarajan [mailto:bala@cs.wustl.edu] Sent: Monday, July 26, 2004 5:53 PM To: Larry Gao Cc: Balachandran Natarajan; ace-bugs@cs.wustl.edu Subject: Re: [ace-bugs] RE: [ace]:[local host address is "0.0.0.0" on Windows] Larry- > Glad to know that the problem is resolved in the next release. > > I tried to check out the ACE code using anonymous CVS: > > cvs -z 9 checkout ACE > (The source file is under ACE_wrappers-repository) > > I can not make ACE by following the guide in ACE-INSTALL.html. > > Neither "make" (create a config.h and platform_macros.GNU, > then run make), nor "autoconf"/"automake" work. > > Are there any extra steps to take for the source checked from CVS? Did you download MPC? BTW, did you have a look at http://www.cs.wustl.edu/~schmidt/ACE_wrappers/ACE-INSTALL.html#power this section of the INSTALL document? If you have problems understanding it please let us know and we will try to fix the document before the beta. Thanks Bala ...

Building ACE for windows CE.net 4.2 by EVC4.0 SP2
ACE VERSION: 5.4 HOST MACHINE and OPERATING SYSTEM: WINDOWS XP SP2 TARGET MACHINE and OPERATING SYSTEM, if different from HOST: WINDOWS CE.net 4.2 X86 custom SDK COMPILER NAME AND VERSION (AND PATCHLEVEL): EVC 4.0 SP2 DOES THE PROBLEM AFFECT: COMPILATION? NO CONTENTS OF $ACE_ROOT/ace/config.h: #include "ace/config-Win32.h" SYNOPSIS: There is some problem when I build ACE with EVC4.1, such as --------------------Configuration: ACE - Win32 (WCE x86) Debug-------------------- Compiling... ACE.cpp ...\ace/Time_Value.h(56) : error C2526: '+' : C li...

LaTex equation numbering like 2.1, 2.2, also 2.0.1, 2.0,2, 2.1.1, etc
David Roach wrote: > Is there a simple command to have latex number > the equations by the section numbers automatically. > > David From the LaTeX Companion (what a wonderful book!) %%%%%%%%%%%%%%%%%%%%%% % number equations within sections % In preamble \makeatletter \@addtoreset{equation}{section} \makeatother \renewcommand{\theequation}{\thesection.\arabic{equation}} %%%%%%%%%%%%%%%%%%%%%% Numbers within sections...I use this all the time in articles. Even works with ******************* ******************* Brilliant. And then I got numbering within subsections by repeating and editing (not replacing), so I now have:- (Just after the documentClass command) \makeatletter \@addtoreset{equation}{section} \makeatother \renewcommand{\theequation}{\thesection.\arabic{equation}} \makeatletter \@addtoreset{equation}{subsection} \makeatother \renewcommand{\theequation}{\thesubsection.\arabic{equation}} Bob Bob Marlow schrieb: > David Roach wrote: > >> Is there a simple command to have latex number >> the equations by the section numbers automatically. >> >> David > > From the LaTeX Companion (what a wonderful book!) > > %%%%%%%%%%%%%%%%%%%%%% > > % number equations within sections > % In preamble > > \makeatletter > \@addtoreset{equation}{section} > \makeatother > \renewcommand{\theequation}{\thesection.\arabic{equation}} > > %%%%%%%%%%%%%%%%%%%%%% [more code] > Hi! I th...

9.2.0.4 Redhat AS vs HP-UX 11i vs Windows
I'm trying to put together a document for my boss listing the pros and cons of Oracle on Windows vs. Oracle on Linux. I've seen at least one benchmark demonstrate a 40% performance improvment on Linux (vs. Windows) using identical hardware. The only thing that worries me about Linux is I've seen a lot of posts here recently where people have had enormous trouble just installing the thing (and had to start changing files, etc.). I've installed on Solaris, HP-UX, and AIX in the past and never really had any major problems other than getting root access. If anyone here is using Linux, I'm curious at to whether you have problems with the Oracle Management Server, Intelligent Agent, running OEM on Linux, etc. It's these little things that get you. Any known problems with certain Linux desktop environments? I don't want to recommend it only to find later on that I shot myself in the foot. Is there anything like HP-UX's SAM on Linux? Thanks in advance .../Dom. Domenic G. wrote: > I'm trying to put together a document for my boss listing the pros and > cons of Oracle on Windows vs. Oracle on Linux. > > I've seen at least one benchmark demonstrate a 40% performance > improvment on Linux (vs. Windows) using identical hardware. The only > thing that worries me about Linux is I've seen a lot of posts here > recently where people have had enormous trouble just installing the > thing (and had to start changing ...

upgrate from 9.2.0.1.0 to 9.2.0.7.0
how to upgrade.... storm pixie wrote: > how to upgrade.... You grab the upgrade download and install it. Or you re-install from a complete base version. No rocket science, just follow the instructions. On 17 May 2006 17:55:59 -0700, "storm pixie" <amit.dba@gmail.com> wrote: >how to upgrade.... go to metalink download patch. find readme.html in the patch dowloaded follow test on non-production system first when it doubt, re-read the readme. ........ We run Oracle 9iR2,10gR1/2 on RH4/RH3 remove NSPAM to email Download patch or request a cd from oracle supp check the current installation. follow the instruction as the readme file. install the latest jvm patches for OEM. Please take note Oracle Workspace is only 9.2.0.5. You can always log a tar in metalink for support Download patch or request a cd from oracle supp check the current installation. follow the instruction as the readme file. install the latest jvm patches for OEM. Please take note Oracle Workspace is only 9.2.0.5. You can always log a tar in metalink for support ...

ACDSystems.ACDSee.v6.0.6.PowerPack.WinALL, and Addons ( 2D Vector Pak v1.0, FotoAngelo v2.0.2, FotoCanvas v2.0, FotoSlate v3.0, ImageFox 2.0, mPower Tools 1.0.2, Photostitcher Plug-in v1.0.6, Classic
ACDSystems.ACDSee.v6.0.6.PowerPack.WinALL, and Addons ( 2D Vector Pak v1.0, FotoAngelo v2.0.2, FotoCanvas v2.0, FotoSlate v3.0, ImageFox 2.0, mPower Tools 1.0.2, Photostitcher Plug-in v1.0.6, Classic 2.44, Canvas v9.0.4 Build 820, HotDog Junior v2.0.1, Morpheus ACD Plugin v1.85, RealOptimizer Pro ACD plug-in v1.8, Realview 3D Pro ACD plug-in v2.6 ), new !, other ACDSystems.ACDSee.v6.0.6.PowerPack.WinALL ACD Systems 2D Vector Pak v1.0 ACD Systems ACD FotoAngelo v2.0.2 ACD Systems ACD FotoCanvas v2.0 ACD Systems ACD FotoSlate v3.0 ACD Systems ACD ImageFox 2.0 ACD Systems ACD mPower Tools 1.0.2 ACD Systems ACD Photostitcher Plug-in v1.0.6 ACD Systems ACDSee Classic 2.44 ACD Systems Canvas v9.0.4 Build 820 ACD Systems HotDog Junior v2.0.1 ACD Systems Morpheus ACD Plugin v1.85 ACD Systems RealOptimizer Pro ACD plug-in v1.8 ACD Systems Realview 3D Pro ACD plug-in v2.6 ACD Systems ACDSee Classic 2.44 ACD Systems Canvas v9.0.4 Build 820 ---------------------------- Jasc Paint Shop Pro 9.0 CD NR 16 314 JASC PAINT SHOP PHOTO ALBUM V5.0 15 554 Jasc.Paint.Shop.Pro.v8.0.Addon.Friends.of.Ed.Paint.Shop.Pro.8.Zero.to.Hero.eBook ---------------------------- CorelDraw Graphics Suite 12 [3 CDs], ADOBE CREATIVE SUITE PREMIUM INTERNAL [5 CDs] (WIN/MAC), Adobe InDesign CS PageMaker Edition (c) Adobe Systems [2 CDs], Quark Xpress v6.1, Addons, Extensions, Plugins, Gallery(s), 11/Aug/2004 Adobe InDesign CS PageMaker Edition...

ACDSystems.ACDSee.v6.0.6.PowerPack.WinALL, and Addons ( 2D Vector Pak v1.0, FotoAngelo v2.0.2, FotoCanvas v2.0, FotoSlate v3.0, ImageFox 2.0, mPower Tools 1.0.2, Photostitcher Plug-in v1.0.6, Classic
ACDSystems.ACDSee.v6.0.6.PowerPack.WinALL, and Addons ( 2D Vector Pak v1.0, FotoAngelo v2.0.2, FotoCanvas v2.0, FotoSlate v3.0, ImageFox 2.0, mPower Tools 1.0.2, Photostitcher Plug-in v1.0.6, Classic 2.44, Canvas v9.0.4 Build 820, HotDog Junior v2.0.1, Morpheus ACD Plugin v1.85, RealOptimizer Pro ACD plug-in v1.8, Realview 3D Pro ACD plug-in v2.6 ), new !, other ACDSystems.ACDSee.v6.0.6.PowerPack.WinALL ACD Systems 2D Vector Pak v1.0 ACD Systems ACD FotoAngelo v2.0.2 ACD Systems ACD FotoCanvas v2.0 ACD Systems ACD FotoSlate v3.0 ACD Systems ACD ImageFox 2.0 ACD Systems ACD mPower Tools 1.0.2 ACD Systems ACD Photostitcher Plug-in v1.0.6 ACD Systems ACDSee Classic 2.44 ACD Systems Canvas v9.0.4 Build 820 ACD Systems HotDog Junior v2.0.1 ACD Systems Morpheus ACD Plugin v1.85 ACD Systems RealOptimizer Pro ACD plug-in v1.8 ACD Systems Realview 3D Pro ACD plug-in v2.6 ACD Systems ACDSee Classic 2.44 ACD Systems Canvas v9.0.4 Build 820 ---------------------------- Jasc Paint Shop Pro 9.0 CD NR 16 314 JASC PAINT SHOP PHOTO ALBUM V5.0 15 554 Jasc.Paint.Shop.Pro.v8.0.Addon.Friends.of.Ed.Paint.Shop.Pro.8.Zero.to.Hero.eBook ---------------------------- CorelDraw Graphics Suite 12 [3 CDs], ADOBE CREATIVE SUITE PREMIUM INTERNAL [5 CDs] (WIN/MAC), Adobe InDesign CS PageMaker Edition (c) Adobe Systems [2 CDs], Quark Xpress v6.1, Addons, Extensions, Plugins, Gallery(s), 11/Au...

[ANN] gettext-2.0.4, gettext_activerecord-2.0.4, gettext_rails-2.0.4
Hi, Ruby-GetText-Package-2.0.4 and the families (gettext-2.0.4, gettext_activerecord-2.0.4 and gettext_rails-2.0.4) are now available. Ruby-GetText-Package is the library/tools for message localization. * gettext - Message localization libraries and tools for all kind of apps/libs. * gettext_activerecord - ActiveRecord Localization * gettext_rails - Rails support with gettext. Changes ------- == gettext-2.0.4 * Fix String#% return nil when the string have no place holders. [by okkez] * Update pofiles and remove old messages. * suppress some warnings on Ruby 1.9.x. [by Nobuhiro IMA...

[ANN] gettext-2.0.1, gettext_activerecord-2.0.1, gettext_rails-2.0.1
Hi, Ruby-GetText-Package-2.0.1 and the families (gettext-2.0.1, gettext_activerecord-2.0.1 and gettext_rails-2.0.1) are now available. Ruby-GetText-Package is the library/tools for message localization. * gettext - Message localization libraries and tools for all kind of apps/libs. * gettext_activerecord - ActiveRecord Localization * gettext_rails - Rails support with gettext. Changes ------- * gettext-2.0.1 * Fixed bugs * doesn't work with ruby-1.8.5. [Reported by Dan Coutu] * GetText.locale= can't keep the locale. [Reported by Adam Ilan] * Break backward c...

Re: [tao-users] Crash while grabbing RootPOA on Windows CE 4.0 / Pocket PC 2003 #2
Hi, > I tested with TCP/IP sockets in a small client-server application. The > client connected to 127.0.0.1 and even without WLAN it worked well. > That's why I assume that there is a valid TCP/IP stack. Is that correct? You have then a valid stack, but I can't place your question/remark. Do things now work or not with/without wlan? Johnny > > >>I tested with TCP/IP sockets in a small client-server application. The >>client connected to 127.0.0.1 and even without WLAN it worked well. >>That's why I assume that there is a valid TCP/IP s...

optimizer_features_enable difference between 9.2.0.1/9..2.0.3/9.2.0.6?
Hi, All, I noticed for this parameter optimizer_features_enable , oracle document says: Syntax OPTIMIZER_FEATURES_ENABLE = {8.0.0 | 8.0.3 | 8.0.4 | 8.0.5 | 8.0.6 | 8.0.7 | 8.1.0 | 8.1.3 | 8.1.4 | 8.1.5 | 8.1.6 | 8.1.7 | 9.0.0 | 9.0.1 | 9.2.0} I noticed when I keep it default to 9.2.0 in init.ora, in version 9.2.0.3 and 9.2.0.5 with exact same database and exact same init.ora, oracle CBO did choose different plan. So there is some difference between 9.2.0.X versioin for the CBO. Where can we get such information about the difference? Thanks On 12 Jul 2005 23:37:28 -0700, "chao_ping" <zhuchao@gmail.com> wrote: > So there is some difference between 9.2.0.X versioin for the CBO. >Where can we get such information about the difference? Usually such things are outlined either in the release notes or in the new features documents. Documents that obviously no one reads. -- Sybrand Bakker, Senior Oracle DBA "chao_ping" <zhuchao@gmail.com> wrote in message news:1121236648.759298.79320@g44g2000cwa.googlegroups.com... > Hi, All, > I noticed for this parameter optimizer_features_enable , oracle > document says: > Syntax > OPTIMIZER_FEATURES_ENABLE = {8.0.0 | 8.0.3 | 8.0.4 | 8.0.5 | 8.0.6 | > 8.0.7 | 8.1.0 | 8.1.3 | 8.1.4 | 8.1.5 | 8.1.6 | 8.1.7 | 9.0.0 | 9.0.1 | > 9.2.0} > > > I noticed when I keep it default to 9.2.0 in init.ora, in version > 9.2.0.3 and 9.2.0.5 with exact same database and...

upgrade from oracle 9.2.0.1.0 to 9.2.0.5.0
Hi, I have a 9.2.0.1.0 database that I want to upgrade to 9.2.0.5. for window version 32 bits, does anyone can provide the node document information of step by step doing it. many thanks leehi leehi wrote: > I have a 9.2.0.1.0 database that I want to upgrade to 9.2.0.5. for > window version 32 bits, Windows NT4? W2k? W2K3? W2K3 - Release 2? Why stop ot 9.2.0.5? > does anyone can provide the node document information of step by step > doing it. leehi wrote: > Hi, > > I have a 9.2.0.1.0 database that I want to upgrade to 9.2.0.5. for > window version 32 bits, > > does anyone can provide the node document information of step by step > doing it. > > many thanks > > leehi Go to metalink.oracle.com (registration and Oracle support CSI required). Click on Patches and Updates tab. Wait for the whole screen to load. Use one of the search functions to find your patch (note the Quick Links if you are getting something common, like 9206 or 9207). When you finally get to your patch download, click on the readme (the piece-of-paper icon next to the download icon). Read all the instructions. It's a good idea to read the instructions every time you do it, even (or perhaps especially) when you are comfortable doing it. The readme is usually also included with the patch. Download and unzip the patch. Look at what is there in the patch, perhaps there are additional release notes. Look around on metalink for addition...

Oracle server 9.2.0.1.0, Client 9.2.0.4.0, Red Hat Linux enterprise advanced server 2.1
Hi Everybody, My Database server is running on Red Hat Linux enterprise advanced server 2.1, And my Oracle version is 9.2.0.1.0. My Client mechine also Red Hat Linux enterprise advanced server 2.1 , Oracle client version is 9.2.0.4.0. I am running a web application. Our application is in Magic edeveloper. I connect to Oracle using oracle gateway to my application. My Problem is my application is is becoming slow. I am not able to trace where the problem is. Before our application was running fine. recently i upgraded Oracle client version to 9.2.0.4.0. My Oracle client & server versions are different. I am getting error on my client mechine, it showing all memory address on the screen and the part of error is, arg register addr=83498cc .... Dump of memory from 0x83988c to 0x83499cc .... -- End of Call stack trace -- I am not able to trace where the problem is.Any insight please... Thanks, Ssreddy. ...

Web resources about - Windows CE 2.0 (HP 360LX) and ICQ - comp.sys.palmtops

Window - Wikipedia, the free encyclopedia
This article is about the part of a building. For the Microsoft operating system, see Microsoft Windows . For other uses, see Window (disambiguation) ...

Microsoft Windows Information, Solutions, Tools - Windows IT Pro
Microsoft Windows information and solutions for IT pros. Topics include cloud computing, Windows Server, Exchange, Outlook, PowerShell, virtualization, ...

The Windows Blog
The Windows Blog is Microsoft's Official Blog for the Windows Operating System.

Microsoft Extends Skylake Support On Windows 7 And Windows 8.1
... As part of the announcement, going forward, the latest processors and chipsets would only be supported on the current version of Windows. As ...

Edge browser now has extensions in the latest Windows 10 preview
... Right now, installing extensions is rather clunky—when this is feature is released to end users, extensions will be included in the Windows ...

OS X and Linux threaten Windows' dominance in developer market
OS X and Linux are nowhere near as popular as Windows when we look at the PC market as a whole, but the two platforms are actually extremely ...

Xbox One will run Windows 10 apps starting this summer
The Xbox Store and the Windows Store will also be merged as Microsoft tries to rev up demand for both Windows 10 and the Xbox One.

The 10 Windows group policy settings you need to get right
One of the most common methods to configure an office full of Microsoft Windows computers is with group policy. For the most part, group policies ...

Microsoft Begins Windows 10 Rollout for Windows Phone 8.1
Many, but not all, owners of older Windows smartphones can finally upgrade their handsets.

Mac extends its lead over Linux among software developers, chipping away at Windows
... of what developers do and who they are in 2016. Desktop operating systems used by developers. Image via Stack Overflow When combining Windows ...

Resources last updated: 3/20/2016 10:13:52 AM