f



Beamer and Miktex 2.5

Dear all,

I am trying to generate a beamer presentation with miktex 2.5. The dvi
looks just fine, but when I convert the dvi to eps (as an intermediate
step to generate the pdf), the figures are gone. If I later use ps2pdf,
the figures do not show up in the pdf either. Does anyone have any idea
what is going on?

Thanks

0
8/30/2006 12:44:35 PM
comp.text.tex 39029 articles. 3 followers. Post Follow

2 Replies
367 Views

Similar Articles

[PageSpeed] 47

renato.r.lopes@gmail.com wrote:
> Dear all,
> 
> I am trying to generate a beamer presentation with miktex 2.5. The dvi
> looks just fine, but when I convert the dvi to eps (as an intermediate
> step to generate the pdf), the figures are gone. If I later use ps2pdf,
> the figures do not show up in the pdf either. Does anyone have any idea
> what is going on?
> 
> Thanks
> 

Have you tried dvi2pdf ?

-- 
Julian V. Noble
Professor Emeritus of Physics
University of Virginia
0
jvn (706)
8/30/2006 1:45:00 PM
yeap.

Julian V. Noble wrote:
> renato.r.lopes@gmail.com wrote:
> > Dear all,
> >
> > I am trying to generate a beamer presentation with miktex 2.5. The dvi
> > looks just fine, but when I convert the dvi to eps (as an intermediate
> > step to generate the pdf), the figures are gone. If I later use ps2pdf,
> > the figures do not show up in the pdf either. Does anyone have any idea
> > what is going on?
> >
> > Thanks
> >
>
> Have you tried dvi2pdf ?
>
> --
> Julian V. Noble
> Professor Emeritus of Physics
> University of Virginia

0
8/30/2006 1:49:00 PM
Reply:

Similar Artilces:

Vista + Miktex 2.6 + Winedt 5.5 + beamer
Hello I have a big problem ! I have bought a new laptop with (unfortunately) vista premium on it I have installed new miktex, winedt and so on Everything works fine except this : for instance this table (code below) \begin{center} \rowcolors[]{1}{blue!10}{blue!5} \begin{tabularx}{11.5cm}{lXXc} %{l!{\vrule}cc} \hline \pause \textbf{Variable} & \textbf{Description}& \textbf{Argument} & \textbf{Signe} \\ \hline \pause Taille pr=EAt & Taille du pr=EAt en milliers de USD & diversification - r=E9glementation & + \\ \pause Maturit=E9 & Maturit=E9 du pr=EAt en mois & ren=E9gociation - co=FB= ts - al=E9a moral / signal qualit=E9 & +/- \\ \pause Notation S\&P & =3D 1 s'il existe une notation de la dette senior de l'emprunteur par l'agence Standard \& Poor's & opacit=E9 - s=E9lection adverse & + \\ \pause Garants & =3D 1 s'il y a au moins un garant& \emph{``observed risk''} / signal qualit=E9 & +/- \\ \pause Clauses & =3D 1 si le pr=EAt comporte des clauses contractuelles & contr=F4le - al=E9a moral / signal qualit=E9 & +/- \\ \hline \end{tabularx} \end{center} gives some crazy things in the pdf i get ... when clicking on enter or whatever, instead of having the rows appearing one after one, i see some part of the table zoomed like 100 x on the screen i am trying to figure out what is wrong (Vista, miktex, ps programs, so on ... maybe adobe 8) but if s...

MikTeX 2.5 #2
please help me I am trying to install Miktex 2.5 and I get the following error message An error occurred: source file: C:\work3\miktex-2.5\Libraries\MiKTeX\Core\win\winFile.cpp source line: 700 message: Invalid argument: C:\Programmi\texmf\miktex\config\packages.ini info: C:\Programmi\texmf\miktex\config\packages.ini TIA -- ciao Bando ...

[wxGTK 2.5.2]Print justified text #2
Hi, What can I do to print justified text ? I have many lines to print, an each line have fonts with variable size and I do not know if the text will fit in the line. Thank's for any help Mauro Cordon.�. -)----- --------------------------------------------------------------- mauro@scordon.com.br - mcordon@usa.com - mcordon@programmer.net Linux User #347961 ICQ ID #124551451 --------------------------------------------------------------- As palavras preenchem a falta de ideias. -- ___________________________________________________________ Sign-up fo...

configure Text editor within Miktex 2.5
hallo TeX communiy, how can I configure the text editor to call when I have errors in the call of LaTeX? The miktex.ini from releleases < 2.4 is not used anymore. Johannes Johannes Wilhelm wrote: > > hallo TeX communiy, ^^^ Du bist hier in der falschen Gruppe. Micha ...

Compiling Python 2.5.2 on AIX 5.2
I'm investigating the possible use of Mecurial SCM as a replacement for CVS. Mecurial is written in Python. I have a background in GNU/ Linux, Solaris, sparc and Perl. However AIX, powerpc and Python are new to me. --uname output-- $ uname -rvp 2 5 powerpc --end uname output-- I used this script to compile Python: --script-- export PATH=/usr/bin:/usr/vacpp/bin export CC=xlC_r export OBJECT_MODE=32 gunzip -c Python-2.5.2.tar.gz | tar xvf - cd Python-2.5.2 ../configure --with-gcc="xlc_r" --with-cxx="xlC_r" \ --disable-ipv6 AR="ar" --prefix=$HOME...

Building for Mac with 2.5.2 or 2.5.3
What's the educated opinion on porting an application to Mac? We've used 2.4 from CVS for both Windows and Linux but found that there were too many problems with 2.4 when trying to compile on Mac ... now we're not sure if 2.5.3 is a moving target on Mac or should we try staying with 2.5.2? Any expert opinions out in the wild? ....Landon --------------------------------------------------------------------- To unsubscribe, e-mail: wx-users-unsubscribe@lists.wxwidgets.org For additional commands, e-mail: wx-users-help@lists.wxwidgets.org Hi Please use CVS HEAD...

ANN: ActivePython 2.5.2.2 and 2.4.5.14 are now available
I'm happy to announce that ActivePython 2.5.2.2 and 2.4.5.14 are now available for download from: http://www.activestate.com/products/activepython/ These are patch releases that update ActivePython to core Python 2.5.2 and 2.4.5. What is ActivePython? --------------------- ActivePython is ActiveState's binary distribution of Python. Builds for Windows, Mac OS X, Linux, HP-UX and AIX are made freely available. ActivePython includes the Python core and the many core extensions: zlib and bzip2 for data compression, the Berkeley DB (bsddb) and SQLite (sqlite3, ActivePython 2.5 only) database libraries, OpenSSL bindings for HTTPS support, the Tix GUI widgets for Tkinter, ElementTree for XML processing (ActivePython 2.5 only), ctypes (on supported platforms, ActivePython 2.5 only) for low-level library access, and others. The Windows distribution ships with PyWin32 -- a suite of Windows tools developed by Mark Hammond, including bindings to the Win32 API and Windows COM. See this page for full details: http://aspn.activestate.com/ASPN/docs/ActivePython/2.5/whatsincluded.html As well, ActivePython ships with a wealth of documentation for both new and experienced Python programmers. In addition to the core Python docs, ActivePython includes the "What's New in Python" series, "Dive into Python", the Python FAQs & HOWTOs, and the Python Enhancement Proposals (PEPs). An online version of the docs can be found...

ANN: ActivePython 2.5.2.2 and 2.4.5.14 are now available
I'm happy to announce that ActivePython 2.5.2.2 and 2.4.5.14 are now available for download from: http://www.activestate.com/products/activepython/ These are patch releases that update ActivePython to core Python 2.5.2 and 2.4.5. What is ActivePython? --------------------- ActivePython is ActiveState's binary distribution of Python. Builds for Windows, Mac OS X, Linux, HP-UX and AIX are made freely available. ActivePython includes the Python core and the many core extensions: zlib and bzip2 for data compression, the Berkeley DB (bsddb) and SQLite (sqlite3, ActivePython 2.5 on...

[wxGTK 2.5.2]Print justified text
Hi, What can I do to print justified text ? I have many lines to print, an each line have fonts with variable size and I do not know if the text will fit in the line. thank's for any help Mauro Cordon -)----- --------------------------------------------------------------- mauro@scordon.com.br - mcordon@usa.com - mcordon@programmer.net Linux User #347961 ICQ ID #124551451 --------------------------------------------------------------- As palavras preenchem a falta de ideias. -- ___________________________________________________________ Sign-up for Ads ...

Miktex 2.5 package install problem (2)
Hello, I have a new pc since a week and I tried to install Miktex 2.5 (before, I had a former version on a former PC, all was working fine). With the "Basic MiKTeX Installer", it installs the basic version. Fine, but then I can't add any package. It stops at "Downloading the xxx [whatever] package..." and nothing happens. I tried to install in another way with the "MiKTeX Net Installer", and the same problem happens just at start. No download is possible. My PC works with Windows XP, 2002, SP2. I disabled all firewalls and antivirus but always the same. I'm desperate! :'( If anyone can help me... thanks in advance Sirius Sirius wrote: > Hello, > I have a new pc since a week and I tried to install Miktex 2.5 (before, > I had a former version on a former PC, all was working fine). > With the "Basic MiKTeX Installer", it installs the basic version. Fine, > but then I can't add any package. It stops at "Downloading the xxx > [whatever] package..." and nothing happens. > I tried to install in another way with the "MiKTeX Net Installer", and > the same problem happens just at start. No download is possible. I have copyied the whole MikTeX repository from our local mirror to my harddrive and installed it from there (the same for periodic updates). There are two reasons for this: 1) I am using a laptop that is not always on the net, and then I can install new packages only whe...

Re: Backward compatibility between 2.5.3 and 2.5.2
Dario de Judicibus: > Vadim Zeitlin wrote: > > and the sizers overview in the manual for more. > > Well, the 2.5.3 manual on www.wxwidgets.org still contains the old = APIs. For > example, wxSizer::Add still returns void. As you pointed out it is _2.5.3_ manual. It simply cannot list API = introduced _after_ 2.5.3 release. Just look in which section of the changes.txt wxSizer::Add is located. > Is there another place where I can find updated docs? Yes, http://biolpc22.york.ac.uk/pub/CVS_Docs/ ABX -----------------------------------------------------...

Printing 2^1, 2^2, 2^3, 2^4 and 2^5
Hi, When I use a while loop, the output is: 2 4 8 16 32, as desired: <?php $c=1; while($c<=5) { $d = newpow(2, $c); print "$d "; $c++; } function newpow($base, $power) { // statements... } ?> The But when I use a for loop, the output is: 64: <?php for($c=1; $c<=5; $c++); { $d = newpow(2, $c); print "$d "; } function newpow($base, $power) { // statements... } ?> Why is this?? Many thanks, Michael mejpark wrote: > When I use a while loop, the output is: 2 4 8 16 32, as desired: [...] > The But when I use a for loop, the output is: 64...

MikTeX 2.8 - WinEdt 5.5
I just installed MikTeX 2.8 from scratch and kept my old WinEdt 5.5. WinEdt did not initially recognize dvipdfm but it recognized everything else. I manually selected dvipdfm (and dvipdfmx). Rub #1 (more of a question): dvipdfm.exe and dvipdfmx.exe appear to be the same. Identical size and same info (dvipdfmx) in the *.pdf properties. What's going on? Rub #2 (the real problem): Both dvipdfm and dvipdfmx do not use type 1 fonts. They use T3Font_0 ... T3Font_13 type 3 fonts. Also, the graphics (*.eps from Matlab) are missing. dvipdfm worked fine in MikTeX 2.7. Has anyone else seen this? Fix? Is this strictly a WinEdt 5.5 thing? This is not that big a deal since dvips and Ghostscript still work fine to get pdf's. Incidental question: I never found a straight answer (actually too lazy to dig deeper) why PDFLaTeX does support eps. This is the backbone of mine and my colleages work (eps from Matlab). This is very curious. On Sep 30, 9:31=A0am, Roy <rbet...@mitre.org> wrote: > I just installed MikTeX 2.8 from scratch and kept my old WinEdt 5.5. > WinEdt did not initially recognize dvipdfm but it recognized > everything else. I manually selected dvipdfm (and dvipdfmx). > > Rub #1 (more of a question): dvipdfm.exe and dvipdfmx.exe appear to be > the same. Identical size and same info (dvipdfmx) in the *.pdf > properties. =A0What's going on? > > Rub #2 (the real problem): Both dvipdfm and dvipdfmx do not use type 1 > fonts. They use...

winedt 5.5 + miktex 2.7 in windows vista
Everytime i run latex i get this message. This is pdfTeX, Version 3.141592-1.40.4 (MiKTeX 2.7) entering extended mode ! I can't write on file `UTF-8.log'. Please type another transcript file name: dont know what to do about this. Can anyone help? leo wrote: > Everytime i run latex i get this message. > > This is pdfTeX, Version 3.141592-1.40.4 (MiKTeX 2.7) > entering extended mode > ! I can't write on file `UTF-8.log'. > Please type another transcript file name: > > dont know what to do about this. Can anyone help? what are you writing? could you provide a minimal example? -- /daleif (remove RTFSIGNATURE from email address) LaTeX FAQ: http://www.tex.ac.uk/faq LaTeX book: http://www.imf.au.dk/system/latex/bog/ (in Danish) Remember to post minimal examples, see URL below http://www.tex.ac.uk/cgi-bin/texfaq2html?label=minxampl http://www.minimalbeispiel.de/mini-en.html On Feb 3, 4:39=A0pm, Lars Madsen <dal...@RTFSIGNATUREimf.au.dk> wrote: > leo wrote: > > Everytime i run latex i get this message. > > > This is pdfTeX, Version 3.141592-1.40.4 (MiKTeX 2.7) > > entering extended mode > > ! I can't write on file `UTF-8.log'. > > Please type another transcript file name: > > > dont know what to do about this. Can anyone help? > > what are you writing? > > could you provide a minimal example? > > -- > > /daleif (remove RTFSIGNATURE from ema...

from python1.5.2 to python2.2.2 #2
Hi, I have a lot of scripts written in python1.5.2 that I want to bring in python2.2.2. Someone could give me some informations about the sintax difference between this 2 version? Where can I get documents about it? Are there some available tools to do this automatically? thanks Alberto In article <3ef166ac.3608218@news.marelli.it>, Alberto Mantovani <alberto.mantovaniNOSPAM@bologna.marelli.it> wrote: > >I have a lot of scripts written in python1.5.2 that I want to bring in >python2.2.2. Someone could give me some informations about the sintax >difference between th...

Compatibility of Tornado 2.2.1 with vxWorks 5.4/5.5
Can anyone tell me,is there a necessity of using vxWorks5.5 with Tornado 2.2.1. if we use vxWorks 5.4 with Tornado2.2.1 are there any feature related issues?? Thanks in advance Mudit. muditsimlote@yahoo.co.in wrote: > Can anyone tell me,is there a necessity of using vxWorks5.5 with > Tornado 2.2.1. > if we use vxWorks 5.4 with Tornado2.2.1 are there any feature related > issues?? > > Thanks in advance > > Mudit. Hi, AFAIK,there wont be any issue with using vxworks5.4 with tornado2.2.1. Regards, s.subbarayan ...

mmuPpcBatInitMPC74x5 vxworks 5.5.1 and Tornado 2.2.2 problem
Hi guys, I have a problem with my Tornado installation and upgrade. The latest patch from my board (A Randstone PPC604 one) requires Tornado 2.2.2 with VxWorks 5.5.2. The patch is 2.6 (the latest service pack is 11) Scenario: win2k development platform (clean, no Tornado instalation) First of all, I install Tornado 2.2 from the installation CD's. No BSP is installed. Then, I install the CP1 patch in order to raise the version to 2.2.1 Now, I install the CP2 patch to raise the version to 2.2.2 Then I install my BSP software (2.6) for my board. All works fine. I can create a kernel, a...

Inserting Unicode text with MySQLdb in Python 2.4-2.5?
Hi all, I ran into a problem recently when trying to add support for earlier versions of Python (2.4 and 2.5) to some database related code which uses MySQLdb, and was wondering if anyone has any suggestions. With later versions of Python (2.6), inserting Unicode is very simple, e.g.: # -*- coding: utf-8 -*- ... cursor.execute('''INSERT INTO `table` VALUES (0, '=C5ngstr=F6m'),...''') When the same code is run on earlier versions, however, the results is either garbled text (e.g. "=C3 or "?" instead of "=C5"...

MikTeX 2.5
Dear TeXperts, I have recently seen some posts of problems with v. 2.5. Is this new release stable enough to download and use yet? I am a bit apprehensive because I am getting a new machine that I plan never to connect to the Internet so I won't get spyware or other speed-sapping ineradicable malware. I will install MiKteX and other key programs I use by downloading packages and burning one or more CDs. Thanks for any feedback. -- Julian V. Noble Professor Emeritus of Physics University of Virginia Julian V. Noble wrote: > Dear TeXperts, > > I have recently seen some posts of problems with v. 2.5. Is > this new release stable enough to download and use yet? I am > a bit apprehensive because I am getting a new machine that I > plan never to connect to the Internet so I won't get spyware > or other speed-sapping ineradicable malware. I will install > MiKteX and other key programs I use by downloading packages > and burning one or more CDs. > > Thanks for any feedback. Most of the issues I've noticed relate to getting various editors to work with the new MiKTeX. There's nothing wrong with either the editors or MiKTeX, but by default MiKTeX now installs itself into a new directory and puts some of the stuff that it used to put in localtexmf into the /user/Documents and Settings/Application Data hierarchy. As far as I know, there are perfectly reasonable ways to deal with it in every editor, it's just a matter of g...

2.5.3: static text control looses alignment when changing text
I am using a static text control to show the user some information. It is initially set with option=1 , expand and align center. Once I change the text using SetLabel the text is changed to aligned left instead of aligned center (not sure at what level the alignment fails, if its in the control itself, or if the control loses it's size and the whole control is not aligned center in the sizer. Don't have an idea currently on how to check). --------------------------------------------------------------------- To unsubscribe, e-mail: wx-users-unsubscribe@lists.wxwidgets.org For...

[tao-users] crash in ACE_Sig_Handler::dispatch (5.5.2/1.5.2)
To: ace-bugs@cs.wustl.edu Subject: [area]: [synopsis] ACE VERSION: 5.5.2 HOST MACHINE and OPERATING SYSTEM: Linux janus 2.6.15-25-amd64-generic #1 SMP PREEMPT Wed Jun 14 11:28:03 UTC 2006 x86_64 GNU/Linux TARGET MACHINE and OPERATING SYSTEM, if different from HOST: COMPILER NAME AND VERSION (AND PATCHLEVEL): gcc (GCC) 4.1.1 THE $ACE_ROOT/ace/config.h FILE [if you use a link to a platform- specific file, simply state which one]: #define ACE_HAS_XML_SVC_CONF // workaround for bug in gcc 4.0.x #define ACE_LACKS_PRAGMA_ONCE #include "ace/config-linux.h" THE $ACE_ROOT/include/makeinclude/platform_macros.GNU FILE [if you use a link to a platform-specific file, simply state which one (unless this isn't used in this case, e.g., with Microsoft Visual C++)]: # configure ACE/TAO for our use templates=automatic debug=1 optimize=1 exceptions=1 threads=1 inline=1 rtti=1 versioned_so=1 ssl=1 #no_hidden_visibility=1 # Disable the RCSID for release/non-debug builds. CPPFLAGS += -DACE_USE_RCSID=0 CC = /opt2/linux/ix86/x86_64-pc-linux-gnu/bin/gcc CXX = /opt2/linux/ix86/x86_64-pc-linux-gnu/bin/g++ CFLAGS += -m64 -I/opt2/linux/x86_64/include CCFLAGS += -m64 -I/opt2/linux/x86_64/include LDFLAGS += -m64 -I/opt2/linux/x86_64/include -L/opt2/linux/x86_64/lib TAO_IDL_PREPROCESSOR = /opt2/linux/ix86/x86_64-pc-linux-gnu/bin/gcc include $(ACE_ROOT)/include/makeinclude/platform_linux.GNU ...

Upgrade 5.1 to 5.2 #2
Since 5.1 is desupported, I have to upgrade 5.1 to 5.2. Is this relatively painless? I understand it is a clean install. We have several JFS2 filesystems on the SAN. What happens to all of these? Do we have to unmount and remount the filesystems? Thanks, Manjula oradba wrote: > Since 5.1 is desupported, I have to upgrade 5.1 to 5.2. Is this > relatively painless? I understand it is a clean install. We have > several JFS2 filesystems on the SAN. What happens to all of these? Do > we have to unmount and remount the filesystems? > I did a 4.3.3 to 5.2 and it went cleanly. No...

RE: Compilation problem with wxMSW-2.4.2 and BC++ 5.5 #2
Do you have the compiler flags set to non-default values - specifically the next file after glcanvas.cpp is gsocket.c and by default BCC32 will compile this a c rather than c++ - however I seem to remember that in 5.5 you could change the defaults - try a bcc32 -h and see if the -P option is turned on. Hope this is a help but that is the most noticeable difference around glcanvas.cpp so may be the problem. -----Original Message----- From: Beverly Ng [mailto:bevjoyng@yahoo.com] Sent: 01 September 2004 13:55 To: wx-users@lists.wxwidgets.org Subject: RE: Compilation problem with wxM...

Problem with eps figures borders with dvips 5.94b (from MiKTeX 2.4) #2
I'm having a problem with an eps figure with dvips. Everything looks fine in the dvi version (generated by texify). In the ps generated by dvips, there seem to be an extra whitespace at the top of the figure that hides the text over it (see http://img123.imageshack.us/my.php?image= =3Dpsbj9.png). However, the boundingbox was set correctly (with the "PS to EPS" feature in GSview), as shown by the framebox in the dvi (see http://img181.imageshack.us/my.php?image=3Ddviak6.png). This framebox doesn't show in the ps. When viewing the ps with GSview, I noticed that the whole paragraph and the framebox are shown very briefly before disappearing behind the whitespace. Also, when I "open" the ps with Acrobat, it is converted to pdf, but the result is the same, i.e. the text is hidden by the extra whitespace. Concerning the dvips command, I've tried with and without -Ppdf, -K, - z options, no differences. Here's my LaTeX code: \subsection{Cat=E9gories e-value} La version 2.5 de notre programme \texttt{brh} d=E9termine la e-value pour chaque famille de g=E8nes. De tous les \emph{best reciprocal hits} de la famille, celui dont la e-value est la plus =E9lev=E9e d=E9finit la e- value pour la famille au complet (voir figure \ref{e-value}). Cela nous permet de classer les familles en fonction de leur e-value. Nous d=E9finissons les seuils afin d'avoir environ le m=EAme nombre de familles dans chaque cat=E9gorie. Nous =E9tudions la congruence, l'...

Web resources about - Beamer and Miktex 2.5 - comp.text.tex

Lisa Beamer - Wikipedia, the free encyclopedia
Lisa Beamer (born April 10, 1969 in Albany, New York) is the widow of Todd Beamer , a victim of the United Flight 93 crash as part of the September ...

Lloyd Banks - Beamer, Benz, or Bentley ft. Juelz Santana - YouTube
Music video by Lloyd Banks performing Beamer, Benz, or Bentley. (P) (C) 2010 G-Unit Records. All rights reserved. Unauthorized reproduction is ...

Brett Lee beamer breaks Shane Warne's hand
Shane Warne suffered a broken hand after being struck by an unintentional beamer from former Australia team mate Brett Lee in the MCC's seven-wicket ...

Brett Lee beamer breaks Shane Warne's hand
Shane Warne suffered a broken hand after being struck by an unintentional beamer from former Australia team mate Brett Lee in the MCC's seven-wicket ...

Callously Mowing Down Ducks With Your Beamer Is Probably Not A Crime
Five little ducks went out one day... and they died.

Winona Beamer dies at 84 on Maui
Honolulu, HI News - View Daily Local Business News, Resources & more in Honolulu, Hawaii. Winona Beamer, the gentle yet determined matriarch ...


CHART: Frank Beamer has been a rare force of stability in the volatile world of college football - Business ...
Frank Beamer has been a rare force of stability in the volatile world of college football.

VIDEOS: Frank Beamer, other FBS coaches take 'Ice Bucket Challenge'
Frank Beamer and several other FBS coaches have taken part in the viral 'ice bucket challenge' to help raise ALS awareness.

Bowl game roundup: Indiana falls to Duke in OT; Frank Beamer wins final game
Duke survived a wild finish at Yankee Stadium for its first bowl victory in 54 years.

Resources last updated: 3/11/2016 11:21:09 AM