f



Installing MikTeX 2.9 on WinXp SP2

Downloaded ProTeX from here:
http://www.tug.org/protext/

There is MiKTeX version 2.9 and after a long installation I found out
that it requires WinXP Service pack 3 (on release notes shown AFTER
installation).

My questions:
- what exactly is not working with WinXP SP 2? I mean, if I use MiKTeX
+ WinXP SP2 then how bad it is?
- would it be better to install MiKTeK 2.8 instead of 2.9 in order to
run it under WinXP SP2?

I know that I should upgrade windows to SP3 (security, etc.), but I
have my reasons why I prefer to stick with SP2.
0
2/6/2012 6:27:53 AM
comp.text.tex 39029 articles. 3 followers. Post Follow

0 Replies
433 Views

Similar Articles

[PageSpeed] 51

Reply:

Similar Artilces:

Installing 9.2.2 #2
I recently inherited an iMac from my father. I like the machine for the most part. However, I would like to run one or two of my old apps (Seahaven Towers!). Can I pull over my system file from my old 9.2.2 machine and have it work correctly, or would this just be too easy? Thanks for any help. D. Scruggs In article <1135736270.117802.224660@z14g2000cwz.googlegroups.com>, bcfd36@aol.com wrote: > I recently inherited an iMac from my father. I like the machine for the > most part. However, I would like to run one or two of my old apps > (Seahaven Towers!). Can I pull over my...

Java ErrorOracle 9.2 OEM 9.2 WinXP, Win2003
Hello When activating (clicking) Performance Overview in an OEM 9.2, I get an error VTD-0130 java.lang.NullPointerException. I've two different databases running in a WinXP and Win2003 Server environment and the same effects. When selecting Performance Manager, and here overview over database integrity, same error, other diagrams are working! Any idea? Please help me! Lanying ...

Installing 9.2.2
I recently inherited an iMac from my father. I like the machine for the most part. However, I would like to run one or two of my old apps (Seahaven Towers!). Can I pull over my system file from my old 9.2.2 machine and have it work correctly, or would this just be too easy? Thanks for any help. D. Scruggs <bcfd36@aol.com> wrote: > I recently inherited an iMac from my father. I like the machine for the > most part. However, I would like to run one or two of my old apps > (Seahaven Towers!). Can I pull over my system file from my old 9.2.2 > machine and have it work correc...

link errors when trying to install 9.2 client under Mandrake 9.2
I don't need to install all of Oracle, just the client parts. I found the installation docs for Mandrake 9.1 at Dizwell. I hope they work under MDK 9.2. I followed all of the setup for the oracle and dba groups and users and I've updated the oracle user .bashrc During the client install process I get this linking error: Error in invoking target ntcontab.o of makefile /u01/app/oracle/9i/network/lib/ins_net_client.mk Help! Jeff Fox <jfox@airmail.net> wrote in message news:<pan.2004.01.20.18.28.40.367445@airmail.net>... > I don't need to install all of Oracle, just ...

MikTeX 2.9 install/uninstall problems
Hello all, I upgraded from Miktex 2.7 to 2.9 yesterday on my Vista system [I'm an experienced LaTeX user currently working in industry. Needed to write a technical paper and went back to LaTeX] and it's been a nightmare. Your help is much appreciated. Here's a chronicle of my issues: 1. After installing, I tried compiling a simple document [my own]. It said something about not finding hyperref. So I tried updating MikTeX using the update manager, it didn't work. When I ask it to install the missing package via package manager, [which I'd set to install missing packages on the fly], it gave an error like this: "Windows API error 5: Access is denied." Did a reboot but no luck in making it go away. A Google search showed nothing directly relevant but some reports that Adobe is an issue so uninstalled that [I had Adobe Reader X]. Still no luck. 2. I then thought it was an installation problem and tried to uninstall and now it gives me the following error: "The operation could not be completed for the following reason: The IniTeXMF executable could not be found" 3. I then made sure my anti-virus system {Norton} was not blocking and and that was fine. Tried a recompile of the basic tex file and here's the message in TeXworks: ------------------------------------------------------------------------------- This is pdfTeX, Version 3.1415926-1.40.11 (MiKTeX 2.9) miktex-pdftex.exe: The memory dump fil...

Problems installing Memoir in MikTex 2.9
Hi I am trying to install the memoir package om my Win 7 machine. I get the following error: _________________________________________ MiKTeX Problem Report Message: The operation could not be completed because the following file failed verification: C:\Users\<UserName>\AppData\Local\Temp\mikC1B0.tmp Data: Source: Libraries\MiKTeX\PackageManager\PackageInstaller.cpp Line: 3285 MiKTeX: 2.9 OS: Microsoft Windows 7 Enterprise Edition, 64-bit Service Pack 1 (build 7601) Invokers: explorer SystemAdmin: yes PowerUser: no Root0: C:\Users\<UserName>\AppData\Roaming\MiKTeX\2.9 Root1: C:\Users\<UserName>\AppData\Local\MiKTeX\2.9 Root2: C:\ProgramData\MiKTeX\2.9 Root3: C:\Program Files (x86)\MiKTeX 2.9 UserInstall: C:\Users\<UserName>\AppData\Roaming\MiKTeX\2.9 UserConfig: C:\Users\<UserName>\AppData\Roaming\MiKTeX\2.9 UserData: C:\Users\<UserName>\AppData\Local\MiKTeX\2.9 CommonInstall: C:\Program Files (x86)\MiKTeX 2.9 CommonConfig: C:\ProgramData\MiKTeX\2.9 CommonData: C:\ProgramData\MiKTeX\2.9 _________________________________________ Does anybody have a clue what the problem could be? I have installed alomost all other packages using "MikTex Settings (Admin)". Best Regards Granly granly <kimgranlyhansen@gmail.com> writes: > I am trying to install the memoir package om my Win 7 machine. I get > the following error: > > _________________________________________ > &g...

Gray OS 9.2.2 install disk #2
Tim Miller Michelle Steiner wrote: > > If the grey disk set works, it will work; if it doesn't, it won't allow > you to install at all, so you run no risk of danger by trying to install > it. > > I believe that it won't work, and that you should report the seller to > eBay for fraud if it doesn't work. > Hi. Different screen name, still me -- Tim Miller -- I had to post thru Google or Yahoo or something because I can't get my DSL to connect to Usenet. (Does anybody know what the correct news server name is, if I get my internet access from ...

Re: SAS 9.2 phase 2 install #2
As im sitting here on this fine Friday reading this post I have to wonder if SAS institute will get its head dislodged from its posterior when it comes to learning how to write a proper installation program. This all reminds me of when BI first came out and the install was so freakin horrible that they eventually had to devote tracks at the next SUGI on BI instillation problems. Im sorry but whom ever is in charge of these should be fired and they need to get someone in there who has a clue. Or at the very least can think from a users perspective for a fraction of a second. Okay im done bi...

Dragging 9.2.2 into 10.3 or re-install from 9.0 disk?
Panther is my first venture into OSX land and I am hoping to just drag my OS9.2.2 sys, apps, and files into Panther from the external FW drive. Or do I need to re-install 9.0>9.1>9.2>9.2.2---oh please, not that. TIA, Percy In article <e00f8211.0310301658.10536e47@posting.google.com>, rp40@hotmail.com (Percy Walker) wrote: > Panther is my first venture into OSX land and I am hoping to just drag > my OS9.2.2 sys, apps, and files into Panther from the external FW > drive. Or do I need to re-install 9.0>9.1>9.2>9.2.2---oh please, not > that. > > TIA, ...

Installing patchset 9.2.0.8 on 9.2.0.1 error
The following running services need to be shutdown before continuing: Automatic Updates Background Intelligent Transfer Server COM+ Event System Cryptographic Services DCOM Server Process Launcher DHCP Client DNS Client Distributed Link Tracking Client Error Reporting Service Help and Support Messenger Network Connections Network Location Awareness(NLA) Remote Access Connection Manager Remote Procedure Call (RPC) Remote Registry Secondary Logon Server Shell Hardware Detection System Event Notification System Restore Service TCP/IP NetBIOS Helper Task Scheduler Telephony Terminal Services Themes WebClient Windows Audio Windows Management Instrumentation Windows Time Wireless Zero Configuration Workstation What should I do, while installing patchset 9.2.0.8 on WINDOWS XP, I am getting above error. "peter" <hhh.database@gmail.com> schreef in bericht news:1168424525.937552.232840@k58g2000hse.googlegroups.com... > The following running services need to be shutdown before continuing: > > Automatic Updates > Background Intelligent Transfer Server > COM+ Event System > Cryptographic Services > DCOM Server Process Launcher > DHCP Client > DNS Client > Distributed Link Tracking Client > Error Reporting Service > Help and Support > Messenger > Network Connections > Network Location Awareness(NLA) > Remote Access Connection Manager > Remote Procedure Call (RPC) > Remote Registry > Secondary Logon > Server ...

Setting file permission error on Oracle 9.2 installation on RedHat 9.0 #2
Hi, On installing Oracle 9.2 on RedHat 9.0 and AS 2.1, I encounterd the same following error: Error in setting permissions on file/directory /opt/oracle/jre/1.1.8/LICENSE Could someone tell me why it happened and how to fix it? Your help is much appreciated. Thanks, Rob ...

[ODBC, Windows] How to install the 9.2.0.65 ODBC driver on a 9.2 client?
Hi, I'm using the 9.2 Windows client software and would like to upgrate to the 9.2.0.65 ODBC driver (currently using 9.2.0.54). Now, does anyone know how to install the driver update? The problem is that the Oracle Installer that came with the 9.2 client (OUI version 2.2) can't install the new driver, it says something like "temporary storage requires Installer version 2.3.0.5.0a or higher". I tried the latest installer (the 10g one from patch 4437633), which can't install the new ODBC driver since it requires a products.xml file but the driver only has products.jar; try...

Re-installing Eudora 4.2 or Over-installing 7.1.0.9 over 4.2?
Sad, but true, folks: You will never be rid of me in this group. :) Here's my situation. A friend is running 4.2 on her Win-XP machine. She's getting all kinds of errors ... runtime this, .dll that .... I don't have the technical details, but these problems are out of my league to repair. I tried installing a system backup from before the problem began, but no luck. 1. I have the Eudora 4.2 install disk from Qualcomm. Would it be easiest to merely reinstall that over (in the same directory) the flawed 4.2? A. If so, what can I do to preserve her existi...

Installing 9.2.0.5 on XP with SP2
Hi, I would like to install Oracle patch 9.2.0.5 on Windows XP machine with Service pack2. i got an error message that I should stop some services, but it is impossible, because there are TCP/IP, Server, Workstation, Terminal Services, and so on. Is there any idea? Regards, Lovro Lovro VRE� wrote: > Hi, > > I would like to install Oracle patch 9.2.0.5 on Windows XP machine with > Service pack2. > > i got an error message that I should stop some services, but it is > impossible, because there are TCP/IP, Server, Workstation, Terminal > Services, and so on. >...

9 (9.0.4) or 9.1 (9.2.2)?
I'm looking to upgrade from System 8.6 to 9 on my 7100/66, which has a Sonnet 266MHz upgrade card (and 104MB RAM). Some old posts I've seen say I can go up to 9.1 (which means 9.2.2 ultimately, unless there's a reason not to), but a couple other posts I've seen say 9.1 won't install on a 7100 (they don't mention upgrade cards though), so I'd have to stick with 9 (9.0.4). Can anyone tell me which is true (whether I should be looking for a 9 or 9.1 install CD on ebay, essentially)? Thank you. In article <oliverluNOSPAM-4219E8.11342630092003@news06.west.eart...

Problem with installing 9.2.2
To long to go into why, but when I got Panther, I had to reformat/erase my internal HD with three partitions with the 9.2.2 CD and then repartitioned into two partiions with the Jag disk utility on a firewire external. Installed Panther on one partition, then tried to install 9.2.2 from the CD on the other. The original CD hangs on "installing disk drivers" and so do the two CD-R back-ups. I have a Pismo and would like the option key startup and to boot into straight 9.2.2 instead of classic when I want. Anyone have an idea? -- Paul Fuchs paulfuchs-at-attglobal-dot-net Sittin...

MiKTeX 2.9 and 2.4
Dear TeXies After migrating MiKTeX 2.4 to 2.9 it fails to work for Bold math characters/symbols/number/ etc.. which I observed due to mismatches in my1*.fd files. MiKTeX 2.4 (.../texmf/.....my1mtt.fd) contains \DeclareFontFamily{MY1}{mtt}{\skewchar\font45} \DeclareFontShape{MY1}{mtt}{m}{it}{<->mtmi}{} \DeclareFontShape{MY1}{mtt}{b}{it}{<->mtmib}{} \DeclareFontShape{MY1}{mtt}{ub}{it}{<->mtmih}{} \DeclareFontShape{MY1}{mtt}{b}{n} {<->mtmub}{} \DeclareFontShape{MY1}{mtt}{ub}{n}{<->mtmuh}{} (.../texmf/.....my2mtt.fd) contains \DeclareFontFamily{MY2}{mtt}{\skewchar\font48} \DeclareFontShape{MY2}{mtt}{m}{n}{<->mtsyn}{} \DeclareFontShape{MY2}{mtt}{b}{n}{<->mtsyb}{} \DeclareFontShape{MY2}{mtt}{ub}{n}{<->mtsyh}{} (.../texmf/.....my3mtt.fd) contains \DeclareFontFamily{MY3}{mtt}{} \DeclareFontShape{MY3}{mtt}{m}{n}{<->mtex}{} \DeclareFontShape{MY3}{mtt}{b}{n}{<->mtexb}{} \DeclareFontShape{MY3}{mtt}{ub}{n}{<->mtexh}{} But MiKTeX 2.9 contains (.../texmf/.....my1mtt.fd) contains only \DeclareFontFamily{MY1}{mtt}{\skewchar\font45} \DeclareFontShape{MY1}{mtt}{m}{it}{<->mtmi}{} (.../texmf/.....my2mtt.fd) contains only \DeclareFontFamily{MY2}{mtt}{} \DeclareFontShape{MY2}{mtt}{m}{n}{<->mtsy}{} (.../texmf/.....my3mtt.fd) contains only \DeclareFontFamily{MY3}{mtt}{} \DeclareFontShape{MY3}{mtt}{m}{n}{<->mtex}{} Please advise how to handle this new ver...

Solaris 64bit: JRE 1.4.2 not installed by 9.2.0.7 Patch Set install
Note:308895.1, 9.2.0.7 Patch Set - Known Issues, points to Note:4711930.8 Subject: Bug 4711930 "When installing the 9.2.0.7 64-bit Patch Set on Solaris 64bit JRE 1.4.2 is not installed if the current ORACLE_HOME is at 9.2.0.4 (or lower)." What is this jre used for? What does this break? I am late finding this note and have not tested the fix, which is to patch to 9.2.0.6 before 9.2.0.7. If I install 9.2.0.7 and find I need this jre the note says to patch for bug 3870317. The note also says, "If 9.2.0.7 has already been installed then install the patch for bug 3870317 . This...

Netscape 7.2 and OS 9.2.2
Hello, I was upgrading to Netscape 7.2 on my G3 powerbook running OS 9.2.2. After removing the old version (4.7x) and running the Netscape installation (and, a week later, Mozilla installations) I had a strange thing occur, and neither browser will actually open and run. After the NS splash screen, the next thing I see is a small, empty window that looks similar to a text window. Nothing is running in the Finder, and no browser loads (or will load) an it's driving me crazy. I'm more of a PC guy and use the mac for web development purposes only, so am short on tricks of things to t...

Problem: GIMP 2.2.8 and 2.2.9 on winXP: sometimes freezes at splash screen at "modules"
I'm running GIMP 2.2.8 and now 2.2.9 on winXP SP2 on a HP pavilion laptop (ze4430us). I used the windows installer from http://gimp-win.sourceforge.net/ GIMP runs just fine. Ocassionally however it will enter a state where it will refuse to start up. It will freeze at the splash screen when it gets to "modules". This state can only be rectified by rebooting the computer. I've had this problem with both 2.2.8 and 2.2.9. I tried to use the --verbose command, but it has no effect on windows. Does anyone have any ideas? thanks -kaushik kghose wrote: > I'm running GI...

Installing gcc-2.95.3 and glibc-2.2.5 on Redhat 9
Hello all, I'm sure this question's been asked before, but i've looked everywere for a direct solution without any luck. I've got a fresh install of Redhat 9 and what I'd like to do is downgrade gcc 3.2.2 to 2.95.3 I downloaded gcc 2.95.3 and installed it into /usr/local/lib. That worked fine. I continued with the setup of my box and just when I thought I had everything running, I ran into the following linking problem: undefined reference to `__ctype_b' undefined reference to `__ctype_tolower' After some research, I determined th...

Install Oracel 9.2.0.1 client on Win XP Pro SP2
Hello Please help me solve problem in installing Oracel client I install Oracel 9.2.0.1 client on PC has following configure Win XP Profesiona SP Intel Pentium RAM 256 K Disk space >10 G At step : choose Install Type: Administrator, Runtime or Custom After choosing install type and press Next, progress is 20% for lon time, and I check Task manager it is still Running but I wait fo more 3 hours but progress still 20%, so I exit and then my PC hav many trouble such as: when I open MS Office, it is show a link, ca not save.. I have to format disk and re-install Win ...

Problem installing Oracle9i Database 9.2.0.1 on XP Professional SP2
I get this "requires Service Pack 1" message while trying to install Oracle9i Database 9.2.0.1 on XP Professional Service Pack 2. My guess is that it thinks I'm running W2K. I have seen similar posts here and elsewhere, but have yet to find the solution. Any ideas appreciated! Thanks. ...

SAS 9.2 phase 2 install
( Ref previous discussion at http://groups.google.com/group/comp.soft-sys.sas/browse_thread/thread/975= 63fbb4806e83e It looks like I can't post a reply on that thread. ) > P.S. I am curious to know how long it takes to download phase 2 from the = web > site. It took several hours to construct a depot on my PC from the 2 DVDs= we > have. The total size is just under 8GB. Took about 1 hour 40 minutes to download and create the software depot, same size. (Downloaded in the afternoon in the UK, so morning EST and early morning PST.) Thanks to those who pointed out the SKIPPL...

Web resources about - Installing MikTeX 2.9 on WinXp SP2 - comp.text.tex

Help:Installing Japanese character sets - Wikipedia, the free encyclopedia
This help page will help you install Japanese character sets so that your computer will display them properly on the internet in your web browser ...

Earn Free Facebook Credits For Installing Apps — Of Course, There’s A Catch
This looks pretty cool at first: Earn free Facebook Credits for installing applications on your iPhone or Android device. AppDog offers this ...

Rooting and installing Android 1.5 JesusFreke - Flickr - Photo Sharing!
More information at: android.noisepages.com/2009/05/rooting-pics/

Installing ClearCal Anti-Glare Film for Glossy Displays - YouTube
Demonstration of how to install a RadTech ClearCal Anti-Glare Film on a MacBook Pro. ClearCal eliminates glare on glossy displays like Apple's ...

Fatal unit fire: Builder Ray Finianos reduced height of building to avoid installing fire sprinklers ...
The builder of&nbsp;a south-west Sydney unit block where a young woman plunged to her death during a ferocious fire told a certifier to reduce ...

'Green' light bulb moment for councils installing LED street lights
Nine Sydney councils are getting ready to turn off the lights &ndash; 13,000 of them &ndash; to save more than $20 million.

Iran installing new nuclear equipment
Sky News is Australia's leader in 24-hour news. Iran has begun installing next-generation equipment at one of its main nuclear plants, a new ...

Peter Garrett believed installing insulation batts 'not that hard', royal commission told
Former environment minister Peter Garrett believed installing insulation batts was ''not that hard'' based on his own personal experience, an ...

Gillard defends installing Slipper
BBC News Gillard defends installing Slipper Sydney Morning Herald Prime Minister Julia Gillard has defended her decision to install Peter ...

CSIRO says installing solar panels on roofs of businesses could take pressure off the electricity grid ...
Installing more solar panels on the roofs of businesses would help Australia's energy grid cope with increased demand.

Resources last updated: 3/11/2016 1:43:19 AM