f



using times font package causes ligature problems, help?

Hi,

I have apparently hosed my fonts and now wonder if anyone can help.  I am
using Latex to produce a PDF on a RedHat 9 system.  I am using the times
font package, and ps2pdf is used to make the pdf.

History:  
My mathmode fonts were ugly in the PDF, but the times text
looked great.  After a bit of googling, i found a suggestion to use the ae
package.  BIG mistake.  During the next make, several fonts were built and
the resulting document looked horrible.  I then removed the
\usepackage{ae} line and rebuilt the document. (later I discovered the
-Ppdf option to dvips to solve the bitmapped font problem)

Problem:
Now the fi ligature is a British pound symbol and the fl ligature is a
sun-like symbol.  More googling found an old debian buglist newsgroup
post, but the bug was closed with no action (link below).  

http://groups.google.com/groups?selm=handler.50247.D50247.103871274729779.ackdone%40bugs.debian.org&oe=UTF-8&output=gplain

The only way I can get the ligatures to work correctly is if I remove the
\usepackage{times} line and revert back to Computer Modern. Any ideas?
Thanks!
0
Brett
3/5/2004 7:34:50 AM
comp.text.tex 39029 articles. 3 followers. Post Follow

5 Replies
833 Views

Similar Articles

[PageSpeed] 10

Brett L. Moore schrieb:

> I have apparently hosed my fonts and now wonder if anyone can help.  I am
> using Latex to produce a PDF on a RedHat 9 system.  I am using the times
> font package, and ps2pdf is used to make the pdf.

> History:  
> My mathmode fonts were ugly in the PDF, but the times text
> looked great.  After a bit of googling, i found a suggestion to use the ae
> package.  BIG mistake.  During the next make, several fonts were built and
> the resulting document looked horrible.  I then removed the
> \usepackage{ae} line and rebuilt the document. (later I discovered the
> -Ppdf option to dvips to solve the bitmapped font problem)

Use

\usepackage{mathptmx}
\usepackage[scaled=.90]{helvet}
\usepackage{courier}

instead of times.sty, which is obsolete (i.e. does a lot of 
stupid tings and gives you no matching fonts in mathmode). 
Then run dvips -Ppdf -G0 and everything should be fine.

Kind Regards,
Malte

0
mrosena (445)
3/5/2004 7:55:20 AM
On Fri, 05 Mar 2004 08:55:20 +0100, Malte Rosenau wrote:

> Brett L. Moore schrieb:
> 
>> I have apparently hosed my fonts and now wonder if anyone can help.  I
>> am using Latex to produce a PDF on a RedHat 9 system.  I am using the
>> times font package, and ps2pdf is used to make the pdf.
> 
>> History:
>> My mathmode fonts were ugly in the PDF, but the times text looked great.
>>  After a bit of googling, i found a suggestion to use the ae package. 
>> BIG mistake.  During the next make, several fonts were built and the
>> resulting document looked horrible.  I then removed the \usepackage{ae}
>> line and rebuilt the document. (later I discovered the -Ppdf option to
>> dvips to solve the bitmapped font problem)
> 
> Use
> 
> \usepackage{mathptmx}
> \usepackage[scaled=.90]{helvet}
> \usepackage{courier}
> 
> instead of times.sty, which is obsolete (i.e. does a lot of stupid tings
> and gives you no matching fonts in mathmode). Then run dvips -Ppdf -G0 and
> everything should be fine.
> 
> Kind Regards,
> Malte

Much better! I appreciate your prompt reply.
Brett
0
Brett
3/5/2004 8:09:46 AM
"Brett L. Moore" <bmoore@127.0.0.1> writes:


> Problem:
> Now the fi ligature is a British pound symbol and the fl ligature is a
> sun-like symbol.

FAQ.  Please read the section "Weird characters in dvips output" of
the FAQ list, under
http://www.tex.ac.uk/cgi-bin/texfaq2html?label=charshift .

-- 
Maurizio Loreti                         http://www.pd.infn.it/~loreti/mlo.html
Dept. of Physics, Univ. of Padova, Italy              ROT13: ybergv@cq.vasa.vg
0
mlo (487)
3/5/2004 8:19:09 AM
Malte Rosenau <mrosena@gwdg.de> writes:

> Then run dvips -Ppdf -G0 and everything should be fine.

Bzzzttttt, (partly) wrong.  This is only a _workaround_ around a bug
in dvips; the correct answer is "update to a dvips version 5.90 or
later".

-- 
Maurizio Loreti                         http://www.pd.infn.it/~loreti/mlo.html
Dept. of Physics, Univ. of Padova, Italy              ROT13: ybergv@cq.vasa.vg
0
mlo (487)
3/5/2004 8:25:39 AM
On Fri, 05 Mar 2004 01:34:50 -0600
"Brett L. Moore" <bmoore@127.0.0.1> wrote:

> I have apparently hosed my fonts and now wonder if anyone can help.
> I am using Latex to produce a PDF on a RedHat 9 system.  I am using
> the times font package, and ps2pdf is used to make the pdf.


There are lots more things like this that can go wrong. You should
check and correct your system by going through testflow:

http://www.ctan.org/tex-archive/macros/latex/contrib/IEEEtran/testflow/


 Have fun,

 Mike Shell
0
news11897 (366)
3/5/2004 9:34:26 PM
Reply:

Similar Artilces:

font problem with times package
It's me again... As suggested in a previous mail on small pdf files, I do not load anymore the fonts in the pdf file: William F. Adams wrote: .... > > Make a .pdf which uses the core 13 fonts (Times, Helvetica, Courier, > Symbol) and set pdftex so that they're not embedded and you'll get as > small as pdftex can manage. with: ps2pdf14 -sPAPERSIZE=a4 -dEmbedAllFonts=false The pdf file is very small but nor acrobat reader nor xpdf can render it. So I follow the advices about using times font with: \usepackage{times} but now it's dvips wich fails: dvips: Font ptmr7t not found, characters will be left blank I've found a lot of threads about this problem (since early in the morning :-( ) asking to modify various tetex config files but none of them allows me to solve the problem. Some solutions were also difficult to understand with my knowledge of tetex but I try to follow strictly each answer provided. These fonts seems to be available but a "texhash" command do not change anithing... /usr/share/texmf/fonts/tfm/adobe/times/ptmr7t.tfm /usr/share/texmf/fonts/vf/adobe/times/ptmr7t.vf I have the latest tetex version available for fedora Core 4... tetex-dvips-3.0-10.FC4 tetex-fonts-3.0-10.FC4 tetex-afm-3.0-10.FC4 tetex-latex-3.0-10.FC4 tetex-3.0-10.FC4 tetex-xdvi-3.0-10.FC4 Patrick On Wed, 15 Nov 2006 15:26:21 +0100, Patrick Begou wrote: > So I follow the advices about using times font with: > \usepackage{times} Bad a...

Help: Directx9b caused Matlab font problems
Hi, I have Matlab R13 and have just upgraded my system to DirectX 9b. When I restarted Matlab the fonts were quite faint - like using a ball tip when the ink is running out. I have changed the font and increased the size to make the text readable. However it is still quite fuzzy. I have no problems with any other apps. Is this a known problem? Is there a fix around? Thanks Under Win2000sp4 with the same configuration, I don't have any font problem. I installed DirectX first, then Java VM from SUN, then Matlab. Try to uninstall-reinstall Matlab. GV "Alfy&qu...

ClearType: Does Java AWT use its own font or use the OS's font in displaying text field?
Hi folks, I need to display some ClearType text in a static text field of a GUI window using Java AWT. I heard that Java 2D itself currently does not support ClearType sub-pixel technology. I am wondering if AWT can render font using OS's global font setting, for instance, on Windows XP, the ClearType font can be enabled globally, on Linux, it also has sub-pixel rendering technology can can be enabled OS wide. I am wondering if the Java AWT uses OS's font by default? Furthermore, what shall I do if I want to capture the RGB pixel values of the displayed text and save to harddisk? Th...

My problem of MinionPro text blended with Eulervm package for math fonts
Hi, I installed adobe MinionPro fonts followed the instructions of minionpro bundles,the simple test shows the result is OK, the codes are as follows: \documentclass[12pt]{article} \usepackage[mathlf]{MinionPro} \begin{document} Begin with adode MinionPro, text figures 123345 and 9876,and ligas fififi,fiflflfl.\\ then maths : \[ \phi(x)=\int_{0}^{\infty}e^{-x^2/2}\,dx \] and \[ \sum_{i=1}^n f_i(x) \] \end{document} when I loaded the eulervm package after the MinionPro,however the integral and sum symbol s were changed to eulervm character "R"and "P"! anyone experenced this odd issue? or anything I losted? and the solution? thanks! P.S.My system:win2kpro+miktex2.4 full+winedt5.4, and the related packages were all updated to the latest versions. jintau@gmail.com schrieb: > when I loaded the eulervm package after the MinionPro,however the > integral and sum symbol s were changed to eulervm character "R"and "P"! > anyone experenced this odd issue? or anything I losted? and the > solution? Grab the CVS version of MinionPro.dtx from http://developer.berlios.de/projects/minionpro/, and issue \usepackage[onlytext]{MinionPro} See also http://www.hft.ei.tum.de/mz/MinionPro.pdf. Michael thank your reply,Mike, now everything is OK! and I think the updates should be transfered to CTAN :) best regards, J.T thank your reply,Mike, now everything is OK! and I think the updates should be transfered to CTAN :) best regards, J.T ...

help with font error: "Could not find/open font when opening font arial, using internal non-scalable font"
Hello, I have installed gnuplot on our cluster, and am seeing the above message when I try to run the following script. Can someone please educate me? :-) Thanks! set term png set output '| display png:-' # cool trick plot sin(x) with lines Setting the term font does not help: set term png font arial 14 size 800,600 Also, according to https://groups.google.com/forum/?fromgroups#!topic/opentsdb/iVXcPyy5e9I, I should be able to use the liberation fonts, which I have found in usr/share/fonts/liberation rcook@rzgpu2 (gnuplot): ls /usr/share/fonts/liberation LiberationMono-Bold.ttf LiberationSans-Regular.ttf LiberationMono-BoldItalic.ttf LiberationSerif-Bold.ttf LiberationMono-Italic.ttf LiberationSerif-BoldItalic.ttf LiberationMono-Regular.ttf LiberationSerif-Italic.ttf LiberationSans-Bold.ttf LiberationSerif-Regular.ttf LiberationSans-BoldItalic.ttf fonts.dir LiberationSans-Italic.ttf fonts.scale But when I try setting GDFONTPATH, it still gets the same error: rcook@rzgpu2 (gnuplot): export GDFONTPATH=/usr/share/fonts rcook@rzgpu2 (gnuplot): gnuplot newtest.gnuplot Could not find/open font when opening font "arial", using internal non-scalable font rcook@rzgpu2 (gnuplot): export GDFONTPATH=/usr/share/fonts/liberation rcook@rzgpu2 (gnuplot): gnuplot newtest.gnuplot Could not find/open font when opening font "arial", using internal non-scalable font Rich Cook wrote: > H...

problems with yap when using package "times" or "pslatex"
When I am using \usepackage{times} or \usepackage{pslatex} Yap report the problems when trying to show the DVI file. The message reads: --- Making PK font: C:\PROGRA~2\TeX\MikTeX\miktex\bin\makepk.exe --verbose ptmr8r 600 600 magstep(0.0) ljfive name: ptmr8r, dpi=600, bdpi=600, mag=magstep(0.0), mode=ljfive makemf --verbose ptmr8r cannot find ptmr8r source file. ttf2pk -q -n ptmr8r 600 hbf2gf -q -p ptmr8r 600 C:\Program Files\TeX\localtexmf\fonts\pk\modeless\adobe\times\dpi600\ptmr8r.pk already exists! Loading 'cmr10' instead. --- The same applies to ptmb8r, psyr, ... If I don't use any font-package i.e. use standard cm fonts everything works fine! What could be possibly wrong? I am using the latest version of MikTeX 2.3 (just updated) under Win2000. Should I reinstall some fonts? Which ones? Thanks in advance, Edward Edward Goldobin <__gold@uni-tuebingen.de__> schrieb: > When I am using > > \usepackage{times} > > or > > \usepackage{pslatex} times is obsolete. You should use \usepackage{mathptmx}. > > Yap report the problems when trying to show the DVI file. > > The message reads: > --- > Making PK font: > C:\PROGRA~2\TeX\MikTeX\miktex\bin\makepk.exe --verbose > ptmr8r 600 600 magstep(0.0) ljfive > name: ptmr8r, dpi=600, bdpi=600, mag=magstep(0.0), mode=ljfive > makemf --verbose ptmr8r > cannot find ptmr8r source file. > ttf2pk -q -n ptmr8r 600 > hbf2gf -q -p ptmr8r 600 &...

Help: Need help identifying the cause of this problem....
Hi all, The symptoms: When connected to the internet my desktop runs at 100% cpu usage and 100% network usage. There are no idications of which process is actually using 100% CPU. Whatever is wrong with my desktop is now wrong with my laptop - they both run winxp and are connected to the same router. If I disconnect the router from the cable modem both computers continue to run at 100%/100% - disconnect the network cables - or disable the connection - and the problem goes away. Right now I am writing this on my wife's mac - it is also connected to router but works just fine. There is no ...

problem in using graphicx package when xmltex used with pdftex
Dear All, I am able to compile the below incorporated testxml.tex using latex in MiKTeX, but when I am trying to compile the same file with pdflatex it is throwing the following error message: --------- "error "(C:\MiKTeX\texmf\tex\latex\base\omscmr.fd) ! Undefined control sequence. % as scratch registers e l.22 % as scratch registers ; inside context we may consider" --------- I tried to analyze and find that this is happening due to the graphicx package and in turn of that it is due to pdftex.def driver. I further analyze and find that the origin of problem is supp-pdf.tex which is loaded in pdftex.def, thus if I comment the line containg "\InputIfFileExists{supp-pdf}{}{}" the document is getting compiled or even if I don't comment this but just load the graphicx package at begin document using \AtBeginDocument{\usepackage{graphicx}} then also there is not any problem. Given example is just a shortened form of a real life problem and it would not be a good Idea to load each package at begin document which calls pdftex.def as driver. Can any one help me out and suggest what to do to overcome this so that I will not be requiring to change the code to load packages at begin document? Is this a bug or it is just my short knowledge? Below is attached a complete set of one simple example Please let me know if my question is not clear or it is confusing. Thanks in advance Kind Regards David -----------------------...

yahoo.com.au mail problems problems problems
Hello, in the last month I encountered big problems to read mail from yahoo.com.au server. There is no chance to connect to e-mail /www based server. Having logged to www.yahoo.com.au mail window doesn't open waiting for an image from au.adserver.yahoo.com server is that server dead, making reading mail completely impossible ? Ping says, that server is unreachable. What can I do to make things better as in previous months ? Ple ...

Dsum , using numeric & Text help with the Text bit!
Acc 97 Hi, I have the following in my query which works well if it is all set to numbers on table design. But what I want to do is where it states MC (short for machine name) use the actual machine name of which there are 5 off. therefore, on the table design I flick it over to text mode. the query throws a wobbler! and all I get is Error!! would a kind knowledgeable sole, show me how I need to modify this, so that I can use Text setting only the end parts as identified as "MC="&[MC] Note this works OK if all is numeric DSum("[tot]","[Query1]"," E...

Help: Font problem
Hello, I'm a Mathematica user, I use Mathematica 5. My OS CentOS 3. I have a problem about fonts when I use Mathematica. In the worksheet, it will be many squares when I press BackSpace button, so I can't delete words while I'm typing. How to solve the problem? Thank you very much~ Regards, Amy Lee On 15 Sep, 09:12, Amy Lee <openlinuxsou...@gmail.com> wrote: > Hello, > > I'm a Mathematica user, I use Mathematica 5. My OS CentOS 3. I have a > problem about fonts when I use Mathematica. > > In the worksheet, it will be many sq...

Slightly off subject: Can I use text from help for an API for Matlab in my Mathematica function help?
I did not know where to ask this, I thought some experts here might know. I am writing a basic digital signal processing package in Mathematica (for me, for school work, and demos that I write, nothing commercial, will all be free code) which I use to do my housework, etc... I am actually trying to implement from scratch in Mathematica many of the Matlab useful DSP design functions where there is no Mathematica equivalent. This way I learn the algorithms better, and also have the function to reuse later in Mathematica. I have about 10 functions implemented so far. with 1,000 ...

Help Help Help Help Help
please,help us . we have a seious problem, we are designing a radio controlled car that is guided by the PC, to send the data wireless between the PC and the Car and vice versa. we use 2 transmitter/reciever circuits from 2 seperate radio controlled car each running with a different frequency (27 MHz & 40 MHz)and modify the functionality of each to do the disered work. but on mounting a transmitter(40MHz) and reciever(27MHz) on the car, and attach another transmitter(27MHz) and reciever(40MHz) to the PC; we found that on sending signals from the car to the PC on the transmitter & rec...

Please help. just last small problem in using the vector output from ODE in another equation. please help
Dear Torsten, thank you very much for your kind help. i have written the code and its almost done but now only one small problem remains, here is the code that i wrote down; function maxwellbloch t=linspace(0,5,10);%the non dimensionalized characteritic time z=linspace(0,5,10);%the non dimensionalized characteristic length s=[1,0,0,0,0,0,0,0,1,1,1,1,1,1,1,1,1,1]; %The intitial values E(z,0) included for ten grid points, E(2),E(3),...,E(10) [t,y]=ode45(@salman3,t,s); meshgrid(t,z); surf(t,z,E) function dydt=salman3(t,y,E) z=linspace(0,5,10); dydt=zeros(size(y)); y(1);y(2);y(3);y(4);y(5);y(...

Is there a perl package, or data in a form easily used by a perl script, that can be used to determine when to change to or from daylight savings time?
NB: I have seen information about using the system's settings, but that is not relevant to this problem. I have a number of DB tables that have datetime values defined WRT UTC time. If all users could/would work with UTC, there'd be no problem. I have stored, in a users table, the users' specific timezones. So far so good. I can use Date::Manip to convert from UTC to each user's timezone easily. That is great! However, in many localities, there is a need to switch to and from a daylight savings time, and I can use the time zones defined in Date::Manip to specify which use...

VIM: Using VIM Help (Help for Help)
Hi, It is probably best if you accept that VIM's help is organised in the Best Possible Way and that there is no easier method it's just there is so much functionality (it took me a while to swallow this) As a minimum you should know about using Control-D (<C-D>) and Tab eg :h reg<C-D> and/or :h reg<TAB> " help for help (USE TAB) :h quickref : VIM Quick Reference Sheet (ultra) :h tips : Vim's own Tips Help :h visual<C-D><tab> : obtain list of all visual help topics : The...

problem using rpm package
Hi all, I am trying to create a rpm package. In the spec file %install section *** %install mkdir -p /usr/local/flashupdt/drivers/ install -s -m 755 -o 0 -g mouse /usr/local/flashupdt/drivers/mouse *** The install command creates a "mouse?" file in /usr/local/flashupdt/drivers/ intsead of mouse. The same command works fine on command line. I have also tried using cp command. I am getting same results Could you please tell me why this is happening? Thanks, Jitesh ...

Problem with Help when using numarray
Python advertises some basic service: C:\Python24>python Python 2.4.1 (#65, Mar 30 2005, 09:13:57) [MSC v.1310 32 bit (Intel)] on win32 Type "help", "copyright", "credits" or "license" for more information. >>> With numarray, help gives unhelpful responses: import numarray.numarraycore as _n c= _n.array((1, 2)) print 'rank Value:', c.rank print 'c.rank Help:', help(c.rank) Results: rank Value: 1 c.rank Help:Help on int object: class int(object) | int(x[, base]) -> integer | | Convert a string or number to an ...

Problems using zlib
Perhaps someone here can tell me what I'm doing wrong? I've got a project that's intended to look like a web browser (as far as a web server is concerned - it's not going to be a full-blown browser, though - it's simply going to speak to a web server as if it were FireFox doing the talking) What makes it "tricky" is that the web server sends back (whether I send the "accept-encoding" tag for gzip or not) a block of gzipped data. I need to work with this data. In a "real" FireFox, the data gets decompressed and used properly, so the data...

Problem using CJK fonts
Many years (and PCs) ago I managed to install the CJK package and kanji48 fonts but this time around it hasn't worked. The package is OK and I think that I have installed the correct font files in the texmf-local tree, and run texhash which claimed to have updated everything. However when I tried pdflatex on a document that used to compile I got an error message saying "Couldn't find `kanji48.hbf'". I ran kpsewhich and it couldn't find kanji48.hbf. I looked in texmf-local/ls-R and kanji48.hbf was in there. I went to directory texmf-local/fonts/hbf/jisx0208/kanji48 where kanji48.hbf is and ran kpsewhich again and lo and behold it found it. Any ideas as to how I can fix things? Thanks Peter W. Peter Wilson <herries.press@earthlink.net> writes: > Many years (and PCs) ago I managed to install the CJK package and > kanji48 fonts but this time around it hasn't worked. The package is OK > and I think that I have installed the correct font files in the > texmf-local tree, and run texhash which claimed to have updated > everything. However when I tried pdflatex on a document that used to > compile I got an error message saying "Couldn't find `kanji48.hbf'". > > I ran kpsewhich and it couldn't find kanji48.hbf. i assume it's guessing that .hbf files aren't font files. > I looked in texmf-local/ls-R and kanji48.hbf was in there. so the texhash did...

Problem using fancyvrb package
Please can someone familiar with the fancyvrb package help me resolve the following problem? \documentclass{article} \usepackage{fancyvrb,xcolor} \makeatletter % I replaced \end with \finish in the following codes because I prefer to use finish. No problem here: \begingroup \catcode`\!=0 \catcode`\[=1 \catcode`\]=2 !gdef!FV@CheckEnd@i#1[!FV@@CheckEnd#1\finish{}!@nil] !gdef!FV@@CheckEnd@i#1\finish#2#3!@nil[!def!@tempa[#2]!def!@tempb[#3]] !gdef!FV@@@CheckEnd@i[\finish{}] \catcode`!\=12 !gdef!FV@CheckEnd@ii#1[!FV@@CheckEnd#1\finish{}!@nil] !gdef!FV@@CheckEnd@ii#1\finish#2#3!...

Using fonts in gvim help
I am trying to use a Windows font in gvim. My .gvimrc contains the single line se guifontset=-windows-fixedsys-medium-r-normal-*-*-120-*-*-c-*-microsoft-cp1252 This works and uses the font, but it also gives me lots of errors like this: E234: Unknown fontset: -windows-fixedsys-medium-r-normal-*-*-120-*-*-c-*-microsoft-cp1252The font "-windows-fixedsys-medium-r-normal-*-*-120-*-*-c-*-microsoft-cp1252" does not support all the required character sets for the current locale "LC_CTYPE=en_US;LC_NUMERIC=en_US;LC_TIME=en_US;LC_COLLATE=C;LC_MONETARY=en_US;LC_MESSAGES=en_US;LC...

Problem with using the package floatflt
Dear All I have tried to use the package floatflt, but no picture appears on DVI file. My very short TeX document is below. Could anybody here please help me? Thank you a lot in advance! Paul ---------------------------------------------- \documentclass[12pt,a4paper,english]{article} \usepackage[T1]{fontenc} \usepackage[latin1]{inputenc} \usepackage{floatflt} \usepackage{graphicx} \makeatletter \usepackage{babel} \makeatother \begin{document} This is a line of text. \begin{floatingfigure}{0.50\columnwidth}% \begin{center}\includegraphics[% scale=0.5,bb = 0 0 200 100, draft, type=eps]{image.eps}\end{center} \caption{This is the picture.}\end{floatingfigure}% \end{document} Paul Smith schrieb: > Dear All > > I have tried to use the package floatflt, but no picture appears on > DVI file. My very short TeX document is below. Could anybody here > please help me? Thank you a lot in advance! put it in the right place. I suppose that you use LyX (the code looks LyX like). In this case do not use the center environment from the menu, write instead \centering as TeX command. Herbert \documentclass[12pt]{article} \usepackage{floatflt} \usepackage{graphicx} \def\x{This is a line of text. } \begin{document} \x\x\x\x \begin{floatingfigure}{0.50\columnwidth}% \centering \includegraphics[% scale=0.5,bb = 0 0 200 100, draft, type=eps]{image.eps} \caption{This is the picture.} \end{floatingfigure} \x\x\x\x\x\x\x\x\x\x\x\x \x\x\x\x\x\x\x\x\x\x\x\x \end{document...

What Does TeX Use Raw Fonts For?
I've searched for the past several days for the fundamental, no-frills answer to this question and I cannot find one. From what I gatherr, Postscript Type 1 fonts install raw (recXYZ.tfm) and non-raw (ecXYZ.tfm) tfms into the directory structure. Why does TeX need two such files for one font? Note that for the time being, I'd like to limit the scope of my questtion to TeX and the tfm's it requires, i.e., no talk of pfb's or afm's should occur here. -- % Randy Yates % "Remember the good old 1980's, when %% Fuquay-Varina, NC % things were so uncomplicated?" %%% 919-577-9882 % 'Ticket To The Moon' %%%% <yates@ieee.org> % *Time*, Electric Light Orchestra http://home.earthlink.net/~yatescr Randy Yates <yates@ieee.org> writes: > [...] > i.e., no talk of pfb's or afm's should occur here. Correction: afms are OK here. -- % Randy Yates % "Rollin' and riding and slippin' and %% Fuquay-Varina, NC % sliding, it's magic." %%% 919-577-9882 % %%%% <yates@ieee.org> % 'Living' Thing', *A New World Record*, ELO http://home.earthlink.net/~yatescr Randy Yates <yates@ieee.org> schrieb: > I've searched for the past several days for the fundamental, no-frills > answer to this question and I cannot find one. > > From what I gatherr, Postscript Type...

Web resources about - using times font package causes ligature problems, help? - comp.text.tex

Ligature (medicine) - Wikipedia, the free encyclopedia
In surgery or medical procedure, a ligature consists of a piece of thread ( suture ) tied around an anatomical structure, usually a blood vessel ...

Dream Police concluding tour w/ Honey in NYC this weekend w/ Ivy, add west coast dates; Ligature opening ...
The Men's avant-leaning spinoff Dream Police released their debut LP Hypnotized earlier this month via Sacred Bones and have been on tour with ...

Meet the delicious future of emoji: ligatures
Ligatures are the tastiest emojis yet. Photo: Alexa Grafera Apple is making revolutionary breakthroughs in emoji technology with racially diverse ...

Boris Berezovsky Found With Ligature Around Neck, But Police Won't Rule Out Foul Play
... into the death of Boris Berezovsky revealed that the exiled Russian oligarch was found by paramedics on his bathroom floor with a "ligature" ...

Boy Who Died at Hospital Had Ligature Around His Neck
Police: 5-year-old boy who died in Arizona hospital with mom found with ligature around neck

Scandal Recap: Letters, Ligature Marks, and Liars
Huck is in a hole, Hollis is in the crosshairs, and Harrison is a gladiator in a suit — this is how you resume a show after a holiday break!When ...

Georgia Williams murder: Victim was choked to death with a ligature, detectives reveal
They also formally identified the 17-year-old's body, four days after she was found dead in woodland near Wrexham.

Boris Berezovsky was found with ligature round his neck, inquest told
... dead for 18 hours before his body was found The exiled Russian oligarch Boris Berezovsky was found dead on his bathroom floor with a ligature ...

Boris Berezovsky inquest: Murder cannot be eliminated after Russian exile was found with ligature around ...
... Murder was not ruled out today after an inquest heard that exiled Russian Boris Berezovsky was found lying in his bathroom with a ligature around ...

Typographic ligature - Wikipedia, the free encyclopedia
... , you may see question marks or boxes , misplaced vowels or missing conjuncts instead of Indic text. In writing and typography , a ligature ...

Resources last updated: 3/11/2016 6:26:56 PM