f



Xerces 2.4 to 2.7 & Xalan 1.7 to 1.9 Upgrade on HP-UX 11i

Upgrading Xalan from 1.7 to 1.9 and Xerces from 2.4 to 2.7 on HP-UX
11i. I am using aCC: HP ANSI C++ B3910B A.03.63.

Getting the following error during compilation.

/usr/ccs/bin/ld: Unsatisfied symbols:

xalanc_1_9::XPathEvaluator::XPathEvaluator(xercesc_2_7::MemoryManager
&)%1 (first referenced in ./libXMLayer.a(XMResponseParser.o)) (code)
   xalanc_1_9::XalanDOMString::XalanDOMString(const char
*,xercesc_2_7::MemoryManager &,unsigned int)%1 (first referenced in
../libXMLayer.a(XMResponseParser.o)) (code)

xalanc_1_9::XalanDocumentPrefixResolver::XalanDocumentPrefixResolver(const
xalanc_1_9::XalanDocument *,const xalanc_1_9::XalanDOMString
&,xercesc_2_7::MemoryManager &)%1 (first referenced in
../libXMLayer.a(XMResponseParser.o)) (code)

xalanc_1_9::XalanDOMString::XalanDOMString(xercesc_2_7::MemoryManager
&)%1 (first referenced in ./libXMLayer.a(XMResponseParser.o)) (code)

xalanc_1_9::XalanSourceTreeParserLiaison::XalanSourceTreeParserLiaison(xalanc_1_9::XalanSourceTreeDOMSupport
&,xercesc_2_7::MemoryManager &)%1 (first referenced in
../libXMLayer.a(XMResponseParser.o)) (code)
   xalanc_1_9::XalanSourceTreeParserLiaison::parseXMLStream(const
xercesc_2_7::InputSource &,const xalanc_1_9::XalanDOMString &) (first
referenced in ./libXMLayer.a(XMResponseParser.o)) (code)

xalanc_1_9::XalanSourceTreeInit::XalanSourceTreeInit(xercesc_2_7::MemoryManager
&)%1 (first referenced in ./libXMLayer.a(XMResponseParser.o)) (code)
   static
xalanc_1_9::XPathEvaluator::initialize(xercesc_2_7::MemoryManager &)
(first referenced in XMLayer_test.o) (code)
*** Error exit code 1

Any help on the above would be appreciated.

-Kris

0
1/18/2006 5:29:25 PM
comp.text.xml 8781 articles. 0 followers. Post Follow

0 Replies
1030 Views

Similar Articles

[PageSpeed] 49

Reply:

Similar Artilces:

Upgrade of Xalan 1.2.2 and Xerces 1.4.4 to Xalan 2.6 and Xerces 2.6.2
I've been tasked with upgrading the JVM from 1.3 to 1.4, and the third party libraries used by my company on our existing Java framework. I'm most worried about any problems that may occur due to upgrading Xalan and Xerces as our framework performs much XML transformation and processing. Does anyone have a link to known issues with such an upgrade (besides the Xalan / Xerces sites) ? Or has anyone done such an upgrade and can share their pearls of wisdom? Thanks Chris ...

upgrade of 7.2.2-1 to 7.3.4
Hi, I have postgresql-7.2.2-1. I downloaded the lib, server and postgresql versions of 7.3.4. If u do an upgrade its gives a dependency error saying the library file is req for the installed version 7.2. Can i do a force install with no dependencies on all the lib,server and posgresql-7.3.4. Is this acceptable or will it create some problems -vimala./ ---------------------------(end of broadcast)--------------------------- TIP 3: if posting/reading through Usenet, please send an appropriate subscribe-nomail command to majordomo@postgresql.org so that your messa...

upgrade of 7.2.2-1 to 7.3.4
Hi, I have postgresql-7.2.2-1. I downloaded the lib, server and postgresql versions of 7.3.4. If u do an upgrade its gives a dependency error saying the library file is req for the installed version 7.2. Can i do a force install with no dependencies on all the lib,server and posgresql-7.3.4. Is this acceptable or will it create some problems -vimala./ ---------------------------(end of broadcast)--------------------------- TIP 3: if posting/reading through Usenet, please send an appropriate subscribe-nomail command to majordomo@postgresql.org so that your messa...

settings for postgresql.conf on 7.3.4 vs 7.2.1 and 7.2.4
Dear Guru's, I have been running the 7.2.x version of Postgresql on about 25 i686 machines and I have been updating them to the 7.2.1 to 7.2.4. I just started experimenting with the Severn beta of Redhat ?10? which has rpms for the sexy 7.3.4 of Postgresql. Well, to handle the heavy load of clients on my dedicated servers running postgresql I have set certain parameters for the postgresql.conf file as well as the shared memory. For machines with 512MB of RAM i set kernel.shmmax=425000000 in the appropriate place and in postgresql.conf I set shared_buffers=48000 max_connectio...

settings for postgresql.conf on 7.3.4 vs 7.2.1 and 7.2.4
Dear Guru's, I have been running the 7.2.x version of Postgresql on about 25 i686 machines and I have been updating them to the 7.2.1 to 7.2.4. I just started experimenting with the Severn beta of Redhat ?10? which has rpms for the sexy 7.3.4 of Postgresql. Well, to handle the heavy load of clients on my dedicated servers running postgresql I have set certain parameters for the postgresql.conf file as well as the shared memory. For machines with 512MB of RAM i set kernel.shmmax=425000000 in the appropriate place and in postgresql.conf I set shared_buffers=48000 max_connectio...

Giving away: Unixware 7.1.0, 7.1.1, 7.1.2 and 7.1.3 media, SDK and updates
I'm cleaning-up and need to give away or throw-out all my unixware media: 7.1.0 - 7.1.3, the software development kit and updates. I've already sold-off the licenses so this is the media only! Please respond to ftarz@mindspring.com if you are interested. You pay the shipping of your choice. ...

Upgrading Oracle 8.1.7.2 to 8.1.7.4
Can somebody help me with the processof upgrading the Oracle Database server from 8.1.7.2 to 8.1.7.4 ? Thanks, Ram. ***************************************** * This message was posted via http://www.oraclemonster.com * * Report spam or abuse by clicking the following URL: * http://www.oraclemonster.com/Uwe/Abuse.aspx?aid=73db04a468ad4c33876f738804693df2 ***************************************** "Ramanujam Paravastu via OracleMonster.com" <forum@OracleMonster.com> a �crit dans le message de news:73db04a468ad4c33876f738804693df2@OracleMonster.com... > Can somebody help me with the processof upgrading the Oracle Database server from 8.1.7.2 to 8.1.7.4 ? > > Thanks, > > Ram. > > ***************************************** > * This message was posted via http://www.oraclemonster.com > * > * Report spam or abuse by clicking the following URL: > * http://www.oraclemonster.com/Uwe/Abuse.aspx?aid=73db04a468ad4c33876f738804693df2 > ***************************************** Just follow the instructions in the README.html file you get with your patchset. -- Regards Michel Cadot I found the patch for UNIX systems, I would like to know the patch for Windows NT/2000 systems Please. Thanks. ***************************************** * A copy of the whole thread can be found at: * http://www.oraclemonster.com/Uwe/Forum.aspx/oracle-misc/2776 * * Report spam or abuse by clicking the fo...

Upgrading from 7.2 to 7.4.1 on Redhat 7
Hi, I have owned a server for about a year, and apparently PostgreSQL 7.2 was originally installed with Redhat. I made an attempt to set up a database on the current Postgres setup, but when trying to set up my configure files in WHM (Cpanel) I received the error: Setting up Postgres Config...Done Reloading Postgres...pg_ctl: cannot find /var/lib/pgsql/data/postmaster.pid And when I tried to set up a database or user from Cpanel, it just wouldn't work. There wasn't an error, but when I would add a user or database, it wouldn't show up afterwords in my list of users...

Re: Dependency problems migrating from 2.4.2 to [wx 2.6.1, WinXP, VC 7.1] #2
Hi Ben, > If it were unreasonable for a cross-platform app to use libjpeg (as you seem > to be implying) then a huge majority of cross-platform open-source apps out > there are "unreasonable." Is there, in fact, a shared jpeg library guaranteed to be available on all versions of Windows? > This is really bizarre to encounter this on the wx mailing list. Since when > does Microsoft have any say at all in how developers create cross-platform > apps? If they did, we wouldn't be using wxWidgets. If you develop wxWidgets applications for Microsoft...

9.3.1 on SuSE 7.2 S/390, kernel 2.4.7-SuSE-SMP
I=B4m trying to update from bind8 to bind 9.3.1, compiled with ../configure --prefix=3D/usr/bind9/, named.conf is the same, with fixes. When starting, these messages are logged in syslog: May 16 12:36:57 suse named[29352]: exiting (due to assertion failure) May 16 12:37:10 suse named[29370]: parser.c:305: REQUIRE(tupleobj !=3D ((void *)0) && tupleobj->type->rep =3D=3D &cfg_rep_tuple) failed Ideas ? Thanks in advance, Valdir ...

IDL 7.1, OS X 10.8.2 & XQuartz 2.7.4 problem
Has anyone got IDL 7.1 working properly with Mountain Lion? Mine works OK for plotting & grey scale colormap image display, but for instance: IDL>cursor,x,y,/data does not work (hangs and waits for mouse click) and loadct does not change colormap (whatever number I try, I always get grey scale). No error messages. Any ideas anyone. Upgrading to 8.1 is unfortunately not an option now, maybe later. Cheers, Pasi Pasi Hakala writes: > Has anyone got IDL 7.1 working properly with Mountain Lion? > Mine works OK for plotting & grey scale colormap image display, > but for instance: > > IDL>cursor,x,y,/data > > does not work (hangs and waits for mouse click) and loadct does not > change colormap (whatever number I try, I always get grey scale). No > error messages. Here is some additional information and solutions that have worked for some users: http://www.idlcoyote.com/misc_tips/maccursor.html Cheers, David -- David Fanning, Ph.D. Fanning Software Consulting, Inc. Coyote's Guide to IDL Programming: http://www.idlcoyote.com/ Sepore ma de ni thue. ("Perhaps thou speakest truth.") ...

Ruby 1.8.7 and Ruby 1.9.2-rc2 works on HP-UX
Ruby 1.8.7 and Ruby 1.9.2-rc2 passed all self-tests on HP-UX B.11.31 IA64. For Ruby 1.9.2-rc2, the files ruby-1.9.2-rc2/thread_pthread.c and HP-UX /usr/include/limits.h have been modified. For full information on how to build Ruby 1.9.2-rc2 onto HP-UX B.11.31 IA64, refer to http://vouters.dyndns.org/tima/HP-UX-Installing_Ruby_On_Itanium.html document. In this document, there is a special note dedicated to Ruby maintainers. In the hope this will interest some of you. Regards, ...

Re: 9.3.1 on SuSE 7.2 S/390, kernel 2.4.7-SuSE-SMP
> I=B4m trying to update from bind8 to bind 9.3.1, compiled with > ./configure --prefix=3D/usr/bind9/, named.conf is the same, with fixes. > > When starting, these messages are logged in syslog: > > May 16 12:36:57 suse named[29352]: exiting (due to assertion failure) > May 16 12:37:10 suse named[29370]: parser.c:305: REQUIRE(tupleobj !=3D > ((void *)0) && tupleobj->type->rep =3D=3D &cfg_rep_tuple) failed > > Ideas ? > > Thanks in advance, > > Valdir > > Send a stack backtrace along with named.conf (and any files it includes to bind9-bugs@isc.org. -- Mark Andrews, ISC 1 Seymour St., Dundas Valley, NSW 2117, Australia PHONE: +61 2 9871 4742 INTERNET: Mark_Andrews@isc.org ...

Re: Puzzle: Converting 1-10 to 1,2,3,4,5,6,7,8,9,10 #7
Hey Toby - What no regex? No hash? How about a proc format wrapped in a call execute? Data _Null_; Length NewString $ 200 ; String = '1-10,21,22,30-35,40,41' ; call execute ( "proc format; value numstr " || String || " ='Nums'; run ;"); Do _K = input(Scan( String , 1 , ',-' ),best12.) To input(Scan( String , -1 , ',-'),best12.); if put(_K,numstr.)='Nums' then NewString = CatX( ',' , NewString , _K ) ; End; Put NewString= ; run; Paul Choate DDS Data Extractio...

How to upgrade a DB from 9.2.0.1 to 9.2.0.7 ???
Dear all, I've just upgraded my Oracle software to version 9.2.0.7 because it corrects a bug found in 9.2.0.1. OK, now the bug disappeared... but .... Now I cannot use anymore IMP and EXP. I face the following error : ------------8<------------------8<------------------ C:\Temp>exp ME/password@database file=exp_file owner=ME Export: Release 9.2.0.7.0 - Production on Tue Oct 4 15:22:06 2005 Copyright (c) 1982, 2002, Oracle Corporation. All rights reserved. Connected to: Oracle9i Enterprise Edition Release 9.2.0.7.0 - Production With the Partitioning, OLAP and Oracle Data...

'Dictionary' no longer works after 7.3-2 and Rdb 7.1.2.2. upgrade
RDbers (and comp.os.vmsers) -- OpenVMS Alpha (DS20E), Rdb 7.1.2.2, VMS 7.3-2 I have some old but still in use and maintained Fortran/TDMS/RDO precompiler programs. They get record definitions from the CDD via Dictionary statements, eg: dictionary 'cdd$top.user_support.database.rdb$relations.scheduled_propos als/list' This has been working fine. (The creation date on the include file with this statement is in 1996, so it would seem to have been working fine for a while.) The programs in question were last compiled in December. Over Christmas break, we upgraded from VMS 7....

Dependency problems migrating from 2.4.2 to [wx 2.6.1, WinXP, VC 7.1]
Hi folks, I'm trying to migrate some applications from wx2.4.2 to 2.6.1. It's wonderful that the libraries are now separate rather than monolithic, because i only need wxBase and wxCore. However, at link time, i get errors like this: LINK : fatal error LNK1104: cannot open file 'wxbase26d_net.lib' Now, i don't need or want the wxNet library (the whole point of not having a monolithic build is that we shouldn't have to link with all these.) However, this link dependency is apparently _required_ by wxWidgets 2.6.1, because of the file "include/msvc/wx...

Does 4/2/2= (4/2)/2 =1 OR = 4/(2/2)=4
I don't have matlab and I am trying to translate some simple matlab code. Does 4/2/2 = (4/2)/2 = 1 or 4/2/2 = 4/(2/2) = 4 On 9/11/2012 9:43 AM, sarah.englander@gmail.com wrote: > I don't have matlab and I am trying to translate some simple matlab code. > > Does 4/2/2 = (4/2)/2 = 1 yes. At a given precedence level (and obviously two of the same operators are the same level) evaluation proceeds from LtoR. ....snip... <http://www.mathworks.com/help/techdoc/matlab_prog/f0-40063.html#f0-38155> -- dpb <none@non.net> wrote in message <k2njh1$jes$1@speranza.aioe.org>... > On 9/11/2012 9:43 AM, sarah.englander@gmail.com wrote: > > I don't have matlab and I am trying to translate some simple matlab code. > > > > Does 4/2/2 = (4/2)/2 = 1 > > yes. At a given precedence level (and obviously two of the same > operators are the same level) evaluation proceeds from LtoR. > > ...snip... > > <http://www.mathworks.com/help/techdoc/matlab_prog/f0-40063.html#f0-38155> > > -- There are a few thing you need to understand: 1. You need to get matlab in order to translate the simple code 2. You should define your parameters as in what is the expected output of your search based on the equations used: Is it : a) 4/2/2 b) (4/2/2) On 9/11/2012 11:13 PM, Salvinder wrote: .. > There are a few thing you need to understand: > 1. ...

pgsql-server: ECPG preprocessor for PostgreSQL 7.4.1, 7.4.2 doubles #2
Log Message: ----------- ECPG preprocessor for PostgreSQL 7.4.1, 7.4.2 doubles const, volatile, static, and register keywords before variables, declared as VARCHAR. Sergey N. Yatskevich Modified Files: -------------- pgsql-server/src/interfaces/ecpg/preproc: preproc.y (r1.285 -> r1.286) (http://developer.postgresql.org/cvsweb.cgi/pgsql-server/src/interfaces/ecpg/preproc/preproc.y.diff?r1=1.285&r2=1.286) ---------------------------(end of broadcast)--------------------------- TIP 9: the planner will ignore your desire to choose an index scan if your ...

cisco ASA 5520 crashes with 7.1(2) and 7.2(1)
Hello, I recently installed a cisco ASA 5520 with an IPS module. I have tried with 7.1(2) and now upgraded to 7.2(1). What happens is that the firewall works fine for a short amount of time, and then reboots itself. The time can be anywhere from 5 minutes to an hour. I had to take it out of service and put in our old firewall (a 525). Just before the ASA5520 reboots itself, it dumps its configuration to the screen, and then is followed by several lines of "not enough memory to perform show command" - then the unit reboots. During the time that it is up, it functions normally ...

RE: Dependency problems migrating from 2.4.2 to [wx 2.6.1, WinXP, VC 7.1]
Vadim, I found another problem, either an error in the build files or the documentation. The documentation page "Libraries list" states: wxAdvanced: Advanced or rarely used GUI classes: wxDragImage However, from the wx 2.6.1 source, it appears that wxDragImage is not part of the "adv" library. I do find it in the "core" library. In fact, it is used by another core class, TreeCtrl. Perhaps this is simply a documentation issue. -Ben --------------------------------------------------------------------- To unsubscribe, e-mail: wx-users-un...

SQLObject 2.1.1 and 1.7.4
Hello! I'm pleased to announce minor bugfix releases 2.1.1 and 1.7.4. What's new in SQLObject ======================= * Minor fix in PostgresConnection: close the cursor and connection in _createOrDropDatabase even after an error. Contributor for this release is Gregor Horvath. For a more complete list, please see the news: http://sqlobject.org/News.html What is SQLObject ================= SQLObject is an object-relational mapper. Your database tables are described as classes, and rows are instances of those classes. SQLObject is meant to be easy to u...

SQLObject 2.1.1 and 1.7.4
Hello! I'm pleased to announce minor bugfix releases 2.1.1 and 1.7.4. What's new in SQLObject ======================= * Minor fix in PostgresConnection: close the cursor and connection in _createOrDropDatabase even after an error. Contributor for this release is Gregor Horvath. For a more complete list, please see the news: http://sqlobject.org/News.html What is SQLObject ================= SQLObject is an object-relational mapper. Your database tables are described as classes, and rows are instances of those classes. SQLObject is meant to be easy to u...

Bind 9.2.1-16 , caching-nameserver 7.2-7 and RedHat 9 conf help
Hi, I am new to Linux world. Recently i purchased a domainname www.kedarsoft.com <http://www.kedarsoft.com> from mydomain.com<http://mydomain.com>. And i puchased a Linux server having redhat 9 installed in it. And i installed Bind 9.2.1-16 , caching-nameserver 7.2-7 in it. Now i want to run my domain ( kedarsoft.com <http://kedarsoft.com> ) from my own server. I followed these steps to configure Bind server : http://www.xenocafe.com/tutorials/dns_linux/redhat/dns_linux_redhat-part1.php But i could not make it . Its not working. As defined in the abouve url, i defined my nameservers as " ns1.kedarsoft.com <http://ns1.kedarsoft.com>" ..but when i started updating nameservers in mydomain site , it saying unrecognized nameserver. I have SBC DSL in my home and i have 2wire router ( firewall ) .And i opened a ip ( public ip ) in router. Please help me in setting up DNS server. -- Thanks, Chandu ...

Web resources about - Xerces 2.4 to 2.7 & Xalan 1.7 to 1.9 Upgrade on HP-UX 11i - comp.text.xml

Windows Anytime Upgrade - Wikipedia, the free encyclopedia
Windows Anytime Upgrade (WAU) was an upgrade method offered by Microsoft and selected licensed resellers to users who intended to upgrade their ...


President Obama's Facebook Page Upgrades To Timeline
Yes, we can upgrade to timeline. U.S. President Barack Obama's Facebook page has the new layout.

Update on Android Ice Cream Sandwich upgrades
HTC has been working hard to get its Ice Cream Sandwich upgrades ready, and we’re excited to announce that our first round of ICS upgrades will ...

Four Reasons to Upgrade to the New Share Dialog for iOS
... as friend tagging and privacy controls. 2. A faster and more native sharing experience Pinterest and popular iOS game 4 Pics 1 Word upgraded ...

More Streams: Facebook to Upgrade App Directory, App About Pages Soon
Over 50,000 applications have been added to the Facebook application directory since it first launched two years ago, and Facebook says it’s ...

Search Twitter - upgrade
... here Search Refresh Laura Tobin @ Lauratobin1 2m The only way to get through today is chocolate, I'm going to start small with baby & upgrade ...

Brain Upgrade - Improve Concentration and Relieve Stress! on the App Store on iTunes
Get Brain Upgrade - Improve Concentration and Relieve Stress! on the App Store. See screenshots and ratings, and read customer reviews.

upgrade - Flickr - Photo Sharing!
... Flickr. We noticed that you may be using an unsupported browser. All the basics will still work, but to get the most out of Flickr please upgrade ...

ModBook Upgrade by TechRestore - YouTube
http://www.techrestore.com/ - TechRestore Video - Here is the world's first Modbook upgrade video - TechRestore stop-motion style, of course! ...

Resources last updated: 3/13/2016 11:06:50 PM